<!DOCTYPE html>
<!--[if lt IE 7]>
<html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US"><![endif]-->
<!--[if IE 7]>
<html class="no-js lt-ie9 lt-ie8" lang="en-US"><![endif]-->
<!--[if IE 8]>
<html class="no-js lt-ie9" lang="en-US"><![endif]-->
<!--[if IE 9]>
<html class="no-js lt-ie10" lang="en-US"><![endif]-->
<!--[if gt IE 9]><!-->
<html class="no-js" lang="en-US">
<!--<![endif]-->
<head>
	<meta http-equiv="X-UA-Compatible" content="IE=9; IE=8; IE=7; IE=EDGE"/>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1.0">
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://doodlewash.com/xmlrpc.php">

	<!-- Fav and touch icons -->
			<link rel="shortcut icon" href="https://doodlewash.com/wp-content/uploads/2017/05/doodlewash_site_icon32.png">
				<link rel="apple-touch-icon-precomposed" href="https://doodlewash.com/wp-content/uploads/2017/05/doodlewash_site_icon_57.png">
				<link rel="apple-touch-icon-precomposed" sizes="72x72" href="https://doodlewash.com/wp-content/uploads/2017/05/doodlewash_site_icon_72.png">
				<link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://doodlewash.com/wp-content/uploads/2017/05/doodlewash_site_icon_114.png">
				<link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://doodlewash.com/wp-content/uploads/2017/05/doodlewash_site_icon_144.png">
	
	<!-- HTML5 shim, for IE6-8 support of HTML5 elements -->
	<!--[if lt IE 9]>
	<script src="https://doodlewash.com/wp-content/themes/kleo/assets/js/html5shiv.js"></script>
	<![endif]-->

	<!--[if IE 7]>
	<link rel="stylesheet" href="https://doodlewash.com/wp-content/themes/kleo/assets/css/fontello-ie7.css">
	<![endif]-->

	<style>#frm_buddypress-edit-activity textarea { width: 100%; }</style><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<script>window._wca = window._wca || [];</script>

	<!-- This site is optimized with the Yoast SEO plugin v19.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>TUTORIAL: How to Paint the Aurora Borealis (Northern Lights) - Doodlewash®</title>
	<link rel="canonical" href="https://doodlewash.com/how-to-paint-the-aurora-borealis-northern-lights-tutorial/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="TUTORIAL: How to Paint the Aurora Borealis (Northern Lights) - Doodlewash®" />
	<meta property="og:description" content="Today I’m showing you an easy method to paint an Aurora Borealis that almost paints itself. The painting is done in three steps – creating the Auroral Borealis background, letting that dry completely for several hours, and then adding silhouetted trees and the ground. Actual painting time is around 30 – 45 minutes, but you’ll need at least a couple [&hellip;]" />
	<meta property="og:url" content="https://doodlewash.com/how-to-paint-the-aurora-borealis-northern-lights-tutorial/" />
	<meta property="og:site_name" content="Doodlewash®" />
	<meta property="article:publisher" content="https://www.facebook.com/doodlewash/" />
	<meta property="article:author" content="https://www.facebook.com/LifeImitatesDoodles/" />
	<meta property="article:published_time" content="2022-06-16T13:34:47+00:00" />
	<meta property="og:image" content="https://doodlewash.com/wp-content/uploads/2022/06/Aurora-Borealis-Leader-Da-Vinci-Watercolor-on-Hahnemuhle-9-x-12-Cold-Press-Collection-Paper.jpg" />
	<meta property="og:image:width" content="1024" />
	<meta property="og:image:height" content="744" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:creator" content="@molossus1" />
	<meta name="twitter:site" content="@doodlewash" />
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//stats.wp.com' />
<link rel='dns-prefetch' href='//use.fontawesome.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Doodlewash® &raquo; Feed" href="https://doodlewash.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Doodlewash® &raquo; Comments Feed" href="https://doodlewash.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Doodlewash® &raquo; iCal Feed" href="https://doodlewash.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Doodlewash® &raquo; TUTORIAL: How to Paint the Aurora Borealis (Northern Lights) Comments Feed" href="https://doodlewash.com/how-to-paint-the-aurora-borealis-northern-lights-tutorial/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/doodlewash.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/6.0/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='bp-login-form-block-css'  href='https://doodlewash.com/wp-content/plugins/buddypress/bp-core/css/blocks/login-form.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='bp-member-block-css'  href='https://doodlewash.com/wp-content/plugins/buddypress/bp-members/css/blocks/member.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='bp-members-block-css'  href='https://doodlewash.com/wp-content/plugins/buddypress/bp-members/css/blocks/members.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='bp-dynamic-members-block-css'  href='https://doodlewash.com/wp-content/plugins/buddypress/bp-members/css/blocks/dynamic-members.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='bp-latest-activities-block-css'  href='https://doodlewash.com/wp-content/plugins/buddypress/bp-activity/css/blocks/latest-activities.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='bp-friends-block-css'  href='https://doodlewash.com/wp-content/plugins/buddypress/bp-friends/css/blocks/friends.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='bp-group-block-css'  href='https://doodlewash.com/wp-content/plugins/buddypress/bp-groups/css/blocks/group.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='bp-groups-block-css'  href='https://doodlewash.com/wp-content/plugins/buddypress/bp-groups/css/blocks/groups.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='bp-dynamic-groups-block-css'  href='https://doodlewash.com/wp-content/plugins/buddypress/bp-groups/css/blocks/dynamic-groups.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='bp-sitewide-notices-block-css'  href='https://doodlewash.com/wp-content/plugins/buddypress/bp-messages/css/blocks/sitewide-notices.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css'  href='https://c0.wp.com/c/6.0/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://c0.wp.com/c/6.0/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wc-blocks-vendors-style-css'  href='https://c0.wp.com/p/woocommerce/6.6.0/packages/woocommerce-blocks/build/wc-blocks-vendors-style.css' type='text/css' media='all' />
<link rel='stylesheet' id='wc-blocks-style-css'  href='https://c0.wp.com/p/woocommerce/6.6.0/packages/woocommerce-blocks/build/wc-blocks-style.css' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='wpcom-text-widget-styles-css'  href='https://doodlewash.com/wp-content/mu-plugins/wpcomsh/vendor/automattic/text-media-widget-styles/css/widget-text.css' type='text/css' media='all' />
<link rel='stylesheet' id='kleo-bbpress-css'  href='https://doodlewash.com/wp-content/themes/kleo/bbpress/css/bbpress.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='bp-parent-css-css'  href='https://doodlewash.com/wp-content/themes/kleo/buddypress/css/buddypress.css' type='text/css' media='screen' />
<link rel='stylesheet' id='hm_bbpui-css'  href='https://doodlewash.com/wp-content/plugins/image-upload-for-bbpress/css/bbp-image-upload.css' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='wpos-slick-style-css'  href='https://doodlewash.com/wp-content/plugins/wp-logo-showcase-responsive-slider-pro/assets/css/slick.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpos-animate-style-css'  href='https://doodlewash.com/wp-content/plugins/wp-logo-showcase-responsive-slider-pro/assets/css/animate.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpls-pro-public-style-css'  href='https://doodlewash.com/wp-content/plugins/wp-logo-showcase-responsive-slider-pro/assets/css/wpls-pro-public.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='awpa-wp-post-author-style-css'  href='https://doodlewash.com/wp-content/plugins/wp-post-author/assets/css/awpa-frontend-style.css' type='text/css' media='all' />
<link rel='stylesheet' id='bbp-default-css'  href='https://doodlewash.com/wp-content/themes/kleo/bbpress/css/bbpress.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='bsp-css'  href='https://doodlewash.com/wp-content/plugins/bbp-style-pack/css/bspstyle.css' type='text/css' media='screen' />
<link rel='stylesheet' id='dashicons-css'  href='https://c0.wp.com/c/6.0/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='bp-user-blog-medium-editor-css'  href='https://doodlewash.com/wp-content/plugins/buddypress-user-blog/bower_components/medium-editor/dist/css/medium-editor.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='bp-user-blog-medium-editor-theme-css'  href='https://doodlewash.com/wp-content/plugins/buddypress-user-blog/bower_components/medium-editor/dist/css/themes/default.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='bp-user-blog-medium-editor-insert-css'  href='https://doodlewash.com/wp-content/plugins/buddypress-user-blog/bower_components/medium-editor-insert-plugin/dist/css/medium-editor-insert-plugin.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='bp-user-blog-medium-editor-tables-css'  href='https://doodlewash.com/wp-content/plugins/buddypress-user-blog/bower_components/medium-editor-tables/css/medium-editor-tables.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://use.fontawesome.com/releases/v5.0.13/css/all.css' type='text/css' media='all' />
<link rel='stylesheet' id='bp-user-blog-main-css'  href='https://doodlewash.com/wp-content/plugins/buddypress-user-blog/assets/css/bp-user-blog.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wcv_vendor_store_style-css'  href='https://doodlewash.com/wp-content/plugins/wc-vendors/assets/css/wcv-store.css' type='text/css' media='all' />
<link rel='stylesheet' id='kleo-google-fonts-css'  href='//fonts.googleapis.com/css?family=Roboto+Condensed%3A400%7COpen+Sans%3A400&#038;ver=6.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-calypso-bridge-masterbar-css'  href='https://doodlewash.com/wp-content/mu-plugins/wpcomsh/vendor/automattic/wc-calypso-bridge/store-on-wpcom/assets/css/masterbar.css' type='text/css' media='all' />
<link rel='stylesheet' id='buddyboss-media-main-css'  href='https://doodlewash.com/wp-content/plugins/buddyboss-media/assets/css/buddyboss-media.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='buddyboss-media-popup-ui-ps-css-css'  href='https://doodlewash.com/wp-content/plugins/buddyboss-media/assets/vendor/photoswipe/photoswipe.css' type='text/css' media='all' />
<link rel='stylesheet' id='buddyboss-media-popup-ui-default-css-css'  href='https://doodlewash.com/wp-content/plugins/buddyboss-media/assets/vendor/photoswipe/default-skin/default-skin.css' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-fancybox-css'  href='https://doodlewash.com/wp-content/plugins/buddyboss-media/assets/vendor/fancybox/jquery.fancybox.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='select2-css'  href='https://c0.wp.com/p/woocommerce/6.6.0/assets/css/select2.css' type='text/css' media='all' />
<link rel='stylesheet' id='wcv-icons-css'  href='https://doodlewash.com/wp-content/plugins/wc-vendors-pro/public/assets/css/wcv-icons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='kleo-combined-css'  href='https://doodlewash.com/wp-content/uploads/custom_styles/combined.css' type='text/css' media='all' />
<link rel='stylesheet' id='kleo-woocommerce-css'  href='https://doodlewash.com/wp-content/themes/kleo/woocommerce/assets/css/woocommerce.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='kleo-colors-css'  href='https://doodlewash.com/wp-content/uploads/custom_styles/dynamic.css' type='text/css' media='all' />
<link rel='stylesheet' id='kleo-fonts-css'  href='https://doodlewash.com/wp-content/themes/kleo/assets/font-all/css/fontello.css' type='text/css' media='all' />
<link rel='stylesheet' id='gamipress-leaderboards-css-css'  href='https://doodlewash.com/wp-content/plugins/gamipress-leaderboards/assets/css/gamipress-leaderboards.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='kleo-style-css'  href='https://doodlewash.com/wp-content/themes/kleo-child/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://doodlewash.com/wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all' />
<!--n2css--><script type='text/javascript' src='https://c0.wp.com/c/6.0/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' id='bp-confirm-js-extra'>
/* <![CDATA[ */
var BP_Confirm = {"are_you_sure":"Are you sure?"};
/* ]]> */
</script>
<script type='text/javascript' src='https://doodlewash.com/wp-content/plugins/buddypress/bp-core/js/confirm.min.js' id='bp-confirm-js'></script>
<script type='text/javascript' src='https://doodlewash.com/wp-content/plugins/buddypress/bp-core/js/widget-members.min.js' id='bp-widget-members-js'></script>
<script type='text/javascript' src='https://doodlewash.com/wp-content/plugins/buddypress/bp-core/js/jquery-query.min.js' id='bp-jquery-query-js'></script>
<script type='text/javascript' src='https://doodlewash.com/wp-content/plugins/buddypress/bp-core/js/vendor/jquery-cookie.min.js' id='bp-jquery-cookie-js'></script>
<script type='text/javascript' src='https://doodlewash.com/wp-content/plugins/buddypress/bp-core/js/vendor/jquery-scroll-to.min.js' id='bp-jquery-scroll-to-js'></script>
<script type='text/javascript' id='bp-parent-js-js-extra'>
/* <![CDATA[ */
var BP_DTheme = {"accepted":"Accepted","close":"Close","comments":"comments","leave_group_confirm":"Are you sure you want to leave this group?","mark_as_fav":"Favorite","my_favs":"My Favorites","rejected":"Rejected","remove_fav":"Remove Favorite","show_all":"Show all","show_all_comments":"Show all comments for this thread","show_x_comments":"Show all comments (%d)","unsaved_changes":"Your profile has unsaved changes. If you leave the page, the changes will be lost.","view":"View","store_filter_settings":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://doodlewash.com/wp-content/themes/kleo/buddypress/js/buddypress.js' id='bp-parent-js-js'></script>
<script type='text/javascript' src='https://doodlewash.com/wp-content/plugins/buddypress/bp-groups/js/widget-groups.min.js' id='groups_widget_groups_list-js-js'></script>
<script type='text/javascript' src='https://doodlewash.com/wp-content/plugins/image-upload-for-bbpress/js/bbp-image-upload.js' id='hm_bbpui-js'></script>
<script type='text/javascript' src='https://doodlewash.com/wp-content/plugins/wp-post-author/assets/js/awpa-frontend-scripts.js' id='awpa-custom-bg-scripts-js'></script>
<script defer type='text/javascript' src='https://stats.wp.com/s-202224.js' id='woocommerce-analytics-js'></script>
<script type='text/javascript' src='https://doodlewash.com/wp-content/themes/kleo/assets/js/modernizr.custom.46504.js' id='modernizr-js'></script>
<script type='text/javascript' src='https://doodlewash.com/wp-content/plugins/buddyboss-media/assets/vendor/photoswipe/photoswipe.min.js' id='buddyboss-media-popup-js'></script>
<script type='text/javascript' src='https://doodlewash.com/wp-content/plugins/buddyboss-media/assets/vendor/photoswipe/photoswipe-ui-default.min.js' id='buddyboss-media-popup-ui-default-js'></script>
<script type='text/javascript' src='https://doodlewash.com/wp-content/plugins/buddyboss-media/assets/vendor/plupload2/moxie.min.js' id='moxie-js'></script>
<script type='text/javascript' src='https://doodlewash.com/wp-content/plugins/buddyboss-media/assets/vendor/plupload2/plupload.min.js' id='plupload-js'></script>
<link rel="https://api.w.org/" href="https://doodlewash.com/wp-json/" /><link rel="alternate" type="application/json" href="https://doodlewash.com/wp-json/wp/v2/posts/654049" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://doodlewash.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://doodlewash.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://doodlewash.com/?p=654049' />
<link rel="alternate" type="application/json+oembed" href="https://doodlewash.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdoodlewash.com%2Fhow-to-paint-the-aurora-borealis-northern-lights-tutorial%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://doodlewash.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdoodlewash.com%2Fhow-to-paint-the-aurora-borealis-northern-lights-tutorial%2F&#038;format=xml" />

	<script type="text/javascript">var ajaxurl = 'https://doodlewash.com/wp-admin/admin-ajax.php';</script>


<link rel="alternate" type="application/rss+xml" title="Podcast RSS feed" href="https://doodlewash.com/feed/podcast" />

<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://doodlewash.com"><link rel="alternate" href="https://doodlewash.com/wp-json/tribe/events/v1/" /><style>img#wpstats{display:none}</style>
	    <script type="text/javascript">
        /*
		 prevent dom flickering for elements hidden with js
		 */
        "use strict";

        document.documentElement.className += ' js-active ';
        document.documentElement.className += 'ontouchstart' in document.documentElement ? ' kleo-mobile ' : ' kleo-desktop ';

        var prefix = ['-webkit-', '-o-', '-moz-', '-ms-', ""];
        for (var i in prefix) {
            if (prefix[i] + 'transform' in document.documentElement.style) document.documentElement.className += " kleo-transform ";
            break;
        }
    </script>
		<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	
 <style>
 #buddypress div.activity-comments form#frm_buddypress-edit-activity .ac-textarea {
 margin: 20px 10px 5px;
 }
 </style>
<style>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</style>
<link rel="icon" href="https://i0.wp.com/doodlewash.com/wp-content/uploads/2017/05/cropped-Facebook_App_Icon-512.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/doodlewash.com/wp-content/uploads/2017/05/cropped-Facebook_App_Icon-512.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/doodlewash.com/wp-content/uploads/2017/05/cropped-Facebook_App_Icon-512.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/doodlewash.com/wp-content/uploads/2017/05/cropped-Facebook_App_Icon-512.png?fit=270%2C270&#038;ssl=1" />
<!-- Jetpack Google Analytics -->
			<script type='text/javascript'>
				var _gaq = _gaq || [];
				_gaq.push(['_setAccount', 'UA-63334448-2']);
_gaq.push(['_trackPageview']);
				(function() {
					var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
					ga.src = ('https:' === document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
					var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
				})();
			</script>
			<!-- End Jetpack Google Analytics -->
	
	<link rel="alternate" type="application/rss+xml" title="Doodlewash® | Site Wide Activity RSS Feed" href="https://doodlewash.com/activity/feed/" />

	
</head>


<body class="bp-legacy post-template-default single single-post postid-654049 single-format-standard wp-embed-responsive theme-kleo woocommerce-no-js tribe-no-js page-template-srv-htdocs-wp-content-themes-kleo-page-php bp-user-blog offcanvas-left offcanvas-type-default kleo-navbar-fixed navbar-resize disable-all-animations bp-rounded-avatar buddyboss-media-has-photos-type no-js">

<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg>
        <div id="fb-root"></div>
		
<!-- PAGE LAYOUT
================================================ -->
<!--Attributes-->
<div class="kleo-page">

	<!-- HEADER SECTION
	================================================ -->
	
<div id="header" class="header-color">

	<div class="navbar" role="navigation">

		
				<div class="kleo-main-header header-normal">
			<div class="container">
				<!-- Brand and toggle get grouped for better mobile display -->
				<div class="navbar-header">
					<div class="kleo-mobile-switch">

												<button type="button" class="navbar-toggle open-sidebar">
							<span class="sr-only">Toggle navigation</span>
							<span class="icon-bar"></span>
							<span class="icon-bar"></span>
							<span class="icon-bar"></span>
						</button>

					</div>

					<div class="kleo-mobile-icons">

						<a class="cart-contents mheader" href="https://doodlewash.com/cart/" title="View cart"><span class="cart-items"><i class="icon icon-basket-full-alt"></i> </span></a>
					</div>

					<strong class="logo">
						<a href="https://doodlewash.com">

							
								<img id="logo_img" title="Doodlewash®" src="https://doodlewash.com/wp-content/uploads/2018/04/Doodlewash_Site_Logo_Large6.jpg"
								     alt="Doodlewash®">

							
						</a>
					</strong>
				</div>

				

				
				<!-- Collect the nav links, forms, and other content for toggling -->
				<div class="primary-menu collapse navbar-collapse nav-collapse"><ul id="menu-doodlewash-navigation" class="nav navbar-nav"><li id="menu-item-78549" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-has-children menu-item-78549 dropdown mega-3-cols"><a title="Blog" href="https://doodlewash.com/blog/" class="js-activated">Blog <span class="caret"></span></a>
<ul role="menu" class="dropdown-menu sub-menu pull-left">
	<li id="menu-item-200179" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-200179"><a title="Sketching Stuff Podcast" href="https://doodlewash.com/sketching-stuff-podcast/">Sketching Stuff Podcast</a></li>
	<li id="menu-item-1921" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1921 dropdown-submenu"><a title="Charlie&#039;s Doodlewashes" href="https://doodlewash.com/by-charlie/">Charlie&#8217;s Doodlewashes <span class="caret"></span></a>
	<ul role="menu" class="dropdown-menu sub-menu">
		<li id="menu-item-78001" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-78001"><a title="Doodlewash Adventures" href="https://doodlewash.com/project-type/doodlewash-adventures/">Doodlewash Adventures</a></li>
	</ul>
</li>
	<li id="menu-item-102271" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-102271"><a title="Art Supply Reviews" href="https://doodlewash.com/category/art-supply-reviews/">Art Supply Reviews</a></li>
</ul>
</li>
<li id="menu-item-491" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-491 dropdown mega-3-cols"><a title="Artists" href="https://doodlewash.com/category/featured-artists/" class="js-activated">Artists <span class="caret"></span></a>
<ul role="menu" class="dropdown-menu sub-menu pull-left">
	<li id="menu-item-102269" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-102269"><a title="Featured Guest Artists" href="https://doodlewash.com/category/featured-artists/">Featured Guest Artists</a></li>
	<li id="menu-item-16701" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16701"><a title="Artist Map &amp; Directory" href="https://doodlewash.com/directory-of-watercolor-artists-working-in-watercolour/">Artist Map &#038; Directory</a></li>
	<li id="menu-item-1167" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1167"><a title="Be A Guest Artist!" href="https://doodlewash.com/be-a-guest-artist/">Be A Guest Artist!</a></li>
</ul>
</li>
<li id="menu-item-574676" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-574676 dropdown mega-4-cols"><a title="Art Challenges" href="https://doodlewash.com/watercolor-art-challenges/" class="js-activated">Art Challenges <span class="caret"></span></a>
<ul role="menu" class="dropdown-menu sub-menu pull-left">
	<li id="menu-item-648655" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-648655"><a title="JUNE 2022 ART CHALLENGE!" href="https://doodlewash.com/june-2022-art-challenge/">JUNE 2022 ART CHALLENGE!</a></li>
	<li id="menu-item-501868" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-501868 dropdown-submenu"><a title="WORLD WATERCOLOR MONTH (JULY)" href="https://doodlewash.com/world-watercolor-month-july/">WORLD WATERCOLOR MONTH (JULY) <span class="caret"></span></a>
	<ul role="menu" class="dropdown-menu sub-menu">
		<li id="menu-item-197193" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197193"><a title="WORLD WATERCOLOR MONTH Gallery" href="https://doodlewash.com/world-watercolor-month-gallery/">WORLD WATERCOLOR MONTH Gallery</a></li>
	</ul>
</li>
	<li id="menu-item-655388" class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-655388"><a title="WORLD WATERCOLOR MONTH SHOP" href="https://doodlewash.com/product-category/world-watercolor-month-shop/">WORLD WATERCOLOR MONTH SHOP</a></li>
	<li id="menu-item-197183" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197183"><a title="Previous Challenges Archive" href="https://doodlewash.com/watercolor-art-challenges/">Previous Challenges Archive</a></li>
</ul>
</li>
<li id="menu-item-81859" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-81859 dropdown mega-8-cols"><a title="Community" href="https://doodlewash.com/community/" class="js-activated">Community <span class="caret"></span></a>
<ul role="menu" class="dropdown-menu sub-menu pull-left">
	<li id="menu-item-83742" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83742"><a title="? Getting Started Guide" href="https://doodlewash.com/community/getting-started/">? Getting Started Guide</a></li>
	<li id="menu-item-81876" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-81876"><a title="📰  News Feed" href="https://doodlewash.com/activity/">📰  News Feed</a></li>
	<li id="menu-item-81872" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-81872"><a title="🖌  Members&#039; Art Gallery" href="https://doodlewash.com/gallery/">🖌  Members&#8217; Art Gallery</a></li>
	<li id="menu-item-200056" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-200056"><a title="🏆 Monthly Leaderboard" href="https://doodlewash.com/do-points-leaderboard/">🏆 Monthly Leaderboard</a></li>
	<li id="menu-item-140190" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-140190"><a title="💬 Art Forums" href="https://doodlewash.com/watercolor-painting-sketching-art-forums/">💬 Art Forums</a></li>
	<li id="menu-item-81870" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-81870"><a title="👥  Groups" href="https://doodlewash.com/groups/">👥  Groups</a></li>
	<li id="menu-item-81883" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-81883"><a title="👤  Member Directory" href="https://doodlewash.com/members/">👤  Member Directory</a></li>
	<li id="menu-item-97317" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-97317"><a title="📅 Events" href="http://doodlewash.com/events">📅 Events</a></li>
</ul>
</li>
<li id="menu-item-44970" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-44970 dropdown mega-5-cols"><a title="Resources" href="https://doodlewash.com/?page_id=44882" class="js-activated">Resources <span class="caret"></span></a>
<ul role="menu" class="dropdown-menu sub-menu pull-left">
	<li id="menu-item-15201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15201"><a title="Art Supply Reviews" href="https://doodlewash.com/art-supply-reviews/">Art Supply Reviews</a></li>
	<li id="menu-item-132062" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-132062"><a title="Art Tutorials" href="https://doodlewash.com/category/tutorials/">Art Tutorials</a></li>
	<li id="menu-item-224482" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-224482"><a title="Sketching Stuff Podcast" href="https://doodlewash.com/sketching-stuff-podcast/">Sketching Stuff Podcast</a></li>
	<li id="menu-item-92698" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-92698"><a title="Watercolor Sketching: Getting Started" href="https://doodlewash.com/watercolor-sketching-how-to-sketch-with-watercolour/">Watercolor Sketching: Getting Started</a></li>
	<li id="menu-item-78542" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-78542 dropdown-submenu"><a title="Free Reference Photos" href="https://doodlewash.com/free-reference-photos-for-artists/">Free Reference Photos <span class="caret"></span></a>
	<ul role="menu" class="dropdown-menu sub-menu">
		<li id="menu-item-79860" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79860"><a title="Over 700 Free Reference Photos For Artists &#038; Writers" href="https://doodlewash.com/free-reference-photos-for-artists/">Over 700 Free Reference Photos For Artists &#038; Writers</a></li>
		<li id="menu-item-78543" class="menu-item menu-item-type-post_type menu-item-object-jetpack-portfolio menu-item-78543"><a title="Natural Wonders" href="https://doodlewash.com/portfolio/free-reference-photos-for-artists-nature/">Natural Wonders</a></li>
		<li id="menu-item-78546" class="menu-item menu-item-type-post_type menu-item-object-jetpack-portfolio menu-item-78546"><a title="Animal Oddities" href="https://doodlewash.com/portfolio/free-reference-photos-for-artists-animals/">Animal Oddities</a></li>
		<li id="menu-item-78544" class="menu-item menu-item-type-post_type menu-item-object-jetpack-portfolio menu-item-78544"><a title="Human Curiosities" href="https://doodlewash.com/portfolio/free-reference-photos-for-artists-human-curiosities/">Human Curiosities</a></li>
		<li id="menu-item-78545" class="menu-item menu-item-type-post_type menu-item-object-jetpack-portfolio menu-item-78545"><a title="Mixed Marvels" href="https://doodlewash.com/portfolio/free-reference-photos-for-artists-mixed-bag/">Mixed Marvels</a></li>
		<li id="menu-item-78547" class="menu-item menu-item-type-post_type menu-item-object-jetpack-portfolio menu-item-78547"><a title="Strange Sightings" href="https://doodlewash.com/portfolio/free-reference-photos-for-artists-strange-sightings/">Strange Sightings</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-131143" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-131143 dropdown mega-4-cols"><a title="Shop" href="https://doodlewash.com/shop/" class="js-activated">Shop <span class="caret"></span></a>
<ul role="menu" class="dropdown-menu sub-menu pull-left">
	<li id="menu-item-655389" class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-655389"><a title="World Watercolor Month Shop" href="https://doodlewash.com/product-category/world-watercolor-month-shop/">World Watercolor Month Shop</a></li>
	<li id="menu-item-135144" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-135144"><a title="Charlie&#039;s Shop" href="https://doodlewash.com/product-category/charlie-shop/">Charlie&#8217;s Shop</a></li>
	<li id="menu-item-134940" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-134940"><a title="Doodlewash® Souvenir Shop" href="https://doodlewash.com/product-category/doodlewash-shop/">Doodlewash® Souvenir Shop</a></li>
	<li id="menu-item-134941" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-134941"><a title="Recommended Products" href="https://doodlewash.com/product-category/recommended-products/">Recommended Products</a></li>
</ul>
</li>
<li id="menu-item-113" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-113 dropdown mega-5-cols"><a title="About" href="https://doodlewash.com/about/" class="js-activated">About <span class="caret"></span></a>
<ul role="menu" class="dropdown-menu sub-menu pull-left">
	<li id="menu-item-105197" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-105197"><a title="About Doodlewash®" href="https://doodlewash.com/about/">About Doodlewash®</a></li>
	<li id="menu-item-205" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-205"><a title="Manifesto" href="https://doodlewash.com/manifesto/">Manifesto</a></li>
	<li id="menu-item-105198" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-105198"><a title="Doodlewash.Club – Community For Artists" href="https://doodlewash.com/community/">Doodlewash.Club – Community For Artists</a></li>
	<li id="menu-item-44414" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44414"><a title="World Watercolor Group™" href="https://doodlewash.com/world-watercolor-group-hosted-by-doodlewash/">World Watercolor Group™</a></li>
	<li id="menu-item-421" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-421"><a title="Contact" href="https://doodlewash.com/contact/">Contact</a></li>
</ul>
</li>
<li id="menu-item-194795" class="kleo-show-login menu-item menu-item-type-custom menu-item-object-custom menu-item-194795"><a title="Log In" href="https://doodlewash.com/wp-login.php">Log In</a></li>
<li id="menu-item-194797" class="kleo-menu kleo-user_avatar-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-194797 dropdown mega-6-cols"><a title="My Account" href="#" class="js-activated">My Account <span class="caret"></span></a>
<ul role="menu" class="dropdown-menu sub-menu pull-left">
	<li id="menu-item-200439" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-200439"><a title="Bookmarks" href="https://doodlewash.com/bookmarks/">Bookmarks</a></li>
</ul>
</li>
<li class="menu-item kleo-toggle-menu shop-drop"><a class="cart-contents js-activated" href="https://doodlewash.com/cart/" title="View cart"><span class="cart-items"><i class="icon icon-basket-full-alt"></i> </span> <span class="caret"></span></a><ul class="kleo-toggle-submenu"><li><div class="kleo-minicart"><div class="minicart-header">Your shopping bag is empty.</div><div class="minicart-buttons"><a class="btn btn-default kleo-go-shop" href="https://doodlewash.com/shop/"><span class="text">Go to the shop</span></a></div></div></li></ul></li><li id="nav-menu-item-search" class="menu-item kleo-search-nav">        <a class="search-trigger" href="#"><i class="icon icon-search"></i></a>
        <div class="kleo-search-wrap searchHidden" id="ajax_search_container">
            <form class="form-inline" id="ajax_searchform" action="https://doodlewash.com/"
                  data-context="members,post,page,product,podcast">
				<input type="hidden" name="post_type[]" value="post"><input type="hidden" name="post_type[]" value="page"><input type="hidden" name="post_type[]" value="product"><input type="hidden" name="post_type[]" value="podcast">                <input name="s" class="ajax_s form-control" autocomplete="off"
                       type="text"
                       value="" placeholder="Start typing to search..."
                       required>
                <span class="kleo-ajax-search-loading"><i class="icon-spin6 animate-spin"></i></span>

            </form>
            <div class="kleo_ajax_results"></div>
        </div>

		</li></ul></div>
				
				

			</div><!--end container-->
		</div>
	</div>

</div><!--end header-->

	<!-- MAIN SECTION
	================================================ -->
	<div id="main">





<section class="container-wrap main-color">
	<div id="main-container" class="container">
		<div class="row">
			<div class="template-page col-sm-9 tpl-right with-meta inline-meta">
				<div class="wrap-content">
					
				<div class="container"><h1 class="page-title">TUTORIAL: How to Paint the Aurora Borealis (Northern Lights)</h1></div>

	

<!-- Begin Article -->
<article id="post-654049" class="clearfix post-654049 post type-post status-publish format-standard has-post-thumbnail hentry category-tutorials tag-art-tutorials tag-aurora-borealis tag-da-vinci-paint-co tag-featured tag-hahnemuhle tag-how-to-paint-an-aurora-borealis-in-watercolor tag-life-imitates-doodles tag-northern-lights tag-painting-tutorial tag-sandra-strait tag-tutorial tag-tutorials tag-watercolor tag-watercolour user-has-earned">

	
	
					<div class="article-meta">
				<span class="post-meta">
				    <small><a href="https://doodlewash.com/how-to-paint-the-aurora-borealis-northern-lights-tutorial/" rel="bookmark" class="post-time"><time class="entry-date" datetime="2022-06-16T08:34:47-05:00">June 16, 2022</time><time class="modify-date hide hidden updated" datetime="2022-06-16T08:34:47-05:00">June 16, 2022</time></a></small>, <small class="meta-comment-count"><a href="https://doodlewash.com/how-to-paint-the-aurora-borealis-northern-lights-tutorial/#comments">7 <i class="icon-chat-1 hover-tip" data-original-title="This article has 7 comments" data-toggle="tooltip" data-placement="top"></i></a></small>				</span>
							</div><!--end article-meta-->

		
					<div class="article-media">
				<img width="1024" height="744" src="https://i0.wp.com/doodlewash.com/wp-content/uploads/2022/06/Aurora-Borealis-Leader-Da-Vinci-Watercolor-on-Hahnemuhle-9-x-12-Cold-Press-Collection-Paper.jpg?fit=1024%2C744&amp;ssl=1" class="attachment-kleo-full-width size-kleo-full-width wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/doodlewash.com/wp-content/uploads/2022/06/Aurora-Borealis-Leader-Da-Vinci-Watercolor-on-Hahnemuhle-9-x-12-Cold-Press-Collection-Paper.jpg?w=1024&amp;ssl=1 1024w, https://i0.wp.com/doodlewash.com/wp-content/uploads/2022/06/Aurora-Borealis-Leader-Da-Vinci-Watercolor-on-Hahnemuhle-9-x-12-Cold-Press-Collection-Paper.jpg?resize=300%2C218&amp;ssl=1 300w, https://i0.wp.com/doodlewash.com/wp-content/uploads/2022/06/Aurora-Borealis-Leader-Da-Vinci-Watercolor-on-Hahnemuhle-9-x-12-Cold-Press-Collection-Paper.jpg?resize=200%2C145&amp;ssl=1 200w, https://i0.wp.com/doodlewash.com/wp-content/uploads/2022/06/Aurora-Borealis-Leader-Da-Vinci-Watercolor-on-Hahnemuhle-9-x-12-Cold-Press-Collection-Paper.jpg?resize=768%2C558&amp;ssl=1 768w, https://i0.wp.com/doodlewash.com/wp-content/uploads/2022/06/Aurora-Borealis-Leader-Da-Vinci-Watercolor-on-Hahnemuhle-9-x-12-Cold-Press-Collection-Paper.jpg?resize=672%2C488&amp;ssl=1 672w, https://i0.wp.com/doodlewash.com/wp-content/uploads/2022/06/Aurora-Borealis-Leader-Da-Vinci-Watercolor-on-Hahnemuhle-9-x-12-Cold-Press-Collection-Paper.jpg?resize=480%2C349&amp;ssl=1 480w, https://i0.wp.com/doodlewash.com/wp-content/uploads/2022/06/Aurora-Borealis-Leader-Da-Vinci-Watercolor-on-Hahnemuhle-9-x-12-Cold-Press-Collection-Paper.jpg?resize=750%2C545&amp;ssl=1 750w, https://i0.wp.com/doodlewash.com/wp-content/uploads/2022/06/Aurora-Borealis-Leader-Da-Vinci-Watercolor-on-Hahnemuhle-9-x-12-Cold-Press-Collection-Paper.jpg?resize=50%2C36&amp;ssl=1 50w, https://i0.wp.com/doodlewash.com/wp-content/uploads/2022/06/Aurora-Borealis-Leader-Da-Vinci-Watercolor-on-Hahnemuhle-9-x-12-Cold-Press-Collection-Paper.jpg?resize=100%2C73&amp;ssl=1 100w, https://i0.wp.com/doodlewash.com/wp-content/uploads/2022/06/Aurora-Borealis-Leader-Da-Vinci-Watercolor-on-Hahnemuhle-9-x-12-Cold-Press-Collection-Paper.jpg?resize=600%2C436&amp;ssl=1 600w" sizes="(max-width: 1024px) 100vw, 1024px" data-attachment-id="654052" data-permalink="https://doodlewash.com/aurora-borealis-leader-da-vinci-watercolor-on-hahnemuhle-9-x-12-cold-press-collection-paper/" data-orig-file="https://i0.wp.com/doodlewash.com/wp-content/uploads/2022/06/Aurora-Borealis-Leader-Da-Vinci-Watercolor-on-Hahnemuhle-9-x-12-Cold-Press-Collection-Paper.jpg?fit=1024%2C744&amp;ssl=1" data-orig-size="1024,744" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Aurora Borealis Leader-Da Vinci Watercolor on Hahnemühle 9 x 12 Cold Press Collection Paper" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/doodlewash.com/wp-content/uploads/2022/06/Aurora-Borealis-Leader-Da-Vinci-Watercolor-on-Hahnemuhle-9-x-12-Cold-Press-Collection-Paper.jpg?fit=300%2C218&amp;ssl=1" data-large-file="https://i0.wp.com/doodlewash.com/wp-content/uploads/2022/06/Aurora-Borealis-Leader-Da-Vinci-Watercolor-on-Hahnemuhle-9-x-12-Cold-Press-Collection-Paper.jpg?fit=1024%2C744&amp;ssl=1" />			</div><!--end article-media-->
		
		
	<div class="article-content">

		
		
			<p><span style="font-size: inherit;">Today I’m showing you an easy method to paint an Aurora Borealis that almost paints itself.</span></p>
<p>The painting is done in three steps – creating the Auroral Borealis background, letting that dry completely for several hours, and then adding silhouetted trees and the ground. Actual painting time is around 30 – 45 minutes, but you’ll need at least a couple of hours drying time in between.<span id="more-654049"></span></p>
<h3>Video</h3>
<p><span class="embed-youtube" style="text-align:center; display: block;"><iframe loading="lazy" class="youtube-player" width="1200" height="675" src="https://www.youtube.com/embed/aRPg7kigaXE?version=3&#038;rel=1&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;fs=1&#038;hl=en-US&#038;autohide=2&#038;wmode=transparent" allowfullscreen="true" style="border:0;" sandbox="allow-scripts allow-same-origin allow-popups allow-presentation"></iframe></span></p>
<p><span style="font-size: inherit; color: rgba(0, 0, 0, 0.8);">I explain a little more in the video, while giving more of a bare bones step by step in the writing.</span></p>
<h3>Preparation</h3>
<div class="medium-insert-images ui-sortable">
<p>&nbsp;</p>
<figure><img class="ui-sortable-handle" src="https://i0.wp.com/doodlewash.com/wp-content/uploads/2022/06/Prep-Moisten.jpg?w=1200&amp;ssl=1" alt="" data-recalc-dims="1" /></figure>
</div>
<p>Moisten the watercolors you’ll use. Add several drops of water to the colors, then let them sit for a few minutes.</p>
<p class="">The colors I used:</p>
<ul>
<li><span style="font-size: inherit;">Hansa Yellow Light</span></li>
<li><span style="font-size: inherit;">Hans Yellow Deep</span></li>
<li><span style="font-size: inherit;">Vermilion</span></li>
<li><span style="font-size: inherit;">Permanent Rose</span></li>
<li><span style="font-size: inherit;">Manganese Blue Mixture</span></li>
<li><span style="font-size: inherit;">Cobalt Blue</span></li>
<li><span style="font-size: inherit;">Ultramarine Blue</span></li>
<li><span style="font-size: inherit;">Burnt Sienna</span></li>
</ul>
<p>Add a piece of tape to cover the unglued portion of your watercolor block. Note, that if you aren’t using a block, you should tape your paper down but be sure you can pick up whatever it is taped to, so you can swirl the wet paint.</p>
<p>This can get messy. Put down something under your block to catch drips. Consider wearing an apron.</p>
<p>Fill your Water Mister so you have plenty of water.</p>
<div class="medium-insert-images ui-sortable">
<figure><img class="ui-sortable-handle" src="https://i0.wp.com/doodlewash.com/wp-content/uploads/2022/06/Puddle.jpg?w=1200&amp;ssl=1" alt="" data-recalc-dims="1" /></figure>
</div>
<p>Just before you are ready to paint, mist your paper thoroughly with water. You want it wet enough to have standing puddles.</p>
<p>Twirl the block in the light to look for places that aren’t wet, and continue to spray until you’ve wet it all.</p>
<h3>Process For The Background</h3>
<div class="medium-insert-images ui-sortable">
<figure><img class="ui-sortable-handle" src="https://i0.wp.com/doodlewash.com/wp-content/uploads/2022/06/Aurora-Borealis-background.jpg?w=1200&amp;ssl=1" alt="" data-recalc-dims="1" /></figure>
</div>
<ol>
<li><span style="font-size: inherit;">With your soft brush, pick up a juicy load of paint that drips from the brush.</span></li>
<li><span style="font-size: inherit;">Tap the color onto the paper in two or three places.</span></li>
<li><span style="font-size: inherit;">Tilt the painting in all directions to let the paint swirl.</span></li>
<li><span style="font-size: inherit;">Mist your paper often to keep the paint flowing.</span></li>
<li><span style="font-size: inherit;">Repeat the above with another color.</span></li>
<li><span style="font-size: inherit;">Keep repeating until the entire paper is covered.</span></li>
</ol>
<p><b>Tips and Technique</b></p>
<p>You can add more of a color you’ve already used rather than adding all new colors. Lots of different colors can be exciting. But, too many colors can lead to the dreaded mud. I recommend no more than 5 or 6 colors. Feel free to use less if you wish.</p>
<div class="medium-insert-images ui-sortable">
<figure><img class="ui-sortable-handle" src="https://i0.wp.com/doodlewash.com/wp-content/uploads/2022/06/Let-flow.jpg?w=1200&amp;ssl=1" alt="" data-recalc-dims="1" /></figure>
</div>
<p>The colors and order in which I added them: Hansa Yellow Light, Vermilion, Manganese Blue Mixture, Hansa Yellow Deep, Cobalt Blue, Permanent Rose. I then added a little more Hansa yellow Light, more Manganese Blue Mixture, and Cobalt Blue.</p>
<p>Use bright colors – yellows, reds, blues instead of browns, purples, grays or blacks. Let the oranges, purples and greens mix from the flowing paint instead of adding them.</p>
<p>Let the colors run freely from top to bottom, but limit the side to side movement. You want to make sure to keep some areas of each pure color. If you see brown or gray developing, stop swirling and consider the background done.</p>
<p>Those browns and grays are neutrals (sometimes mud) that happen when you mix certain colors. Mixing orange and blue will make a neutral. The same for yellow and purple, and for red and green. Don’t worry if you get some neutral – it makes a nice contrast. Just try to keep it to small areas.</p>
<div class="medium-insert-images ui-sortable">
<figure><img class="ui-sortable-handle" src="https://i0.wp.com/doodlewash.com/wp-content/uploads/2022/06/Swirl.jpg?w=1200&amp;ssl=1" alt="" data-recalc-dims="1" /></figure>
</div>
<p>Mist the paper as needed to keep it wet, and the paint flowing. Some colors will flow more easily than others.</p>
<p>Let the paint dry completely. I usually wait at least two or three hours at least. You can speed this up by using a blow dryer or heat gun but this will result in colors that aren’t as bright.</p>
<p>Touch your nail to a few spots on the paper when you think it is dry. If it feels cool, it is not yet dry.</p>
<p>Don’t start the next step until you are sure the background is dry.</p>
<p>Read the practice session, even if you don’t intend to practice, because you’ll need to know the steps.</p>
<h3>Practicing the Trees</h3>
<div class="medium-insert-images ui-sortable">
<figure><img class="ui-sortable-handle" src="https://i0.wp.com/doodlewash.com/wp-content/uploads/2022/06/Snapshot_2022-06-10-15.42.03.jpg?w=1200&amp;ssl=1" alt="" data-recalc-dims="1" /></figure>
</div>
<p>If you are not familiar with painting fir/pine trees, I recommend practicing on a piece of scrap paper before painting on the background you’ve just created.</p>
<p>Use light pressure on your brush at all times.</p>
<p><b>Painting Trunks</b></p>
<div class="medium-insert-images ui-sortable">
<figure><img class="ui-sortable-handle" src="https://i0.wp.com/doodlewash.com/wp-content/uploads/2022/06/Trunk-Thin-Branches.jpg?w=1200&amp;ssl=1" alt="" data-recalc-dims="1" /></figure>
</div>
<ol>
<li><span style="font-size: inherit;">Load up the flat brush with a milk-thick mix of paint. </span></li>
<li><span style="font-size: inherit;">Holding the flat brush perpendicular (at a right angle) to the page, draw a 2-3 inch straight line for a tree trunk.</span></li>
</ol>
<p><b>Painting Thin Branches</b></p>
<p>All the branches should curve in the same direction – either down, up or just slightly curved outward.</p>
<p>Only use thin branches for trees that are standing alone or slightly separated from others.</p>
<ol>
<li><span style="font-size: inherit;">Load up the flat brush with a milk-thick mix of paint. </span></li>
<li><span style="font-size: inherit;">Using one corner of the brush and tilting it to slight angle, start with branches at the bottom of the trunk. </span></li>
<li><span style="font-size: inherit;">Sweep outward from the trunk, making the branches shorter as you go up the tree.</span></li>
</ol>
<p><b>Painting Thick Branches</b></p>
<div class="medium-insert-images ui-sortable">
<figure><img class="ui-sortable-handle" src="https://i0.wp.com/doodlewash.com/wp-content/uploads/2022/06/Thick-Branches.jpg?w=1200&amp;ssl=1" alt="" data-recalc-dims="1" /></figure>
</div>
<ol>
<li><span style="font-size: inherit;">The brush should have the same tilt as above, but use half to all of the brush’s edge. </span></li>
<li><span style="font-size: inherit;">Begin at the trunk and sweep outward.</span></li>
<li><span style="font-size: inherit;">Continue to add branches making them shorter as you go up the trunk.</span>
<ul>
<li><span style="font-size: inherit;">Overlap some of the trees. Let the overlapped trees run together into one large shape.</span></li>
</ul>
</li>
</ol>
<h3>Painting The Distant Trees</h3>
<div class="medium-insert-images ui-sortable">
<figure><img class="ui-sortable-handle" src="https://i0.wp.com/doodlewash.com/wp-content/uploads/2022/06/Distant-Trees.jpg?w=1200&amp;ssl=1" alt="" data-recalc-dims="1" /></figure>
</div>
<ol>
<li><span style="font-size: inherit;">Mix Manganese  Blue Mixture with a little black and enough water so the paint is thin but not dripping from the brush.</span></li>
<li><span style="font-size: inherit;">These trees will be partially covered by the next set, but paint the entire tree anyway so they’ll show through any gaps.</span></li>
<li><span style="font-size: inherit;">Use the steps from the practice section to paint 5 – 7 trees.</span></li>
<li><span style="font-size: inherit;">Vary the trees. </span>
<ul>
<li><span style="font-size: inherit;"> Make sure some trees are lower and some higher. You don’t want your trees to form a straight line at either the top or bottom. </span></li>
<li><span style="font-size: inherit;">Make some of with fuller branches. </span></li>
<li><span style="font-size: inherit;"> Run some of them together so they create one shape.</span></li>
</ul>
</li>
</ol>
<h3>Painting The Silhouette Trees</h3>
<div class="medium-insert-images ui-sortable">
<figure><img class="ui-sortable-handle" src="https://i0.wp.com/doodlewash.com/wp-content/uploads/2022/06/Silhouette-Trees.jpg?w=1200&amp;ssl=1" alt="" data-recalc-dims="1" /></figure>
</div>
<ol>
<li><span style="font-size: inherit;">Mix up quite a bit of the Ultramarine Blue with Burnt Sienna to create a black. Add enough water to make the mix about the consistency of milk.</span></li>
<li><span style="font-size: inherit;">Repeat the steps for the first line of trees, but make your trees darker. Cover over some of the first line of trees.</span></li>
<li><span style="font-size: inherit;">To help keep your line of trees looking natural do these things.</span></li>
<li><span style="font-size: inherit;">Let the painting dry.</span></li>
<li><span style="font-size: inherit;">Add a thick mixture of manganese  Blue Mixture along the center of the tree and some of the branches. Dance with your flat brush. Your dance steps:</span>
<ul>
<li><span style="font-size: inherit;">Start towards the top of the tree.</span></li>
<li><span style="font-size: inherit;">Tap lightly toward the left with your brush edge tilted in the same direction as the branches.</span></li>
<li><span style="font-size: inherit;">Jump the brush to right and tap lightly with brush edige tilted in the same direction as the branches.</span></li>
<li><span style="font-size: inherit;">Jump to the center and tap lightly with the brush edge held horizontally.</span></li>
<li><span style="font-size: inherit;">Repeat until you reach the bottom of the tree. </span></li>
</ul>
</li>
<li><span style="font-size: inherit;">Let the painting dry for a few minutes.</span></li>
</ol>
<h3>Painting the Shadows</h3>
<div class="medium-insert-images ui-sortable">
<figure><img class="ui-sortable-handle" src="https://i0.wp.com/doodlewash.com/wp-content/uploads/2022/06/Shadows.jpg?w=1200&amp;ssl=1" alt="" data-recalc-dims="1" /></figure>
</div>
<p>Wet your brush with water, but no paint. Blot it so that it is not dripping.</p>
<ol>
<li><span style="font-size: inherit;">Placing your brush at the bottom of one of the front trees to rewet the paint. </span></li>
<li><span style="font-size: inherit;">Pull your brush down and slightly to the right, so that a little of the black follows.</span></li>
<li><span style="font-size: inherit;">Keep the shadows light.</span></li>
<li><span style="font-size: inherit;">If it leaves a light line where you started, your brush is too wet. In this case, blot your brush some more and continue. Wait until the shadow dries, and pull paint from just above to cover the white line.</span></li>
<li><span style="font-size: inherit;">Continue pulling paint from along the entire bottom of the tree. </span></li>
<li><span style="font-size: inherit;">Taper the shadow into a tree shape and pull some of the paint to the side to suggest branches, but don’t try to make it a detailed reflection.</span></li>
<li><span style="font-size: inherit;">Repeat this for most of the trees. Make the shadows very faint, a slight brush of black for distant trees.</span></li>
<li><span style="font-size: inherit;">If there is a tree behind another with a bit of land between, pull black from the tree behind and into the tree in front.</span></li>
</ol>
<p class="">Let the painting dry.</p>
<h3>Painting the Reflected Light</h3>
<div class="medium-insert-images ui-sortable">
<figure><img class="ui-sortable-handle" src="https://i0.wp.com/doodlewash.com/wp-content/uploads/2022/06/highlights.jpg?w=1200&amp;ssl=1" alt="" data-recalc-dims="1" /></figure>
</div>
<ol>
<li><span style="font-size: inherit;">Add a thick mixture of manganese  Blue Mixture along the center of the tree and some of the branches. Dance with your flat brush. Your dance steps:</span></li>
<li><span style="font-size: inherit;">Start towards the top of the tree.</span></li>
<li><span style="font-size: inherit;">Tap lightly toward the left with your brush edge tilted in the same direction as the branches.</span></li>
<li><span style="font-size: inherit;">Jump the brush to right and tap lightly with brush edige tilted in the same direction as the branches.</span></li>
<li><span style="font-size: inherit;">Jump to the center and tap lightly with the brush edge held horizontally.</span></li>
<li><span style="font-size: inherit;">Repeat until you reach the bottom of the tree. </span></li>
</ol>
<h3>Finishing</h3>
<p>Once you’ve finished adding the shadows, let the paint dry for a few hours or even a day or two. Look at it.</p>
<ul>
<li><span style="font-size: inherit;">Are there areas in the trees that pop out at you? Something to dark or too light that catches the eye and doesn’t look right?</span></li>
<li><span style="font-size: inherit;">If something is too light, use a damp brush and pull color from a tree to darken it slightly.</span></li>
<li><span style="font-size: inherit;">If something is too dark, pounce the damp brush over it, let it sit for a second and blot the area with a Kleenex to lighten it.</span></li>
</ul>
<p class="">I hope you’ve enjoyed painting an Aurora Borealis with me.</p>
<h3>My Tools</h3>
<ul>
<li><a style="font-size: inherit;" href="https://doodlewash.com/hahnemuhle-the-collection-watercolour-blocks-and-sketch-pads-review/" target="_blank" rel="noopener noreferrer" data-amzn-asin="B091DB5RWH">Hahnemühle Cold Press The Collection Watercolor Block 9 x 12 </a></li>
<li><a style="font-size: inherit;" href="https://www.davincipaints.com/product-p/set-wcpanjh-18.htm&amp;Click=4073" target="_blank" rel="noopener noreferrer">Joyce’s Signature Da Vinci 18-color Watercolor Palette </a></li>
<li><a style="font-size: inherit;" href="https://doodlewash.com/princeton-neptune-brush-review/" target="_blank" rel="noopener noreferrer" data-amzn-asin="B00512C1CW">Princeton Artist Brush, Neptune, Synthetic Squirrel Watercolor Paint Brush, Quill, Size 4 </a></li>
<li><a style="font-size: inherit;" href="https://www.michaels.com/arteza-synthetic-watercolor-5-piece-brush-set/D588692S.html" target="_blank" rel="follow noopener noreferrer" class="external">Arteza® Synthetic Watercolor 5 Piece Brush Set</a><span style="font-size: inherit;"> </span></li>
<li><a style="font-size: inherit;" href="https://amzn.to/3NXULOh" target="_blank" rel="noopener noreferrer nofollow" data-amzn-asin="B078JF4VNM" class="external">O2COOL Elite Battery Powered Handheld Water Misting Fans</a><span style="font-size: inherit;"> </span></li>
<li><span style="font-size: inherit;">Watercolor Scrap Paper</span></li>
<li><span style="font-size: inherit;">Paper Towel</span></li>
<li><span style="font-size: inherit;">Syringe or water dropper</span></li>
<li><span style="font-size: inherit;">Small piece of masking tape</span></li>
</ul>
<p><span style="font-size: inherit;">Alternative tools (results may differ from mine):</span></p>
<ul>
<li><span style="font-size: inherit;">Any large soft brush that will hold lots of water.</span></li>
<li><span style="font-size: inherit;">Any small flat brush.</span></li>
<li><span style="font-size: inherit;">Any decent cold-pressed watercolor paper.</span></li>
<li><span style="font-size: inherit;">Any watercolors that create bright color.</span></li>
</ul>
                <div class="wp-post-author-wrap wp-post-author-shortcode left">
                    <h3 class="awpa-title"></h3>
                                        
        <div class="wp-post-author">

            <div class="awpa-img awpa-author-block round">
                <a href="https://doodlewash.com/author/sandra-strait/"><img alt='' src='https://i0.wp.com/doodlewash.com/wp-content/uploads/avatars/972/5cad58daa3886-bpfull.jpg?resize=150%2C150&#038;ssl=1' srcset='https://i0.wp.com/doodlewash.com/wp-content/uploads/avatars/972/5cad58daa3886-bpfull.jpg?resize=150%2C150&#038;ssl=1 2x' class='avatar avatar-150 photo' height='150' width='150' loading='lazy' data-recalc-dims="1"/></a>
            </div>
            <div class="wp-post-author-meta awpa-author-block">
                <h4 class="awpa-display-name">
                    <a href="https://doodlewash.com/author/sandra-strait/">Sandra Strait</a>
                </h4>

                
                <div class="wp-post-author-meta-bio">
                    <p>I&#8217;m a self-taught artist who dances about with all sorts of artistic mediums. My main loves are Watercolor, Zentangle and Ballpoint pen. The subjects of my work are many and varied and change at whim. I&#8217;m a little bit crazy, but doesn&#8217;t that come with being an artist? At my <a href="https://lifeimitatesdoodles.blog">Life Imitates Doodles Blog</a>, I post a list of resource links for Tangles, Tutorials and Giveaways three times a week. I also write reviews, hold giveaways and share my art work.</p>
                </div>
                <div class="wp-post-author-meta-more-posts">
                    <p class="awpa-more-posts">
                        <a href="https://doodlewash.com/author/sandra-strait/"
                           class="awpa-more-posts">See author&#039;s posts</a>
                    </p>
                </div>
                                    <ul class="awpa-contact-info">
                                                    
                                <li class="awpa-website-li">
                                    <a href="https://lifeimitatesdoodles.blog/"
                                       class="awpa-website awpa-icon-website"></a>
                                </li>
                                                                                                                                                                                        </ul>
                            </div>
        </div>

                                            </div>
                <span class="sl-wrapper"><a href="https://doodlewash.com/wp-login.php?redirect_to=https%3A%2F%2Fdoodlewash.com%2Fhow-to-paint-the-aurora-borealis-northern-lights-tutorial%2F" class="sl-button" title="Recommend this article"><span class="sl-icon"><i class="fa fa-heart"></i></span><span class="sl-count"><span class="recommend-title">Recommended</span><span class="count-num">1</span> recommendation</span></a></span><span class="category-container">Published in <span class="cat-links"><a href="https://doodlewash.com/tutorials/" rel="category tag">Tutorials</a></span></span><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-95177578-654049-62ab9b1818af1' data-src='https://widgets.wp.com/likes/#blog_id=95177578&amp;post_id=654049&amp;origin=doodlewash.com&amp;obj_id=95177578-654049-62ab9b1818af1' data-name='like-post-frame-95177578-654049-62ab9b1818af1' data-title='Like or Reblog'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div><div class='code-block code-block-1' style='margin: 8px 0; clear: both;'>
<div id="amzn-assoc-ad-c324f9d3-6003-453e-95fe-c14046235a24"></div><script async src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&adInstanceId=c324f9d3-6003-453e-95fe-c14046235a24"></script></div>
<!-- AI CONTENT END 2 -->
			
		
		
	</div><!--end article-content-->

</article><!--end article-->

	<section class="main-color container-wrap social-share-wrap">
    <div class="container">
        <div class="share-links">

            <div class="hr-title hr-long"><abbr>Share this</abbr></div>

            
                <span class="kleo-love">
                <a href="#" class="item-likes" id="item-likes-654049" title="Like this"><span class="item-likes-count">44</span> <span class="item-likes-postfix">likes</span></a>                </span>

            
            
                
                                    <span class="kleo-facebook">
                <a href="http://www.facebook.com/sharer.php?u=https://doodlewash.com/how-to-paint-the-aurora-borealis-northern-lights-tutorial/" class="post_share_facebook"
                   onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=220,width=600');return false;">
                    <i class="icon-facebook"></i>
                </a>
            </span>
                
                                    <span class="kleo-twitter">
                <a href="https://twitter.com/share?url=https://doodlewash.com/how-to-paint-the-aurora-borealis-northern-lights-tutorial/" class="post_share_twitter"
                   onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=260,width=600');return false;">
                    <i class="icon-twitter"></i>
                </a>
            </span>
                
                
                                    <span class="kleo-pinterest">
                <a href="http://pinterest.com/pin/create/button/?url=https://doodlewash.com/how-to-paint-the-aurora-borealis-northern-lights-tutorial/&media=https://doodlewash.com/wp-content/uploads/2022/06/Aurora-Borealis-Leader-Da-Vinci-Watercolor-on-Hahnemuhle-9-x-12-Cold-Press-Collection-Paper.jpg&description=TUTORIAL: How to Paint the Aurora Borealis (Northern Lights)"
                   onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;">
                    <i class="icon-pinterest-circled"></i>
                </a>
            </span>
                
                
                
                

                                    <span class="kleo-mail">
                <a href="mailto:?subject=TUTORIAL: How to Paint the Aurora Borealis (Northern Lights)&body=https://doodlewash.com/how-to-paint-the-aurora-borealis-northern-lights-tutorial/"
                   class="post_share_email">
                    <i class="icon-mail"></i>
                </a>
            </span>
                
            
        </div>
    </div>
</section>
	

<section class="container-wrap">
	<div class="container">
		<div class="related-wrap">
        
            <div class="hr-title hr-long"><abbr>Related Articles</abbr></div>
        
            <div class="kleo-carousel-container dot-carousel">
                <div class="kleo-carousel-items kleo-carousel-post" data-min-items="1" data-max-items="6">
                    <ul class="kleo-carousel">

                        
<li id="post-187196" class="post-item col-sm-4 post-187196 post type-post status-publish format-standard has-post-thumbnail hentry category-tutorials tag-art-instruction tag-art-therapy tag-art-tutorials tag-doodlewash tag-easy-watercolor-tutorial tag-featured tag-kids tag-painting-tutorial tag-tutorial tag-tutorials tag-watercolor tag-watercolour tag-world-watercolor-month">
    <article>

		<div class="post-image"><a href="https://doodlewash.com/painting-waves-watercolor-tutorial/" class="element-wrap"><img width="480" height="270" src="https://i0.wp.com/doodlewash.com/wp-content/uploads/2019/06/Andrea-England-Painting-Waves-In-Watercolor-Tutorial.jpg?resize=480%2C270&amp;ssl=1" class="attachment-kleo-post-gallery size-kleo-post-gallery wp-post-image" alt="Andrea England Painting Waves In Watercolor Tutorial" loading="lazy" data-attachment-id="188628" data-permalink="https://doodlewash.com/painting-waves-watercolor-tutorial/andrea-england-painting-waves-in-watercolor-tutorial/" data-orig-file="https://i0.wp.com/doodlewash.com/wp-content/uploads/2019/06/Andrea-England-Painting-Waves-In-Watercolor-Tutorial.jpg?fit=940%2C502&amp;ssl=1" data-orig-size="940,502" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Andrea-England Painting Waves In Watercolor Tutorial" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/doodlewash.com/wp-content/uploads/2019/06/Andrea-England-Painting-Waves-In-Watercolor-Tutorial.jpg?fit=300%2C160&amp;ssl=1" data-large-file="https://i0.wp.com/doodlewash.com/wp-content/uploads/2019/06/Andrea-England-Painting-Waves-In-Watercolor-Tutorial.jpg?fit=940%2C502&amp;ssl=1" /><span class="hover-element"><i>+</i></span></a></div><!--end post-image-->
        <div class="entry-content">
            <h4 class="post-title entry-title"><a href="https://doodlewash.com/painting-waves-watercolor-tutorial/">Painting Waves: A Watercolor Tutorial</a></h4>

            <span class="post-meta hidden hide">
                <small><a href="https://doodlewash.com/painting-waves-watercolor-tutorial/" rel="bookmark" class="post-time"><time class="entry-date" datetime="2019-06-26T08:52:44-05:00">June 26, 2019</time><time class="modify-date hide hidden updated" datetime="2019-06-26T08:56:40-05:00">June 26, 2019</time></a></small>, <small class="meta-comment-count"><a href="https://doodlewash.com/painting-waves-watercolor-tutorial/#comments">32 <i class="icon-chat-1 hover-tip" data-original-title="This article has 32 comments" data-toggle="tooltip" data-placement="top"></i></a></small>            </span>

			                <hr>
                <div class="entry-summary">
					<p>Hi! I&#8217;m Andrea England, a watercolor artist living on a little yellow sailboat. Of course, I love painting the ocean....</p>                </div><!-- .entry-summary -->
			        </div><!--end post-info-->

    </article>
</li>
<li id="post-186655" class="post-item col-sm-4 post-186655 post type-post status-publish format-standard has-post-thumbnail hentry category-tutorials tag-art-tutorials tag-birds tag-featured tag-painting tag-painting-crows tag-painting-tutorial tag-tutorials tag-watercolor tag-watercolor-silhouette-tutorial tag-watercolor-tutorial tag-watercolour">
    <article>

		<div class="post-image"><a href="https://doodlewash.com/tutorial-how-to-paint-a-watercolor-silhouette/" class="element-wrap"><img width="480" height="270" src="https://i0.wp.com/doodlewash.com/wp-content/uploads/2019/06/crowsonthewire-1.jpg?resize=480%2C270&amp;ssl=1" class="attachment-kleo-post-gallery size-kleo-post-gallery wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/doodlewash.com/wp-content/uploads/2019/06/crowsonthewire-1.jpg?resize=480%2C270&amp;ssl=1 480w, https://i0.wp.com/doodlewash.com/wp-content/uploads/2019/06/crowsonthewire-1.jpg?zoom=2&amp;resize=480%2C270&amp;ssl=1 960w" sizes="(max-width: 480px) 100vw, 480px" data-attachment-id="186996" data-permalink="https://doodlewash.com/crowsonthewire-2/" data-orig-file="https://i0.wp.com/doodlewash.com/wp-content/uploads/2019/06/crowsonthewire-1.jpg?fit=1000%2C708&amp;ssl=1" data-orig-size="1000,708" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 7&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1558279355&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;3.99&quot;,&quot;iso&quot;:&quot;40&quot;,&quot;shutter_speed&quot;:&quot;0.0083333333333333&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="crowsonthewire" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/doodlewash.com/wp-content/uploads/2019/06/crowsonthewire-1.jpg?fit=300%2C212&amp;ssl=1" data-large-file="https://i0.wp.com/doodlewash.com/wp-content/uploads/2019/06/crowsonthewire-1.jpg?fit=1000%2C708&amp;ssl=1" /><span class="hover-element"><i>+</i></span></a></div><!--end post-image-->
        <div class="entry-content">
            <h4 class="post-title entry-title"><a href="https://doodlewash.com/tutorial-how-to-paint-a-watercolor-silhouette/">TUTORIAL: How to Paint a Watercolor Silhouette</a></h4>

            <span class="post-meta hidden hide">
                <small><a href="https://doodlewash.com/tutorial-how-to-paint-a-watercolor-silhouette/" rel="bookmark" class="post-time"><time class="entry-date" datetime="2019-06-20T09:09:42-05:00">June 20, 2019</time><time class="modify-date hide hidden updated" datetime="2019-09-23T09:49:45-05:00">September 23, 2019</time></a></small>, <small class="meta-comment-count"><a href="https://doodlewash.com/tutorial-how-to-paint-a-watercolor-silhouette/#comments">16 <i class="icon-chat-1 hover-tip" data-original-title="This article has 16 comments" data-toggle="tooltip" data-placement="top"></i></a></small>            </span>

			                <hr>
                <div class="entry-summary">
					<p>When I was in grade school, I used to enjoy cutting out silhouettes from a sheet of black paper....</p>                </div><!-- .entry-summary -->
			        </div><!--end post-info-->

    </article>
</li>
<li id="post-75206" class="post-item col-sm-4 post-75206 post type-post status-publish format-standard has-post-thumbnail hentry category-featured-artists category-tutorials tag-worldwatercolorgroup tag-aquarelle tag-artist tag-doodlewash tag-inspiration tag-painting tag-watercolor tag-watercolour">
    <article>

		<div class="post-image"><a href="https://doodlewash.com/guest-artist-why-watercolor-by-joe-cibere/" class="element-wrap"><img width="480" height="270" src="https://i0.wp.com/doodlewash.com/wp-content/uploads/2017/04/venice.jpg?resize=480%2C270&amp;ssl=1" class="attachment-kleo-post-gallery size-kleo-post-gallery wp-post-image" alt="#WorldWatercolorGroup - Watercolor Painting by Joe Cibere - Venice - #doodlewash" loading="lazy" data-attachment-id="75227" data-permalink="https://doodlewash.com/guest-artist-why-watercolor-by-joe-cibere/venice-3/" data-orig-file="https://i0.wp.com/doodlewash.com/wp-content/uploads/2017/04/venice.jpg?fit=1000%2C714&amp;ssl=1" data-orig-size="1000,714" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 6&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1492027090&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.15&quot;,&quot;iso&quot;:&quot;32&quot;,&quot;shutter_speed&quot;:&quot;0.025&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/doodlewash.com/wp-content/uploads/2017/04/venice.jpg?fit=300%2C214&amp;ssl=1" data-large-file="https://i0.wp.com/doodlewash.com/wp-content/uploads/2017/04/venice.jpg?fit=1000%2C714&amp;ssl=1" /><span class="hover-element"><i>+</i></span></a></div><!--end post-image-->
        <div class="entry-content">
            <h4 class="post-title entry-title"><a href="https://doodlewash.com/guest-artist-why-watercolor-by-joe-cibere/">GUEST ARTIST: Why Watercolor? by Joe Cibere</a></h4>

            <span class="post-meta hidden hide">
                <small><a href="https://doodlewash.com/guest-artist-why-watercolor-by-joe-cibere/" rel="bookmark" class="post-time"><time class="entry-date" datetime="2017-04-28T09:33:54-05:00">April 28, 2017</time><time class="modify-date hide hidden updated" datetime="2017-08-08T09:16:55-05:00">August 8, 2017</time></a></small>, <small class="meta-comment-count"><a href="https://doodlewash.com/guest-artist-why-watercolor-by-joe-cibere/#comments">22 <i class="icon-chat-1 hover-tip" data-original-title="This article has 22 comments" data-toggle="tooltip" data-placement="top"></i></a></small>            </span>

			                <hr>
                <div class="entry-summary">
					<p>My name is Joe Cibere and I could go on and on about the magical qualities of watercolor, but...</p>                </div><!-- .entry-summary -->
			        </div><!--end post-info-->

    </article>
</li>
<li id="post-91674" class="post-item col-sm-4 post-91674 post type-post status-publish format-standard has-post-thumbnail hentry category-featured-artists category-tutorials tag-worldwatercolorgroup tag-worldwatercolormonth tag-artist tag-featured tag-france tag-painting tag-tutorials tag-uk tag-watercolor tag-watercolour tag-world-watercolor-month">
    <article>

		<div class="post-image"><a href="https://doodlewash.com/guest-artist-how-to-paint-a-simple-rural-scene-in-watercolour-by-tim-wilmot/" class="element-wrap"><img width="480" height="270" src="https://i0.wp.com/doodlewash.com/wp-content/uploads/2017/07/dordogne-country-road-and-round-bales-of-straw.jpg?resize=480%2C270&amp;ssl=1" class="attachment-kleo-post-gallery size-kleo-post-gallery wp-post-image" alt="World Watercolor Month - Watercolor by Tim Wilmot - dordogne country road and round bales of straw - Doodlewash" loading="lazy" data-attachment-id="91688" data-permalink="https://doodlewash.com/guest-artist-how-to-paint-a-simple-rural-scene-in-watercolour-by-tim-wilmot/dordogne-country-road-and-round-bales-of-straw/" data-orig-file="https://i0.wp.com/doodlewash.com/wp-content/uploads/2017/07/dordogne-country-road-and-round-bales-of-straw.jpg?fit=1200%2C871&amp;ssl=1" data-orig-size="1200,871" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Picasa&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1480607919&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/doodlewash.com/wp-content/uploads/2017/07/dordogne-country-road-and-round-bales-of-straw.jpg?fit=300%2C218&amp;ssl=1" data-large-file="https://i0.wp.com/doodlewash.com/wp-content/uploads/2017/07/dordogne-country-road-and-round-bales-of-straw.jpg?fit=1024%2C743&amp;ssl=1" /><span class="hover-element"><i>+</i></span></a></div><!--end post-image-->
        <div class="entry-content">
            <h4 class="post-title entry-title"><a href="https://doodlewash.com/guest-artist-how-to-paint-a-simple-rural-scene-in-watercolour-by-tim-wilmot/">GUEST ARTIST: &#8220;How To Paint A Simple Rural Scene In Watercolour&#8221; by Tim Wilmot</a></h4>

            <span class="post-meta hidden hide">
                <small><a href="https://doodlewash.com/guest-artist-how-to-paint-a-simple-rural-scene-in-watercolour-by-tim-wilmot/" rel="bookmark" class="post-time"><time class="entry-date" datetime="2017-07-28T09:19:25-05:00">July 28, 2017</time><time class="modify-date hide hidden updated" datetime="2017-07-28T09:31:57-05:00">July 28, 2017</time></a></small>, <small class="meta-comment-count"><a href="https://doodlewash.com/guest-artist-how-to-paint-a-simple-rural-scene-in-watercolour-by-tim-wilmot/#comments">14 <i class="icon-chat-1 hover-tip" data-original-title="This article has 14 comments" data-toggle="tooltip" data-placement="top"></i></a></small>            </span>

			                <hr>
                <div class="entry-summary">
					<p>Hello. I am Tim Wilmot, based in Bristol UK and I&#8217;m a semi-professional watercolour artist (full-length video tutorial of...</p>                </div><!-- .entry-summary -->
			        </div><!--end post-info-->

    </article>
</li>
<li id="post-22400" class="post-item col-sm-4 post-22400 post type-post status-publish format-standard has-post-thumbnail hentry category-featured-artists category-tutorials tag-aquarelle tag-artist tag-doodlewash tag-plein-air tag-urban-sketchers tag-urban-sketching tag-watercolor tag-watercolor-sketching">
    <article>

		<div class="post-image"><a href="https://doodlewash.com/guest-doodlewash-urban-sketching-with-marc-taro-holmes/" class="element-wrap"><img width="480" height="270" src="https://i0.wp.com/doodlewash.com/wp-content/uploads/2016/05/14june01_belvedere_dyptich-doodlewash-guest-feature2-e1526506013933.jpg?resize=480%2C270&amp;ssl=1" class="attachment-kleo-post-gallery size-kleo-post-gallery wp-post-image" alt="Belvedere Dyptich by Marc Taro Holmes - Doodlewash, Urban Sketch of city skyline in watercolor" loading="lazy" data-attachment-id="22458" data-permalink="https://doodlewash.com/guest-doodlewash-urban-sketching-with-marc-taro-holmes/14june01_belvedere_dyptich-doodlewash-guest-feature/" data-orig-file="https://i0.wp.com/doodlewash.com/wp-content/uploads/2016/05/14june01_belvedere_dyptich-doodlewash-guest-feature2-e1526506013933.jpg?fit=1024%2C391&amp;ssl=1" data-orig-size="1024,391" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="14june01_belvedere_dyptich &#8211; Doodlewash Guest Feature" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/doodlewash.com/wp-content/uploads/2016/05/14june01_belvedere_dyptich-doodlewash-guest-feature2-e1526506013933.jpg?fit=300%2C115&amp;ssl=1" data-large-file="https://i0.wp.com/doodlewash.com/wp-content/uploads/2016/05/14june01_belvedere_dyptich-doodlewash-guest-feature2-e1526506013933.jpg?fit=1024%2C391&amp;ssl=1" /><span class="hover-element"><i>+</i></span></a></div><!--end post-image-->
        <div class="entry-content">
            <h4 class="post-title entry-title"><a href="https://doodlewash.com/guest-doodlewash-urban-sketching-with-marc-taro-holmes/">GUEST ARTIST: Urban Sketching With Marc Taro Holmes</a></h4>

            <span class="post-meta hidden hide">
                <small><a href="https://doodlewash.com/guest-doodlewash-urban-sketching-with-marc-taro-holmes/" rel="bookmark" class="post-time"><time class="entry-date" datetime="2016-05-02T09:14:45-05:00">May 2, 2016</time><time class="modify-date hide hidden updated" datetime="2017-08-02T08:27:07-05:00">August 2, 2017</time></a></small>, <small class="meta-comment-count"><a href="https://doodlewash.com/guest-doodlewash-urban-sketching-with-marc-taro-holmes/#comments">70 <i class="icon-chat-1 hover-tip" data-original-title="This article has 70 comments" data-toggle="tooltip" data-placement="top"></i></a></small>            </span>

			                <hr>
                <div class="entry-summary">
					<p>I&#8217;m Marc Taro Holmes (visit my website, Citizen Sketcher, and follow me on Facebook and Twitter!). I&#8217;m Canadian, and was...</p>                </div><!-- .entry-summary -->
			        </div><!--end post-info-->

    </article>
</li>
<li id="post-112662" class="post-item col-sm-4 post-112662 post type-post status-publish format-standard has-post-thumbnail hentry category-featured-artists category-tutorials tag-worldwatercolorgroup tag-artist tag-doodlewash tag-featured tag-india tag-painting tag-realism tag-tutorials tag-watercolor tag-watercolour">
    <article>

		<div class="post-image"><a href="https://doodlewash.com/guest-artist-photorealism-watercolors-meeta-dani/" class="element-wrap"><img width="480" height="270" src="https://i0.wp.com/doodlewash.com/wp-content/uploads/2017/10/Healthy-Choice.jpg?resize=480%2C270&amp;ssl=1" class="attachment-kleo-post-gallery size-kleo-post-gallery wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/doodlewash.com/wp-content/uploads/2017/10/Healthy-Choice.jpg?resize=480%2C270&amp;ssl=1 480w, https://i0.wp.com/doodlewash.com/wp-content/uploads/2017/10/Healthy-Choice.jpg?zoom=2&amp;resize=480%2C270&amp;ssl=1 960w" sizes="(max-width: 480px) 100vw, 480px" data-attachment-id="112755" data-permalink="https://doodlewash.com/img12-tif/" data-orig-file="https://i0.wp.com/doodlewash.com/wp-content/uploads/2017/10/Healthy-Choice.jpg?fit=1200%2C905&amp;ssl=1" data-orig-size="1200,905" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Eskoscan&quot;,&quot;caption&quot;:&quot;IMG1#2.TIF&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;IMG1#2.TIF&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG1#2.TIF" data-image-description="" data-image-caption="&lt;p&gt;IMG1#2.TIF&lt;/p&gt;
" data-medium-file="https://i0.wp.com/doodlewash.com/wp-content/uploads/2017/10/Healthy-Choice.jpg?fit=300%2C226&amp;ssl=1" data-large-file="https://i0.wp.com/doodlewash.com/wp-content/uploads/2017/10/Healthy-Choice.jpg?fit=1024%2C772&amp;ssl=1" /><span class="hover-element"><i>+</i></span></a></div><!--end post-image-->
        <div class="entry-content">
            <h4 class="post-title entry-title"><a href="https://doodlewash.com/guest-artist-photorealism-watercolors-meeta-dani/">GUEST ARTIST: &#8220;Photorealism In Watercolors&#8221; by Meeta Dani</a></h4>

            <span class="post-meta hidden hide">
                <small><a href="https://doodlewash.com/guest-artist-photorealism-watercolors-meeta-dani/" rel="bookmark" class="post-time"><time class="entry-date" datetime="2017-10-27T10:46:34-05:00">October 27, 2017</time><time class="modify-date hide hidden updated" datetime="2019-08-01T21:52:42-05:00">August 1, 2019</time></a></small>, <small class="meta-comment-count"><a href="https://doodlewash.com/guest-artist-photorealism-watercolors-meeta-dani/#comments">35 <i class="icon-chat-1 hover-tip" data-original-title="This article has 35 comments" data-toggle="tooltip" data-placement="top"></i></a></small>            </span>

			                <hr>
                <div class="entry-summary">
					<p>Hello friends, I’m Meeta Dani. I was born and brought up in Nagpur, India and am presently living in...</p>                </div><!-- .entry-summary -->
			        </div><!--end post-info-->

    </article>
</li>
<li id="post-147534" class="post-item col-sm-4 post-147534 post type-post status-publish format-standard has-post-thumbnail hentry category-tutorials tag-worldwatercolormonth tag-art-tutorials tag-doodlewash tag-kids tag-painting-tutorial tag-watercolor tag-watercolour">
    <article>

		<div class="post-image"><a href="https://doodlewash.com/watercolor-mixing-project-kids/" class="element-wrap"><img width="480" height="270" src="https://i0.wp.com/doodlewash.com/wp-content/uploads/2018/07/Color-mix-1.jpg?resize=480%2C270&amp;ssl=1" class="attachment-kleo-post-gallery size-kleo-post-gallery wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/doodlewash.com/wp-content/uploads/2018/07/Color-mix-1.jpg?resize=480%2C270&amp;ssl=1 480w, https://i0.wp.com/doodlewash.com/wp-content/uploads/2018/07/Color-mix-1.jpg?zoom=2&amp;resize=480%2C270&amp;ssl=1 960w" sizes="(max-width: 480px) 100vw, 480px" data-attachment-id="149737" data-permalink="https://doodlewash.com/watercolor-mixing-project-kids/color-mix-1/" data-orig-file="https://i0.wp.com/doodlewash.com/wp-content/uploads/2018/07/Color-mix-1.jpg?fit=1200%2C864&amp;ssl=1" data-orig-size="1200,864" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;3.9&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon PowerShot D20&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;315532854&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;5&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.002&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Color mix 1" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/doodlewash.com/wp-content/uploads/2018/07/Color-mix-1.jpg?fit=300%2C216&amp;ssl=1" data-large-file="https://i0.wp.com/doodlewash.com/wp-content/uploads/2018/07/Color-mix-1.jpg?fit=1024%2C737&amp;ssl=1" /><span class="hover-element"><i>+</i></span></a></div><!--end post-image-->
        <div class="entry-content">
            <h4 class="post-title entry-title"><a href="https://doodlewash.com/watercolor-mixing-project-kids/">Watercolor Mixing Project For Kids &#038; Kids At Heart!</a></h4>

            <span class="post-meta hidden hide">
                <small><a href="https://doodlewash.com/watercolor-mixing-project-kids/" rel="bookmark" class="post-time"><time class="entry-date" datetime="2018-07-24T10:07:22-05:00">July 24, 2018</time><time class="modify-date hide hidden updated" datetime="2018-07-24T10:10:35-05:00">July 24, 2018</time></a></small>, <small class="meta-comment-count"><a href="https://doodlewash.com/watercolor-mixing-project-kids/#comments">9 <i class="icon-chat-1 hover-tip" data-original-title="This article has 9 comments" data-toggle="tooltip" data-placement="top"></i></a></small>            </span>

			                <hr>
                <div class="entry-summary">
					<p>Hi, I&#8217;m Andrea England, and World Watercolor Month is my favorite arty event of the year! And, this year...</p>                </div><!-- .entry-summary -->
			        </div><!--end post-info-->

    </article>
</li>
<li id="post-166517" class="post-item col-sm-4 post-166517 post type-post status-publish format-standard has-post-thumbnail hentry category-tutorials tag-worldwatercolorgroup tag-daniel-smith tag-doodlewash tag-drawing tag-featured tag-illustration tag-mexican tag-painting tag-sketching tag-tutorial tag-zebra-pen">
    <article>

		<div class="post-image"><a href="https://doodlewash.com/alebrijes-how-to-draw-paint-alebrije/" class="element-wrap"><img width="480" height="270" src="https://i0.wp.com/doodlewash.com/wp-content/uploads/2018/12/alebrijes-acuarela-watercolor-Doodlewash.jpg?resize=480%2C270&amp;ssl=1" class="attachment-kleo-post-gallery size-kleo-post-gallery wp-post-image" alt="alebrijes acuarela watercolor Doodlewash" loading="lazy" srcset="https://i0.wp.com/doodlewash.com/wp-content/uploads/2018/12/alebrijes-acuarela-watercolor-Doodlewash.jpg?resize=480%2C270&amp;ssl=1 480w, https://i0.wp.com/doodlewash.com/wp-content/uploads/2018/12/alebrijes-acuarela-watercolor-Doodlewash.jpg?zoom=2&amp;resize=480%2C270&amp;ssl=1 960w" sizes="(max-width: 480px) 100vw, 480px" data-attachment-id="167704" data-permalink="https://doodlewash.com/alebrijes-how-to-draw-paint-alebrije/alebrijes-acuarela-watercolor-doodlewash/" data-orig-file="https://i0.wp.com/doodlewash.com/wp-content/uploads/2018/12/alebrijes-acuarela-watercolor-Doodlewash.jpg?fit=1024%2C538&amp;ssl=1" data-orig-size="1024,538" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="alebrijes acuarela watercolor Doodlewash" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/doodlewash.com/wp-content/uploads/2018/12/alebrijes-acuarela-watercolor-Doodlewash.jpg?fit=300%2C158&amp;ssl=1" data-large-file="https://i0.wp.com/doodlewash.com/wp-content/uploads/2018/12/alebrijes-acuarela-watercolor-Doodlewash.jpg?fit=1024%2C538&amp;ssl=1" /><span class="hover-element"><i>+</i></span></a></div><!--end post-image-->
        <div class="entry-content">
            <h4 class="post-title entry-title"><a href="https://doodlewash.com/alebrijes-how-to-draw-paint-alebrije/">How to Draw And Paint Alebrijes</a></h4>

            <span class="post-meta hidden hide">
                <small><a href="https://doodlewash.com/alebrijes-how-to-draw-paint-alebrije/" rel="bookmark" class="post-time"><time class="entry-date" datetime="2018-12-19T07:27:07-06:00">December 19, 2018</time><time class="modify-date hide hidden updated" datetime="2018-12-19T07:27:07-06:00">December 19, 2018</time></a></small>, <small class="meta-comment-count"><a href="https://doodlewash.com/alebrijes-how-to-draw-paint-alebrije/#comments">20 <i class="icon-chat-1 hover-tip" data-original-title="This article has 20 comments" data-toggle="tooltip" data-placement="top"></i></a></small>            </span>

			                <hr>
                <div class="entry-summary">
					<p>This is how the story goes. In 1936, Paul Linares lay ill and fevered.  Strange and beautiful animals visited...</p>                </div><!-- .entry-summary -->
			        </div><!--end post-info-->

    </article>
</li>
                    </ul>
                </div>
                <div class="carousel-arrow">
                    <a class="carousel-prev" href="#"><i class="icon-angle-left"></i></a>
                    <a class="carousel-next" href="#"><i class="icon-angle-right"></i></a>
                </div>
                <div class="kleo-carousel-post-pager carousel-pager"></div>
            </div><!--end carousel-container-->
		</div>
	</div>
</section>


	
        <nav class="pagination-sticky member-navigation" role="navigation">
			<a href="https://doodlewash.com/imagined-places/" rel="prev"><span id="older-nav"><span class="outter-title"><span class="entry-title">Imagined Places</span></span></span></a>        </nav><!-- .navigation -->

		
	<!-- Begin Comments -->
	
	<section class="container-wrap">
		<div class="container">
			<div id="comments" class="comments-area">

				<div class="hr-title hr-long"><abbr>7 Comments</abbr></div>

				
									<div id="comments-list">

												<ol>
							        <li id="comment-110106" class="comment even thread-even depth-1 clearfix">
        <div class="comment-wrap clearfix">
            <div class="comment-avatar kleo-rounded">
				<img alt='' src='https://secure.gravatar.com/avatar/fa1ecadd5406100e7ae8b13f67d84c4f?s=100&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/fa1ecadd5406100e7ae8b13f67d84c4f?s=200&#038;d=mm&#038;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' loading='lazy'/>				            </div>
            <div class="comment-content">
                <div class="comment-meta">
					<span class="comment-author">Walter F Pierluissi</span> <span class="comment-date">7 hours ago</span>                </div>
				                <div class="comment-body">
					<p>Simply wonderful, love the color selection. And the way you showed the painting process is well presented.  Thanks for another beautiful video Sandra.</p>
                </div>
                <div class="comment-meta-actions">
										<span class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='#comment-110106' data-commentid="110106" data-postid="654049" data-belowelement="comment-110106" data-respondelement="respond" data-replyto="Reply to Walter F Pierluissi" aria-label='Reply to Walter F Pierluissi'>Reply</a></span>                </div>
            </div>
        </div>
	<ul class="children">
        <li id="comment-110108" class="comment byuser comment-author-sandra-strait bypostauthor odd alt depth-2 clearfix">
        <div class="comment-wrap clearfix">
            <div class="comment-avatar kleo-rounded">
				<img alt='' src='https://doodlewash.com/wp-content/uploads/avatars/972/5cad58daa3886-bpfull.jpg' srcset='https://doodlewash.com/wp-content/uploads/avatars/972/5cad58daa3886-bpfull.jpg 2x' class='avatar avatar-100 photo' height='100' width='100' loading='lazy'/>				                    <span class="tooltip">Author<span class="arrow"></span></span>
				            </div>
            <div class="comment-content">
                <div class="comment-meta">
					<span class="comment-author"><a href='https://doodlewash.com/members/sandra-strait/' rel='external nofollow ugc' class='url'>Sandra Strait</a></span> <span class="comment-date">7 hours ago</span>                </div>
				                <div class="comment-body">
					<p>Thank you so much, Walt! I love painting this way. It&#8217;s so relaxing because you only guide rather than trying to control the color.</p>
                </div>
                <div class="comment-meta-actions">
										<span class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='#comment-110108' data-commentid="110108" data-postid="654049" data-belowelement="comment-110108" data-respondelement="respond" data-replyto="Reply to Sandra Strait" aria-label='Reply to Sandra Strait'>Reply</a></span>                </div>
            </div>
        </div>
	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
        <li id="comment-110107" class="comment byuser comment-author-ja-wilson even thread-odd thread-alt depth-1 clearfix">
        <div class="comment-wrap clearfix">
            <div class="comment-avatar kleo-rounded">
				<img alt='' src='https://graph.facebook.com/1146729492141590/picture?width=580&amp;height=580' srcset='https://graph.facebook.com/1146729492141590/picture?width=580&#038;height=580 2x' class='avatar avatar-100 photo' height='100' width='100' loading='lazy'/>				            </div>
            <div class="comment-content">
                <div class="comment-meta">
					<span class="comment-author"><a href='https://doodlewash.com/members/ja-wilson/' rel='external nofollow ugc' class='url'>JA Wilson</a></span> <span class="comment-date">7 hours ago</span>                </div>
				                <div class="comment-body">
					<p>Fun time!</p>
                </div>
                <div class="comment-meta-actions">
										<span class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='#comment-110107' data-commentid="110107" data-postid="654049" data-belowelement="comment-110107" data-respondelement="respond" data-replyto="Reply to JA Wilson" aria-label='Reply to JA Wilson'>Reply</a></span>                </div>
            </div>
        </div>
	<ul class="children">
        <li id="comment-110109" class="comment byuser comment-author-sandra-strait bypostauthor odd alt depth-2 clearfix">
        <div class="comment-wrap clearfix">
            <div class="comment-avatar kleo-rounded">
				<img alt='' src='https://doodlewash.com/wp-content/uploads/avatars/972/5cad58daa3886-bpfull.jpg' srcset='https://doodlewash.com/wp-content/uploads/avatars/972/5cad58daa3886-bpfull.jpg 2x' class='avatar avatar-100 photo' height='100' width='100' loading='lazy'/>				                    <span class="tooltip">Author<span class="arrow"></span></span>
				            </div>
            <div class="comment-content">
                <div class="comment-meta">
					<span class="comment-author"><a href='https://doodlewash.com/members/sandra-strait/' rel='external nofollow ugc' class='url'>Sandra Strait</a></span> <span class="comment-date">7 hours ago</span>                </div>
				                <div class="comment-body">
					<p>Thank you so much! </p>
                </div>
                <div class="comment-meta-actions">
										<span class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='#comment-110109' data-commentid="110109" data-postid="654049" data-belowelement="comment-110109" data-respondelement="respond" data-replyto="Reply to Sandra Strait" aria-label='Reply to Sandra Strait'>Reply</a></span>                </div>
            </div>
        </div>
	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
        <li id="comment-110110" class="comment byuser comment-author-bhsommer even thread-even depth-1 clearfix">
        <div class="comment-wrap clearfix">
            <div class="comment-avatar kleo-rounded">
				<img alt='' src='https://doodlewash.com/wp-content/uploads/avatars/15535/1654686304-bpfull.jpg' srcset='https://doodlewash.com/wp-content/uploads/avatars/15535/1654686304-bpfull.jpg 2x' class='avatar avatar-100 photo' height='100' width='100' loading='lazy'/>				            </div>
            <div class="comment-content">
                <div class="comment-meta">
					<span class="comment-author"><a href='https://doodlewash.com/members/bhsommer/' rel='external nofollow ugc' class='url'>Brenda Sommerville</a></span> <span class="comment-date">3 hours ago</span>                </div>
				                <div class="comment-body">
					<p>Beautiful </p>
                </div>
                <div class="comment-meta-actions">
										<span class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='#comment-110110' data-commentid="110110" data-postid="654049" data-belowelement="comment-110110" data-respondelement="respond" data-replyto="Reply to Brenda Sommerville" aria-label='Reply to Brenda Sommerville'>Reply</a></span>                </div>
            </div>
        </div>
	<ul class="children">
        <li id="comment-110111" class="comment byuser comment-author-sandra-strait bypostauthor odd alt depth-2 clearfix">
        <div class="comment-wrap clearfix">
            <div class="comment-avatar kleo-rounded">
				<img alt='' src='https://doodlewash.com/wp-content/uploads/avatars/972/5cad58daa3886-bpfull.jpg' srcset='https://doodlewash.com/wp-content/uploads/avatars/972/5cad58daa3886-bpfull.jpg 2x' class='avatar avatar-100 photo' height='100' width='100' loading='lazy'/>				                    <span class="tooltip">Author<span class="arrow"></span></span>
				            </div>
            <div class="comment-content">
                <div class="comment-meta">
					<span class="comment-author"><a href='https://doodlewash.com/members/sandra-strait/' rel='external nofollow ugc' class='url'>Sandra Strait</a></span> <span class="comment-date">2 hours ago</span>                </div>
				                <div class="comment-body">
					<p>Thank you, Brenda!</p>
                </div>
                <div class="comment-meta-actions">
										<span class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='#comment-110111' data-commentid="110111" data-postid="654049" data-belowelement="comment-110111" data-respondelement="respond" data-replyto="Reply to Sandra Strait" aria-label='Reply to Sandra Strait'>Reply</a></span>                </div>
            </div>
        </div>
	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
        <li id="comment-110112" class="comment byuser comment-author-foxydoodler even thread-odd thread-alt depth-1 clearfix">
        <div class="comment-wrap clearfix">
            <div class="comment-avatar kleo-rounded">
				<img alt='' src='//www.gravatar.com/avatar/899e5c04f32e456c465875ce55f69ccf?s=100&#038;r=g&#038;d=mm' srcset='//www.gravatar.com/avatar/899e5c04f32e456c465875ce55f69ccf?s=100&#038;r=g&#038;d=mm 2x' class='avatar avatar-100 photo' height='100' width='100' loading='lazy'/>				            </div>
            <div class="comment-content">
                <div class="comment-meta">
					<span class="comment-author"><a href='https://doodlewash.com/members/foxydoodler/' rel='external nofollow ugc' class='url'>Sally Fox</a></span> <span class="comment-date">1 hour ago</span>                </div>
				                <div class="comment-body">
					<p>Wow!  What gorgeous juicy colors!  I haven&#8217;t tried this one yet, but hope to soon.  Thank you so much for sharing your method.</p>
                </div>
                <div class="comment-meta-actions">
										<span class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='#comment-110112' data-commentid="110112" data-postid="654049" data-belowelement="comment-110112" data-respondelement="respond" data-replyto="Reply to Sally Fox" aria-label='Reply to Sally Fox'>Reply</a></span>                </div>
            </div>
        </div>
	</li><!-- #comment-## -->
						</ol>

						
						<div class="activity-timeline"></div>
					</div>

				
				            <div id="respond-wrap">
				
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave Me A Comment!					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/how-to-paint-the-aurora-borealis-northern-lights-tutorial/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe
					title="Comment Form"
					src="https://jetpack.wordpress.com/jetpack-comment/?blogid=95177578&#038;postid=654049&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Leave+Me+A+Comment%21&#038;jetpack_comments_nonce=a897d71e10&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=11.1-a.3&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=148a2dfdc1d568e1ed804986cb6597c53c1c74bc#parent=https%3A%2F%2Fdoodlewash.com%2Fhow-to-paint-the-aurora-borealis-northern-lights-tutorial%2F"
											name="jetpack_remote_comment"
						style="width:100%; height: 430px; border:0;"
										class="jetpack_remote_comment"
					id="jetpack_remote_comment"
					sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"
				>
									</iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		            </div>

		
			</div><!-- #comments -->
		</div>
	</section>

	<!-- End Comments -->



				
				</div><!--end wrap-content-->
			</div><!--end main-page-template-->
			
<div class="sidebar sidebar-main col-sm-3 sidebar-right">
	<div class="inner-content widgets-container">
		<div id="custom_html-4" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div align="center"><a class="btn btn-highlight btn-lg" href="https://doodlewash.com/newsletter-sign-up/">Get The Doodlewash® Newsletter!</a></div>
<hr/></div></div><div id="block-3" class="widget widget_block widget_media_image">
<figure class="wp-block-image size-full"><a href="https://doodlewash.com/world-watercolor-month-july/"><img loading="lazy" width="470" height="335" src="https://doodlewash.com/wp-content/uploads/2022/05/Save-the-date-banner-2022-min.png" alt="" class="wp-image-648662" srcset="https://i0.wp.com/doodlewash.com/wp-content/uploads/2022/05/Save-the-date-banner-2022-min.png?w=470&amp;ssl=1 470w, https://i0.wp.com/doodlewash.com/wp-content/uploads/2022/05/Save-the-date-banner-2022-min.png?resize=300%2C214&amp;ssl=1 300w, https://i0.wp.com/doodlewash.com/wp-content/uploads/2022/05/Save-the-date-banner-2022-min.png?resize=200%2C143&amp;ssl=1 200w, https://i0.wp.com/doodlewash.com/wp-content/uploads/2022/05/Save-the-date-banner-2022-min.png?resize=50%2C36&amp;ssl=1 50w, https://i0.wp.com/doodlewash.com/wp-content/uploads/2022/05/Save-the-date-banner-2022-min.png?resize=100%2C71&amp;ssl=1 100w" sizes="(max-width: 470px) 100vw, 470px" /></a></figure>
</div><div id="categories-3" class="widget widget_categories"><h4 class="widget-title">CATEGORIES</h4><form action="https://doodlewash.com" method="get"><label class="screen-reader-text" for="cat">CATEGORIES</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="28308960">Art Supply Reviews</option>
	<option class="level-0" value="33219238">By Charlie</option>
	<option class="level-0" value="80882">Featured Artists</option>
	<option class="level-0" value="4179">Other Cool Stuff</option>
	<option class="level-0" value="572584455">Recommendations</option>
	<option class="level-0" value="572583388">Tutorials</option>
	<option class="level-0" value="572584208">World Watercolor Month</option>
</select>
</form>
<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

			</div><div id="archives-7" class="widget widget_archive"><h4 class="widget-title">ARCHIVES</h4>		<label class="screen-reader-text" for="archives-dropdown-7">ARCHIVES</label>
		<select id="archives-dropdown-7" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://doodlewash.com/2022/06/'> June 2022 </option>
	<option value='https://doodlewash.com/2022/05/'> May 2022 </option>
	<option value='https://doodlewash.com/2022/04/'> April 2022 </option>
	<option value='https://doodlewash.com/2022/03/'> March 2022 </option>
	<option value='https://doodlewash.com/2022/02/'> February 2022 </option>
	<option value='https://doodlewash.com/2022/01/'> January 2022 </option>
	<option value='https://doodlewash.com/2021/12/'> December 2021 </option>
	<option value='https://doodlewash.com/2021/11/'> November 2021 </option>
	<option value='https://doodlewash.com/2021/10/'> October 2021 </option>
	<option value='https://doodlewash.com/2021/09/'> September 2021 </option>
	<option value='https://doodlewash.com/2021/08/'> August 2021 </option>
	<option value='https://doodlewash.com/2021/07/'> July 2021 </option>
	<option value='https://doodlewash.com/2021/06/'> June 2021 </option>
	<option value='https://doodlewash.com/2021/05/'> May 2021 </option>
	<option value='https://doodlewash.com/2021/04/'> April 2021 </option>
	<option value='https://doodlewash.com/2021/03/'> March 2021 </option>
	<option value='https://doodlewash.com/2021/02/'> February 2021 </option>
	<option value='https://doodlewash.com/2021/01/'> January 2021 </option>
	<option value='https://doodlewash.com/2020/12/'> December 2020 </option>
	<option value='https://doodlewash.com/2020/11/'> November 2020 </option>
	<option value='https://doodlewash.com/2020/10/'> October 2020 </option>
	<option value='https://doodlewash.com/2020/09/'> September 2020 </option>
	<option value='https://doodlewash.com/2020/08/'> August 2020 </option>
	<option value='https://doodlewash.com/2020/07/'> July 2020 </option>
	<option value='https://doodlewash.com/2020/06/'> June 2020 </option>
	<option value='https://doodlewash.com/2020/05/'> May 2020 </option>
	<option value='https://doodlewash.com/2020/04/'> April 2020 </option>
	<option value='https://doodlewash.com/2020/03/'> March 2020 </option>
	<option value='https://doodlewash.com/2020/02/'> February 2020 </option>
	<option value='https://doodlewash.com/2020/01/'> January 2020 </option>
	<option value='https://doodlewash.com/2019/12/'> December 2019 </option>
	<option value='https://doodlewash.com/2019/11/'> November 2019 </option>
	<option value='https://doodlewash.com/2019/10/'> October 2019 </option>
	<option value='https://doodlewash.com/2019/09/'> September 2019 </option>
	<option value='https://doodlewash.com/2019/08/'> August 2019 </option>
	<option value='https://doodlewash.com/2019/07/'> July 2019 </option>
	<option value='https://doodlewash.com/2019/06/'> June 2019 </option>
	<option value='https://doodlewash.com/2019/05/'> May 2019 </option>
	<option value='https://doodlewash.com/2019/04/'> April 2019 </option>
	<option value='https://doodlewash.com/2019/03/'> March 2019 </option>
	<option value='https://doodlewash.com/2019/02/'> February 2019 </option>
	<option value='https://doodlewash.com/2019/01/'> January 2019 </option>
	<option value='https://doodlewash.com/2018/12/'> December 2018 </option>
	<option value='https://doodlewash.com/2018/11/'> November 2018 </option>
	<option value='https://doodlewash.com/2018/10/'> October 2018 </option>
	<option value='https://doodlewash.com/2018/09/'> September 2018 </option>
	<option value='https://doodlewash.com/2018/08/'> August 2018 </option>
	<option value='https://doodlewash.com/2018/07/'> July 2018 </option>
	<option value='https://doodlewash.com/2018/06/'> June 2018 </option>
	<option value='https://doodlewash.com/2018/05/'> May 2018 </option>
	<option value='https://doodlewash.com/2018/04/'> April 2018 </option>
	<option value='https://doodlewash.com/2018/03/'> March 2018 </option>
	<option value='https://doodlewash.com/2018/02/'> February 2018 </option>
	<option value='https://doodlewash.com/2018/01/'> January 2018 </option>
	<option value='https://doodlewash.com/2017/12/'> December 2017 </option>
	<option value='https://doodlewash.com/2017/11/'> November 2017 </option>
	<option value='https://doodlewash.com/2017/10/'> October 2017 </option>
	<option value='https://doodlewash.com/2017/09/'> September 2017 </option>
	<option value='https://doodlewash.com/2017/08/'> August 2017 </option>
	<option value='https://doodlewash.com/2017/07/'> July 2017 </option>
	<option value='https://doodlewash.com/2017/06/'> June 2017 </option>
	<option value='https://doodlewash.com/2017/05/'> May 2017 </option>
	<option value='https://doodlewash.com/2017/04/'> April 2017 </option>
	<option value='https://doodlewash.com/2017/03/'> March 2017 </option>
	<option value='https://doodlewash.com/2017/02/'> February 2017 </option>
	<option value='https://doodlewash.com/2017/01/'> January 2017 </option>
	<option value='https://doodlewash.com/2016/12/'> December 2016 </option>
	<option value='https://doodlewash.com/2016/11/'> November 2016 </option>
	<option value='https://doodlewash.com/2016/10/'> October 2016 </option>
	<option value='https://doodlewash.com/2016/09/'> September 2016 </option>
	<option value='https://doodlewash.com/2016/08/'> August 2016 </option>
	<option value='https://doodlewash.com/2016/07/'> July 2016 </option>
	<option value='https://doodlewash.com/2016/06/'> June 2016 </option>
	<option value='https://doodlewash.com/2016/05/'> May 2016 </option>
	<option value='https://doodlewash.com/2016/04/'> April 2016 </option>
	<option value='https://doodlewash.com/2016/03/'> March 2016 </option>
	<option value='https://doodlewash.com/2016/02/'> February 2016 </option>
	<option value='https://doodlewash.com/2016/01/'> January 2016 </option>
	<option value='https://doodlewash.com/2015/12/'> December 2015 </option>
	<option value='https://doodlewash.com/2015/11/'> November 2015 </option>
	<option value='https://doodlewash.com/2015/10/'> October 2015 </option>
	<option value='https://doodlewash.com/2015/09/'> September 2015 </option>
	<option value='https://doodlewash.com/2015/08/'> August 2015 </option>
	<option value='https://doodlewash.com/2015/07/'> July 2015 </option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-7" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
			</div><div id="block-2" class="widget widget_block widget_media_image">
<figure class="wp-block-image size-full"><a href="https://amzn.to/3NqXr6T" target="_blank" class="external" rel="nofollow"><img loading="lazy" width="575" height="610" src="https://doodlewash.com/wp-content/uploads/2022/03/Create-Like-A-Kid-Again-Cover-Ad2.jpg" alt="Create Like A Kid Again Book Cover Promo" class="wp-image-636786" srcset="https://i0.wp.com/doodlewash.com/wp-content/uploads/2022/03/Create-Like-A-Kid-Again-Cover-Ad2.jpg?w=575&amp;ssl=1 575w, https://i0.wp.com/doodlewash.com/wp-content/uploads/2022/03/Create-Like-A-Kid-Again-Cover-Ad2.jpg?resize=283%2C300&amp;ssl=1 283w, https://i0.wp.com/doodlewash.com/wp-content/uploads/2022/03/Create-Like-A-Kid-Again-Cover-Ad2.jpg?resize=189%2C200&amp;ssl=1 189w, https://i0.wp.com/doodlewash.com/wp-content/uploads/2022/03/Create-Like-A-Kid-Again-Cover-Ad2.jpg?resize=480%2C509&amp;ssl=1 480w, https://i0.wp.com/doodlewash.com/wp-content/uploads/2022/03/Create-Like-A-Kid-Again-Cover-Ad2.jpg?resize=47%2C50&amp;ssl=1 47w, https://i0.wp.com/doodlewash.com/wp-content/uploads/2022/03/Create-Like-A-Kid-Again-Cover-Ad2.jpg?resize=94%2C100&amp;ssl=1 94w" sizes="(max-width: 575px) 100vw, 575px" /></a></figure>
</div><div id="media_image-30" class="widget widget_media_image"><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://amzn.to/3zbWGYr" class="external" rel="nofollow" target="_blank"><img width="300" height="300" src="https://i0.wp.com/doodlewash.com/wp-content/uploads/2021/06/Draw-Upon-A-Time-2-Books-Mouse-Dog-Promo.jpg?fit=300%2C300&amp;ssl=1" class="image wp-image-495825  attachment-full size-full" alt="Draw Upon A Time 2 Books Mouse Dog Promo" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://i0.wp.com/doodlewash.com/wp-content/uploads/2021/06/Draw-Upon-A-Time-2-Books-Mouse-Dog-Promo.jpg?w=300&amp;ssl=1 300w, https://i0.wp.com/doodlewash.com/wp-content/uploads/2021/06/Draw-Upon-A-Time-2-Books-Mouse-Dog-Promo.jpg?resize=200%2C200&amp;ssl=1 200w, https://i0.wp.com/doodlewash.com/wp-content/uploads/2021/06/Draw-Upon-A-Time-2-Books-Mouse-Dog-Promo.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/doodlewash.com/wp-content/uploads/2021/06/Draw-Upon-A-Time-2-Books-Mouse-Dog-Promo.jpg?resize=50%2C50&amp;ssl=1 50w, https://i0.wp.com/doodlewash.com/wp-content/uploads/2021/06/Draw-Upon-A-Time-2-Books-Mouse-Dog-Promo.jpg?resize=100%2C100&amp;ssl=1 100w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="495825" data-permalink="https://doodlewash.com/draw-upon-a-time-2-books-mouse-dog-promo/" data-orig-file="https://i0.wp.com/doodlewash.com/wp-content/uploads/2021/06/Draw-Upon-A-Time-2-Books-Mouse-Dog-Promo.jpg?fit=300%2C300&amp;ssl=1" data-orig-size="300,300" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Draw Upon A Time 2 Books Mouse Dog Promo" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/doodlewash.com/wp-content/uploads/2021/06/Draw-Upon-A-Time-2-Books-Mouse-Dog-Promo.jpg?fit=300%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/doodlewash.com/wp-content/uploads/2021/06/Draw-Upon-A-Time-2-Books-Mouse-Dog-Promo.jpg?fit=300%2C300&amp;ssl=1" /></a></div><div id="media_image-28" class="widget widget_media_image"><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://amzn.to/3v7bzZ1" class="external" rel="nofollow" target="_blank"><img width="300" height="300" src="https://i0.wp.com/doodlewash.com/wp-content/uploads/2021/04/Square-Promo-2-Books.jpg?fit=300%2C300&amp;ssl=1" class="image wp-image-480935  attachment-medium size-medium" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://i0.wp.com/doodlewash.com/wp-content/uploads/2021/04/Square-Promo-2-Books.jpg?w=450&amp;ssl=1 450w, https://i0.wp.com/doodlewash.com/wp-content/uploads/2021/04/Square-Promo-2-Books.jpg?resize=300%2C300&amp;ssl=1 300w, https://i0.wp.com/doodlewash.com/wp-content/uploads/2021/04/Square-Promo-2-Books.jpg?resize=200%2C200&amp;ssl=1 200w, https://i0.wp.com/doodlewash.com/wp-content/uploads/2021/04/Square-Promo-2-Books.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/doodlewash.com/wp-content/uploads/2021/04/Square-Promo-2-Books.jpg?resize=50%2C50&amp;ssl=1 50w, https://i0.wp.com/doodlewash.com/wp-content/uploads/2021/04/Square-Promo-2-Books.jpg?resize=100%2C100&amp;ssl=1 100w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="480935" data-permalink="https://doodlewash.com/square-promo-2-books/" data-orig-file="https://i0.wp.com/doodlewash.com/wp-content/uploads/2021/04/Square-Promo-2-Books.jpg?fit=450%2C450&amp;ssl=1" data-orig-size="450,450" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Square Promo 2 Books" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/doodlewash.com/wp-content/uploads/2021/04/Square-Promo-2-Books.jpg?fit=300%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/doodlewash.com/wp-content/uploads/2021/04/Square-Promo-2-Books.jpg?fit=450%2C450&amp;ssl=1" /></a></div><div id="media_image-22" class="widget widget_media_image"><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://doodlewash.com/community/"><img width="300" height="175" src="https://i0.wp.com/doodlewash.com/wp-content/uploads/2018/04/Doodlewash.dot_.Club-dark_blue.jpg?fit=300%2C175&amp;ssl=1" class="image wp-image-139518  attachment-medium size-medium" alt="Doodlewash Club Logo" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://i0.wp.com/doodlewash.com/wp-content/uploads/2018/04/Doodlewash.dot_.Club-dark_blue.jpg?w=500&amp;ssl=1 500w, https://i0.wp.com/doodlewash.com/wp-content/uploads/2018/04/Doodlewash.dot_.Club-dark_blue.jpg?resize=200%2C117&amp;ssl=1 200w, https://i0.wp.com/doodlewash.com/wp-content/uploads/2018/04/Doodlewash.dot_.Club-dark_blue.jpg?resize=300%2C175&amp;ssl=1 300w, https://i0.wp.com/doodlewash.com/wp-content/uploads/2018/04/Doodlewash.dot_.Club-dark_blue.jpg?resize=480%2C280&amp;ssl=1 480w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="139518" data-permalink="https://doodlewash.com/?attachment_id=139518" data-orig-file="https://i0.wp.com/doodlewash.com/wp-content/uploads/2018/04/Doodlewash.dot_.Club-dark_blue.jpg?fit=500%2C292&amp;ssl=1" data-orig-size="500,292" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Doodlewash.dot.Club dark_blue" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/doodlewash.com/wp-content/uploads/2018/04/Doodlewash.dot_.Club-dark_blue.jpg?fit=300%2C175&amp;ssl=1" data-large-file="https://i0.wp.com/doodlewash.com/wp-content/uploads/2018/04/Doodlewash.dot_.Club-dark_blue.jpg?fit=500%2C292&amp;ssl=1" /></a></div><div id="blog_subscription-6" class="widget widget_blog_subscription jetpack_subscription_widget"><h4 class="widget-title"></h4>
			<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-6">
									<div id="subscribe-text"><p>Never Miss A Moment Of The Adventure! Enter your email address to get notifications of new blog posts by email.</p>
</div>
																			<div class="jetpack-subscribe-count">
						<p>
						Join 65,215 other subscribers						</p>
					</div>
										<p id="subscribe-email">
						<label id="jetpack-subscribe-label"
							class="screen-reader-text"
							for="subscribe-field-blog_subscription-6">
							Email Address						</label>
						<input type="email" name="email" required="required"
																					value=""
							id="subscribe-field-blog_subscription-6"
							placeholder="Email Address"
						/>
					</p>

					<p id="subscribe-submit"
											>
						<input type="hidden" name="action" value="subscribe"/>
						<input type="hidden" name="source" value="https://doodlewash.com/how-to-paint-the-aurora-borealis-northern-lights-tutorial/"/>
						<input type="hidden" name="sub-type" value="widget"/>
						<input type="hidden" name="redirect_fragment" value="subscribe-blog-blog_subscription-6"/>
												<button type="submit"
															class="wp-block-button__link"
																					name="jetpack_subscriptions_widget"
						>
							Get Posts Via Email!						</button>
					</p>
							</form>
			
</div><div id="media_image-26" class="widget widget_media_image"><h4 class="widget-title">Sketching Stuff Podcast</h4><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://sketchingstuff.com/podcast-homepage/"><img width="300" height="300" src="https://i0.wp.com/doodlewash.com/wp-content/uploads/2018/08/Sketching-Stuff-Sidebar-Promo.jpg?fit=300%2C300&amp;ssl=1" class="image wp-image-151640  attachment-medium size-medium" alt="Sketching Stuff Podcast Promo Image" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://i0.wp.com/doodlewash.com/wp-content/uploads/2018/08/Sketching-Stuff-Sidebar-Promo.jpg?w=800&amp;ssl=1 800w, https://i0.wp.com/doodlewash.com/wp-content/uploads/2018/08/Sketching-Stuff-Sidebar-Promo.jpg?resize=200%2C200&amp;ssl=1 200w, https://i0.wp.com/doodlewash.com/wp-content/uploads/2018/08/Sketching-Stuff-Sidebar-Promo.jpg?resize=300%2C300&amp;ssl=1 300w, https://i0.wp.com/doodlewash.com/wp-content/uploads/2018/08/Sketching-Stuff-Sidebar-Promo.jpg?resize=768%2C768&amp;ssl=1 768w, https://i0.wp.com/doodlewash.com/wp-content/uploads/2018/08/Sketching-Stuff-Sidebar-Promo.jpg?resize=672%2C672&amp;ssl=1 672w, https://i0.wp.com/doodlewash.com/wp-content/uploads/2018/08/Sketching-Stuff-Sidebar-Promo.jpg?resize=480%2C480&amp;ssl=1 480w, https://i0.wp.com/doodlewash.com/wp-content/uploads/2018/08/Sketching-Stuff-Sidebar-Promo.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/doodlewash.com/wp-content/uploads/2018/08/Sketching-Stuff-Sidebar-Promo.jpg?resize=750%2C750&amp;ssl=1 750w, https://i0.wp.com/doodlewash.com/wp-content/uploads/2018/08/Sketching-Stuff-Sidebar-Promo.jpg?resize=600%2C600&amp;ssl=1 600w, https://i0.wp.com/doodlewash.com/wp-content/uploads/2018/08/Sketching-Stuff-Sidebar-Promo.jpg?resize=100%2C100&amp;ssl=1 100w, https://i0.wp.com/doodlewash.com/wp-content/uploads/2018/08/Sketching-Stuff-Sidebar-Promo.jpg?resize=50%2C50&amp;ssl=1 50w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="151640" data-permalink="https://doodlewash.com/sketching-stuff-sidebar-promo/" data-orig-file="https://i0.wp.com/doodlewash.com/wp-content/uploads/2018/08/Sketching-Stuff-Sidebar-Promo.jpg?fit=800%2C800&amp;ssl=1" data-orig-size="800,800" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Sketching Stuff Sidebar Promo" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/doodlewash.com/wp-content/uploads/2018/08/Sketching-Stuff-Sidebar-Promo.jpg?fit=300%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/doodlewash.com/wp-content/uploads/2018/08/Sketching-Stuff-Sidebar-Promo.jpg?fit=800%2C800&amp;ssl=1" /></a></div><div  class="tribe-compatibility-container" >
	<div
		 class="tribe-common tribe-events tribe-events-view tribe-events-view--widget-events-list tribe-events-widget" 		data-js="tribe-events-view"
		data-view-rest-nonce="d1349c398e"
		data-view-rest-url="https://doodlewash.com/wp-json/tribe/views/v2/html"
		data-view-manage-url="1"
							data-view-breakpoint-pointer="4c1f212b-86c7-4588-8318-4a21d824d578"
			>
		<div class="tribe-events-widget-events-list">

			<script type="application/ld+json">
[{"@context":"http://schema.org","@type":"Event","name":"JUNE 2022 ART CHALLENGE!","description":"&lt;p&gt;This month, we have prompts exploring the beautiful natural world of flora and fauna! Prompts supplied by Doodlewash community member Brandy Gerber! This Doodlewash art challenge is open to anyone who wants to participate with just watercolor painting, just drawing (ink, colored pencils, crayons, etc.!), or a lovely mix of both!* Simply add the hashtag #doodlewashJune2022\u00a0when you post on all [&hellip;]&lt;/p&gt;\\n","image":"https://doodlewash.com/wp-content/uploads/2022/05/June-2022-Doodlewash-Drawing-Painting-Challenge.jpg","url":"https://doodlewash.com/event/june-2022-art-challenge/","eventAttendanceMode":"https://schema.org/OfflineEventAttendanceMode","startDate":"2022-06-01T00:00:00-05:00","endDate":"2022-06-30T23:59:59-05:00","organizer":{"@type":"Person","name":"Doodlewash\u00ae","description":"","image":"https://doodlewash.com/wp-content/uploads/2017/09/Doodlewash_header_Ello.jpg","url":"http://doodlewash.com","telephone":"","email":"","sameAs":"http://doodlewash.com"},"performer":"Organization"},{"@context":"http://schema.org","@type":"Event","name":"World Watercolor Month","description":"&lt;p&gt;World Watercolor Month was founded by Charlie O\\'Shields, creator of Doodlewash\u00ae, in 2016. It\u2019s a month to\u00a0inspire people to paint with watercolor (watercolour, aquarelle) while raising awareness for the importance of art and creativity in the world. Take the ultimate challenge of 31 watercolors in 31 days, or simply post when you can! Anyone can join the celebration from master [&hellip;]&lt;/p&gt;\\n","image":"https://doodlewash.com/wp-content/uploads/2017/09/World_Watercolor_Month_July_Logo-cropped.jpg","url":"https://doodlewash.com/event/world-watercolor-month-2022-07-01/","eventAttendanceMode":"https://schema.org/OfflineEventAttendanceMode","startDate":"2022-07-01T00:00:00+10:00","endDate":"2022-07-31T23:59:59+10:00","organizer":{"@type":"Person","name":"Doodlewash\u00ae","description":"","image":"https://doodlewash.com/wp-content/uploads/2017/09/Doodlewash_header_Ello.jpg","url":"http://doodlewash.com","telephone":"","email":"","sameAs":"http://doodlewash.com"},"performer":"Organization"},{"@context":"http://schema.org","@type":"Event","name":"World Watercolor Month","description":"&lt;p&gt;World Watercolor Month was founded by Charlie O\\'Shields, creator of Doodlewash\u00ae, in 2016. It\u2019s a month to\u00a0inspire people to paint with watercolor (watercolour, aquarelle) while raising awareness for the importance of art and creativity in the world. Take the ultimate challenge of 31 watercolors in 31 days, or simply post when you can! Anyone can join the celebration from master [&hellip;]&lt;/p&gt;\\n","image":"https://doodlewash.com/wp-content/uploads/2017/09/World_Watercolor_Month_July_Logo-cropped.jpg","url":"https://doodlewash.com/event/world-watercolor-month-2023-07-01/","eventAttendanceMode":"https://schema.org/OfflineEventAttendanceMode","startDate":"2023-07-01T00:00:00+10:00","endDate":"2023-07-31T23:59:59+10:00","organizer":{"@type":"Person","name":"Doodlewash\u00ae","description":"","image":"https://doodlewash.com/wp-content/uploads/2017/09/Doodlewash_header_Ello.jpg","url":"http://doodlewash.com","telephone":"","email":"","sameAs":"http://doodlewash.com"},"performer":"Organization"}]
</script>
			<script data-js="tribe-events-view-data" type="application/json">
	{"slug":"widget-events-list","prev_url":"","next_url":"","view_class":"Tribe\\Events\\Views\\V2\\Views\\Widgets\\Widget_List_View","view_slug":"widget-events-list","view_label":"Widget-events-list","view":null,"should_manage_url":true,"id":null,"alias-slugs":null,"title":"TUTORIAL: How to Paint the Aurora Borealis (Northern Lights) - Doodlewash\u00ae","limit":"3","no_upcoming_events":false,"featured_events_only":true,"jsonld_enable":true,"tribe_is_list_widget":false,"admin_fields":{"title":{"label":"Title:","type":"text","classes":"","dependency":"","id":"widget-tribe-widget-events-list-2-title","name":"widget-tribe-widget-events-list[2][title]","options":[],"placeholder":"","value":null},"limit":{"label":"Show:","type":"number","default":5,"min":1,"max":10,"step":1,"classes":"","dependency":"","id":"widget-tribe-widget-events-list-2-limit","name":"widget-tribe-widget-events-list[2][limit]","options":[],"placeholder":"","value":null},"no_upcoming_events":{"label":"Hide this widget if there are no upcoming events.","type":"checkbox","classes":"","dependency":"","id":"widget-tribe-widget-events-list-2-no_upcoming_events","name":"widget-tribe-widget-events-list[2][no_upcoming_events]","options":[],"placeholder":"","value":null},"featured_events_only":{"label":"Limit to featured events only","type":"checkbox","classes":"","dependency":"","id":"widget-tribe-widget-events-list-2-featured_events_only","name":"widget-tribe-widget-events-list[2][featured_events_only]","options":[],"placeholder":"","value":null},"jsonld_enable":{"label":"Generate JSON-LD data","type":"checkbox","classes":"","dependency":"","id":"widget-tribe-widget-events-list-2-jsonld_enable","name":"widget-tribe-widget-events-list[2][jsonld_enable]","options":[],"placeholder":"","value":null}},"events":[648658,245938,514857],"url":"https:\/\/doodlewash.com\/?post_type=tribe_events&eventDisplay=widget-events-list&featured=1","url_event_date":false,"bar":{"keyword":"","date":""},"today":"2022-06-16 00:00:00","now":"2022-06-16 16:05:28","rest_url":"https:\/\/doodlewash.com\/wp-json\/tribe\/views\/v2\/html","rest_method":"POST","rest_nonce":"d1349c398e","today_url":"https:\/\/doodlewash.com\/?post_type=tribe_events&eventDisplay=widget-events-list&featured=1&name=how-to-paint-the-aurora-borealis-northern-lights-tutorial","prev_label":"","next_label":"","date_formats":{"compact":"Y-m-d","month_and_year_compact":"Y-m","month_and_year":"F Y","time_range_separator":" - ","date_time_separator":" @ "},"messages":[],"start_of_week":"1","breadcrumbs":[],"before_events":"","after_events":"\n<!--\nThis calendar is powered by The Events Calendar.\nhttp:\/\/evnt.is\/18wn\n-->\n","display_events_bar":false,"disable_event_search":false,"live_refresh":true,"ical":{"display_link":true,"link":{"url":"https:\/\/doodlewash.com\/?post_type=tribe_events&#038;eventDisplay=widget-events-list&#038;featured=1&#038;ical=1","text":"Export Events","title":"Use this to share calendar data with Google Calendar, Apple iCal and other compatible apps"}},"container_classes":["tribe-common","tribe-events","tribe-events-view","tribe-events-view--widget-events-list","tribe-events-widget"],"container_data":[],"is_past":false,"breakpoints":{"xsmall":500,"medium":768,"full":960},"breakpoint_pointer":"4c1f212b-86c7-4588-8318-4a21d824d578","is_initial_load":true,"public_views":{"list":{"view_class":"Tribe\\Events\\Views\\V2\\Views\\List_View","view_url":"https:\/\/doodlewash.com\/events\/list\/featured\/","view_label":"List"},"month":{"view_class":"Tribe\\Events\\Views\\V2\\Views\\Month_View","view_url":"https:\/\/doodlewash.com\/events\/month\/featured\/","view_label":"Month"},"day":{"view_class":"Tribe\\Events\\Views\\V2\\Views\\Day_View","view_url":"https:\/\/doodlewash.com\/events\/today\/featured\/","view_label":"Day"}},"show_latest_past":false,"compatibility_classes":["tribe-compatibility-container"],"view_more_text":"View Calendar","view_more_title":"View more events.","view_more_link":"https:\/\/doodlewash.com\/events\/","widget_title":"Upcoming Events","hide_if_no_upcoming_events":false,"display":[],"subscribe_links":{"gcal":{"block_slug":"hasGoogleCalendar","label":"Google Calendar","single_label":"Add to Google Calendar","visible":true},"ical":{"block_slug":"hasiCal","label":"iCalendar","single_label":"Add to iCalendar","visible":true},"outlook-365":{"block_slug":"hasOutlook365","label":"Outlook 365","single_label":"Outlook 365","visible":true},"outlook-live":{"block_slug":"hasOutlookLive","label":"Outlook Live","single_label":"Outlook Live","visible":true}},"_context":{"slug":"widget-events-list"}}</script>

							<header class="tribe-events-widget-events-list__header">
					<h2 class="tribe-events-widget-events-list__header-title tribe-common-h6 tribe-common-h--alt">
						Upcoming Events					</h2>
				</header>
			
			
				<div class="tribe-events-widget-events-list__events">
											<div  class="tribe-common-g-row tribe-events-widget-events-list__event-row tribe-events-widget-events-list__event-row--featured" >

	<div class="tribe-events-widget-events-list__event-date-tag tribe-common-g-col">
	<time class="tribe-events-widget-events-list__event-date-tag-datetime" datetime="2022-06-16">
		<span class="tribe-events-widget-events-list__event-date-tag-month">
			Jun		</span>
		<span class="tribe-events-widget-events-list__event-date-tag-daynum tribe-common-h2 tribe-common-h4--min-medium">
			16		</span>
	</time>
</div>

	<div class="tribe-events-widget-events-list__event-wrapper tribe-common-g-col">
		<article  class="tribe-events-widget-events-list__event post-648658 tribe_events type-tribe_events status-publish has-post-thumbnail hentry tribe_events_cat-art-challenges user-has-earned" >
			<div class="tribe-events-widget-events-list__event-details">

				<header class="tribe-events-widget-events-list__event-header">
					<div class="tribe-events-widget-events-list__event-datetime-wrapper tribe-common-b2 tribe-common-b3--min-medium">
	<em
	class="tribe-events-widget-events-list__event-datetime-featured-icon"
	title="Featured"
>
	<svg  class="tribe-common-c-svgicon tribe-common-c-svgicon--featured tribe-events-widget-events-list__event-datetime-featured-icon-svg"  viewBox="0 0 8 10" xmlns="http://www.w3.org/2000/svg">
	<title>Featured</title>
	<path fill-rule="evenodd" clip-rule="evenodd" d="M0 0h8v10L4.049 7.439 0 10V0z"/>
</svg>
</em>
<span class="tribe-events-widget-events-list__event-datetime-featured-text tribe-common-a11y-visual-hide">
	Featured</span>
	<time class="tribe-events-widget-events-list__event-datetime" datetime="2022-06-01">
		<span class="tribe-event-date-start">June 1</span> - <span class="tribe-event-date-end">June 30</span>	</time>
	</div>
					<h3 class="tribe-events-widget-events-list__event-title tribe-common-h7">
	<a
		href="https://doodlewash.com/event/june-2022-art-challenge/"
		title="JUNE 2022 ART CHALLENGE!"
		rel="bookmark"
		class="tribe-events-widget-events-list__event-title-link tribe-common-anchor-thin"
	>
		JUNE 2022 ART CHALLENGE!	</a>
</h3>
				</header>

				
			</div>
		</article>
	</div>

</div>
											<div  class="tribe-common-g-row tribe-events-widget-events-list__event-row tribe-events-widget-events-list__event-row--featured" >

	<div class="tribe-events-widget-events-list__event-date-tag tribe-common-g-col">
	<time class="tribe-events-widget-events-list__event-date-tag-datetime" datetime="2022-07-01">
		<span class="tribe-events-widget-events-list__event-date-tag-month">
			Jul		</span>
		<span class="tribe-events-widget-events-list__event-date-tag-daynum tribe-common-h2 tribe-common-h4--min-medium">
			1		</span>
	</time>
</div>

	<div class="tribe-events-widget-events-list__event-wrapper tribe-common-g-col">
		<article  class="tribe-events-widget-events-list__event post-245938 tribe_events type-tribe_events status-publish has-post-thumbnail hentry tribe_events_cat-art-challenges user-has-earned" >
			<div class="tribe-events-widget-events-list__event-details">

				<header class="tribe-events-widget-events-list__event-header">
					<div class="tribe-events-widget-events-list__event-datetime-wrapper tribe-common-b2 tribe-common-b3--min-medium">
	<em
	class="tribe-events-widget-events-list__event-datetime-featured-icon"
	title="Featured"
>
	<svg  class="tribe-common-c-svgicon tribe-common-c-svgicon--featured tribe-events-widget-events-list__event-datetime-featured-icon-svg"  viewBox="0 0 8 10" xmlns="http://www.w3.org/2000/svg">
	<title>Featured</title>
	<path fill-rule="evenodd" clip-rule="evenodd" d="M0 0h8v10L4.049 7.439 0 10V0z"/>
</svg>
</em>
<span class="tribe-events-widget-events-list__event-datetime-featured-text tribe-common-a11y-visual-hide">
	Featured</span>
	<time class="tribe-events-widget-events-list__event-datetime" datetime="2022-07-01">
		<span class="tribe-event-date-start">July 1</span> - <span class="tribe-event-date-end">July 31</span>	</time>
	</div>
					<h3 class="tribe-events-widget-events-list__event-title tribe-common-h7">
	<a
		href="https://doodlewash.com/event/world-watercolor-month-2022-07-01/"
		title="World Watercolor Month"
		rel="bookmark"
		class="tribe-events-widget-events-list__event-title-link tribe-common-anchor-thin"
	>
		World Watercolor Month	</a>
</h3>
				</header>

				
			</div>
		</article>
	</div>

</div>
											<div  class="tribe-common-g-row tribe-events-widget-events-list__event-row tribe-events-widget-events-list__event-row--featured" >

	<div class="tribe-events-widget-events-list__event-date-tag tribe-common-g-col">
	<time class="tribe-events-widget-events-list__event-date-tag-datetime" datetime="2023-07-01">
		<span class="tribe-events-widget-events-list__event-date-tag-month">
			Jul		</span>
		<span class="tribe-events-widget-events-list__event-date-tag-daynum tribe-common-h2 tribe-common-h4--min-medium">
			1		</span>
	</time>
</div>

	<div class="tribe-events-widget-events-list__event-wrapper tribe-common-g-col">
		<article  class="tribe-events-widget-events-list__event post-514857 tribe_events type-tribe_events status-publish has-post-thumbnail hentry tribe_events_cat-art-challenges user-has-earned" >
			<div class="tribe-events-widget-events-list__event-details">

				<header class="tribe-events-widget-events-list__event-header">
					<div class="tribe-events-widget-events-list__event-datetime-wrapper tribe-common-b2 tribe-common-b3--min-medium">
	<em
	class="tribe-events-widget-events-list__event-datetime-featured-icon"
	title="Featured"
>
	<svg  class="tribe-common-c-svgicon tribe-common-c-svgicon--featured tribe-events-widget-events-list__event-datetime-featured-icon-svg"  viewBox="0 0 8 10" xmlns="http://www.w3.org/2000/svg">
	<title>Featured</title>
	<path fill-rule="evenodd" clip-rule="evenodd" d="M0 0h8v10L4.049 7.439 0 10V0z"/>
</svg>
</em>
<span class="tribe-events-widget-events-list__event-datetime-featured-text tribe-common-a11y-visual-hide">
	Featured</span>
	<time class="tribe-events-widget-events-list__event-datetime" datetime="2023-07-01">
		<span class="tribe-event-date-start">July 1, 2023</span> - <span class="tribe-event-date-end">July 31, 2023</span>	</time>
	</div>
					<h3 class="tribe-events-widget-events-list__event-title tribe-common-h7">
	<a
		href="https://doodlewash.com/event/world-watercolor-month-2023-07-01/"
		title="World Watercolor Month"
		rel="bookmark"
		class="tribe-events-widget-events-list__event-title-link tribe-common-anchor-thin"
	>
		World Watercolor Month	</a>
</h3>
				</header>

				
			</div>
		</article>
	</div>

</div>
									</div>

				<div class="tribe-events-widget-events-list__view-more tribe-common-b1 tribe-common-b2--min-medium">
	<a
		href="https://doodlewash.com/events/"
		class="tribe-events-widget-events-list__view-more-link tribe-common-anchor-thin"
		title="View more events."
	>
		View Calendar	</a>
</div>

					</div>
	</div>
</div>
<script class="tribe-events-breakpoints">
	( function () {
		var completed = false;

		function initBreakpoints() {
			if ( completed ) {
				// This was fired already and completed no need to attach to the event listener.
				document.removeEventListener( 'DOMContentLoaded', initBreakpoints );
				return;
			}

			if ( 'undefined' === typeof window.tribe ) {
				return;
			}

			if ( 'undefined' === typeof window.tribe.events ) {
				return;
			}

			if ( 'undefined' === typeof window.tribe.events.views ) {
				return;
			}

			if ( 'undefined' === typeof window.tribe.events.views.breakpoints ) {
				return;
			}

			if ( 'function' !== typeof (window.tribe.events.views.breakpoints.setup) ) {
				return;
			}

			var container = document.querySelectorAll( '[data-view-breakpoint-pointer="4c1f212b-86c7-4588-8318-4a21d824d578"]' );
			if ( ! container ) {
				return;
			}

			window.tribe.events.views.breakpoints.setup( container );
			completed = true;
			// This was fired already and completed no need to attach to the event listener.
			document.removeEventListener( 'DOMContentLoaded', initBreakpoints );
		}

		// Try to init the breakpoints right away.
		initBreakpoints();
		document.addEventListener( 'DOMContentLoaded', initBreakpoints );
	})();
</script>

		<div id="recent-posts-2" class="widget widget_recent_entries">
		<h4 class="widget-title">Recent Posts</h4>
		<ul>
											<li>
					<a href="https://doodlewash.com/how-to-paint-the-aurora-borealis-northern-lights-tutorial/" aria-current="page">TUTORIAL: How to Paint the Aurora Borealis (Northern Lights)</a>
									</li>
											<li>
					<a href="https://doodlewash.com/imagined-places/">Imagined Places</a>
									</li>
											<li>
					<a href="https://doodlewash.com/face-to-face/">Face To Face</a>
									</li>
											<li>
					<a href="https://doodlewash.com/jill-williams-artist-an-artist-transformed-by-watercolor/">GUEST ARTIST: &#8220;An Artist Transformed by Watercolor&#8221; by Jill Williams</a>
									</li>
											<li>
					<a href="https://doodlewash.com/ready-to-pounce/">Ready To Pounce</a>
									</li>
					</ul>

		</div><div id="media_image-14" class="widget widget_media_image"><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://doodlewash.com/free-reference-photos-for-artists/" target="_blank" rel="noopener"><img width="500" height="280" src="https://i0.wp.com/doodlewash.com/wp-content/uploads/2017/04/freshly_curious_free_resource_photos_badge1.png?fit=500%2C280&amp;ssl=1" class="image wp-image-71361  attachment-full size-full" alt="Freshly Curious - Over 700 Free Reference Photos for Artists - Courtesy of Doodlewash.com" loading="lazy" style="max-width: 100%; height: auto;" data-attachment-id="71361" data-permalink="https://doodlewash.com/portfolio/free-reference-photos-for-artists-nature/freshly_curious_free_resource_photos_badge/" data-orig-file="https://i0.wp.com/doodlewash.com/wp-content/uploads/2017/04/freshly_curious_free_resource_photos_badge1.png?fit=500%2C280&amp;ssl=1" data-orig-size="500,280" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="freshly_curious_free_resource_photos_badge" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/doodlewash.com/wp-content/uploads/2017/04/freshly_curious_free_resource_photos_badge1.png?fit=300%2C168&amp;ssl=1" data-large-file="https://i0.wp.com/doodlewash.com/wp-content/uploads/2017/04/freshly_curious_free_resource_photos_badge1.png?fit=500%2C280&amp;ssl=1" /></a></div><div id="media_image-15" class="widget widget_media_image"><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://discover.wordpress.com/?s=doodlewash" target="_blank" rel="noopener nofollow" class="external"><img width="300" height="93" src="https://i0.wp.com/doodlewash.com/wp-content/uploads/2017/06/discover-badge-rectangle2x.png?fit=300%2C93&amp;ssl=1" class="image wp-image-81892  attachment-medium size-medium" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://i0.wp.com/doodlewash.com/wp-content/uploads/2017/06/discover-badge-rectangle2x.png?w=400&amp;ssl=1 400w, https://i0.wp.com/doodlewash.com/wp-content/uploads/2017/06/discover-badge-rectangle2x.png?resize=200%2C62&amp;ssl=1 200w, https://i0.wp.com/doodlewash.com/wp-content/uploads/2017/06/discover-badge-rectangle2x.png?resize=300%2C93&amp;ssl=1 300w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="81892" data-permalink="https://doodlewash.com/discover-badge-rectangle2x/" data-orig-file="https://i0.wp.com/doodlewash.com/wp-content/uploads/2017/06/discover-badge-rectangle2x.png?fit=400%2C124&amp;ssl=1" data-orig-size="400,124" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="discover-badge-rectangle2x" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/doodlewash.com/wp-content/uploads/2017/06/discover-badge-rectangle2x.png?fit=300%2C93&amp;ssl=1" data-large-file="https://i0.wp.com/doodlewash.com/wp-content/uploads/2017/06/discover-badge-rectangle2x.png?fit=400%2C124&amp;ssl=1" /></a></div>	</div><!--end inner-content-->
</div><!--end sidebar-->
			</div><!--end .row-->		</div><!--end .container-->

</section>
<!--END MAIN SECTION-->

		</div><!-- #main -->

    
<div id="footer" class="footer-color border-top">
	<div class="container">
		<div class="template-page tpl-no">
			<div class="wrap-content">
				<div class="row">
					<div class="col-sm-3">
						<div id="footer-sidebar-1" class="footer-sidebar widget-area" role="complementary">
							<div id="media_image-29" class="widget widget_media_image"><h4 class="widget-title">Your Host</h4><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://doodlewash.com/about/"><img width="128" height="128" src="https://i0.wp.com/doodlewash.com/wp-content/uploads/2019/08/Charlie-Avatar.png?fit=128%2C128&amp;ssl=1" class="image wp-image-198667  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://i0.wp.com/doodlewash.com/wp-content/uploads/2019/08/Charlie-Avatar.png?w=128&amp;ssl=1 128w, https://i0.wp.com/doodlewash.com/wp-content/uploads/2019/08/Charlie-Avatar.png?resize=50%2C50&amp;ssl=1 50w, https://i0.wp.com/doodlewash.com/wp-content/uploads/2019/08/Charlie-Avatar.png?resize=100%2C100&amp;ssl=1 100w" sizes="(max-width: 128px) 100vw, 128px" data-attachment-id="198667" data-permalink="https://doodlewash.com/charlie-avatar/" data-orig-file="https://i0.wp.com/doodlewash.com/wp-content/uploads/2019/08/Charlie-Avatar.png?fit=128%2C128&amp;ssl=1" data-orig-size="128,128" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Charlie Avatar" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/doodlewash.com/wp-content/uploads/2019/08/Charlie-Avatar.png?fit=128%2C128&amp;ssl=1" data-large-file="https://i0.wp.com/doodlewash.com/wp-content/uploads/2019/08/Charlie-Avatar.png?fit=128%2C128&amp;ssl=1" /></a></div><div id="text-41" class="widget widget_text">			<div class="textwidget"><p>CHARLIE O&#8217;SHIELDS<br />
Creator of Doodlewash®, founder of <a href="https://doodlewash.com/world-watercolor-month-july/">World Watercolor Month™ (July)</a> and host of the <a href="https://doodlewash.com/sketching-stuff-podcast/">Sketching Stuff podcast</a>.</p>
</div>
		</div>						</div>
					</div>
					<div class="col-sm-3">
						<div id="footer-sidebar-2" class="footer-sidebar widget-area" role="complementary">
													</div>
					</div>
					<div class="col-sm-3">
						<div id="footer-sidebar-3" class="footer-sidebar widget-area" role="complementary">
							<div id="rss_links-10" class="widget widget_rss_links"><h4 class="widget-title">RSS Feed</h4><p><a target="_self" href="https://doodlewash.com/feed/" title="Subscribe to posts"><img src="https://doodlewash.com/wp-content/plugins/jetpack/images/rss/orange-large.png" alt="RSS feed" />&nbsp;RSS - Posts</a></p>
</div>	
						</div>
					</div>
					<div class="col-sm-3">
						<div id="footer-sidebar-4" class="footer-sidebar widget-area" role="complementary">
							<div id="text-29" class="widget widget_text"><h4 class="widget-title">© 2015-2022 Doodlewash</h4>			<div class="textwidget"><h6><em>Artwork uploaded by artists on this site are the copyrights of their respective owners. Do not use without the artist&#8217;s permission. </em>DOODLEWASH is a registered trademark of Storywize, LLC. All Rights Reserved.</h6>
</div>
		</div>						</div>
					</div>
				</div>
			</div>
		</div>
	</div>
</div><!-- #footer -->

	    <a class="kleo-go-top" href="#"><i class="icon-up-open-big"></i></a>
			
<!-- SOCKET SECTION
================================================ -->

<div id="socket" class="socket-color">
    <div class="container">
        <div class="template-page tpl-no col-xs-12 col-sm-12">
            <div class="wrap-content">

                <div class="row">
                    <div class="col-sm-12">
                        <div class="gap-10"></div>
                    </div><!--end widget-->

                    <div class="col-sm-12">
                        <p style="text-align: center;"><strong>©2015-2018 Doodlewash®  <a href="https://doodlewash.com/privacy-policy/">Privacy Policy</a> | <a href="https://doodlewash.com/terms-of-use/">Terms Of Use</a> | <a href="https://doodlewash.com/disclosure/">Disclosure </a></strong> Powered By Wordpress.com</p>                    </div>

                    <div class="col-sm-12">
                        <div class="gap-10"></div>
                    </div><!--end widget-->
                </div><!--end row-->

            </div><!--end wrap-content-->
        </div><!--end template-page-->
    </div><!--end container-->
</div><!--end footer--><div class="kleo-quick-contact-wrapper"><a class="kleo-quick-contact-link" href="#"><i class="icon-mail-alt"></i></a><div id="kleo-quick-contact"><h4 class="kleo-qc-title">CONTACT US</h4><p>Want to say hi and connect? Do you make lovely things with watercolor and want to be featured in the next Guest Artist post?! Great! Not sure, just feel the need to say something? Awesome! Just fill out the form below!</p><form class="kleo-contact-form" action="#" method="post" novalidate><input type="text" placeholder="Your Name" required id="contact_name" name="contact_name" class="form-control" value="" tabindex="276" /><input type="email" required placeholder="Your Email" id="contact_email" name="contact_email" class="form-control" value="" tabindex="277"  /><textarea placeholder="Type your message..." required id="contact_content" name="contact_content" class="form-control" tabindex="278"></textarea><input type="hidden" name="action" value="kleo_sendmail"><button tabindex="279" class="btn btn-default pull-right" type="submit">Send</button><div class="kleo-contact-loading">Sending <i class="icon-spinner icon-spin icon-large"></i></div><div class="kleo-contact-success"> </div></form><div class="bottom-arrow"></div></div></div><!--end kleo-quick-contact-wrapper-->
	</div><!-- #page -->

	<div class="offcanvas-sidebar side-color"><div class="wrap-canvas-menu"><div class="offcanvas-title"><a href="#" class="open-sidebar"></a></div><div class="offcanvas-before"><a href="https://doodlewash.com/community/"><img class="wp-image-96538 aligncenter" src="https://doodlewash.com/wp-content/uploads/2017/09/Doodlewash.dot_.Club-dark_blue-e1524664960119.png" alt="" width="140" height="82" /></a>

&nbsp;

<div class="kleo-search-wrap kleo-search-form search-style-default"><form role="search" method="get" class="searchform"  action="https://doodlewash.com/" data-context="members,groups,post,forum,product,portfolio">
	    <input type="hidden" name="post_type[]" value="post"><input type="hidden" name="post_type[]" value="forum"><input type="hidden" name="post_type[]" value="product"><input type="hidden" name="post_type[]" value="portfolio">
		<div class="input-group">
			<input name="s" autocomplete="off" type="text" class="ajax_s form-control input-lg" value="" placeholder="Search Doodlewash..."><span class="input-group-btn"><input type="submit" value="Search" class="button searchsubmit"></span></div></form><span class="kleo-ajax-search-loading"><span class="kleo-loading-icon"></span></span><div class="kleo_ajax_results"></div></div></div><div class="widget_nav_menu"><ul id="menu-side-menu" class="offcanvas-menu"><li id="menu-item-194801" class="kleo-menu kleo-user_avatar-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-194801 dropdown mega-6-cols"><a title="My Account" href="#" class="js-activated">My Account <span class="caret"></span></a>
<ul role="menu" class="dropdown-menu sub-menu pull-left">
	<li id="menu-item-200440" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-200440"><a title="Bookmarks" href="https://doodlewash.com/bookmarks/">Bookmarks</a></li>
</ul>
</li>
<li id="menu-item-194800" class="kleo-show-login menu-item menu-item-type-custom menu-item-object-custom menu-item-194800"><a title="Log In" href="https://doodlewash.com/wp-login.php">Log In</a></li>
<li id="menu-item-93321" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-93321"><a title="📰  News Feed" href="https://doodlewash.com/activity/">📰  News Feed</a></li>
<li id="menu-item-574675" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-574675 dropdown mega-3-cols"><a title="🖌 Art Challenges" href="https://doodlewash.com/watercolor-art-challenges/" class="js-activated">🖌 Art Challenges <span class="caret"></span></a>
<ul role="menu" class="dropdown-menu sub-menu pull-left">
	<li id="menu-item-648656" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-648656"><a title="JUNE 2022 ART CHALLENGE!" href="https://doodlewash.com/june-2022-art-challenge/">JUNE 2022 ART CHALLENGE!</a></li>
	<li id="menu-item-501869" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-501869 dropdown-submenu"><a title="WORLD WATERCOLOR MONTH (July)" href="https://doodlewash.com/world-watercolor-month-july/">WORLD WATERCOLOR MONTH (July) <span class="caret"></span></a>
	<ul role="menu" class="dropdown-menu sub-menu">
		<li id="menu-item-197192" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197192"><a title="WORLD WATERCOLOR MONTH™ Gallery" href="https://doodlewash.com/world-watercolor-month-gallery/">WORLD WATERCOLOR MONTH™ Gallery</a></li>
	</ul>
</li>
	<li id="menu-item-197182" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197182"><a title="Previous Challenges Archive" href="https://doodlewash.com/watercolor-art-challenges/">Previous Challenges Archive</a></li>
</ul>
</li>
<li id="menu-item-93322" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-has-children menu-item-93322 dropdown mega-6-cols"><a title="📖 Main Blog" href="https://doodlewash.com/blog/" class="js-activated">📖 Main Blog <span class="caret"></span></a>
<ul role="menu" class="dropdown-menu sub-menu pull-left">
	<li id="menu-item-98860" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-98860 dropdown-submenu"><a title="About" href="https://doodlewash.com/about/">About <span class="caret"></span></a>
	<ul role="menu" class="dropdown-menu sub-menu">
		<li id="menu-item-105194" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-105194"><a title="About Doodlewash®" href="https://doodlewash.com/about/">About Doodlewash®</a></li>
		<li id="menu-item-98862" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-98862"><a title="Manifesto" href="https://doodlewash.com/manifesto/">Manifesto</a></li>
		<li id="menu-item-98861" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-98861"><a title="World Watercolor Group™" href="https://doodlewash.com/world-watercolor-group-hosted-by-doodlewash/">World Watercolor Group™</a></li>
		<li id="menu-item-98863" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-98863"><a title="Contact" href="https://doodlewash.com/contact/">Contact</a></li>
	</ul>
</li>
	<li id="menu-item-200180" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-200180"><a title="Sketching Stuff Podcast" href="https://doodlewash.com/sketching-stuff-podcast/">Sketching Stuff Podcast</a></li>
	<li id="menu-item-93326" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-93326 dropdown-submenu"><a title="Charlie&#039;s Doodlewashes" href="https://doodlewash.com/category/by-charlie/">Charlie&#8217;s Doodlewashes <span class="caret"></span></a>
	<ul role="menu" class="dropdown-menu sub-menu">
		<li id="menu-item-98858" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-98858"><a title="Doodlewash Adventures" href="https://doodlewash.com/project-type/doodlewash-adventures/">Doodlewash Adventures</a></li>
	</ul>
</li>
	<li id="menu-item-93356" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-93356"><a title="Art Supply Reviews" href="https://doodlewash.com/category/art-supply-reviews/">Art Supply Reviews</a></li>
	<li id="menu-item-132063" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-132063"><a title="Tutorials" href="https://doodlewash.com/category/tutorials/">Tutorials</a></li>
	<li id="menu-item-96560" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96560"><a title="Free Reference Photos" href="https://doodlewash.com/free-reference-photos-for-artists/">Free Reference Photos</a></li>
</ul>
</li>
<li id="menu-item-102877" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-102877 dropdown mega-5-cols"><a title="🌐  Community" href="https://doodlewash.com/community/" class="js-activated">🌐  Community <span class="caret"></span></a>
<ul role="menu" class="dropdown-menu sub-menu pull-left">
	<li id="menu-item-93302" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93302"><a title="🖌 Members&#039; Art Gallery" href="https://doodlewash.com/gallery/">🖌 Members&#8217; Art Gallery</a></li>
	<li id="menu-item-200055" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-200055"><a title="🏆 Monthly Leaderboard" href="https://doodlewash.com/do-points-leaderboard/">🏆 Monthly Leaderboard</a></li>
	<li id="menu-item-93318" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-93318 dropdown-submenu"><a title="💬  Art Forums" href="https://doodlewash.com/watercolor-painting-sketching-art-forums/">💬  Art Forums <span class="caret"></span></a>
	<ul role="menu" class="dropdown-menu sub-menu">
		<li id="menu-item-112448" class="menu-item menu-item-type-post_type menu-item-object-forum menu-item-112448"><a title="The Clubhouse" href="https://doodlewash.com/forums/forum/the-clubhouse/">The Clubhouse</a></li>
		<li id="menu-item-93298" class="menu-item menu-item-type-post_type menu-item-object-forum menu-item-93298"><a title="Art Supplies You Use" href="https://doodlewash.com/forums/forum/share-your-art-tools/">Art Supplies You Use</a></li>
		<li id="menu-item-93297" class="menu-item menu-item-type-post_type menu-item-object-forum menu-item-93297"><a title="Art Supply Reviews" href="https://doodlewash.com/forums/forum/art-supply-reviews/">Art Supply Reviews</a></li>
		<li id="menu-item-112450" class="menu-item menu-item-type-post_type menu-item-object-forum menu-item-112450"><a title="Art Supply Swap!" href="https://doodlewash.com/forums/forum/art-supply-swap/">Art Supply Swap!</a></li>
		<li id="menu-item-93296" class="menu-item menu-item-type-post_type menu-item-object-forum menu-item-93296"><a title="Selling Your Art" href="https://doodlewash.com/forums/forum/selling-your-art/">Selling Your Art</a></li>
		<li id="menu-item-112449" class="menu-item menu-item-type-post_type menu-item-object-forum menu-item-112449"><a title="Seeking Advice" href="https://doodlewash.com/forums/forum/seeking-advice/">Seeking Advice</a></li>
		<li id="menu-item-93301" class="menu-item menu-item-type-post_type menu-item-object-forum menu-item-93301"><a title="Watercolor Tips &#038; Tricks" href="https://doodlewash.com/forums/forum/watercolor-tips/">Watercolor Tips &#038; Tricks</a></li>
		<li id="menu-item-93299" class="menu-item menu-item-type-post_type menu-item-object-forum menu-item-93299"><a title="Watercolor Tutorials And Resources" href="https://doodlewash.com/forums/forum/watercolor-tutorials-and-resources/">Watercolor Tutorials And Resources</a></li>
	</ul>
</li>
	<li id="menu-item-93319" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-93319"><a title="👥  Groups" href="https://doodlewash.com/groups/">👥  Groups</a></li>
	<li id="menu-item-139837" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-139837"><a title="👤 Member Directory" href="https://doodlewash.com/members/">👤 Member Directory</a></li>
</ul>
</li>
<li id="menu-item-93325" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-93325 dropdown mega-3-cols"><a title="🏆 Featured Artists" href="https://doodlewash.com/category/featured-artists/" class="js-activated">🏆 Featured Artists <span class="caret"></span></a>
<ul role="menu" class="dropdown-menu sub-menu pull-left">
	<li id="menu-item-102881" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-102881"><a title="Featured Guest Artists" href="https://doodlewash.com/category/featured-artists/">Featured Guest Artists</a></li>
	<li id="menu-item-93324" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93324"><a title="Artists Map &amp; Directory" href="https://doodlewash.com/directory-of-watercolor-artists-working-in-watercolour/">Artists Map &#038; Directory</a></li>
	<li id="menu-item-98859" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-98859"><a title="Be A Guest Artist!" href="https://doodlewash.com/be-a-guest-artist/">Be A Guest Artist!</a></li>
</ul>
</li>
<li id="menu-item-97278" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-97278 dropdown mega-1-cols"><a title="📅 Events" href="http://doodlewash.com/events/" class="js-activated">📅 Events <span class="caret"></span></a>
<ul role="menu" class="dropdown-menu sub-menu pull-left">
	<li id="menu-item-97279" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-97279"><a title="Submit Your Event!" href="http://doodlewash.com/events/community">Submit Your Event!</a></li>
</ul>
</li>
<li id="menu-item-131144" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-131144 dropdown mega-4-cols"><a title="🛍 Shop" href="https://doodlewash.com/shop/" class="js-activated">🛍 Shop <span class="caret"></span></a>
<ul role="menu" class="dropdown-menu sub-menu pull-left">
	<li id="menu-item-655390" class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-655390"><a title="World Watercolor Month Shop" href="https://doodlewash.com/product-category/world-watercolor-month-shop/">World Watercolor Month Shop</a></li>
	<li id="menu-item-135145" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-135145"><a title="Charlie&#039;s Shop" href="https://doodlewash.com/product-category/charlie-shop/">Charlie&#8217;s Shop</a></li>
	<li id="menu-item-134939" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-134939"><a title="Doodlewash® Souvenir Shop" href="https://doodlewash.com/product-category/doodlewash-shop/">Doodlewash® Souvenir Shop</a></li>
	<li id="menu-item-134942" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-134942"><a title="Recommended Products" href="https://doodlewash.com/product-category/recommended-products/">Recommended Products</a></li>
</ul>
</li>
<li id="menu-item-93543" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93543"><a title="About Doodlewash.Club" href="https://doodlewash.com/community/">About Doodlewash.Club</a></li>
</ul></div><div class="offcanvas-after"></div></div></div>
	<!-- Analytics -->
	<meta name="google-site-verification" content="OniBipCr5jt6dZwjA1yJy2tLS2lv3-slboH6BfIKObA" />

	<!--  -->
<script defer id='bilmur' data-provider='wordpress.com' data-service='atomic'  src='https://s0.wp.com/wp-content/js/bilmur.min.js?m=202224'></script>
		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script>document.body.classList.remove("no-js");</script>        <!-- Root element of PhotoSwipe. Must have class pswp. -->
        <div class="pswp" tabindex="-1" role="dialog" aria-hidden="true">

            <!-- Background of PhotoSwipe.
				 It's a separate element, as animating opacity is faster than rgba(). -->
            <div class="pswp__bg"></div>

            <!-- Slides wrapper with overflow:hidden. -->
            <div class="pswp__scroll-wrap">

                <!-- Container that holds slides. PhotoSwipe keeps only 3 slides in DOM to save memory. -->
                <!-- don't modify these 3 pswp__item elements, data is added later on. -->
                <div class="pswp__container">
                    <div class="pswp__item"></div>
                    <div class="pswp__item"></div>
                    <div class="pswp__item"></div>
                </div>

                <!-- Default (PhotoSwipeUI_Default) interface on top of sliding area. Can be changed. -->
                <div class="pswp__ui pswp__ui--hidden">

                    <div class="pswp__top-bar">

                        <!--  Controls are self-explanatory. Order can be changed. -->

                        <div class="pswp__counter"></div>

                        <button class="pswp__button pswp__button--close" title="Close (Esc)"></button>

                        <button class="pswp__button pswp__button--share" title="Share"></button>

                        <button class="pswp__button pswp__button--fs" title="Toggle fullscreen"></button>

                        <button class="pswp__button pswp__button--zoom" title="Zoom in/out"></button>

                        <button class="pswp__button pswp__button--favorite" title="Favorite"><div class="ps-toolbar-favorite"><div class="ps-toolbar-content"></div><div class="ps-favorite-count"></div></div></button>
                        <button class="pswp__button pswp__button--comment" title="Comment"><div class="ps-toolbar-comment"><div class="ps-toolbar-content"></div><div class="ps-comment-count"></div></div></button>
                        <button class="pswp__button pswp__button--delete" title="Delete">Delete</button>

                        <!-- Preloader demo https://codepen.io/dimsemenov/pen/yyBWoR -->
                        <!-- element will get class pswp__preloader--active when preloader is running -->
                        <div class="pswp__preloader">
                            <div class="pswp__preloader__icn">
                                <div class="pswp__preloader__cut">
                                    <div class="pswp__preloader__donut"></div>
                                </div>
                            </div>
                        </div>
                    </div>

                    <div class="pswp__share-modal pswp__share-modal--hidden pswp__single-tap">
                        <div class="pswp__share-tooltip"></div>
                    </div>

                    <button class="pswp__button pswp__button--arrow--left" title="Previous (arrow left)">
                    </button>

                    <button class="pswp__button pswp__button--arrow--right" title="Next (arrow right)">
                    </button>

                    <div class="pswp__caption">
                        <div class="pswp__caption__center"></div>
                    </div>

                </div>

            </div>

        </div>
        <style>#menu-kleonavmenu .kleo-user_avatar-nav { display: none !important; }</style>        <script type="text/html" id="buddyboss-comment-media-tpl-add-photo">
            <div class="buddyboss-comment-media-add-photo">

                <!-- Fake add photo button will be clicked from js -->
                <button class="open-uploader-button buddyboss-comment-media-add-photo-button" data-fancybox data-src="#buddyboss-comment-media-bulk-uploader-wrapper" style=""></button>
                <button type="button" id="browse-file-button" class="browse-file-button buddyboss-comment-media-add-photo-button" style="display:none;"></button>

                <div class="buddyboss-media-progress">
                    <div class="buddyboss-media-progress-value">0%</div>
                    <progress class="buddyboss-media-progress-bar" value="0" max="100"></progress>
                </div>
                <div class="buddyboss-comment-media-photo-uploader"></div>
            </div><!-- #buddyboss-media-add-photo -->
        </script>

        <script type="text/html" id="buddyboss-comment-media-tpl-preview">
            <div class="buddyboss-comment-media-preview">
                <div class="clearfix buddyboss-comment-media-preview-inner">

                </div>

                
                            </div><!-- #buddyboss-media-preview -->
        </script>

        
        			<script type="text/html" id="buddyboss-media-tpl-add-photo">
				<div id="buddyboss-media-add-photo">

					<!-- Fake add photo button will be clicked from js -->
                                                                                    <button class="buddyboss-activity-media-add-photo-button" id="buddyboss-media-open-uploader-button" data-fancybox data-src="#buddyboss-media-bulk-uploader-wrapper" href="javascript:;" style=""></button>
                                            <button type="button" class="browse-file-button buddyboss-activity-media-add-photo-button" style="display:none;"></button>
					<div class="buddyboss-media-progress">
						<div class="buddyboss-media-progress-value">0%</div>
						<progress class="buddyboss-media-progress-bar" value="0" max="100"></progress>
					</div>

					<div id="buddyboss-media-photo-uploader"></div>
				</div><!-- #buddyboss-media-add-photo -->
			</script>

			<script type="text/html" id="buddyboss-media-tpl-preview">
				<div id="buddyboss-media-preview">
					<div class="clearfix" id="buddyboss-media-preview-inner">

					</div>

					
					

				</div><!-- #buddyboss-media-preview -->
			</script>

			
			<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script>	<script type="text/javascript">
		(function () {
			var c = document.body.className;
			c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
			document.body.className = c;
		})();
	</script>
			<div id="jp-carousel-loading-overlay">
			<div id="jp-carousel-loading-wrapper">
				<span id="jp-carousel-library-loading">&nbsp;</span>
			</div>
		</div>
		<div class="jp-carousel-overlay" style="display: none;">

		<div class="jp-carousel-container">
			<!-- The Carousel Swiper -->
			<div
				class="jp-carousel-wrap swiper-container jp-carousel-swiper-container jp-carousel-transitions"
				itemscope
				itemtype="https://schema.org/ImageGallery">
				<div class="jp-carousel swiper-wrapper"></div>
				<div class="jp-swiper-button-prev swiper-button-prev">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskPrev" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="9" height="12">
							<path d="M16.2072 16.59L11.6496 12L16.2072 7.41L14.8041 6L8.8335 12L14.8041 18L16.2072 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskPrev)">
							<rect x="0.579102" width="23.8823" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
				<div class="jp-swiper-button-next swiper-button-next">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskNext" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="8" height="12">
							<path d="M8.59814 16.59L13.1557 12L8.59814 7.41L10.0012 6L15.9718 12L10.0012 18L8.59814 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskNext)">
							<rect x="0.34375" width="23.8822" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
			</div>
			<!-- The main close buton -->
			<div class="jp-carousel-close-hint">
				<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
					<mask id="maskClose" mask-type="alpha" maskUnits="userSpaceOnUse" x="5" y="5" width="15" height="14">
						<path d="M19.3166 6.41L17.9135 5L12.3509 10.59L6.78834 5L5.38525 6.41L10.9478 12L5.38525 17.59L6.78834 19L12.3509 13.41L17.9135 19L19.3166 17.59L13.754 12L19.3166 6.41Z" fill="white"/>
					</mask>
					<g mask="url(#maskClose)">
						<rect x="0.409668" width="23.8823" height="24" fill="#FFFFFF"/>
					</g>
				</svg>
			</div>
			<!-- Image info, comments and meta -->
			<div class="jp-carousel-info">
				<div class="jp-carousel-info-footer">
					<div class="jp-carousel-pagination-container">
						<div class="jp-swiper-pagination swiper-pagination"></div>
						<div class="jp-carousel-pagination"></div>
					</div>
					<div class="jp-carousel-photo-title-container">
						<h2 class="jp-carousel-photo-caption"></h2>
					</div>
					<div class="jp-carousel-photo-icons-container">
						<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-info" aria-label="Toggle photo metadata visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskInfo" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M12.7537 2C7.26076 2 2.80273 6.48 2.80273 12C2.80273 17.52 7.26076 22 12.7537 22C18.2466 22 22.7046 17.52 22.7046 12C22.7046 6.48 18.2466 2 12.7537 2ZM11.7586 7V9H13.7488V7H11.7586ZM11.7586 11V17H13.7488V11H11.7586ZM4.79292 12C4.79292 16.41 8.36531 20 12.7537 20C17.142 20 20.7144 16.41 20.7144 12C20.7144 7.59 17.142 4 12.7537 4C8.36531 4 4.79292 7.59 4.79292 12Z" fill="white"/>
									</mask>
									<g mask="url(#maskInfo)">
										<rect x="0.8125" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
							</span>
						</a>
												<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-comments" aria-label="Toggle photo comments visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskComments" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M4.3271 2H20.2486C21.3432 2 22.2388 2.9 22.2388 4V16C22.2388 17.1 21.3432 18 20.2486 18H6.31729L2.33691 22V4C2.33691 2.9 3.2325 2 4.3271 2ZM6.31729 16H20.2486V4H4.3271V18L6.31729 16Z" fill="white"/>
									</mask>
									<g mask="url(#maskComments)">
										<rect x="0.34668" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>

								<span class="jp-carousel-has-comments-indicator" aria-label="This image has comments."></span>
							</span>
						</a>
											</div>
				</div>
				<div class="jp-carousel-info-extra">
					<div class="jp-carousel-info-content-wrapper">
						<div class="jp-carousel-photo-title-container">
							<h2 class="jp-carousel-photo-title"></h2>
						</div>
						<div class="jp-carousel-comments-wrapper">
															<div id="jp-carousel-comments-loading">
									<span>Loading Comments...</span>
								</div>
								<div class="jp-carousel-comments"></div>
								<div id="jp-carousel-comment-form-container">
									<span id="jp-carousel-comment-form-spinner">&nbsp;</span>
									<div id="jp-carousel-comment-post-results"></div>
																														<form id="jp-carousel-comment-form">
												<label for="jp-carousel-comment-form-comment-field" class="screen-reader-text">Write a Comment...</label>
												<textarea
													name="comment"
													class="jp-carousel-comment-form-field jp-carousel-comment-form-textarea"
													id="jp-carousel-comment-form-comment-field"
													placeholder="Write a Comment..."
												></textarea>
												<div id="jp-carousel-comment-form-submit-and-info-wrapper">
													<div id="jp-carousel-comment-form-commenting-as">
																													<fieldset>
																<label for="jp-carousel-comment-form-email-field">Email (Required)</label>
																<input type="text" name="email" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-email-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-author-field">Name (Required)</label>
																<input type="text" name="author" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-author-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-url-field">Website</label>
																<input type="text" name="url" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-url-field" />
															</fieldset>
																											</div>
													<input
														type="submit"
														name="submit"
														class="jp-carousel-comment-form-button"
														id="jp-carousel-comment-form-button-submit"
														value="Post Comment" />
												</div>
											</form>
																											</div>
													</div>
						<div class="jp-carousel-image-meta">
							<div class="jp-carousel-title-and-caption">
								<div class="jp-carousel-photo-info">
									<h3 class="jp-carousel-caption" itemprop="caption description"></h3>
								</div>

								<div class="jp-carousel-photo-description"></div>
							</div>
							<ul class="jp-carousel-image-exif" style="display: none;"></ul>
							<a class="jp-carousel-image-download" target="_blank" style="display: none;">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="mask0" mask-type="alpha" maskUnits="userSpaceOnUse" x="3" y="3" width="19" height="18">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M5.84615 5V19H19.7775V12H21.7677V19C21.7677 20.1 20.8721 21 19.7775 21H5.84615C4.74159 21 3.85596 20.1 3.85596 19V5C3.85596 3.9 4.74159 3 5.84615 3H12.8118V5H5.84615ZM14.802 5V3H21.7677V10H19.7775V6.41L9.99569 16.24L8.59261 14.83L18.3744 5H14.802Z" fill="white"/>
									</mask>
									<g mask="url(#mask0)">
										<rect x="0.870605" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
								<span class="jp-carousel-download-text"></span>
							</a>
							<div class="jp-carousel-image-map" style="display: none;"></div>
						</div>
					</div>
				</div>
			</div>
		</div>

		</div>
		<!-- Modal Login form -->
<div id="kleo-login-modal" class="kleo-form-modal main-color mfp-hide">
    <div class="row">
        <div class="col-sm-12 text-center">

			        <div class="kleo-fb-wrapper text-center">
            <a href="#" class="kleo-facebook-connect btn btn-default "><i class="icon-facebook"></i>
                &nbsp;Log in with Facebook</a>
        </div>
        <div class="gap-20"></div>
        <div class="hr-title hr-full"><abbr> or </abbr></div>
		
            <div class="kleo-pop-title-wrap main-color">
                <h3 class="kleo-pop-title">Log in with your credentials</h3>

				
                    <p>
                        <em>or</em>&nbsp;&nbsp;&nbsp;&nbsp;
                        <a href="https://doodlewash.com/register/" class="new-account">
							Create an account                        </a>
                    </p>

				            </div>


			            <form action="https://doodlewash.com/wp-login.php" name="login_form" method="post"
                  class="kleo-form-signin sq-login-form">
				<input type="hidden" id="sq-login-security" name="sq-login-security" value="7a09459d23" /><input type="hidden" name="_wp_http_referer" value="/how-to-paint-the-aurora-borealis-northern-lights-tutorial/" />                <input type="text" required name="log" class="form-control sq-username" value=""
                       placeholder="Username">
                <input type="password" required spellcheck="false" autocomplete="off" value="" name="pwd" class="sq-password form-control"
                       placeholder="Password">
                <div id="kleo-login-result"></div>
                <button class="btn btn-lg btn-default btn-block"
                        type="submit">Sign in</button>
                <label class="checkbox pull-left">
                    <input class="sq-rememberme" name="rememberme" type="checkbox"
                           value="forever"> Remember me                </label>
                <a href="#kleo-lostpass-modal"
                   class="kleo-show-lostpass kleo-other-action pull-right">Lost your password?</a>
                <span class="clearfix"></span>

                <div class="security-question-section"><div class="g-recaptcha" data-sitekey="6Ld5QSIUAAAAALcHdGMXy93QpmUOmmoRboX6RxJ4" data-theme="light" data-type="image"></div></div>				
            </form>

        </div>
    </div>
</div><!-- END Modal Login form -->


<!-- Modal Lost Password form -->
<div id="kleo-lostpass-modal" class="kleo-form-modal main-color mfp-hide">
    <div class="row">
        <div class="col-sm-12 text-center">
            <div class="kleo-pop-title-wrap alternate-color">
                <h3 class="kleo-pop-title">Forgot your details?</h3>
            </div>

			
            <form name="forgot_form" action="" method="post" class="sq-forgot-form kleo-form-signin">
				<input type="hidden" id="security-pass" name="security-pass" value="7a09459d23" /><input type="hidden" name="_wp_http_referer" value="/how-to-paint-the-aurora-borealis-northern-lights-tutorial/" />                <input type="text" required name="user_login" class="sq-forgot-email form-control"
                       placeholder="Username or Email">
                <div id="kleo-lost-result"></div>
                <button class="btn btn-lg btn-default btn-block"
                        type="submit">Reset Password</button>
                <a href="#kleo-login-modal"
                   class="kleo-show-login kleo-other-action pull-right">I remember my details</a>
                <span class="clearfix"></span>
            </form>

        </div>
    </div>
</div><!-- END Modal Lost Password form -->


    <!-- Modal Register form -->
    <div id="kleo-register-modal" class="kleo-form-modal main-color mfp-hide">
        <div class="row">
            <div class="col-md-12 text-center">

				        <div class="kleo-fb-wrapper text-center">
            <a href="#" class="kleo-facebook-connect btn btn-default "><i class="icon-facebook"></i>
                &nbsp;Log in with Facebook</a>
        </div>
        <div class="gap-20"></div>
        <div class="hr-title hr-full"><abbr> or </abbr></div>
		
                <div class="kleo-pop-title-wrap main-color">
                    <h3 class="kleo-pop-title">Create Account</h3>
                </div>

                <form id="register_form" class="kleo-form-register"
                      action="https://doodlewash.com/register/" name="signup_form" method="post">
                    <div class="row">
						                            <div class="col-sm-6">
                                <input type="text" id="reg-username" name="signup_username" class="form-control"
                                       required placeholder="Username">
                            </div>
                            <div class="col-sm-6">
                                <input type="text" id="full-name" name="field_1" class="form-control" required
                                       placeholder="Your full name">
                            </div>
                            <div class="clear"></div>
                            <div class="col-sm-12">
                                <input type="text" id="reg-email" name="signup_email" class="form-control" required
                                       placeholder="Your email">
                            </div>
                            <div class="clear"></div>
                            <div class="col-sm-6">
                                <input type="password" id="reg-password" name="signup_password" class="form-control"
                                       required placeholder="Desired password">
                            </div>
                            <div class="col-sm-6">
                                <input type="password" id="confirm_password" name="signup_password_confirm"
                                       class="form-control" required
                                       placeholder="Confirm password">
                            </div>
                            <input type="hidden" name="signup_profile_field_ids" id="signup_profile_field_ids"
                                   value="1"/>
							<input type="hidden" id="_wpnonce" name="_wpnonce" value="e2cd8afcdc" /><input type="hidden" name="_wp_http_referer" value="/how-to-paint-the-aurora-borealis-northern-lights-tutorial/" />													                    </div>
                    <button class="btn btn-lg btn-default btn-block" name="signup_submit"
                            type="submit">Register</button>
                    <span class="clearfix"></span>
                </form>

            </div>
        </div>
    </div><!-- END Modal Register form -->
<script type="text/template" id="tmpl-variation-template">
	<div class="woocommerce-variation-description">{{{ data.variation.variation_description }}}</div>
	<div class="woocommerce-variation-price">{{{ data.variation.price_html }}}</div>
	<div class="woocommerce-variation-availability">{{{ data.variation.availability_html }}}</div>
</script>
<script type="text/template" id="tmpl-unavailable-variation-template">
	<p>Sorry, this product is unavailable. Please choose a different combination.</p>
</script>
<link rel='stylesheet' id='tec-variables-skeleton-css'  href='https://doodlewash.com/wp-content/plugins/the-events-calendar/common/src/resources/css/variables-skeleton.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-common-skeleton-style-css'  href='https://doodlewash.com/wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-widgets-v2-events-list-skeleton-css'  href='https://doodlewash.com/wp-content/plugins/the-events-calendar/src/resources/css/widget-events-list-skeleton.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='tec-variables-full-css'  href='https://doodlewash.com/wp-content/plugins/the-events-calendar/common/src/resources/css/variables-full.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-common-full-style-css'  href='https://doodlewash.com/wp-content/plugins/the-events-calendar/common/src/resources/css/common-full.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-widgets-v2-events-list-full-css'  href='https://doodlewash.com/wp-content/plugins/the-events-calendar/src/resources/css/widget-events-list-full.min.css' type='text/css' media='all' />
<script type='text/javascript' src='https://doodlewash.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' id='gamipress-events-js-js-extra'>
/* <![CDATA[ */
var gamipress_events = {"ajaxurl":"\/wp-admin\/admin-ajax.php","nonce":"3d3d509bee","user_id":"0","post_id":"654049","server_date":"2022-06-16","debug_mode":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://doodlewash.com/wp-content/plugins/gamipress/assets/js/gamipress-events.min.js' id='gamipress-events-js-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/6.6.0/assets/js/jquery-blockui/jquery.blockUI.min.js' id='jquery-blockui-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/6.6.0/assets/js/js-cookie/js.cookie.min.js' id='js-cookie-js'></script>
<script type='text/javascript' id='woocommerce-js-extra'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/6.6.0/assets/js/frontend/woocommerce.min.js' id='woocommerce-js'></script>
<script type='text/javascript' id='wc-cart-fragments-js-extra'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_b9892dc9733f1f7c202eb109feb3b79c","fragment_name":"wc_fragments_b9892dc9733f1f7c202eb109feb3b79c","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/6.6.0/assets/js/frontend/cart-fragments.min.js' id='wc-cart-fragments-js'></script>
<script type='text/javascript' id='wc-cart-fragments-js-after'>
		jQuery( 'body' ).bind( 'wc_fragments_refreshed', function() {
			var jetpackLazyImagesLoadEvent;
			try {
				jetpackLazyImagesLoadEvent = new Event( 'jetpack-lazy-images-load', {
					bubbles: true,
					cancelable: true
				} );
			} catch ( e ) {
				jetpackLazyImagesLoadEvent = document.createEvent( 'Event' )
				jetpackLazyImagesLoadEvent.initEvent( 'jetpack-lazy-images-load', true, true );
			}
			jQuery( 'body' ).get( 0 ).dispatchEvent( jetpackLazyImagesLoadEvent );
		} );
		
</script>
<script type='text/javascript' id='sap-recommend-it-js-extra'>
/* <![CDATA[ */
var recommendPost = {"is_user_logged_in":"","ajaxurl":"https:\/\/doodlewash.com\/wp-admin\/admin-ajax.php","like":"Recommend this article","unlike":"Discourage recommendation"};
/* ]]> */
</script>
<script type='text/javascript' src='https://doodlewash.com/wp-content/plugins/buddypress-user-blog/assets/js/recommend-it.js' id='sap-recommend-it-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0/wp-includes/js/jquery/ui/core.min.js' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0/wp-includes/js/jquery/ui/mouse.min.js' id='jquery-ui-mouse-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0/wp-includes/js/jquery/ui/sortable.min.js' id='jquery-ui-sortable-js'></script>
<script type='text/javascript' src='https://doodlewash.com/wp-content/plugins/buddypress-user-blog/bower_components/blueimp-file-upload/js/jquery.iframe-transport.js' id='buddyboss-bower-iframe-transport-js'></script>
<script type='text/javascript' src='https://doodlewash.com/wp-content/plugins/buddypress-user-blog/bower_components/blueimp-file-upload/js/jquery.fileupload.js' id='buddyboss-bower-fileupload-js'></script>
<script type='text/javascript' src='https://doodlewash.com/wp-content/plugins/buddypress-user-blog/bower_components/handlebars/handlebars.runtime.min.js' id='buddyboss-bower-handlebars-js'></script>
<script type='text/javascript' src='https://doodlewash.com/wp-content/plugins/buddypress-user-blog/bower_components/medium-editor/dist/js/medium-editor.min.js' id='buddyboss-bower-medium-editor-js'></script>
<script type='text/javascript' src='https://doodlewash.com/wp-content/plugins/buddypress-user-blog/bower_components/medium-editor-autolist/autolist.min.js' id='buddyboss-bower-medium-autolist-js'></script>
<script type='text/javascript' src='https://doodlewash.com/wp-content/plugins/buddypress-user-blog/bower_components/medium-editor-tables/js/medium-editor-tables.min.js' id='buddyboss-bower-medium-editor-tables-js'></script>
<script type='text/javascript' src='https://doodlewash.com/wp-content/plugins/buddypress-user-blog/bower_components/medium-editor-insert-plugin/dist/js/medium-editor-insert-plugin.min.js' id='buddyboss-bower-medium-editor-insert-js'></script>
<script type='text/javascript' id='bp-user-blog-main-js-extra'>
/* <![CDATA[ */
var sap_loading_string = {"saving_string":"Saving...","saved_string":"Save","inreview_string":"In Review","draft_string":"Draft","review_string":"Your post has been submitted for review.","failed_string":"Failed","empty_title":"Post title cannot be empty","editor_title":"Title","empty_content":"Post content cannot be empty","content_placeholder":"Tell your story","video_placeholder":"Paste a YouTube, Vimeo, Facebook, Twitter or Instagram link and press Enter","incorrect_url_format":"Incorrect URL format specified","bold":"bold","italic":"italic","underline":"underline","anchor":"anchor","h2":"h2","h3":"h3","orderedlist":"orderedlist","unorderedlist":"unorderedlist","create_table":"create table","quote":"quote","justifyLeft":"left justify","justifyCenter":"center justify","justifyRight":"right justify","justifyFull":"full justify","add":"Add","remove":"Remove","min_words_alert":"The story should be of at least 0 words to get it Published otherwise it will be saved as Draft","max_words_alert":"The story should not be longer than 0 words to get it Published otherwise it will be save as Draft","exceed_max_files_per_batch":"You can upload a maximum of 10 photos in one","config":{"loading_image":"https:\/\/doodlewash.com\/wp-content\/plugins\/buddypress-user-blog\/\/assets\/images\/loading.gif","home_url":"https:\/\/doodlewash.com\/","post_autosave":"on","max_files_per_batch":"10","min_words":"","max_words":"","max_file_size":2146435072}};
/* ]]> */
</script>
<script type='text/javascript' src='https://doodlewash.com/wp-content/plugins/buddypress-user-blog/assets/js/bp-user-blog.js' id='bp-user-blog-main-js'></script>
<script type='text/javascript' src='https://doodlewash.com/wp-content/themes/kleo/assets/js/bootstrap.min.js' id='bootstrap-js'></script>
<script type='text/javascript' src='https://doodlewash.com/wp-content/themes/kleo/assets/js/plugins/waypoints.min.js' id='waypoints-js'></script>
<script type='text/javascript' src='https://doodlewash.com/wp-content/themes/kleo/assets/js/plugins/magnific-popup/magnific.min.js' id='magnific-popup-js'></script>
<script type='text/javascript' src='https://doodlewash.com/wp-content/themes/kleo/assets/js/plugins/carouFredSel/jquery.carouFredSel-6.2.0-packed.js' id='caroufredsel-js'></script>
<script type='text/javascript' src='https://doodlewash.com/wp-content/themes/kleo/assets/js/plugins/carouFredSel/helper-plugins/jquery.touchSwipe.min.js' id='jquery-touchswipe-js'></script>
<script type='text/javascript' src='https://doodlewash.com/wp-content/themes/kleo/assets/js/plugins/jquery.isotope.min.js' id='isotope-js'></script>
<script type='text/javascript' id='mediaelement-core-js-before'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0/wp-includes/js/mediaelement/mediaelement-and-player.min.js' id='mediaelement-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0/wp-includes/js/mediaelement/mediaelement-migrate.min.js' id='mediaelement-migrate-js'></script>
<script type='text/javascript' id='mediaelement-js-extra'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' id='app-js-extra'>
/* <![CDATA[ */
var kleoFramework = {"ajaxurl":"https:\/\/doodlewash.com\/wp-admin\/admin-ajax.php","themeUrl":"https:\/\/doodlewash.com\/wp-content\/themes\/kleo","loginUrl":"https:\/\/doodlewash.com\/wp-login.php","goTop":"1","ajaxSearch":"1","alreadyLiked":"You already like this","logo":"https:\/\/doodlewash.com\/wp-content\/uploads\/2018\/04\/Doodlewash_Site_Logo_Large6.jpg","retinaLogo":"","headerHeight":"55","headerHeightScrolled":"50","headerTwoRowHeight":"88","headerTwoRowHeightScrolled":"0","headerResizeOffset":"","loadingmessage":"<i class=\"icon icon-spin5 animate-spin\"><\/i> Sending info, please wait...","DisableMagnificGallery":"0","flexMenuEnabled":"0","errorOcurred":"Sorry, an error occurred","bpAjaxRefresh":"20000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://doodlewash.com/wp-content/themes/kleo/assets/js/app.min.js' id='app-js'></script>
<script type='text/javascript' src='https://doodlewash.com/wp-content/plugins/jetpack/_inc/build/widgets/eu-cookie-law/eu-cookie-law.min.js' id='eu-cookie-law-script-js'></script>
<script type='text/javascript' src='https://doodlewash.com/wp-content/plugins/buddyboss-media/assets/js/jquery.tooltipster.min.js' id='jquery-tooltipster-js'></script>
<script type='text/javascript' src='https://doodlewash.com/wp-content/plugins/buddyboss-media/assets/vendor/fancybox/jquery.fancybox.min.js' id='jquery-fancybox-js'></script>
<script src='https://doodlewash.com/wp-content/plugins/the-events-calendar/common/src/resources/js/underscore-before.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0/wp-includes/js/underscore.min.js' id='underscore-js'></script>
<script src='https://doodlewash.com/wp-content/plugins/the-events-calendar/common/src/resources/js/underscore-after.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0/wp-includes/js/backbone.min.js' id='backbone-js'></script>
<script type='text/javascript' id='wp-api-request-js-extra'>
/* <![CDATA[ */
var wpApiSettings = {"root":"https:\/\/doodlewash.com\/wp-json\/","nonce":"d1349c398e","versionString":"wp\/v2\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0/wp-includes/js/api-request.min.js' id='wp-api-request-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0/wp-includes/js/wp-api.min.js' id='wp-api-js'></script>
<script type='text/javascript' id='buddyboss-media-main-js-extra'>
/* <![CDATA[ */
var BBOSS_MEDIA = {"photo_component_slug":"artwork","is_media_page":"false","is_photo_page":"false","media_upload_nonce":"d3b2bfde95","fetchingL10n":"Fetching..."};
var BuddyBoss_Media_Appstate = {"error_photo_is_uploading":"Picture upload currently in progress, please wait until completed.","error_uploading_photo":"File not supported. Supported file types: jpg, jpeg, gif, png, bmp & file size: 15mb","file_browse_title":"Upload a Picture","cancel":"Cancel","failed":"Failed","add_photo":"Add Artwork","user_add_photo":"Add artwork, ","photo_uploading":"Artwork is currently uploading, please wait!","sure_delete_photo":"Sure you want to delete this image?","exceed_max_files_per_batch":"You can upload a maximum of 10 pieces of art in one update","uploader_filesize":"15mb","uploader_filetypes":"jpg,jpeg,gif,png,bmp","uploader_runtimes":"html5,flash,silverlight,html4","uploader_multiselect":"1","uploader_max_files":"10","uploader_swf_url":"https:\/\/doodlewash.com\/wp-content\/plugins\/buddyboss-media\/assets\/vendor\/plupload2\/Moxie.swf","uploader_xap_url":"https:\/\/doodlewash.com\/wp-content\/plugins\/buddyboss-media\/assets\/vendor\/plupload2\/Moxie.xap","uploader_embed_panel":"1","uploader_temp_img":"https:\/\/doodlewash.com\/wp-content\/plugins\/buddyboss-media\/assets\/img\/placeholder-150x150.png","enable_tagging":"1","activity_header_selector":".activity-header"};
/* ]]> */
</script>
<script type='text/javascript' src='https://doodlewash.com/wp-content/plugins/buddyboss-media/assets/js/buddyboss-media.min.js' id='buddyboss-media-main-js'></script>
<script type='text/javascript' id='buddyboss-edit-activity-js-extra'>
/* <![CDATA[ */
var B_E_A_ = {"warn_activity_changes":"Are you sure you want to do this?\nThe activity changes you made will be lost.","loading_bar_url":"https:\/\/doodlewash.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif","button_text":{"edit":"Edit","save":"Save","cancel":"Cancel"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://doodlewash.com/wp-content/plugins/buddypress-edit-activity/assets/js/buddypress-edit-activity.min.js' id='buddyboss-edit-activity-js'></script>
<script type='text/javascript' src='https://doodlewash.com/wp-content/plugins/gamipress-leaderboards/assets/libs/DataTables/js/jquery.dataTables.min.js' id='gamipress-leaderboards-datatables-js-js'></script>
<script type='text/javascript' id='gamipress-leaderboards-js-js-extra'>
/* <![CDATA[ */
var gamipress_leaderboards = {"ajaxurl":"\/wp-admin\/admin-ajax.php","disable_datatables":"","language":{"decimal":"","emptyTable":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","infoEmpty":"Showing 0 to 0 of 0 entries","infoFiltered":"(filtered from _MAX_ total entries)","infoPostFix":"","thousands":",","lengthMenu":"Show _MENU_ entries","loadingRecords":"Loading...","processing":"Processing...","search":"Search:","zeroRecords":"No matching records found","paginate":{"first":"First","last":"Last","next":"Next","previous":"Previous"},"aria":{"sortAscending":": activate to sort column ascending","sortDescending":": activate to sort column descending"}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://doodlewash.com/wp-content/plugins/gamipress-leaderboards/assets/js/gamipress-leaderboards.min.js' id='gamipress-leaderboards-js-js'></script>
<script type='text/javascript' id='wp-util-js-extra'>
/* <![CDATA[ */
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0/wp-includes/js/wp-util.min.js' id='wp-util-js'></script>
<script type='text/javascript' id='wc-add-to-cart-variation-js-extra'>
/* <![CDATA[ */
var wc_add_to_cart_variation_params = {"wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_no_matching_variations_text":"Sorry, no products matched your selection. Please choose a different combination.","i18n_make_a_selection_text":"Please select some product options before adding this product to your cart.","i18n_unavailable_text":"Sorry, this product is unavailable. Please choose a different combination."};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/6.6.0/assets/js/frontend/add-to-cart-variation.min.js' id='wc-add-to-cart-variation-js'></script>
<script type='text/javascript' src='https://doodlewash.com/wp-content/plugins/jetpack/_inc/build/likes/queuehandler.min.js' id='jetpack_likes_queuehandler-js'></script>
<script type='text/javascript' id='jetpack-carousel-js-extra'>
/* <![CDATA[ */
var jetpackSwiperLibraryPath = {"url":"https:\/\/doodlewash.com\/wp-content\/plugins\/jetpack\/_inc\/build\/carousel\/swiper-bundle.min.js"};
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/doodlewash.com\/wp-admin\/admin-ajax.php","nonce":"c18a5467be","display_exif":"0","display_comments":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/doodlewash.com\/wp-login.php?redirect_to=https%3A%2F%2Fdoodlewash.com%2Fpainting-waves-watercolor-tutorial%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"]};
/* ]]> */
</script>
<script type='text/javascript' src='https://doodlewash.com/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js' id='jetpack-carousel-js'></script>
<script type='text/javascript' src='https://doodlewash.com/wp-content/plugins/the-events-calendar/common/src/resources/js/tribe-common.min.js' id='tribe-common-js'></script>
<script type='text/javascript' src='https://doodlewash.com/wp-content/plugins/the-events-calendar/common/src/resources/js/utils/query-string.js' id='tribe-query-string-js'></script>
<script defer type='text/javascript' src='https://doodlewash.com/wp-content/plugins/the-events-calendar/src/resources/js/views/manager.js' id='tribe-events-views-v2-manager-js'></script>
<script type='text/javascript' src='https://doodlewash.com/wp-content/plugins/the-events-calendar/src/resources/js/views/breakpoints.js' id='tribe-events-views-v2-breakpoints-js'></script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=202224#ver=202224' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	        <script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js"></script>
        <script>
            // Additional JS functions here
            window.fbAsyncInit = function () {
                FB.init({
                    appId: '1410034245790619', // App ID
                    version: 'v9.0',
                    status: true, // check login status
                    cookie: true, // enable cookies to allow the server to access the session
                    xfbml: true  // parse XFBML
                });

                // Additional init code here
                jQuery('body').trigger('sq_fb.init');

            };
        </script>

        <script type="text/javascript">
            var fbAjaxUrl = 'https://doodlewash.com/wp-login.php';

            jQuery(document).ready(function () {

                jQuery('.kleo-facebook-connect').on('click', function () {

                    // fix iOS Chrome
                    if (navigator.userAgent.match('CriOS') ) {
                        window.open('https://www.facebook.com/dialog/oauth?client_id=1410034245790619' +
                        + '&redirect_uri=https://doodlewash.com/&scope=email&response_type=token', '', null);
                    } else {
                        FB.login(function (FB_response) {
                                if (FB_response.authResponse) {
                                    fb_intialize(FB_response, '');
                                }
                            },
                            {
                                scope: 'email',
                                auth_type: 'rerequest',
                                return_scopes: true
                            });
                    }
                });

                //if (navigator.userAgent.match('CriOS') || navigator.userAgent.match(/Android/i)) {
                jQuery("body").on("sq_fb.init", function () {
                    var accToken = jQuery.getUrlVar('#access_token');
                    if (accToken) {
                        var fbArr = {scopes: "email"};
                        fb_intialize(fbArr, accToken);
                    }
                });
                //}

            });

            function fb_intialize(FB_response, token) {
                FB.api('/me', 'GET', {
                        fields: 'id,email,name',
                        access_token: token
                    },
                    function (FB_userdata) {
                        jQuery.ajax({
                            type: 'POST',
                            url: fbAjaxUrl,
                            data: {"action": "fb_intialize", "FB_userdata": FB_userdata, "FB_response": FB_response},
                            success: function (user) {
                                if (user.error) {
                                    alert(user.error);
                                } else if (user.loggedin) {
                                    jQuery('#kleo-login-result').html(user.message);

                                    if (window.location.href.indexOf("wp-login.php") > -1) {
                                        window.location = user.url;
                                    } else if (user.redirectType == 'reload') {
                                        window.location.reload();
                                    } else {
                                        window.location = user.url;
                                    }

                                }
                            }
                        });
                    }
                );
            }

            jQuery.extend({
                getUrlVars: function () {
                    var vars = [], hash;
                    var hashes = window.location.href.slice(window.location.href.indexOf('?') + 1).split('&');
                    for (var i = 0; i < hashes.length; i++) {
                        hash = hashes[i].split('=');
                        vars.push(hash[0]);
                        vars[hash[0]] = hash[1];
                    }
                    return vars;
                },
                getUrlVar: function (name) {
                    return jQuery.getUrlVars()[name];
                }
            });
        </script>
		
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=95177578&postid=654049&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+Me+A+Comment%21&jetpack_comments_nonce=a897d71e10&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=11.1-a.3&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=148a2dfdc1d568e1ed804986cb6597c53c1c74bc#parent=https%3A%2F%2Fdoodlewash.com%2Fhow-to-paint-the-aurora-borealis-northern-lights-tutorial%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=95177578&postid=654049&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+Me+A+Comment%21&jetpack_comments_nonce=a897d71e10&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=11.1-a.3&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=148a2dfdc1d568e1ed804986cb6597c53c1c74bc#parent=https%3A%2F%2Fdoodlewash.com%2Fhow-to-paint-the-aurora-borealis-northern-lights-tutorial%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						}
					}
				})

			})();
		</script>

		<script src='https://stats.wp.com/e-202224.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:11.1-a.3',blog:'95177578',post:'654049',tz:'-5',srv:'doodlewash.com',hp:'atomic',ac:'2',amp:'0'} ]);
	_stq.push([ 'clickTrackerInit', '95177578', '654049' ]);
</script>

	</body>
</html>