<!DOCTYPE html>
<!--[if lt IE 7]>
<html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US"><![endif]-->
<!--[if IE 7]>
<html class="no-js lt-ie9 lt-ie8" lang="en-US"><![endif]-->
<!--[if IE 8]>
<html class="no-js lt-ie9" lang="en-US"><![endif]-->
<!--[if IE 9]>
<html class="no-js lt-ie10" lang="en-US"><![endif]-->
<!--[if gt IE 9]><!-->
<html class="no-js" lang="en-US">
<!--<![endif]-->
<head>
	<meta http-equiv="X-UA-Compatible" content="IE=9; IE=8; IE=7; IE=EDGE"/>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1.0">
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://doodlewash.com/xmlrpc.php">

	<!-- Fav and touch icons -->
			<link rel="shortcut icon" href="https://doodlewash.com/wp-content/uploads/2017/05/doodlewash_site_icon32.png">
				<link rel="apple-touch-icon-precomposed" href="https://doodlewash.com/wp-content/uploads/2017/05/doodlewash_site_icon_57.png">
				<link rel="apple-touch-icon-precomposed" sizes="72x72" href="https://doodlewash.com/wp-content/uploads/2017/05/doodlewash_site_icon_72.png">
				<link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://doodlewash.com/wp-content/uploads/2017/05/doodlewash_site_icon_114.png">
				<link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://doodlewash.com/wp-content/uploads/2017/05/doodlewash_site_icon_144.png">
	
	<!-- HTML5 shim, for IE6-8 support of HTML5 elements -->
	<!--[if lt IE 9]>
	<script src="https://doodlewash.com/wp-content/themes/kleo/assets/js/html5shiv.js"></script>
	<![endif]-->

	<!--[if IE 7]>
	<link rel="stylesheet" href="https://doodlewash.com/wp-content/themes/kleo/assets/css/fontello-ie7.css">
	<![endif]-->

	<style>#frm_buddypress-edit-activity textarea { width: 100%; }</style><!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="OniBipCr5jt6dZwjA1yJy2tLS2lv3-slboH6BfIKObA" />
<script>window._wca = window._wca || [];</script>

	<!-- This site is optimized with the Yoast SEO plugin v14.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>GUEST ARTIST: &quot;The Insightful Truth Behind Watercolor&quot; by Rémy Lach ~ Doodlewash®</title>
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://doodlewash.com/remy-lach-watercolor-artist-insightful-truth-behind-watercolor/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="GUEST ARTIST: &quot;The Insightful Truth Behind Watercolor&quot; by Rémy Lach ~ Doodlewash®" />
	<meta property="og:description" content="My name is Rémy Lach. I live near Paris, in France. As for my artistic background, I only drew and painted 2 hours per week during plastic art courses in middle school. In a nutshell, I wasn’t born with a paint brush in my hand. To be honest, I used to live a pretty ordinary and happy life until watercolor [&hellip;]" />
	<meta property="og:url" content="https://doodlewash.com/remy-lach-watercolor-artist-insightful-truth-behind-watercolor/" />
	<meta property="og:site_name" content="Doodlewash®" />
	<meta property="article:publisher" content="https://www.facebook.com/doodlewash/" />
	<meta property="article:author" content="https://www.facebook.com/doodlewash" />
	<meta property="article:published_time" content="2020-05-13T13:13:36+00:00" />
	<meta property="og:image" content="https://i2.wp.com/doodlewash.com/wp-content/uploads/2020/05/Atmospheric-Watercolor-Painting-by-Remy-Lach.jpg?fit=1024%2C768&#038;ssl=1" />
	<meta property="og:image:width" content="1024" />
	<meta property="og:image:height" content="768" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:creator" content="@https://twitter.com/doodlewash" />
	<meta name="twitter:site" content="@doodlewash" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://doodlewash.com/#organization","name":"Doodlewash\u00ae","url":"https://doodlewash.com/","sameAs":["https://www.facebook.com/doodlewash/","https://www.instagram.com/doodlewashed/","https://www.linkedin.com/company/doodlewash","https://www.youtube.com/doodlewash","https://www.pinterest.com/doodlewash/","https://twitter.com/doodlewash"],"logo":{"@type":"ImageObject","@id":"https://doodlewash.com/#logo","inLanguage":"en-US","url":"https://i1.wp.com/doodlewash.com/wp-content/uploads/2017/09/Doodlewash_Site_Logo_Large3.png?fit=894%2C269&ssl=1","width":894,"height":269,"caption":"Doodlewash\u00ae"},"image":{"@id":"https://doodlewash.com/#logo"}},{"@type":"WebSite","@id":"https://doodlewash.com/#website","url":"https://doodlewash.com/","name":"Doodlewash\u00ae","description":"Adventures in Watercolor Painting and Sketching, Watercolour Magazine, with Charlie O&#039;Shields","publisher":{"@id":"https://doodlewash.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://doodlewash.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://doodlewash.com/remy-lach-watercolor-artist-insightful-truth-behind-watercolor/#primaryimage","inLanguage":"en-US","url":"https://i2.wp.com/doodlewash.com/wp-content/uploads/2020/05/Atmospheric-Watercolor-Painting-by-Remy-Lach.jpg?fit=1024%2C768&ssl=1","width":1024,"height":768,"caption":"Atmospheric Watercolor Painting by Remy Lach"},{"@type":"WebPage","@id":"https://doodlewash.com/remy-lach-watercolor-artist-insightful-truth-behind-watercolor/#webpage","url":"https://doodlewash.com/remy-lach-watercolor-artist-insightful-truth-behind-watercolor/","name":"GUEST ARTIST: \"The Insightful Truth Behind Watercolor\" by R\u00e9my Lach ~ Doodlewash\u00ae","isPartOf":{"@id":"https://doodlewash.com/#website"},"primaryImageOfPage":{"@id":"https://doodlewash.com/remy-lach-watercolor-artist-insightful-truth-behind-watercolor/#primaryimage"},"datePublished":"2020-05-13T13:13:36+00:00","dateModified":"2020-05-13T13:13:36+00:00","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://doodlewash.com/remy-lach-watercolor-artist-insightful-truth-behind-watercolor/"]}]},{"@type":"Article","@id":"https://doodlewash.com/remy-lach-watercolor-artist-insightful-truth-behind-watercolor/#article","isPartOf":{"@id":"https://doodlewash.com/remy-lach-watercolor-artist-insightful-truth-behind-watercolor/#webpage"},"author":{"@id":"https://doodlewash.com/#/schema/person/f0a50789138ddd0a1e5772bd2b7d01f0"},"headline":"GUEST ARTIST: &#8220;The Insightful Truth Behind Watercolor&#8221; by R\u00e9my Lach","datePublished":"2020-05-13T13:13:36+00:00","dateModified":"2020-05-13T13:13:36+00:00","commentCount":"9","mainEntityOfPage":{"@id":"https://doodlewash.com/remy-lach-watercolor-artist-insightful-truth-behind-watercolor/#webpage"},"publisher":{"@id":"https://doodlewash.com/#organization"},"image":{"@id":"https://doodlewash.com/remy-lach-watercolor-artist-insightful-truth-behind-watercolor/#primaryimage"},"keywords":"#WorldWatercolorGroup,aquarelle,artist,doodlewash,featured,France,inspiration,Landscape,landscapes,painting,Paris,watercolor,watercolor landscape,watercolour","articleSection":"Featured Artists","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://doodlewash.com/remy-lach-watercolor-artist-insightful-truth-behind-watercolor/#respond"]}]},{"@type":["Person"],"@id":"https://doodlewash.com/#/schema/person/f0a50789138ddd0a1e5772bd2b7d01f0","name":"Charlie O'Shields","image":{"@type":"ImageObject","@id":"https://doodlewash.com/#personlogo","inLanguage":"en-US","url":"//www.gravatar.com/avatar/220ec07c5b9df471f2501537570a802f?s=96&#038;r=g&#038;d=mm","caption":"Charlie O'Shields"},"description":"Creator of Doodlewash\u00ae, founder of World Watercolor Month (July), World Watercolor Group\u2122, and host of the Sketching Stuff Podcast. Sharing daily watercolor illustrations and stories while proudly featuring talented artists from all over the world! If you'd like to be a guest artist on Doodlewash.com, contact me!","sameAs":["https://www.facebook.com/doodlewash","https://www.instagram.com/doodlewashed/","https://www.linkedin.com/in/storywize/","https://www.pinterest.com/doodlewash/","https://twitter.com/https://twitter.com/doodlewash","https://doodlewash.tumblr.com/"]}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//stats.wp.com' />
<link rel='dns-prefetch' href='//use.fontawesome.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Doodlewash® &raquo; Feed" href="https://doodlewash.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Doodlewash® &raquo; Comments Feed" href="https://doodlewash.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Doodlewash® &raquo; iCal Feed" href="https://doodlewash.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Doodlewash® &raquo; GUEST ARTIST: &#8220;The Insightful Truth Behind Watercolor&#8221; by Rémy Lach Comments Feed" href="https://doodlewash.com/remy-lach-watercolor-artist-insightful-truth-behind-watercolor/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/doodlewash.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='tribe-common-skeleton-style-css'  href='https://doodlewash.com/wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-tooltip-css'  href='https://doodlewash.com/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.4.1/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='wc-block-style-css'  href='https://c0.wp.com/p/woocommerce/4.1.0/packages/woocommerce-blocks/build/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='ssp-block-style-css'  href='https://doodlewash.com/wp-content/plugins/seriously-simple-podcasting/assets/css/block_style.css' type='text/css' media='all' />
<link rel='stylesheet' id='ssp-block-fonts-style-css'  href='https://doodlewash.com/wp-content/plugins/seriously-simple-podcasting/assets/css/icon_fonts.css' type='text/css' media='all' />
<link rel='stylesheet' id='ssp-block-gizmo-fonts-style-css'  href='https://doodlewash.com/wp-content/plugins/seriously-simple-podcasting/assets/fonts/Gizmo/gizmo.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpcom-text-widget-styles-css'  href='https://doodlewash.com/wp-content/mu-plugins/wpcomsh/vendor/automattic/text-media-widget-styles/css/widget-text.css' type='text/css' media='all' />
<link rel='stylesheet' id='kleo-bbpress-css'  href='https://doodlewash.com/wp-content/themes/kleo/bbpress/css/bbpress.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='bp-parent-css-css'  href='https://doodlewash.com/wp-content/themes/kleo/buddypress/css/buddypress.css' type='text/css' media='screen' />
<link rel='stylesheet' id='hm_bbpui-css'  href='https://doodlewash.com/wp-content/plugins/image-upload-for-bbpress/css/bbp-image-upload.css' type='text/css' media='all' />
<link rel='stylesheet' id='ssp-frontend-player-css'  href='https://doodlewash.com/wp-content/plugins/seriously-simple-podcasting/assets/css/player.css' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='wpos-slick-style-css'  href='https://doodlewash.com/wp-content/plugins/wp-logo-showcase-responsive-slider-pro/assets/css/slick.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpos-animate-style-css'  href='https://doodlewash.com/wp-content/plugins/wp-logo-showcase-responsive-slider-pro/assets/css/animate.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpls-pro-public-style-css'  href='https://doodlewash.com/wp-content/plugins/wp-logo-showcase-responsive-slider-pro/assets/css/wpls-pro-public.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-show-posts-css'  href='https://doodlewash.com/wp-content/plugins/wp-show-posts/css/wp-show-posts-min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-show-posts-pro-css'  href='https://doodlewash.com/wp-content/plugins/wp-show-posts-pro/css/wp-show-posts-min.css' type='text/css' media='all' />
<link rel='stylesheet' id='awpa-wp-post-author-style-css'  href='https://doodlewash.com/wp-content/plugins/wp-post-author//assets/css/awpa-frontend-style.css' type='text/css' media='all' />
<link rel='stylesheet' id='bbp-default-css'  href='https://doodlewash.com/wp-content/themes/kleo/bbpress/css/bbpress.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='bsp-css'  href='https://doodlewash.com/wp-content/plugins/bbp-style-pack/css/bspstyle.css' type='text/css' media='screen' />
<link rel='stylesheet' id='dashicons-css'  href='https://c0.wp.com/c/5.4.1/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://use.fontawesome.com/releases/v5.0.13/css/all.css' type='text/css' media='all' />
<link rel='stylesheet' id='buddyboss-inbox-main-css'  href='https://doodlewash.com/wp-content/plugins/buddyboss-inbox/assets/css/buddyboss-inbox.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-popup-css'  href='https://doodlewash.com/wp-content/plugins/buddyboss-inbox/assets/css/magnific-popup.css' type='text/css' media='all' />
<link rel='stylesheet' id='bp-user-blog-medium-editor-css'  href='https://doodlewash.com/wp-content/plugins/buddypress-user-blog/bower_components/medium-editor/dist/css/medium-editor.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='bp-user-blog-medium-editor-theme-css'  href='https://doodlewash.com/wp-content/plugins/buddypress-user-blog/bower_components/medium-editor/dist/css/themes/default.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='bp-user-blog-medium-editor-insert-css'  href='https://doodlewash.com/wp-content/plugins/buddypress-user-blog/bower_components/medium-editor-insert-plugin/dist/css/medium-editor-insert-plugin.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='bp-user-blog-medium-editor-tables-css'  href='https://doodlewash.com/wp-content/plugins/buddypress-user-blog/bower_components/medium-editor-tables/css/medium-editor-tables.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='bp-user-blog-main-css'  href='https://doodlewash.com/wp-content/plugins/buddypress-user-blog/assets/css/bp-user-blog.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css'  href='https://c0.wp.com/c/5.4.1/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='kleo-google-fonts-css'  href='//fonts.googleapis.com/css?family=Roboto+Condensed%3A400%7COpen+Sans%3A400&#038;ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-calypso-bridge-masterbar-css'  href='https://doodlewash.com/wp-content/mu-plugins/wpcomsh/vendor/automattic/wc-calypso-bridge/store-on-wpcom/assets/css/masterbar.css' type='text/css' media='all' />
<link rel='stylesheet' id='buddyboss-media-main-css'  href='https://doodlewash.com/wp-content/plugins/buddyboss-media/assets/css/buddyboss-media.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-fancybox-css'  href='https://doodlewash.com/wp-content/plugins/buddyboss-media/assets/vendor/fancybox/jquery.fancybox.css' type='text/css' media='all' />
<link rel='stylesheet' id='select2-css'  href='https://c0.wp.com/p/woocommerce/4.1.0/assets/css/select2.css' type='text/css' media='all' />
<link rel='stylesheet' id='wcv-icons-css'  href='https://doodlewash.com/wp-content/plugins/wc-vendors-pro/public/assets/css/wcv-icons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='kleo-combined-css'  href='https://doodlewash.com/wp-content/uploads/custom_styles/combined.css' type='text/css' media='all' />
<link rel='stylesheet' id='kleo-woocommerce-css'  href='https://doodlewash.com/wp-content/themes/kleo/woocommerce/assets/css/woocommerce.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='kleo-colors-css'  href='https://doodlewash.com/wp-content/uploads/custom_styles/dynamic.css' type='text/css' media='all' />
<link rel='stylesheet' id='kleo-fonts-css'  href='https://doodlewash.com/wp-content/themes/kleo/assets/font-all/css/fontello.css' type='text/css' media='all' />
<link rel='stylesheet' id='gamipress-leaderboards-css-css'  href='https://doodlewash.com/wp-content/plugins/gamipress-leaderboards/assets/css/gamipress-leaderboards.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='gamipress-restrict-content-css-css'  href='https://doodlewash.com/wp-content/plugins/gamipress-restrict-content/assets/css/gamipress-restrict-content.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='kleo-style-css'  href='https://doodlewash.com/wp-content/themes/kleo-child/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/8.5/css/jetpack.css' type='text/css' media='all' />
<!--n2css--><script type='text/javascript' src='https://c0.wp.com/c/5.4.1/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.1/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var BP_Confirm = {"are_you_sure":"Are you sure?"};
/* ]]> */
</script>
<script type='text/javascript' src='https://doodlewash.com/wp-content/plugins/buddypress/bp-core/js/confirm.min.js'></script>
<script type='text/javascript' src='https://doodlewash.com/wp-content/plugins/buddypress/bp-core/js/widget-members.min.js'></script>
<script type='text/javascript' src='https://doodlewash.com/wp-content/plugins/buddypress/bp-core/js/jquery-query.min.js'></script>
<script type='text/javascript' src='https://doodlewash.com/wp-content/plugins/buddypress/bp-core/js/vendor/jquery-cookie.min.js'></script>
<script type='text/javascript' src='https://doodlewash.com/wp-content/plugins/buddypress/bp-core/js/vendor/jquery-scroll-to.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var BP_DTheme = {"accepted":"Accepted","close":"Close","comments":"comments","leave_group_confirm":"Are you sure you want to leave this group?","mark_as_fav":" ","my_favs":"My Favorites","rejected":"Rejected","remove_fav":" ","show_all":"Show all","show_all_comments":"Show all comments for this thread","show_x_comments":"Show all %d comments","unsaved_changes":"Your profile has unsaved changes. If you leave the page, the changes will be lost.","view":"View"};
/* ]]> */
</script>
<script type='text/javascript' src='https://doodlewash.com/wp-content/themes/kleo/buddypress/js/buddypress.js'></script>
<script type='text/javascript' src='https://doodlewash.com/wp-content/plugins/buddypress/bp-groups/js/widget-groups.min.js'></script>
<script type='text/javascript' src='https://doodlewash.com/wp-content/plugins/image-upload-for-bbpress/js/bbp-image-upload.js'></script>
<script type='text/javascript' src='https://doodlewash.com/wp-content/plugins/buddyboss-media/assets/vendor/plupload2/moxie.js'></script>
<script type='text/javascript' src='https://doodlewash.com/wp-content/plugins/buddyboss-media/assets/vendor/plupload2/plupload.dev.js'></script>
<script async type='text/javascript' src='https://stats.wp.com/s-202020.js'></script>
<script type='text/javascript' src='https://doodlewash.com/wp-content/themes/kleo/assets/js/modernizr.custom.46504.js'></script>
<script type='text/javascript' src='https://doodlewash.com/wp-content/plugins/buddyboss-media/assets/vendor/photoswipe/klass.min.js'></script>
<script type='text/javascript' src='https://doodlewash.com/wp-content/plugins/buddyboss-media/assets/vendor/photoswipe/code.photoswipe.jquery-3.0.5.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.5/_inc/build/spin.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.5/_inc/build/jquery.spin.min.js'></script>
<link rel='https://api.w.org/' href='https://doodlewash.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://doodlewash.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://doodlewash.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://doodlewash.com/?p=222934' />
<link rel="alternate" type="application/json+oembed" href="https://doodlewash.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdoodlewash.com%2Fremy-lach-watercolor-artist-insightful-truth-behind-watercolor%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://doodlewash.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdoodlewash.com%2Fremy-lach-watercolor-artist-insightful-truth-behind-watercolor%2F&#038;format=xml" />

	<script type="text/javascript">var ajaxurl = 'https://doodlewash.com/wp-admin/admin-ajax.php';</script>


<link rel="alternate" type="application/rss+xml" title="Podcast RSS feed" href="https://doodlewash.com/feed/podcast" />

<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://doodlewash.com"><link rel="https://theeventscalendar.com/" href="https://doodlewash.com/wp-json/tribe/events/v1/" />
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//c0.wp.com'/>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style>    <script type="text/javascript">
        /*
		 prevent dom flickering for elements hidden with js
		 */
        "use strict";

        document.documentElement.className += ' js-active ';
        document.documentElement.className += 'ontouchstart' in document.documentElement ? ' kleo-mobile ' : ' kleo-desktop ';

        var prefix = ['-webkit-', '-o-', '-moz-', '-ms-', ""];
        for (var i in prefix) {
            if (prefix[i] + 'transform' in document.documentElement.style) document.documentElement.className += " kleo-transform ";
        }
    </script>
		<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	
 <style>
 #buddypress div.activity-comments form#frm_buddypress-edit-activity .ac-textarea {
 margin: 20px 10px 5px;
 }
 </style>
<style>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</style>
<link rel="icon" href="https://i2.wp.com/doodlewash.com/wp-content/uploads/2017/05/cropped-Facebook_App_Icon-512.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/doodlewash.com/wp-content/uploads/2017/05/cropped-Facebook_App_Icon-512.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i2.wp.com/doodlewash.com/wp-content/uploads/2017/05/cropped-Facebook_App_Icon-512.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/doodlewash.com/wp-content/uploads/2017/05/cropped-Facebook_App_Icon-512.png?fit=270%2C270&#038;ssl=1" />
	
	<link rel="alternate" type="application/rss+xml" title="Doodlewash® | Site Wide Activity RSS Feed" href="https://doodlewash.com/activity/feed/" />

	
</head>


<body class="bp-legacy post-template-default single single-post postid-222934 single-format-standard theme-kleo woocommerce-no-js tribe-no-js tribe-theme-parent-kleo tribe-theme-child-kleo-child kleo bb-inbox bp-user-blog offcanvas-left offcanvas-type-default kleo-navbar-fixed navbar-resize disable-all-animations buddyboss-media-has-photos-type no-js">


        <div id="fb-root"></div>
		
<!-- PAGE LAYOUT
================================================ -->
<!--Attributes-->
<div class="kleo-page">

	<!-- HEADER SECTION
	================================================ -->
	
<div id="header" class="header-color">

	<div class="navbar" role="navigation">

		
				<div class="kleo-main-header header-normal">
			<div class="container">
				<!-- Brand and toggle get grouped for better mobile display -->
				<div class="navbar-header">
					<div class="kleo-mobile-switch">

												<button type="button" class="navbar-toggle open-sidebar">
							<span class="sr-only">Toggle navigation</span>
							<span class="icon-bar"></span>
							<span class="icon-bar"></span>
							<span class="icon-bar"></span>
						</button>

					</div>

					<div class="kleo-mobile-icons">

						<a class="cart-contents mheader" href="https://doodlewash.com/cart/" title="View cart"><span class="cart-items"><i class="icon icon-basket-full-alt"></i> </span></a>
					</div>

					<strong class="logo">
						<a href="https://doodlewash.com">

							
								<img id="logo_img" title="Doodlewash®" src="https://doodlewash.com/wp-content/uploads/2018/04/Doodlewash_Site_Logo_Large6.jpg"
								     alt="Doodlewash®">

							
						</a>
					</strong>
				</div>

				

				
				<!-- Collect the nav links, forms, and other content for toggling -->
				<div class="primary-menu collapse navbar-collapse nav-collapse"><ul id="menu-doodlewash-navigation" class="nav navbar-nav"><li id="menu-item-78549" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-has-children menu-item-78549 dropdown mega-3-cols"><a title="Blog" href="https://doodlewash.com/blog/" class="js-activated">Blog <span class="caret"></span></a>
<ul role="menu" class="dropdown-menu sub-menu pull-left">
	<li id="menu-item-200179" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-200179"><a title="Sketching Stuff Podcast" href="https://doodlewash.com/sketching-stuff-podcast/">Sketching Stuff Podcast</a></li>
	<li id="menu-item-1921" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1921 dropdown-submenu"><a title="Charlie&#039;s Doodlewashes" href="https://doodlewash.com/by-charlie/">Charlie&#8217;s Doodlewashes <span class="caret"></span></a>
	<ul role="menu" class="dropdown-menu sub-menu">
		<li id="menu-item-78001" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-78001"><a title="Doodlewash Adventures" href="https://doodlewash.com/project-type/doodlewash-adventures/">Doodlewash Adventures</a></li>
	</ul>
</li>
	<li id="menu-item-102271" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-102271"><a title="Art Supply Reviews" href="https://doodlewash.com/category/art-supply-reviews/">Art Supply Reviews</a></li>
</ul>
</li>
<li id="menu-item-491" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-491 dropdown mega-4-cols"><a title="Artists" href="https://doodlewash.com/category/featured-artists/" class="js-activated">Artists <span class="caret"></span></a>
<ul role="menu" class="dropdown-menu sub-menu pull-left">
	<li id="menu-item-102269" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-102269"><a title="Featured Guest Artists" href="https://doodlewash.com/category/featured-artists/">Featured Guest Artists</a></li>
	<li id="menu-item-16701" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16701"><a title="Artist Map &amp; Directory" href="https://doodlewash.com/directory-of-watercolor-artists-working-in-watercolour/">Artist Map &#038; Directory</a></li>
	<li id="menu-item-78072" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-78072"><a title="Watercolour Artists In The UK" href="https://doodlewash.com/cass-art-uk-watercolour-artist-showcase/">Watercolour Artists In The UK</a></li>
	<li id="menu-item-1167" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1167"><a title="Be A Guest Artist!" href="https://doodlewash.com/be-a-guest-artist/">Be A Guest Artist!</a></li>
</ul>
</li>
<li id="menu-item-105196" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-105196 dropdown mega-3-cols"><a title="Art Challenges" href="https://doodlewash.com/watercolor-art-challenges/" class="js-activated">Art Challenges <span class="caret"></span></a>
<ul role="menu" class="dropdown-menu sub-menu pull-left">
	<li id="menu-item-221860" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-221860"><a title="MAY 2020 ART CHALLENGE: Color Fun!" href="https://doodlewash.com/may-2020-art-challenge-drawing-watercolor-painting-color-fun/">MAY 2020 ART CHALLENGE: Color Fun!</a></li>
	<li id="menu-item-55150" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-55150 dropdown-submenu"><a title="WORLD WATERCOLOR MONTH" href="https://doodlewash.com/world-watercolor-month-july/">WORLD WATERCOLOR MONTH <span class="caret"></span></a>
	<ul role="menu" class="dropdown-menu sub-menu">
		<li id="menu-item-197193" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197193"><a title="WORLD WATERCOLOR MONTH™ Gallery" href="https://doodlewash.com/world-watercolor-month-gallery/">WORLD WATERCOLOR MONTH™ Gallery</a></li>
	</ul>
</li>
	<li id="menu-item-197183" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197183"><a title="Previous Challenges Archive" href="https://doodlewash.com/watercolor-art-challenges/">Previous Challenges Archive</a></li>
</ul>
</li>
<li id="menu-item-81859" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-81859 dropdown mega-8-cols"><a title="Community" href="https://doodlewash.com/community/" class="js-activated">Community <span class="caret"></span></a>
<ul role="menu" class="dropdown-menu sub-menu pull-left">
	<li id="menu-item-83742" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83742"><a title="? Getting Started Guide" href="https://doodlewash.com/community/getting-started/">? Getting Started Guide</a></li>
	<li id="menu-item-81876" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-81876"><a title="📰  News Feed" href="https://doodlewash.com/activity/">📰  News Feed</a></li>
	<li id="menu-item-81872" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-81872"><a title="🖌  Members&#039; Art Gallery" href="https://doodlewash.com/gallery/">🖌  Members&#8217; Art Gallery</a></li>
	<li id="menu-item-200056" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-200056"><a title="🏆 Monthly Leaderboard" href="https://doodlewash.com/do-points-leaderboard/">🏆 Monthly Leaderboard</a></li>
	<li id="menu-item-140190" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-140190"><a title="💬 Art Forums" href="https://doodlewash.com/watercolor-painting-sketching-art-forums/">💬 Art Forums</a></li>
	<li id="menu-item-81870" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-81870"><a title="👥  Groups" href="https://doodlewash.com/groups/">👥  Groups</a></li>
	<li id="menu-item-81883" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-81883"><a title="👤  Member Directory" href="https://doodlewash.com/members/">👤  Member Directory</a></li>
	<li id="menu-item-97317" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-97317 dropdown-submenu"><a title="📅 Events" href="http://doodlewash.com/events">📅 Events <span class="caret"></span></a>
	<ul role="menu" class="dropdown-menu sub-menu">
		<li id="menu-item-97320" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-97320"><a title="Submit Your Event!" href="http://doodlewash.com/events/community">Submit Your Event!</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-44970" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-44970 dropdown mega-4-cols"><a title="Resources" href="https://doodlewash.com/watercolor-tutorials-for-watercolour-sketching/" class="js-activated">Resources <span class="caret"></span></a>
<ul role="menu" class="dropdown-menu sub-menu pull-left">
	<li id="menu-item-15201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15201"><a title="Art Supply Reviews" href="https://doodlewash.com/art-supply-reviews/">Art Supply Reviews</a></li>
	<li id="menu-item-132062" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-132062"><a title="Art Tutorials" href="https://doodlewash.com/category/tutorials/">Art Tutorials</a></li>
	<li id="menu-item-92698" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-92698"><a title="Watercolor Sketching: Getting Started" href="https://doodlewash.com/watercolor-sketching-how-to-sketch-with-watercolour/">Watercolor Sketching: Getting Started</a></li>
	<li id="menu-item-78542" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-78542 dropdown-submenu"><a title="Free Reference Photos" href="https://doodlewash.com/free-reference-photos-for-artists/">Free Reference Photos <span class="caret"></span></a>
	<ul role="menu" class="dropdown-menu sub-menu">
		<li id="menu-item-79860" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79860"><a title="Over 700 Free Reference Photos For Artists &#038; Writers" href="https://doodlewash.com/free-reference-photos-for-artists/">Over 700 Free Reference Photos For Artists &#038; Writers</a></li>
		<li id="menu-item-78543" class="menu-item menu-item-type-post_type menu-item-object-jetpack-portfolio menu-item-78543"><a title="Natural Wonders" href="https://doodlewash.com/portfolio/free-reference-photos-for-artists-nature/">Natural Wonders</a></li>
		<li id="menu-item-78546" class="menu-item menu-item-type-post_type menu-item-object-jetpack-portfolio menu-item-78546"><a title="Animal Oddities" href="https://doodlewash.com/portfolio/free-reference-photos-for-artists-animals/">Animal Oddities</a></li>
		<li id="menu-item-78544" class="menu-item menu-item-type-post_type menu-item-object-jetpack-portfolio menu-item-78544"><a title="Human Curiosities" href="https://doodlewash.com/portfolio/free-reference-photos-for-artists-human-curiosities/">Human Curiosities</a></li>
		<li id="menu-item-78545" class="menu-item menu-item-type-post_type menu-item-object-jetpack-portfolio menu-item-78545"><a title="Mixed Marvels" href="https://doodlewash.com/portfolio/free-reference-photos-for-artists-mixed-bag/">Mixed Marvels</a></li>
		<li id="menu-item-78547" class="menu-item menu-item-type-post_type menu-item-object-jetpack-portfolio menu-item-78547"><a title="Strange Sightings" href="https://doodlewash.com/portfolio/free-reference-photos-for-artists-strange-sightings/">Strange Sightings</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-131143" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-131143 dropdown mega-4-cols"><a title="Shop" href="https://doodlewash.com/shop/" class="js-activated">Shop <span class="caret"></span></a>
<ul role="menu" class="dropdown-menu sub-menu pull-left">
	<li id="menu-item-135144" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-135144"><a title="Charlie&#039;s Shop" href="https://doodlewash.com/product-category/charlie-shop/">Charlie&#8217;s Shop</a></li>
	<li id="menu-item-134937" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-134937"><a title="Watercolor Boutique" href="https://doodlewash.com/product-category/watercolor-boutique/?orderby=date">Watercolor Boutique</a></li>
	<li id="menu-item-134940" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-134940"><a title="Doodlewash® Souvenir Shop" href="https://doodlewash.com/product-category/doodlewash-shop/">Doodlewash® Souvenir Shop</a></li>
	<li id="menu-item-134941" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-134941"><a title="Recommended Products" href="https://doodlewash.com/product-category/recommended-products/">Recommended Products</a></li>
</ul>
</li>
<li id="menu-item-113" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-113 dropdown mega-5-cols"><a title="About" href="https://doodlewash.com/about/" class="js-activated">About <span class="caret"></span></a>
<ul role="menu" class="dropdown-menu sub-menu pull-left">
	<li id="menu-item-105197" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-105197"><a title="About Doodlewash®" href="https://doodlewash.com/about/">About Doodlewash®</a></li>
	<li id="menu-item-205" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-205"><a title="Manifesto" href="https://doodlewash.com/manifesto/">Manifesto</a></li>
	<li id="menu-item-105198" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-105198"><a title="Doodlewash.Club – Community For Artists" href="https://doodlewash.com/community/">Doodlewash.Club – Community For Artists</a></li>
	<li id="menu-item-44414" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44414"><a title="World Watercolor Group™" href="https://doodlewash.com/world-watercolor-group-hosted-by-doodlewash/">World Watercolor Group™</a></li>
	<li id="menu-item-421" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-421"><a title="Contact" href="https://doodlewash.com/contact/">Contact</a></li>
</ul>
</li>
<li id="menu-item-194795" class="kleo-show-login menu-item menu-item-type-custom menu-item-object-custom menu-item-194795"><a title="Log In" href="https://doodlewash.com/wp-login.php">Log In</a></li>
<li id="menu-item-194797" class="kleo-menu kleo-user_avatar-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-194797 dropdown mega-6-cols"><a title="My Account" href="#" class="js-activated">My Account <span class="caret"></span></a>
<ul role="menu" class="dropdown-menu sub-menu pull-left">
	<li id="menu-item-200439" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-200439"><a title="Bookmarks" href="https://doodlewash.com/bookmarks/">Bookmarks</a></li>
</ul>
</li>
<li class="menu-item kleo-toggle-menu shop-drop"><a class="cart-contents js-activated" href="https://doodlewash.com/cart/" title="View cart"><span class="cart-items"><i class="icon icon-basket-full-alt"></i> </span> <span class="caret"></span></a><ul class="kleo-toggle-submenu"><li><div class="kleo-minicart"><div class="minicart-header">Your shopping bag is empty.</div><div class="minicart-buttons"><a class="btn btn-default kleo-go-shop" href="https://doodlewash.com/shop/"><span class="text">Go to the shop</span></a></div></div></li></ul></li><li id="nav-menu-item-search" class="menu-item kleo-search-nav">        <a class="search-trigger" href="#"><i class="icon icon-search"></i></a>
        <div class="kleo-search-wrap searchHidden" id="ajax_search_container">
            <form class="form-inline" id="ajax_searchform" action="https://doodlewash.com/"
                  data-context="members,post,page,product,podcast">
				<input type="hidden" name="post_type[]" value="post"><input type="hidden" name="post_type[]" value="page"><input type="hidden" name="post_type[]" value="product"><input type="hidden" name="post_type[]" value="podcast">                <input name="s" class="ajax_s form-control" autocomplete="off"
                       type="text"
                       value="" placeholder="Start typing to search..."
                       required>
                <span class="kleo-ajax-search-loading"><i class="icon-spin6 animate-spin"></i></span>

            </form>
            <div class="kleo_ajax_results"></div>
        </div>

		</li></ul></div>
				
				

			</div><!--end container-->
		</div>
	</div>

</div><!--end header-->

	<!-- MAIN SECTION
	================================================ -->
	<div id="main">





<section class="container-wrap main-color">
	<div id="main-container" class="container">
		<div class="row"> 
			<div class="template-page col-sm-9 tpl-right with-meta inline-meta">
				<div class="wrap-content">
					
				<div class="container"><h1 class="page-title">GUEST ARTIST: &#8220;The Insightful Truth Behind Watercolor&#8221; by Rémy Lach</h1></div>

	

<!-- Begin Article -->
<article id="post-222934" class="clearfix post-222934 post type-post status-publish format-standard has-post-thumbnail hentry category-featured-artists tag-worldwatercolorgroup tag-aquarelle tag-artist tag-doodlewash tag-featured tag-france tag-inspiration tag-landscape tag-landscapes tag-painting tag-paris tag-watercolor tag-watercolor-landscape tag-watercolour user-has-earned">

	
	
					<div class="article-meta">
				<span class="post-meta">
				    <small><a href="https://doodlewash.com/remy-lach-watercolor-artist-insightful-truth-behind-watercolor/" rel="bookmark" class="post-time"><time class="entry-date" datetime="2020-05-13T08:13:36-05:00">May 13, 2020</time><time class="modify-date hide hidden updated" datetime="2020-05-13T08:13:36-05:00">May 13, 2020</time></a></small>, <small class="meta-comment-count"><a href="https://doodlewash.com/remy-lach-watercolor-artist-insightful-truth-behind-watercolor/#comments">9 <i class="icon-chat-1 hover-tip" data-original-title="This article has 9 comments" data-toggle="tooltip" data-placement="top"></i></a></small>				</span>
							</div><!--end article-meta-->

		
					<div class="article-media">
				<img width="1024" height="768" src="https://i2.wp.com/doodlewash.com/wp-content/uploads/2020/05/Atmospheric-Watercolor-Painting-by-Remy-Lach.jpg?fit=1024%2C768&amp;ssl=1" class="attachment-kleo-full-width size-kleo-full-width wp-post-image" alt="Atmospheric Watercolor Painting by Remy Lach" srcset="https://i2.wp.com/doodlewash.com/wp-content/uploads/2020/05/Atmospheric-Watercolor-Painting-by-Remy-Lach.jpg?w=1024&amp;ssl=1 1024w, https://i2.wp.com/doodlewash.com/wp-content/uploads/2020/05/Atmospheric-Watercolor-Painting-by-Remy-Lach.jpg?resize=300%2C225&amp;ssl=1 300w, https://i2.wp.com/doodlewash.com/wp-content/uploads/2020/05/Atmospheric-Watercolor-Painting-by-Remy-Lach.jpg?resize=200%2C150&amp;ssl=1 200w, https://i2.wp.com/doodlewash.com/wp-content/uploads/2020/05/Atmospheric-Watercolor-Painting-by-Remy-Lach.jpg?resize=768%2C576&amp;ssl=1 768w, https://i2.wp.com/doodlewash.com/wp-content/uploads/2020/05/Atmospheric-Watercolor-Painting-by-Remy-Lach.jpg?resize=672%2C504&amp;ssl=1 672w, https://i2.wp.com/doodlewash.com/wp-content/uploads/2020/05/Atmospheric-Watercolor-Painting-by-Remy-Lach.jpg?resize=480%2C360&amp;ssl=1 480w, https://i2.wp.com/doodlewash.com/wp-content/uploads/2020/05/Atmospheric-Watercolor-Painting-by-Remy-Lach.jpg?resize=750%2C563&amp;ssl=1 750w, https://i2.wp.com/doodlewash.com/wp-content/uploads/2020/05/Atmospheric-Watercolor-Painting-by-Remy-Lach.jpg?resize=50%2C38&amp;ssl=1 50w, https://i2.wp.com/doodlewash.com/wp-content/uploads/2020/05/Atmospheric-Watercolor-Painting-by-Remy-Lach.jpg?resize=100%2C75&amp;ssl=1 100w, https://i2.wp.com/doodlewash.com/wp-content/uploads/2020/05/Atmospheric-Watercolor-Painting-by-Remy-Lach.jpg?resize=600%2C450&amp;ssl=1 600w" sizes="(max-width: 1024px) 100vw, 1024px" data-attachment-id="222942" data-permalink="https://doodlewash.com/remy-lach-watercolor-artist-insightful-truth-behind-watercolor/atmospheric-watercolor-painting-by-remy-lach/" data-orig-file="https://i2.wp.com/doodlewash.com/wp-content/uploads/2020/05/Atmospheric-Watercolor-Painting-by-Remy-Lach.jpg?fit=1024%2C768&amp;ssl=1" data-orig-size="1024,768" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="" data-image-description="" data-medium-file="https://i2.wp.com/doodlewash.com/wp-content/uploads/2020/05/Atmospheric-Watercolor-Painting-by-Remy-Lach.jpg?fit=300%2C225&amp;ssl=1" data-large-file="https://i2.wp.com/doodlewash.com/wp-content/uploads/2020/05/Atmospheric-Watercolor-Painting-by-Remy-Lach.jpg?fit=1024%2C768&amp;ssl=1" />			</div><!--end article-media-->
		
		
	<div class="article-content">

		
		
			<div class='code-block code-block-2' style='margin: 8px 0; clear: both;'>
<!-- Facebook Pixel Code -->
<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '1640464526062183');
  fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=1640464526062183&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->
</div>
<p><span class="dropcap">M</span>y name is Rémy Lach. I live near Paris, in France. As for my artistic background, I only drew and painted 2 hours per week during plastic art courses in middle school. In a nutshell, I wasn’t born with a paint brush in my hand. To be honest, I used to live a pretty ordinary and happy life until watercolor decided to knock on my door.</p>
<div class="tiled-gallery type-rectangular tiled-gallery-unresized" data-original-width="1200" data-carousel-extra='{&quot;blog_id&quot;:1,&quot;permalink&quot;:&quot;https:\/\/doodlewash.com\/remy-lach-watercolor-artist-insightful-truth-behind-watercolor\/&quot;,&quot;likes_blog_id&quot;:95177578}' itemscope itemtype="http://schema.org/ImageGallery" > <div class="gallery-row" style="width: 1200px; height: 439px;" data-original-width="1200" data-original-height="439" > <div class="gallery-group images-1" style="width: 609px; height: 439px;" data-original-width="609" data-original-height="439" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://doodlewash.com/remy-lach-watercolor-artist-insightful-truth-behind-watercolor/houses-and-sky-watercolor-painting/" border="0" itemprop="url"> <meta itemprop="width" content="605"> <meta itemprop="height" content="435"> <img data-attachment-id="222948" data-orig-file="https://doodlewash.com/wp-content/uploads/2020/05/Houses-and-Sky-Watercolor-Painting.jpg" data-orig-size="1024,736" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="" data-image-description="" data-medium-file="https://i1.wp.com/doodlewash.com/wp-content/uploads/2020/05/Houses-and-Sky-Watercolor-Painting.jpg?fit=300%2C216&#038;ssl=1" data-large-file="https://i1.wp.com/doodlewash.com/wp-content/uploads/2020/05/Houses-and-Sky-Watercolor-Painting.jpg?fit=1024%2C736&#038;ssl=1" src="https://i1.wp.com/doodlewash.com/wp-content/uploads/2020/05/Houses-and-Sky-Watercolor-Painting.jpg?w=605&#038;h=435&#038;ssl=1" width="605" height="435" data-original-width="605" data-original-height="435" itemprop="http://schema.org/image" title="" alt="Houses and Sky Watercolor Painting" style="width: 605px; height: 435px;" /> </a> </div> </div> <!-- close group --> <div class="gallery-group images-1" style="width: 591px; height: 439px;" data-original-width="591" data-original-height="439" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://doodlewash.com/remy-lach-watercolor-artist-insightful-truth-behind-watercolor/remy-lach-watercolor-artist-painting/" border="0" itemprop="url"> <meta itemprop="width" content="587"> <meta itemprop="height" content="435"> <img data-attachment-id="222956" data-orig-file="https://doodlewash.com/wp-content/uploads/2020/05/Rémy-Lach-Watercolor-Artist-Painting.jpg" data-orig-size="1024,759" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="" data-image-description="" data-medium-file="https://i0.wp.com/doodlewash.com/wp-content/uploads/2020/05/Rémy-Lach-Watercolor-Artist-Painting.jpg?fit=300%2C222&#038;ssl=1" data-large-file="https://i0.wp.com/doodlewash.com/wp-content/uploads/2020/05/Rémy-Lach-Watercolor-Artist-Painting.jpg?fit=1024%2C759&#038;ssl=1" src="https://i0.wp.com/doodlewash.com/wp-content/uploads/2020/05/Rémy-Lach-Watercolor-Artist-Painting.jpg?w=587&#038;h=435&#038;ssl=1" width="587" height="435" data-original-width="587" data-original-height="435" itemprop="http://schema.org/image" title="" alt="Rémy Lach Watercolor Artist Painting" style="width: 587px; height: 435px;" /> </a> </div> </div> <!-- close group --> </div> <!-- close row --> </div>
<p>My watercolor journey began in 2013. At this time, Youtube wasn’t so popular but I already spent hours and hours on it watching videos on my couch. Lazy man. One day, I stumbled upon a video from Direk Kingnok, a Thai watercolorist. I couldn’t take my eyes off this video. I was like a child watching “Frozen” for the first time. It was magic for me. Everything was memorable: the confident brush strokes, the light on the painting, the watery effects…<span id="more-222934"></span></p>
<p><a href="https://i2.wp.com/doodlewash.com/wp-content/uploads/2020/05/Landscape-With-Stream-Watercolor-Painting.jpg?ssl=1" class="external" rel="nofollow" target="_blank"><img data-attachment-id="222950" data-permalink="https://doodlewash.com/remy-lach-watercolor-artist-insightful-truth-behind-watercolor/landscape-with-stream-watercolor-painting/" data-orig-file="https://i2.wp.com/doodlewash.com/wp-content/uploads/2020/05/Landscape-With-Stream-Watercolor-Painting.jpg?fit=1024%2C750&amp;ssl=1" data-orig-size="1024,750" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="" data-image-description="" data-medium-file="https://i2.wp.com/doodlewash.com/wp-content/uploads/2020/05/Landscape-With-Stream-Watercolor-Painting.jpg?fit=300%2C220&amp;ssl=1" data-large-file="https://i2.wp.com/doodlewash.com/wp-content/uploads/2020/05/Landscape-With-Stream-Watercolor-Painting.jpg?fit=1024%2C750&amp;ssl=1" class="alignnone wp-image-222950 size-full" src="https://i2.wp.com/doodlewash.com/wp-content/uploads/2020/05/Landscape-With-Stream-Watercolor-Painting.jpg?resize=1024%2C750&#038;ssl=1" alt="Landscape With Stream Watercolor Painting" width="1024" height="750" srcset="https://i2.wp.com/doodlewash.com/wp-content/uploads/2020/05/Landscape-With-Stream-Watercolor-Painting.jpg?w=1024&amp;ssl=1 1024w, https://i2.wp.com/doodlewash.com/wp-content/uploads/2020/05/Landscape-With-Stream-Watercolor-Painting.jpg?resize=300%2C220&amp;ssl=1 300w, https://i2.wp.com/doodlewash.com/wp-content/uploads/2020/05/Landscape-With-Stream-Watercolor-Painting.jpg?resize=200%2C146&amp;ssl=1 200w, https://i2.wp.com/doodlewash.com/wp-content/uploads/2020/05/Landscape-With-Stream-Watercolor-Painting.jpg?resize=768%2C563&amp;ssl=1 768w, https://i2.wp.com/doodlewash.com/wp-content/uploads/2020/05/Landscape-With-Stream-Watercolor-Painting.jpg?resize=672%2C492&amp;ssl=1 672w, https://i2.wp.com/doodlewash.com/wp-content/uploads/2020/05/Landscape-With-Stream-Watercolor-Painting.jpg?resize=480%2C352&amp;ssl=1 480w, https://i2.wp.com/doodlewash.com/wp-content/uploads/2020/05/Landscape-With-Stream-Watercolor-Painting.jpg?resize=750%2C549&amp;ssl=1 750w, https://i2.wp.com/doodlewash.com/wp-content/uploads/2020/05/Landscape-With-Stream-Watercolor-Painting.jpg?resize=50%2C37&amp;ssl=1 50w, https://i2.wp.com/doodlewash.com/wp-content/uploads/2020/05/Landscape-With-Stream-Watercolor-Painting.jpg?resize=100%2C73&amp;ssl=1 100w, https://i2.wp.com/doodlewash.com/wp-content/uploads/2020/05/Landscape-With-Stream-Watercolor-Painting.jpg?resize=600%2C439&amp;ssl=1 600w" sizes="(max-width: 1024px) 100vw, 1024px" data-recalc-dims="1" /></a>I bought a 10€ set of 12 half pans from <a href="https://doodlewash.com/koi-sketch-kit-and-cotman-pocket-box/" target="_blank" rel="noopener noreferrer">Winsor &amp; Newton Cotman</a> and started my journey. The first attempts were successful. The colors blended nicely. I discovered the power of watercolor. Wow, nice! I would then be able to master this medium in no time. I was so naive, and so wrong. I was such an amateur and watercolor reminded me of it relentlessly.</p>
<p><a href="https://i1.wp.com/doodlewash.com/wp-content/uploads/2020/05/Train-Terminal-Watercolor-Painting.jpg?ssl=1" class="external" rel="nofollow" target="_blank"><img data-attachment-id="222962" data-permalink="https://doodlewash.com/remy-lach-watercolor-artist-insightful-truth-behind-watercolor/train-terminal-watercolor-painting/" data-orig-file="https://i1.wp.com/doodlewash.com/wp-content/uploads/2020/05/Train-Terminal-Watercolor-Painting.jpg?fit=1024%2C763&amp;ssl=1" data-orig-size="1024,763" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="" data-image-description="" data-medium-file="https://i1.wp.com/doodlewash.com/wp-content/uploads/2020/05/Train-Terminal-Watercolor-Painting.jpg?fit=300%2C224&amp;ssl=1" data-large-file="https://i1.wp.com/doodlewash.com/wp-content/uploads/2020/05/Train-Terminal-Watercolor-Painting.jpg?fit=1024%2C763&amp;ssl=1" class="alignnone wp-image-222962 size-full" src="https://i1.wp.com/doodlewash.com/wp-content/uploads/2020/05/Train-Terminal-Watercolor-Painting.jpg?resize=1024%2C763&#038;ssl=1" alt="Train Terminal Watercolor Painting" width="1024" height="763" srcset="https://i1.wp.com/doodlewash.com/wp-content/uploads/2020/05/Train-Terminal-Watercolor-Painting.jpg?w=1024&amp;ssl=1 1024w, https://i1.wp.com/doodlewash.com/wp-content/uploads/2020/05/Train-Terminal-Watercolor-Painting.jpg?resize=300%2C224&amp;ssl=1 300w, https://i1.wp.com/doodlewash.com/wp-content/uploads/2020/05/Train-Terminal-Watercolor-Painting.jpg?resize=200%2C149&amp;ssl=1 200w, https://i1.wp.com/doodlewash.com/wp-content/uploads/2020/05/Train-Terminal-Watercolor-Painting.jpg?resize=768%2C572&amp;ssl=1 768w, https://i1.wp.com/doodlewash.com/wp-content/uploads/2020/05/Train-Terminal-Watercolor-Painting.jpg?resize=672%2C501&amp;ssl=1 672w, https://i1.wp.com/doodlewash.com/wp-content/uploads/2020/05/Train-Terminal-Watercolor-Painting.jpg?resize=480%2C358&amp;ssl=1 480w, https://i1.wp.com/doodlewash.com/wp-content/uploads/2020/05/Train-Terminal-Watercolor-Painting.jpg?resize=750%2C559&amp;ssl=1 750w, https://i1.wp.com/doodlewash.com/wp-content/uploads/2020/05/Train-Terminal-Watercolor-Painting.jpg?resize=50%2C37&amp;ssl=1 50w, https://i1.wp.com/doodlewash.com/wp-content/uploads/2020/05/Train-Terminal-Watercolor-Painting.jpg?resize=100%2C75&amp;ssl=1 100w, https://i1.wp.com/doodlewash.com/wp-content/uploads/2020/05/Train-Terminal-Watercolor-Painting.jpg?resize=600%2C447&amp;ssl=1 600w" sizes="(max-width: 1024px) 100vw, 1024px" data-recalc-dims="1" /></a>​When it came down to a whole landscape painting, I can’t remember how many times I failed. I constantly switched between joy and despair. I looked at how people painted on Youtube and I tried to reproduce the same paintings. Unsuccessfully…</p>
<div class="tiled-gallery type-rectangular tiled-gallery-unresized" data-original-width="1200" data-carousel-extra='{&quot;blog_id&quot;:1,&quot;permalink&quot;:&quot;https:\/\/doodlewash.com\/remy-lach-watercolor-artist-insightful-truth-behind-watercolor\/&quot;,&quot;likes_blog_id&quot;:95177578}' itemscope itemtype="http://schema.org/ImageGallery" > <div class="gallery-row" style="width: 1200px; height: 547px;" data-original-width="1200" data-original-height="547" > <div class="gallery-group images-1" style="width: 761px; height: 547px;" data-original-width="761" data-original-height="547" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://doodlewash.com/remy-lach-watercolor-artist-insightful-truth-behind-watercolor/misty-atmospheric-watercolor-painting-remy-lach/" border="0" itemprop="url"> <meta itemprop="width" content="757"> <meta itemprop="height" content="543"> <img data-attachment-id="222952" data-orig-file="https://doodlewash.com/wp-content/uploads/2020/05/Misty-Atmospheric-Watercolor-Painting-Remy-Lach.jpg" data-orig-size="1024,735" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="" data-image-description="" data-medium-file="https://i2.wp.com/doodlewash.com/wp-content/uploads/2020/05/Misty-Atmospheric-Watercolor-Painting-Remy-Lach.jpg?fit=300%2C215&#038;ssl=1" data-large-file="https://i2.wp.com/doodlewash.com/wp-content/uploads/2020/05/Misty-Atmospheric-Watercolor-Painting-Remy-Lach.jpg?fit=1024%2C735&#038;ssl=1" src="https://i2.wp.com/doodlewash.com/wp-content/uploads/2020/05/Misty-Atmospheric-Watercolor-Painting-Remy-Lach.jpg?w=757&#038;h=543&#038;ssl=1" width="757" height="543" data-original-width="757" data-original-height="543" itemprop="http://schema.org/image" title="" alt="Misty Atmospheric Watercolor Painting Remy Lach" style="width: 757px; height: 543px;" /> </a> </div> </div> <!-- close group --> <div class="gallery-group images-1" style="width: 439px; height: 547px;" data-original-width="439" data-original-height="547" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://doodlewash.com/remy-lach-watercolor-artist-insightful-truth-behind-watercolor/man-sitting-watercolor-painting-by-remy-lach/" border="0" itemprop="url"> <meta itemprop="width" content="435"> <meta itemprop="height" content="543"> <img data-attachment-id="222951" data-orig-file="https://doodlewash.com/wp-content/uploads/2020/05/Man-Sitting-Watercolor-Painting-by-Remy-Lach.jpg" data-orig-size="960,1200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="" data-image-description="" data-medium-file="https://i1.wp.com/doodlewash.com/wp-content/uploads/2020/05/Man-Sitting-Watercolor-Painting-by-Remy-Lach.jpg?fit=240%2C300&#038;ssl=1" data-large-file="https://i1.wp.com/doodlewash.com/wp-content/uploads/2020/05/Man-Sitting-Watercolor-Painting-by-Remy-Lach.jpg?fit=819%2C1024&#038;ssl=1" src="https://i1.wp.com/doodlewash.com/wp-content/uploads/2020/05/Man-Sitting-Watercolor-Painting-by-Remy-Lach.jpg?w=435&#038;h=543&#038;ssl=1" width="435" height="543" data-original-width="435" data-original-height="543" itemprop="http://schema.org/image" title="" alt="Man Sitting Watercolor Painting by Remy Lach" style="width: 435px; height: 543px;" /> </a> </div> </div> <!-- close group --> </div> <!-- close row --> </div>
<h2>My Erratic Learning Curve</h2>
<p>One night in 2014. Already 2:00 am… Not tonight! Not again!! As yesterday… and the day before yesterday… disappointed… I looked dully at my watercolor painting. Actually, it is looking at me&#8230; with dead eyes. No light, no mood, no atmosphere. Nothing.</p>
<p><a href="https://i0.wp.com/doodlewash.com/wp-content/uploads/2020/05/Remy-Lach-Watercolor-Landscape-Beach.jpg?ssl=1" class="external" rel="nofollow" target="_blank"><img data-attachment-id="222957" data-permalink="https://doodlewash.com/remy-lach-watercolor-artist-insightful-truth-behind-watercolor/remy-lach-watercolor-landscape-beach/" data-orig-file="https://i0.wp.com/doodlewash.com/wp-content/uploads/2020/05/Remy-Lach-Watercolor-Landscape-Beach.jpg?fit=1024%2C748&amp;ssl=1" data-orig-size="1024,748" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="" data-image-description="" data-medium-file="https://i0.wp.com/doodlewash.com/wp-content/uploads/2020/05/Remy-Lach-Watercolor-Landscape-Beach.jpg?fit=300%2C219&amp;ssl=1" data-large-file="https://i0.wp.com/doodlewash.com/wp-content/uploads/2020/05/Remy-Lach-Watercolor-Landscape-Beach.jpg?fit=1024%2C748&amp;ssl=1" class="alignnone wp-image-222957 size-full" src="https://i0.wp.com/doodlewash.com/wp-content/uploads/2020/05/Remy-Lach-Watercolor-Landscape-Beach.jpg?resize=1024%2C748&#038;ssl=1" alt="Remy Lach Watercolor Landscape Beach" width="1024" height="748" srcset="https://i0.wp.com/doodlewash.com/wp-content/uploads/2020/05/Remy-Lach-Watercolor-Landscape-Beach.jpg?w=1024&amp;ssl=1 1024w, https://i0.wp.com/doodlewash.com/wp-content/uploads/2020/05/Remy-Lach-Watercolor-Landscape-Beach.jpg?resize=300%2C219&amp;ssl=1 300w, https://i0.wp.com/doodlewash.com/wp-content/uploads/2020/05/Remy-Lach-Watercolor-Landscape-Beach.jpg?resize=200%2C146&amp;ssl=1 200w, https://i0.wp.com/doodlewash.com/wp-content/uploads/2020/05/Remy-Lach-Watercolor-Landscape-Beach.jpg?resize=768%2C561&amp;ssl=1 768w, https://i0.wp.com/doodlewash.com/wp-content/uploads/2020/05/Remy-Lach-Watercolor-Landscape-Beach.jpg?resize=672%2C491&amp;ssl=1 672w, https://i0.wp.com/doodlewash.com/wp-content/uploads/2020/05/Remy-Lach-Watercolor-Landscape-Beach.jpg?resize=480%2C351&amp;ssl=1 480w, https://i0.wp.com/doodlewash.com/wp-content/uploads/2020/05/Remy-Lach-Watercolor-Landscape-Beach.jpg?resize=750%2C548&amp;ssl=1 750w, https://i0.wp.com/doodlewash.com/wp-content/uploads/2020/05/Remy-Lach-Watercolor-Landscape-Beach.jpg?resize=50%2C37&amp;ssl=1 50w, https://i0.wp.com/doodlewash.com/wp-content/uploads/2020/05/Remy-Lach-Watercolor-Landscape-Beach.jpg?resize=100%2C73&amp;ssl=1 100w, https://i0.wp.com/doodlewash.com/wp-content/uploads/2020/05/Remy-Lach-Watercolor-Landscape-Beach.jpg?resize=600%2C438&amp;ssl=1 600w" sizes="(max-width: 1024px) 100vw, 1024px" data-recalc-dims="1" /></a></p>
<p>I messed this painting up. This time, I put too much water when I shouldn&#8217;t, creating these so-dreaded cauliflowers. I know them too well. I can feel my best friend coming right away to taunt me: Frustration. Its voice pops into my head: &#8220;Why not give up on painting? See, you just embarrassed yourself. Stop doing it, for God&#8217;s sake. This path is a dead end. Start something new instead! Something that would make you happier.&#8221;</p>
<p><a href="https://i0.wp.com/doodlewash.com/wp-content/uploads/2020/05/Watercolor-Clouds-Painting-Remy-Lach.jpg?ssl=1" class="external" rel="nofollow" target="_blank"><img data-attachment-id="222966" data-permalink="https://doodlewash.com/remy-lach-watercolor-artist-insightful-truth-behind-watercolor/watercolor-clouds-painting-remy-lach/" data-orig-file="https://i0.wp.com/doodlewash.com/wp-content/uploads/2020/05/Watercolor-Clouds-Painting-Remy-Lach.jpg?fit=1024%2C765&amp;ssl=1" data-orig-size="1024,765" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="" data-image-description="" data-medium-file="https://i0.wp.com/doodlewash.com/wp-content/uploads/2020/05/Watercolor-Clouds-Painting-Remy-Lach.jpg?fit=300%2C224&amp;ssl=1" data-large-file="https://i0.wp.com/doodlewash.com/wp-content/uploads/2020/05/Watercolor-Clouds-Painting-Remy-Lach.jpg?fit=1024%2C765&amp;ssl=1" class="alignnone wp-image-222966 size-full" src="https://i0.wp.com/doodlewash.com/wp-content/uploads/2020/05/Watercolor-Clouds-Painting-Remy-Lach.jpg?resize=1024%2C765&#038;ssl=1" alt="Watercolor Clouds Painting Remy Lach" width="1024" height="765" srcset="https://i0.wp.com/doodlewash.com/wp-content/uploads/2020/05/Watercolor-Clouds-Painting-Remy-Lach.jpg?w=1024&amp;ssl=1 1024w, https://i0.wp.com/doodlewash.com/wp-content/uploads/2020/05/Watercolor-Clouds-Painting-Remy-Lach.jpg?resize=300%2C224&amp;ssl=1 300w, https://i0.wp.com/doodlewash.com/wp-content/uploads/2020/05/Watercolor-Clouds-Painting-Remy-Lach.jpg?resize=200%2C149&amp;ssl=1 200w, https://i0.wp.com/doodlewash.com/wp-content/uploads/2020/05/Watercolor-Clouds-Painting-Remy-Lach.jpg?resize=768%2C574&amp;ssl=1 768w, https://i0.wp.com/doodlewash.com/wp-content/uploads/2020/05/Watercolor-Clouds-Painting-Remy-Lach.jpg?resize=672%2C502&amp;ssl=1 672w, https://i0.wp.com/doodlewash.com/wp-content/uploads/2020/05/Watercolor-Clouds-Painting-Remy-Lach.jpg?resize=480%2C359&amp;ssl=1 480w, https://i0.wp.com/doodlewash.com/wp-content/uploads/2020/05/Watercolor-Clouds-Painting-Remy-Lach.jpg?resize=750%2C560&amp;ssl=1 750w, https://i0.wp.com/doodlewash.com/wp-content/uploads/2020/05/Watercolor-Clouds-Painting-Remy-Lach.jpg?resize=50%2C37&amp;ssl=1 50w, https://i0.wp.com/doodlewash.com/wp-content/uploads/2020/05/Watercolor-Clouds-Painting-Remy-Lach.jpg?resize=100%2C75&amp;ssl=1 100w, https://i0.wp.com/doodlewash.com/wp-content/uploads/2020/05/Watercolor-Clouds-Painting-Remy-Lach.jpg?resize=600%2C448&amp;ssl=1 600w" sizes="(max-width: 1024px) 100vw, 1024px" data-recalc-dims="1" /></a></p>
<p>That same voice telling me that I shouldn&#8217;t paint because I&#8217;ll screw up.<br />
That same voice which makes me click on the Netflix app just after I decided to paint.<br />
That same voice convincing me that I&#8217;m too tired to paint after a working day as an engineer. Unfortunately, I know that voice too well.</p>
<p><a href="https://i1.wp.com/doodlewash.com/wp-content/uploads/2020/05/Fishing-Watercolor-Landscape-Remy-Lach.jpg?ssl=1" class="external" rel="nofollow" target="_blank"><img data-attachment-id="222947" data-permalink="https://doodlewash.com/remy-lach-watercolor-artist-insightful-truth-behind-watercolor/fishing-watercolor-landscape-remy-lach/" data-orig-file="https://i1.wp.com/doodlewash.com/wp-content/uploads/2020/05/Fishing-Watercolor-Landscape-Remy-Lach.jpg?fit=1024%2C746&amp;ssl=1" data-orig-size="1024,746" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="" data-image-description="" data-medium-file="https://i1.wp.com/doodlewash.com/wp-content/uploads/2020/05/Fishing-Watercolor-Landscape-Remy-Lach.jpg?fit=300%2C219&amp;ssl=1" data-large-file="https://i1.wp.com/doodlewash.com/wp-content/uploads/2020/05/Fishing-Watercolor-Landscape-Remy-Lach.jpg?fit=1024%2C746&amp;ssl=1" class="alignnone wp-image-222947 size-full" src="https://i1.wp.com/doodlewash.com/wp-content/uploads/2020/05/Fishing-Watercolor-Landscape-Remy-Lach.jpg?resize=1024%2C746&#038;ssl=1" alt="Fishing Watercolor Landscape Remy Lach" width="1024" height="746" srcset="https://i1.wp.com/doodlewash.com/wp-content/uploads/2020/05/Fishing-Watercolor-Landscape-Remy-Lach.jpg?w=1024&amp;ssl=1 1024w, https://i1.wp.com/doodlewash.com/wp-content/uploads/2020/05/Fishing-Watercolor-Landscape-Remy-Lach.jpg?resize=300%2C219&amp;ssl=1 300w, https://i1.wp.com/doodlewash.com/wp-content/uploads/2020/05/Fishing-Watercolor-Landscape-Remy-Lach.jpg?resize=200%2C146&amp;ssl=1 200w, https://i1.wp.com/doodlewash.com/wp-content/uploads/2020/05/Fishing-Watercolor-Landscape-Remy-Lach.jpg?resize=768%2C560&amp;ssl=1 768w, https://i1.wp.com/doodlewash.com/wp-content/uploads/2020/05/Fishing-Watercolor-Landscape-Remy-Lach.jpg?resize=672%2C490&amp;ssl=1 672w, https://i1.wp.com/doodlewash.com/wp-content/uploads/2020/05/Fishing-Watercolor-Landscape-Remy-Lach.jpg?resize=480%2C350&amp;ssl=1 480w, https://i1.wp.com/doodlewash.com/wp-content/uploads/2020/05/Fishing-Watercolor-Landscape-Remy-Lach.jpg?resize=750%2C546&amp;ssl=1 750w, https://i1.wp.com/doodlewash.com/wp-content/uploads/2020/05/Fishing-Watercolor-Landscape-Remy-Lach.jpg?resize=50%2C36&amp;ssl=1 50w, https://i1.wp.com/doodlewash.com/wp-content/uploads/2020/05/Fishing-Watercolor-Landscape-Remy-Lach.jpg?resize=100%2C73&amp;ssl=1 100w, https://i1.wp.com/doodlewash.com/wp-content/uploads/2020/05/Fishing-Watercolor-Landscape-Remy-Lach.jpg?resize=600%2C437&amp;ssl=1 600w" sizes="(max-width: 1024px) 100vw, 1024px" data-recalc-dims="1" /></a></p>
<p>Here is the sad truth about watercolor: Frustration will become a close friend to you. And it sometimes becomes unbearable. At this time, I didn’t know that I would struggle for 2 whole years. 2 years before painting the first landscape I would be proud of.</p>
<p><a href="https://i2.wp.com/doodlewash.com/wp-content/uploads/2020/05/Street-Watercolor-Painting-by-Remy-Lach.jpg?ssl=1" class="external" rel="nofollow" target="_blank"><img data-attachment-id="222960" data-permalink="https://doodlewash.com/remy-lach-watercolor-artist-insightful-truth-behind-watercolor/street-watercolor-painting-by-remy-lach/" data-orig-file="https://i2.wp.com/doodlewash.com/wp-content/uploads/2020/05/Street-Watercolor-Painting-by-Remy-Lach.jpg?fit=1024%2C740&amp;ssl=1" data-orig-size="1024,740" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="" data-image-description="" data-medium-file="https://i2.wp.com/doodlewash.com/wp-content/uploads/2020/05/Street-Watercolor-Painting-by-Remy-Lach.jpg?fit=300%2C217&amp;ssl=1" data-large-file="https://i2.wp.com/doodlewash.com/wp-content/uploads/2020/05/Street-Watercolor-Painting-by-Remy-Lach.jpg?fit=1024%2C740&amp;ssl=1" class="alignnone wp-image-222960 size-full" src="https://i2.wp.com/doodlewash.com/wp-content/uploads/2020/05/Street-Watercolor-Painting-by-Remy-Lach.jpg?resize=1024%2C740&#038;ssl=1" alt="Street Watercolor Painting by Remy Lach" width="1024" height="740" srcset="https://i2.wp.com/doodlewash.com/wp-content/uploads/2020/05/Street-Watercolor-Painting-by-Remy-Lach.jpg?w=1024&amp;ssl=1 1024w, https://i2.wp.com/doodlewash.com/wp-content/uploads/2020/05/Street-Watercolor-Painting-by-Remy-Lach.jpg?resize=300%2C217&amp;ssl=1 300w, https://i2.wp.com/doodlewash.com/wp-content/uploads/2020/05/Street-Watercolor-Painting-by-Remy-Lach.jpg?resize=200%2C145&amp;ssl=1 200w, https://i2.wp.com/doodlewash.com/wp-content/uploads/2020/05/Street-Watercolor-Painting-by-Remy-Lach.jpg?resize=768%2C555&amp;ssl=1 768w, https://i2.wp.com/doodlewash.com/wp-content/uploads/2020/05/Street-Watercolor-Painting-by-Remy-Lach.jpg?resize=672%2C486&amp;ssl=1 672w, https://i2.wp.com/doodlewash.com/wp-content/uploads/2020/05/Street-Watercolor-Painting-by-Remy-Lach.jpg?resize=480%2C347&amp;ssl=1 480w, https://i2.wp.com/doodlewash.com/wp-content/uploads/2020/05/Street-Watercolor-Painting-by-Remy-Lach.jpg?resize=750%2C542&amp;ssl=1 750w, https://i2.wp.com/doodlewash.com/wp-content/uploads/2020/05/Street-Watercolor-Painting-by-Remy-Lach.jpg?resize=50%2C36&amp;ssl=1 50w, https://i2.wp.com/doodlewash.com/wp-content/uploads/2020/05/Street-Watercolor-Painting-by-Remy-Lach.jpg?resize=100%2C72&amp;ssl=1 100w, https://i2.wp.com/doodlewash.com/wp-content/uploads/2020/05/Street-Watercolor-Painting-by-Remy-Lach.jpg?resize=600%2C434&amp;ssl=1 600w" sizes="(max-width: 1024px) 100vw, 1024px" data-recalc-dims="1" /></a></p>
<p>From this moment, I started painting 2 to 3 landscapes every week for 1 year while working full time until 2016. I gained momentum. I even succeeded in selling up to 12 paintings in one exhibition. Good job, kiddo!</p>
<h2>My Watercolor Supplies</h2>
<p>With that money in my pocket, I upgraded my art supplies. I bought a <a href="https://doodlewash.com/doodlewash-review-holbein-watercolors/" target="_blank" rel="noopener noreferrer">Holbein palette</a>. An easel, some masking tape, a bottle spray and some minor stuff. I stuck exclusively to <a href="https://amzn.to/2ztBUJs" target="_blank" rel="nofollow noopener noreferrer" class="external">Arches paper rough 140 lbs</a>. I used <a href="https://doodlewash.com/doodlewash-review-winsor-newton/" target="_blank" rel="noopener noreferrer">Winsor &amp; Newton professional</a> quality tubes. At this time and until now, the brushes I had were still the first ones I bought: <a href="https://amzn.to/3cDLqsl" target="_blank" rel="nofollow noopener noreferrer" class="external">Raphael 803 brushes</a> size 0/3, 2 and 4, and a synthetic brush with a fine point.</p>
<p>If you want to know the exact references of all my supplies, you can check my website where you can download the .pdf checklist. For each supply, I go deep into what I would recommend and the product references I exactly use (the exact colors etc.)</p>
<p><a href="https://i0.wp.com/doodlewash.com/wp-content/uploads/2020/05/Watercolor-Landscape-Painting-Trees-Remy-Lach.jpg?ssl=1" class="external" rel="nofollow" target="_blank"><img data-attachment-id="222967" data-permalink="https://doodlewash.com/remy-lach-watercolor-artist-insightful-truth-behind-watercolor/watercolor-landscape-painting-trees-remy-lach/" data-orig-file="https://i0.wp.com/doodlewash.com/wp-content/uploads/2020/05/Watercolor-Landscape-Painting-Trees-Remy-Lach.jpg?fit=1024%2C768&amp;ssl=1" data-orig-size="1024,768" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="" data-image-description="" data-medium-file="https://i0.wp.com/doodlewash.com/wp-content/uploads/2020/05/Watercolor-Landscape-Painting-Trees-Remy-Lach.jpg?fit=300%2C225&amp;ssl=1" data-large-file="https://i0.wp.com/doodlewash.com/wp-content/uploads/2020/05/Watercolor-Landscape-Painting-Trees-Remy-Lach.jpg?fit=1024%2C768&amp;ssl=1" class="alignnone wp-image-222967 size-full" src="https://i0.wp.com/doodlewash.com/wp-content/uploads/2020/05/Watercolor-Landscape-Painting-Trees-Remy-Lach.jpg?resize=1024%2C768&#038;ssl=1" alt="Watercolor Landscape Painting Trees Remy Lach" width="1024" height="768" srcset="https://i0.wp.com/doodlewash.com/wp-content/uploads/2020/05/Watercolor-Landscape-Painting-Trees-Remy-Lach.jpg?w=1024&amp;ssl=1 1024w, https://i0.wp.com/doodlewash.com/wp-content/uploads/2020/05/Watercolor-Landscape-Painting-Trees-Remy-Lach.jpg?resize=300%2C225&amp;ssl=1 300w, https://i0.wp.com/doodlewash.com/wp-content/uploads/2020/05/Watercolor-Landscape-Painting-Trees-Remy-Lach.jpg?resize=200%2C150&amp;ssl=1 200w, https://i0.wp.com/doodlewash.com/wp-content/uploads/2020/05/Watercolor-Landscape-Painting-Trees-Remy-Lach.jpg?resize=768%2C576&amp;ssl=1 768w, https://i0.wp.com/doodlewash.com/wp-content/uploads/2020/05/Watercolor-Landscape-Painting-Trees-Remy-Lach.jpg?resize=672%2C504&amp;ssl=1 672w, https://i0.wp.com/doodlewash.com/wp-content/uploads/2020/05/Watercolor-Landscape-Painting-Trees-Remy-Lach.jpg?resize=480%2C360&amp;ssl=1 480w, https://i0.wp.com/doodlewash.com/wp-content/uploads/2020/05/Watercolor-Landscape-Painting-Trees-Remy-Lach.jpg?resize=750%2C563&amp;ssl=1 750w, https://i0.wp.com/doodlewash.com/wp-content/uploads/2020/05/Watercolor-Landscape-Painting-Trees-Remy-Lach.jpg?resize=50%2C38&amp;ssl=1 50w, https://i0.wp.com/doodlewash.com/wp-content/uploads/2020/05/Watercolor-Landscape-Painting-Trees-Remy-Lach.jpg?resize=100%2C75&amp;ssl=1 100w, https://i0.wp.com/doodlewash.com/wp-content/uploads/2020/05/Watercolor-Landscape-Painting-Trees-Remy-Lach.jpg?resize=600%2C450&amp;ssl=1 600w" sizes="(max-width: 1024px) 100vw, 1024px" data-recalc-dims="1" /></a></p>
<p>Then… Then I became a father, the best job in the world. A job which required me to make some sacrifices. Among them, putting watercolor aside for 4 years. Until recently, I started to paint again in March 2020 as I now have more time.​</p>
<div class="tiled-gallery type-rectangular tiled-gallery-unresized" data-original-width="1200" data-carousel-extra='{&quot;blog_id&quot;:1,&quot;permalink&quot;:&quot;https:\/\/doodlewash.com\/remy-lach-watercolor-artist-insightful-truth-behind-watercolor\/&quot;,&quot;likes_blog_id&quot;:95177578}' itemscope itemtype="http://schema.org/ImageGallery" > <div class="gallery-row" style="width: 1200px; height: 827px;" data-original-width="1200" data-original-height="827" > <div class="gallery-group images-1" style="width: 600px; height: 827px;" data-original-width="600" data-original-height="827" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://doodlewash.com/remy-lach-watercolor-artist-insightful-truth-behind-watercolor/watercolor-trees-shadow-example/" border="0" itemprop="url"> <meta itemprop="width" content="596"> <meta itemprop="height" content="823"> <img data-attachment-id="222969" data-orig-file="https://doodlewash.com/wp-content/uploads/2020/05/Watercolor-Trees-Shadow-Example.jpg" data-orig-size="869,1200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="" data-image-description="" data-medium-file="https://i0.wp.com/doodlewash.com/wp-content/uploads/2020/05/Watercolor-Trees-Shadow-Example.jpg?fit=217%2C300&#038;ssl=1" data-large-file="https://i0.wp.com/doodlewash.com/wp-content/uploads/2020/05/Watercolor-Trees-Shadow-Example.jpg?fit=742%2C1024&#038;ssl=1" src="https://i0.wp.com/doodlewash.com/wp-content/uploads/2020/05/Watercolor-Trees-Shadow-Example.jpg?w=596&#038;h=823&#038;ssl=1" width="596" height="823" data-original-width="596" data-original-height="823" itemprop="http://schema.org/image" title="" alt="Watercolor Trees Shadow Example" style="width: 596px; height: 823px;" /> </a> </div> </div> <!-- close group --> <div class="gallery-group images-1" style="width: 600px; height: 827px;" data-original-width="600" data-original-height="827" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://doodlewash.com/remy-lach-watercolor-artist-insightful-truth-behind-watercolor/watercolor-boat-painting/" border="0" itemprop="url"> <meta itemprop="width" content="596"> <meta itemprop="height" content="823"> <img data-attachment-id="222965" data-orig-file="https://doodlewash.com/wp-content/uploads/2020/05/Watercolor-Boat-Painting.jpg" data-orig-size="868,1200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="" data-image-description="" data-medium-file="https://i0.wp.com/doodlewash.com/wp-content/uploads/2020/05/Watercolor-Boat-Painting.jpg?fit=217%2C300&#038;ssl=1" data-large-file="https://i0.wp.com/doodlewash.com/wp-content/uploads/2020/05/Watercolor-Boat-Painting.jpg?fit=741%2C1024&#038;ssl=1" src="https://i0.wp.com/doodlewash.com/wp-content/uploads/2020/05/Watercolor-Boat-Painting.jpg?w=596&#038;h=823&#038;ssl=1" width="596" height="823" data-original-width="596" data-original-height="823" itemprop="http://schema.org/image" title="" alt="Watercolor Boat Painting" style="width: 596px; height: 823px;" /> </a> </div> </div> <!-- close group --> </div> <!-- close row --> </div>
<p>&nbsp;</p>
<p>I also created a Youtube channel for those who want to join me in this artistic and fabulous journey. I know how solitary this painting activity may be. I can only help if we can support each other.</p>
<h2>My Painting Process</h2>
<p>I usually paint at night, when children are asleep. I pick a photo according to composition, light and mood. I mainly choose landscapes as there are already so many subjects to paint: rural landscapes, cityscapes, snowy landscapes, seascapes etc. I describe my art as atmospheric watercolor landscapes.</p>
<p><a href="https://i0.wp.com/doodlewash.com/wp-content/uploads/2020/05/Watercolour-Sky-Painting.jpg?ssl=1" class="external" rel="nofollow" target="_blank"><img data-attachment-id="222970" data-permalink="https://doodlewash.com/remy-lach-watercolor-artist-insightful-truth-behind-watercolor/watercolour-sky-painting/" data-orig-file="https://i0.wp.com/doodlewash.com/wp-content/uploads/2020/05/Watercolour-Sky-Painting.jpg?fit=1024%2C748&amp;ssl=1" data-orig-size="1024,748" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="" data-image-description="" data-medium-file="https://i0.wp.com/doodlewash.com/wp-content/uploads/2020/05/Watercolour-Sky-Painting.jpg?fit=300%2C219&amp;ssl=1" data-large-file="https://i0.wp.com/doodlewash.com/wp-content/uploads/2020/05/Watercolour-Sky-Painting.jpg?fit=1024%2C748&amp;ssl=1" class="alignnone wp-image-222970 size-full" src="https://i0.wp.com/doodlewash.com/wp-content/uploads/2020/05/Watercolour-Sky-Painting.jpg?resize=1024%2C748&#038;ssl=1" alt="Watercolour Sky Painting" width="1024" height="748" srcset="https://i0.wp.com/doodlewash.com/wp-content/uploads/2020/05/Watercolour-Sky-Painting.jpg?w=1024&amp;ssl=1 1024w, https://i0.wp.com/doodlewash.com/wp-content/uploads/2020/05/Watercolour-Sky-Painting.jpg?resize=300%2C219&amp;ssl=1 300w, https://i0.wp.com/doodlewash.com/wp-content/uploads/2020/05/Watercolour-Sky-Painting.jpg?resize=200%2C146&amp;ssl=1 200w, https://i0.wp.com/doodlewash.com/wp-content/uploads/2020/05/Watercolour-Sky-Painting.jpg?resize=768%2C561&amp;ssl=1 768w, https://i0.wp.com/doodlewash.com/wp-content/uploads/2020/05/Watercolour-Sky-Painting.jpg?resize=672%2C491&amp;ssl=1 672w, https://i0.wp.com/doodlewash.com/wp-content/uploads/2020/05/Watercolour-Sky-Painting.jpg?resize=480%2C351&amp;ssl=1 480w, https://i0.wp.com/doodlewash.com/wp-content/uploads/2020/05/Watercolour-Sky-Painting.jpg?resize=750%2C548&amp;ssl=1 750w, https://i0.wp.com/doodlewash.com/wp-content/uploads/2020/05/Watercolour-Sky-Painting.jpg?resize=50%2C37&amp;ssl=1 50w, https://i0.wp.com/doodlewash.com/wp-content/uploads/2020/05/Watercolour-Sky-Painting.jpg?resize=100%2C73&amp;ssl=1 100w, https://i0.wp.com/doodlewash.com/wp-content/uploads/2020/05/Watercolour-Sky-Painting.jpg?resize=600%2C438&amp;ssl=1 600w" sizes="(max-width: 1024px) 100vw, 1024px" data-recalc-dims="1" /></a></p>
<p>I tweak the photo so that it matches the result I have in my mind. I draw a quick sketch (5 to 10 minutes max) to get the big shapes on the paper. And I start painting. The painting process itself takes on average one hour.​</p>
<div class="tiled-gallery type-rectangular tiled-gallery-unresized" data-original-width="1200" data-carousel-extra='{&quot;blog_id&quot;:1,&quot;permalink&quot;:&quot;https:\/\/doodlewash.com\/remy-lach-watercolor-artist-insightful-truth-behind-watercolor\/&quot;,&quot;likes_blog_id&quot;:95177578}' itemscope itemtype="http://schema.org/ImageGallery" > <div class="gallery-row" style="width: 1200px; height: 573px;" data-original-width="1200" data-original-height="573" > <div class="gallery-group images-1" style="width: 785px; height: 573px;" data-original-width="785" data-original-height="573" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://doodlewash.com/remy-lach-watercolor-artist-insightful-truth-behind-watercolor/sunset-watercolor-painting-by-remy-lach/" border="0" itemprop="url"> <meta itemprop="width" content="781"> <meta itemprop="height" content="569"> <img data-attachment-id="222961" data-orig-file="https://doodlewash.com/wp-content/uploads/2020/05/Sunset-Watercolor-Painting-by-Remy-Lach.jpg" data-orig-size="1024,747" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="" data-image-description="" data-medium-file="https://i1.wp.com/doodlewash.com/wp-content/uploads/2020/05/Sunset-Watercolor-Painting-by-Remy-Lach.jpg?fit=300%2C219&#038;ssl=1" data-large-file="https://i1.wp.com/doodlewash.com/wp-content/uploads/2020/05/Sunset-Watercolor-Painting-by-Remy-Lach.jpg?fit=1024%2C747&#038;ssl=1" src="https://i1.wp.com/doodlewash.com/wp-content/uploads/2020/05/Sunset-Watercolor-Painting-by-Remy-Lach.jpg?w=781&#038;h=569&#038;ssl=1" width="781" height="569" data-original-width="781" data-original-height="569" itemprop="http://schema.org/image" title="" alt="Sunset Watercolor Painting by Remy Lach" style="width: 781px; height: 569px;" /> </a> </div> </div> <!-- close group --> <div class="gallery-group images-1" style="width: 415px; height: 573px;" data-original-width="415" data-original-height="573" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://doodlewash.com/remy-lach-watercolor-artist-insightful-truth-behind-watercolor/houses-watercolor-painting-remy-lach/" border="0" itemprop="url"> <meta itemprop="width" content="411"> <meta itemprop="height" content="569"> <img data-attachment-id="222949" data-orig-file="https://doodlewash.com/wp-content/uploads/2020/05/Houses-Watercolor-Painting-Remy-Lach.jpg" data-orig-size="867,1200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="" data-image-description="" data-medium-file="https://i2.wp.com/doodlewash.com/wp-content/uploads/2020/05/Houses-Watercolor-Painting-Remy-Lach.jpg?fit=217%2C300&#038;ssl=1" data-large-file="https://i2.wp.com/doodlewash.com/wp-content/uploads/2020/05/Houses-Watercolor-Painting-Remy-Lach.jpg?fit=740%2C1024&#038;ssl=1" src="https://i2.wp.com/doodlewash.com/wp-content/uploads/2020/05/Houses-Watercolor-Painting-Remy-Lach.jpg?w=411&#038;h=569&#038;ssl=1" width="411" height="569" data-original-width="411" data-original-height="569" itemprop="http://schema.org/image" title="" alt="Houses Watercolor Painting Remy Lach" style="width: 411px; height: 569px;" /> </a> </div> </div> <!-- close group --> </div> <!-- close row --> </div>
<p>Actually, watercolor fits my personality quite well. Since I started this Youtube channel, many people ask me the best advice I can give to a complete beginner in watercolor. Still with me? Okay, let’s move on then!</p>
<h2>How To Improve In Watercolor As A Beginner</h2>
<p>Having failed many times, here is what I would suggest to someone who starts painting in watercolor:</p>
<p>1. <strong>Learn the technical skills first.</strong> Know how to create a wash and a graded wash. Be familiar with color mixing, wet in wet techniques, dry brush marks and learn how to avoid cauliflowers. There’s a ton of free tutorials on the web which are very well explained. Use them to your advantage.</p>
<p><a href="https://i0.wp.com/doodlewash.com/wp-content/uploads/2020/05/Watercolor-Painting-Abstract-Realism.jpg?ssl=1" class="external" rel="nofollow" target="_blank"><img data-attachment-id="222968" data-permalink="https://doodlewash.com/remy-lach-watercolor-artist-insightful-truth-behind-watercolor/watercolor-painting-abstract-realism/" data-orig-file="https://i0.wp.com/doodlewash.com/wp-content/uploads/2020/05/Watercolor-Painting-Abstract-Realism.jpg?fit=1024%2C768&amp;ssl=1" data-orig-size="1024,768" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="" data-image-description="" data-medium-file="https://i0.wp.com/doodlewash.com/wp-content/uploads/2020/05/Watercolor-Painting-Abstract-Realism.jpg?fit=300%2C225&amp;ssl=1" data-large-file="https://i0.wp.com/doodlewash.com/wp-content/uploads/2020/05/Watercolor-Painting-Abstract-Realism.jpg?fit=1024%2C768&amp;ssl=1" class="alignnone wp-image-222968 size-full" src="https://i0.wp.com/doodlewash.com/wp-content/uploads/2020/05/Watercolor-Painting-Abstract-Realism.jpg?resize=1024%2C768&#038;ssl=1" alt="Watercolor Painting Abstract Realism" width="1024" height="768" srcset="https://i0.wp.com/doodlewash.com/wp-content/uploads/2020/05/Watercolor-Painting-Abstract-Realism.jpg?w=1024&amp;ssl=1 1024w, https://i0.wp.com/doodlewash.com/wp-content/uploads/2020/05/Watercolor-Painting-Abstract-Realism.jpg?resize=300%2C225&amp;ssl=1 300w, https://i0.wp.com/doodlewash.com/wp-content/uploads/2020/05/Watercolor-Painting-Abstract-Realism.jpg?resize=200%2C150&amp;ssl=1 200w, https://i0.wp.com/doodlewash.com/wp-content/uploads/2020/05/Watercolor-Painting-Abstract-Realism.jpg?resize=768%2C576&amp;ssl=1 768w, https://i0.wp.com/doodlewash.com/wp-content/uploads/2020/05/Watercolor-Painting-Abstract-Realism.jpg?resize=672%2C504&amp;ssl=1 672w, https://i0.wp.com/doodlewash.com/wp-content/uploads/2020/05/Watercolor-Painting-Abstract-Realism.jpg?resize=480%2C360&amp;ssl=1 480w, https://i0.wp.com/doodlewash.com/wp-content/uploads/2020/05/Watercolor-Painting-Abstract-Realism.jpg?resize=750%2C563&amp;ssl=1 750w, https://i0.wp.com/doodlewash.com/wp-content/uploads/2020/05/Watercolor-Painting-Abstract-Realism.jpg?resize=50%2C38&amp;ssl=1 50w, https://i0.wp.com/doodlewash.com/wp-content/uploads/2020/05/Watercolor-Painting-Abstract-Realism.jpg?resize=100%2C75&amp;ssl=1 100w, https://i0.wp.com/doodlewash.com/wp-content/uploads/2020/05/Watercolor-Painting-Abstract-Realism.jpg?resize=600%2C450&amp;ssl=1 600w" sizes="(max-width: 1024px) 100vw, 1024px" data-recalc-dims="1" /></a></p>
<p>2. <strong>Choose a mentor.</strong> Someone whose work inspires you. Learn everything you can learn from this person. One tip: It’s better if you have access to painting videos from this artist as you will have to reverse engineer the paintings. Try to recognize when this artist uses the techniques you acquired in step 1.</p>
<p><a href="https://i1.wp.com/doodlewash.com/wp-content/uploads/2020/05/Asian-Landscape-Watercolor-Painting-2.jpg?ssl=1" class="external" rel="nofollow" target="_blank"><img data-attachment-id="222940" data-permalink="https://doodlewash.com/remy-lach-watercolor-artist-insightful-truth-behind-watercolor/asian-landscape-watercolor-painting-2/" data-orig-file="https://i1.wp.com/doodlewash.com/wp-content/uploads/2020/05/Asian-Landscape-Watercolor-Painting-2.jpg?fit=1024%2C750&amp;ssl=1" data-orig-size="1024,750" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="" data-image-description="" data-medium-file="https://i1.wp.com/doodlewash.com/wp-content/uploads/2020/05/Asian-Landscape-Watercolor-Painting-2.jpg?fit=300%2C220&amp;ssl=1" data-large-file="https://i1.wp.com/doodlewash.com/wp-content/uploads/2020/05/Asian-Landscape-Watercolor-Painting-2.jpg?fit=1024%2C750&amp;ssl=1" class="alignnone wp-image-222940 size-full" src="https://i1.wp.com/doodlewash.com/wp-content/uploads/2020/05/Asian-Landscape-Watercolor-Painting-2.jpg?resize=1024%2C750&#038;ssl=1" alt="Asian Landscape Watercolor Painting 2" width="1024" height="750" srcset="https://i1.wp.com/doodlewash.com/wp-content/uploads/2020/05/Asian-Landscape-Watercolor-Painting-2.jpg?w=1024&amp;ssl=1 1024w, https://i1.wp.com/doodlewash.com/wp-content/uploads/2020/05/Asian-Landscape-Watercolor-Painting-2.jpg?resize=300%2C220&amp;ssl=1 300w, https://i1.wp.com/doodlewash.com/wp-content/uploads/2020/05/Asian-Landscape-Watercolor-Painting-2.jpg?resize=200%2C146&amp;ssl=1 200w, https://i1.wp.com/doodlewash.com/wp-content/uploads/2020/05/Asian-Landscape-Watercolor-Painting-2.jpg?resize=768%2C563&amp;ssl=1 768w, https://i1.wp.com/doodlewash.com/wp-content/uploads/2020/05/Asian-Landscape-Watercolor-Painting-2.jpg?resize=672%2C492&amp;ssl=1 672w, https://i1.wp.com/doodlewash.com/wp-content/uploads/2020/05/Asian-Landscape-Watercolor-Painting-2.jpg?resize=480%2C352&amp;ssl=1 480w, https://i1.wp.com/doodlewash.com/wp-content/uploads/2020/05/Asian-Landscape-Watercolor-Painting-2.jpg?resize=750%2C549&amp;ssl=1 750w, https://i1.wp.com/doodlewash.com/wp-content/uploads/2020/05/Asian-Landscape-Watercolor-Painting-2.jpg?resize=50%2C37&amp;ssl=1 50w, https://i1.wp.com/doodlewash.com/wp-content/uploads/2020/05/Asian-Landscape-Watercolor-Painting-2.jpg?resize=100%2C73&amp;ssl=1 100w, https://i1.wp.com/doodlewash.com/wp-content/uploads/2020/05/Asian-Landscape-Watercolor-Painting-2.jpg?resize=600%2C439&amp;ssl=1 600w" sizes="(max-width: 1024px) 100vw, 1024px" data-recalc-dims="1" /></a></p>
<p>3. <strong>Lastly, copy the paintings you analyzed until you end up with a satisfying result.</strong> There is no shame in copying for a learning purpose. The purpose in this process is not to find your style, it is to learn the technical moves. Select the simplest subjects first and as you improve your skills, you can switch to more difficult topics.</p>
<p><a href="https://i1.wp.com/doodlewash.com/wp-content/uploads/2020/05/Cityscape-Watercolor-Painting-by-Remy-Lach.jpg?ssl=1" class="external" rel="nofollow" target="_blank"><img data-attachment-id="222946" data-permalink="https://doodlewash.com/remy-lach-watercolor-artist-insightful-truth-behind-watercolor/cityscape-watercolor-painting-by-remy-lach/" data-orig-file="https://i1.wp.com/doodlewash.com/wp-content/uploads/2020/05/Cityscape-Watercolor-Painting-by-Remy-Lach.jpg?fit=1024%2C760&amp;ssl=1" data-orig-size="1024,760" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="" data-image-description="" data-medium-file="https://i1.wp.com/doodlewash.com/wp-content/uploads/2020/05/Cityscape-Watercolor-Painting-by-Remy-Lach.jpg?fit=300%2C223&amp;ssl=1" data-large-file="https://i1.wp.com/doodlewash.com/wp-content/uploads/2020/05/Cityscape-Watercolor-Painting-by-Remy-Lach.jpg?fit=1024%2C760&amp;ssl=1" class="alignnone wp-image-222946 size-full" src="https://i1.wp.com/doodlewash.com/wp-content/uploads/2020/05/Cityscape-Watercolor-Painting-by-Remy-Lach.jpg?resize=1024%2C760&#038;ssl=1" alt="Cityscape Watercolor Painting by Remy Lach" width="1024" height="760" srcset="https://i1.wp.com/doodlewash.com/wp-content/uploads/2020/05/Cityscape-Watercolor-Painting-by-Remy-Lach.jpg?w=1024&amp;ssl=1 1024w, https://i1.wp.com/doodlewash.com/wp-content/uploads/2020/05/Cityscape-Watercolor-Painting-by-Remy-Lach.jpg?resize=300%2C223&amp;ssl=1 300w, https://i1.wp.com/doodlewash.com/wp-content/uploads/2020/05/Cityscape-Watercolor-Painting-by-Remy-Lach.jpg?resize=200%2C148&amp;ssl=1 200w, https://i1.wp.com/doodlewash.com/wp-content/uploads/2020/05/Cityscape-Watercolor-Painting-by-Remy-Lach.jpg?resize=768%2C570&amp;ssl=1 768w, https://i1.wp.com/doodlewash.com/wp-content/uploads/2020/05/Cityscape-Watercolor-Painting-by-Remy-Lach.jpg?resize=672%2C499&amp;ssl=1 672w, https://i1.wp.com/doodlewash.com/wp-content/uploads/2020/05/Cityscape-Watercolor-Painting-by-Remy-Lach.jpg?resize=480%2C356&amp;ssl=1 480w, https://i1.wp.com/doodlewash.com/wp-content/uploads/2020/05/Cityscape-Watercolor-Painting-by-Remy-Lach.jpg?resize=750%2C557&amp;ssl=1 750w, https://i1.wp.com/doodlewash.com/wp-content/uploads/2020/05/Cityscape-Watercolor-Painting-by-Remy-Lach.jpg?resize=50%2C37&amp;ssl=1 50w, https://i1.wp.com/doodlewash.com/wp-content/uploads/2020/05/Cityscape-Watercolor-Painting-by-Remy-Lach.jpg?resize=100%2C74&amp;ssl=1 100w, https://i1.wp.com/doodlewash.com/wp-content/uploads/2020/05/Cityscape-Watercolor-Painting-by-Remy-Lach.jpg?resize=600%2C445&amp;ssl=1 600w" sizes="(max-width: 1024px) 100vw, 1024px" data-recalc-dims="1" /></a></p>
<p>Then, you reach a tipping point where you actually enjoy the painting process more than before as you are no more limited by your technical skills. Then, you can broaden your vision by getting inspiration from other artists (not necessarily watercolorists by the way). I would not recommend checking other artists’ stuff before mastering the technical part first or you may end up switching relentlessly from one artist to the other without actually improving.</p>
<p><a href="https://i0.wp.com/doodlewash.com/wp-content/uploads/2020/05/Misty-Watercolor-Painting-Example.jpg?ssl=1" class="external" rel="nofollow" target="_blank"><img data-attachment-id="222953" data-permalink="https://doodlewash.com/remy-lach-watercolor-artist-insightful-truth-behind-watercolor/misty-watercolor-painting-example/" data-orig-file="https://i0.wp.com/doodlewash.com/wp-content/uploads/2020/05/Misty-Watercolor-Painting-Example.jpg?fit=1024%2C734&amp;ssl=1" data-orig-size="1024,734" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="" data-image-description="" data-medium-file="https://i0.wp.com/doodlewash.com/wp-content/uploads/2020/05/Misty-Watercolor-Painting-Example.jpg?fit=300%2C215&amp;ssl=1" data-large-file="https://i0.wp.com/doodlewash.com/wp-content/uploads/2020/05/Misty-Watercolor-Painting-Example.jpg?fit=1024%2C734&amp;ssl=1" class="alignnone wp-image-222953 size-full" src="https://i0.wp.com/doodlewash.com/wp-content/uploads/2020/05/Misty-Watercolor-Painting-Example.jpg?resize=1024%2C734&#038;ssl=1" alt="Misty Watercolor Painting Example" width="1024" height="734" srcset="https://i0.wp.com/doodlewash.com/wp-content/uploads/2020/05/Misty-Watercolor-Painting-Example.jpg?w=1024&amp;ssl=1 1024w, https://i0.wp.com/doodlewash.com/wp-content/uploads/2020/05/Misty-Watercolor-Painting-Example.jpg?resize=300%2C215&amp;ssl=1 300w, https://i0.wp.com/doodlewash.com/wp-content/uploads/2020/05/Misty-Watercolor-Painting-Example.jpg?resize=200%2C143&amp;ssl=1 200w, https://i0.wp.com/doodlewash.com/wp-content/uploads/2020/05/Misty-Watercolor-Painting-Example.jpg?resize=768%2C551&amp;ssl=1 768w, https://i0.wp.com/doodlewash.com/wp-content/uploads/2020/05/Misty-Watercolor-Painting-Example.jpg?resize=672%2C482&amp;ssl=1 672w, https://i0.wp.com/doodlewash.com/wp-content/uploads/2020/05/Misty-Watercolor-Painting-Example.jpg?resize=480%2C344&amp;ssl=1 480w, https://i0.wp.com/doodlewash.com/wp-content/uploads/2020/05/Misty-Watercolor-Painting-Example.jpg?resize=750%2C538&amp;ssl=1 750w, https://i0.wp.com/doodlewash.com/wp-content/uploads/2020/05/Misty-Watercolor-Painting-Example.jpg?resize=50%2C36&amp;ssl=1 50w, https://i0.wp.com/doodlewash.com/wp-content/uploads/2020/05/Misty-Watercolor-Painting-Example.jpg?resize=100%2C72&amp;ssl=1 100w, https://i0.wp.com/doodlewash.com/wp-content/uploads/2020/05/Misty-Watercolor-Painting-Example.jpg?resize=600%2C430&amp;ssl=1 600w" sizes="(max-width: 1024px) 100vw, 1024px" data-recalc-dims="1" /></a></p>
<p>When you reach this point, then you have achieved a huge milestone! Congratulations. You can give yourself a pat on the back. Take the time to appraise what you already accomplished so far. You deserve it.</p>
<p><a href="https://i2.wp.com/doodlewash.com/wp-content/uploads/2020/05/Chlidren-Playing-Watercolor-By-Remy-Lach.jpg?ssl=1" class="external" rel="nofollow" target="_blank"><img data-attachment-id="222945" data-permalink="https://doodlewash.com/remy-lach-watercolor-artist-insightful-truth-behind-watercolor/chlidren-playing-watercolor-by-remy-lach/" data-orig-file="https://i2.wp.com/doodlewash.com/wp-content/uploads/2020/05/Chlidren-Playing-Watercolor-By-Remy-Lach.jpg?fit=1024%2C735&amp;ssl=1" data-orig-size="1024,735" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="" data-image-description="" data-medium-file="https://i2.wp.com/doodlewash.com/wp-content/uploads/2020/05/Chlidren-Playing-Watercolor-By-Remy-Lach.jpg?fit=300%2C215&amp;ssl=1" data-large-file="https://i2.wp.com/doodlewash.com/wp-content/uploads/2020/05/Chlidren-Playing-Watercolor-By-Remy-Lach.jpg?fit=1024%2C735&amp;ssl=1" class="alignnone wp-image-222945 size-full" src="https://i2.wp.com/doodlewash.com/wp-content/uploads/2020/05/Chlidren-Playing-Watercolor-By-Remy-Lach.jpg?resize=1024%2C735&#038;ssl=1" alt="Chlidren Playing Watercolor By Remy Lach" width="1024" height="735" srcset="https://i2.wp.com/doodlewash.com/wp-content/uploads/2020/05/Chlidren-Playing-Watercolor-By-Remy-Lach.jpg?w=1024&amp;ssl=1 1024w, https://i2.wp.com/doodlewash.com/wp-content/uploads/2020/05/Chlidren-Playing-Watercolor-By-Remy-Lach.jpg?resize=300%2C215&amp;ssl=1 300w, https://i2.wp.com/doodlewash.com/wp-content/uploads/2020/05/Chlidren-Playing-Watercolor-By-Remy-Lach.jpg?resize=200%2C144&amp;ssl=1 200w, https://i2.wp.com/doodlewash.com/wp-content/uploads/2020/05/Chlidren-Playing-Watercolor-By-Remy-Lach.jpg?resize=768%2C551&amp;ssl=1 768w, https://i2.wp.com/doodlewash.com/wp-content/uploads/2020/05/Chlidren-Playing-Watercolor-By-Remy-Lach.jpg?resize=672%2C482&amp;ssl=1 672w, https://i2.wp.com/doodlewash.com/wp-content/uploads/2020/05/Chlidren-Playing-Watercolor-By-Remy-Lach.jpg?resize=480%2C345&amp;ssl=1 480w, https://i2.wp.com/doodlewash.com/wp-content/uploads/2020/05/Chlidren-Playing-Watercolor-By-Remy-Lach.jpg?resize=750%2C538&amp;ssl=1 750w, https://i2.wp.com/doodlewash.com/wp-content/uploads/2020/05/Chlidren-Playing-Watercolor-By-Remy-Lach.jpg?resize=50%2C36&amp;ssl=1 50w, https://i2.wp.com/doodlewash.com/wp-content/uploads/2020/05/Chlidren-Playing-Watercolor-By-Remy-Lach.jpg?resize=100%2C72&amp;ssl=1 100w, https://i2.wp.com/doodlewash.com/wp-content/uploads/2020/05/Chlidren-Playing-Watercolor-By-Remy-Lach.jpg?resize=600%2C431&amp;ssl=1 600w" sizes="(max-width: 1024px) 100vw, 1024px" data-recalc-dims="1" /></a></p>
<h2>How To Find Your Own Style</h2>
<p>I have some bad news for you…only then can the real journey begin. The good news? It’s fun. It’s real fun. I mean: Finding your own style and exploring new compositions and new subjects is what I find the most satisfying moments. Recently, I decided to give a shot to snowy landscapes:</p>
<p>​</p>
<div class="tiled-gallery type-rectangular tiled-gallery-unresized" data-original-width="1200" data-carousel-extra='{&quot;blog_id&quot;:1,&quot;permalink&quot;:&quot;https:\/\/doodlewash.com\/remy-lach-watercolor-artist-insightful-truth-behind-watercolor\/&quot;,&quot;likes_blog_id&quot;:95177578}' itemscope itemtype="http://schema.org/ImageGallery" > <div class="gallery-row" style="width: 1200px; height: 582px;" data-original-width="1200" data-original-height="582" > <div class="gallery-group images-1" style="width: 806px; height: 582px;" data-original-width="806" data-original-height="582" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://doodlewash.com/remy-lach-watercolor-artist-insightful-truth-behind-watercolor/snowy-landscape-watercolor-painting-1/" border="0" itemprop="url"> <meta itemprop="width" content="802"> <meta itemprop="height" content="578"> <img data-attachment-id="222958" data-orig-file="https://doodlewash.com/wp-content/uploads/2020/05/Snowy-Landscape-Watercolor-Painting-1.jpg" data-orig-size="1024,738" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="" data-image-description="" data-medium-file="https://i2.wp.com/doodlewash.com/wp-content/uploads/2020/05/Snowy-Landscape-Watercolor-Painting-1.jpg?fit=300%2C216&#038;ssl=1" data-large-file="https://i2.wp.com/doodlewash.com/wp-content/uploads/2020/05/Snowy-Landscape-Watercolor-Painting-1.jpg?fit=1024%2C738&#038;ssl=1" src="https://i2.wp.com/doodlewash.com/wp-content/uploads/2020/05/Snowy-Landscape-Watercolor-Painting-1.jpg?w=802&#038;h=578&#038;ssl=1" width="802" height="578" data-original-width="802" data-original-height="578" itemprop="http://schema.org/image" title="" alt="Snowy Landscape Watercolor Painting 1" style="width: 802px; height: 578px;" /> </a> </div> </div> <!-- close group --> <div class="gallery-group images-2" style="width: 394px; height: 582px;" data-original-width="394" data-original-height="582" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://doodlewash.com/remy-lach-watercolor-artist-insightful-truth-behind-watercolor/mountains-watercolor-painting-remy-lach/" border="0" itemprop="url"> <meta itemprop="width" content="390"> <meta itemprop="height" content="290"> <img data-attachment-id="222954" data-orig-file="https://doodlewash.com/wp-content/uploads/2020/05/Mountains-Watercolor-Painting-Remy-Lach.jpg" data-orig-size="1024,762" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="" data-image-description="" data-medium-file="https://i0.wp.com/doodlewash.com/wp-content/uploads/2020/05/Mountains-Watercolor-Painting-Remy-Lach.jpg?fit=300%2C223&#038;ssl=1" data-large-file="https://i0.wp.com/doodlewash.com/wp-content/uploads/2020/05/Mountains-Watercolor-Painting-Remy-Lach.jpg?fit=1024%2C762&#038;ssl=1" src="https://i0.wp.com/doodlewash.com/wp-content/uploads/2020/05/Mountains-Watercolor-Painting-Remy-Lach.jpg?w=390&#038;h=290&#038;ssl=1" width="390" height="290" data-original-width="390" data-original-height="290" itemprop="http://schema.org/image" title="" alt="Mountains Watercolor Painting Remy Lach" style="width: 390px; height: 290px;" /> </a> </div> <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://doodlewash.com/remy-lach-watercolor-artist-insightful-truth-behind-watercolor/snowy-landscape-watercolor-painting-2/" border="0" itemprop="url"> <meta itemprop="width" content="390"> <meta itemprop="height" content="284"> <img data-attachment-id="222959" data-orig-file="https://doodlewash.com/wp-content/uploads/2020/05/Snowy-Landscape-Watercolor-Painting-2.jpg" data-orig-size="1024,748" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="" data-image-description="" data-medium-file="https://i1.wp.com/doodlewash.com/wp-content/uploads/2020/05/Snowy-Landscape-Watercolor-Painting-2.jpg?fit=300%2C219&#038;ssl=1" data-large-file="https://i1.wp.com/doodlewash.com/wp-content/uploads/2020/05/Snowy-Landscape-Watercolor-Painting-2.jpg?fit=1024%2C748&#038;ssl=1" src="https://i1.wp.com/doodlewash.com/wp-content/uploads/2020/05/Snowy-Landscape-Watercolor-Painting-2.jpg?w=390&#038;h=284&#038;ssl=1" width="390" height="284" data-original-width="390" data-original-height="284" itemprop="http://schema.org/image" title="" alt="Snowy Landscape Watercolor Painting 2" style="width: 390px; height: 284px;" /> </a> </div> </div> <!-- close group --> </div> <!-- close row --> </div>
<p>Then I spent some time exploring asian landscapes:</p>
<div class="tiled-gallery type-rectangular tiled-gallery-unresized" data-original-width="1200" data-carousel-extra='{&quot;blog_id&quot;:1,&quot;permalink&quot;:&quot;https:\/\/doodlewash.com\/remy-lach-watercolor-artist-insightful-truth-behind-watercolor\/&quot;,&quot;likes_blog_id&quot;:95177578}' itemscope itemtype="http://schema.org/ImageGallery" > <div class="gallery-row" style="width: 1200px; height: 422px;" data-original-width="1200" data-original-height="422" > <div class="gallery-group images-1" style="width: 575px; height: 422px;" data-original-width="575" data-original-height="422" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://doodlewash.com/remy-lach-watercolor-artist-insightful-truth-behind-watercolor/asian-landscape-watercolor-painting-3/" border="0" itemprop="url"> <meta itemprop="width" content="571"> <meta itemprop="height" content="418"> <img data-attachment-id="222941" data-orig-file="https://doodlewash.com/wp-content/uploads/2020/05/Asian-Landscape-Watercolor-Painting-3.jpg" data-orig-size="1024,750" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="" data-image-description="" data-medium-file="https://i2.wp.com/doodlewash.com/wp-content/uploads/2020/05/Asian-Landscape-Watercolor-Painting-3.jpg?fit=300%2C220&#038;ssl=1" data-large-file="https://i2.wp.com/doodlewash.com/wp-content/uploads/2020/05/Asian-Landscape-Watercolor-Painting-3.jpg?fit=1024%2C750&#038;ssl=1" src="https://i2.wp.com/doodlewash.com/wp-content/uploads/2020/05/Asian-Landscape-Watercolor-Painting-3.jpg?w=571&#038;h=418&#038;ssl=1" width="571" height="418" data-original-width="571" data-original-height="418" itemprop="http://schema.org/image" title="" alt="Asian Landscape Watercolor Painting 3" style="width: 571px; height: 418px;" /> </a> </div> </div> <!-- close group --> <div class="gallery-group images-1" style="width: 312px; height: 422px;" data-original-width="312" data-original-height="422" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://doodlewash.com/remy-lach-watercolor-artist-insightful-truth-behind-watercolor/watercolor-asian-landscape-painting-remy-lach/" border="0" itemprop="url"> <meta itemprop="width" content="308"> <meta itemprop="height" content="418"> <img data-attachment-id="222964" data-orig-file="https://doodlewash.com/wp-content/uploads/2020/05/Watercolor-Asian-Landscape-Painting-Remy-Lach.jpg" data-orig-size="885,1200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="" data-image-description="" data-medium-file="https://i2.wp.com/doodlewash.com/wp-content/uploads/2020/05/Watercolor-Asian-Landscape-Painting-Remy-Lach.jpg?fit=221%2C300&#038;ssl=1" data-large-file="https://i2.wp.com/doodlewash.com/wp-content/uploads/2020/05/Watercolor-Asian-Landscape-Painting-Remy-Lach.jpg?fit=755%2C1024&#038;ssl=1" src="https://i2.wp.com/doodlewash.com/wp-content/uploads/2020/05/Watercolor-Asian-Landscape-Painting-Remy-Lach.jpg?w=308&#038;h=418&#038;ssl=1" width="308" height="418" data-original-width="308" data-original-height="418" itemprop="http://schema.org/image" title="" alt="Watercolor Asian Landscape Painting Remy Lach" style="width: 308px; height: 418px;" /> </a> </div> </div> <!-- close group --> <div class="gallery-group images-1" style="width: 313px; height: 422px;" data-original-width="313" data-original-height="422" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://doodlewash.com/remy-lach-watercolor-artist-insightful-truth-behind-watercolor/bicycles-watercolor-painting-remy-lach/" border="0" itemprop="url"> <meta itemprop="width" content="309"> <meta itemprop="height" content="418"> <img data-attachment-id="222943" data-orig-file="https://doodlewash.com/wp-content/uploads/2020/05/Bicycles-Watercolor-Painting-Remy-Lach.jpg" data-orig-size="886,1200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="" data-image-description="" data-medium-file="https://i0.wp.com/doodlewash.com/wp-content/uploads/2020/05/Bicycles-Watercolor-Painting-Remy-Lach.jpg?fit=222%2C300&#038;ssl=1" data-large-file="https://i0.wp.com/doodlewash.com/wp-content/uploads/2020/05/Bicycles-Watercolor-Painting-Remy-Lach.jpg?fit=756%2C1024&#038;ssl=1" src="https://i0.wp.com/doodlewash.com/wp-content/uploads/2020/05/Bicycles-Watercolor-Painting-Remy-Lach.jpg?w=309&#038;h=418&#038;ssl=1" width="309" height="418" data-original-width="309" data-original-height="418" itemprop="http://schema.org/image" title="" alt="Bicycles Watercolor Painting Remy Lach" style="width: 309px; height: 418px;" /> </a> </div> </div> <!-- close group --> </div> <!-- close row --> </div>
<p>It’s a never ending process and it makes you grow as an artist. It also makes you grow as a human being. Thanks to watercolor, I learned to embrace frustration. Of course there will be some failures. When I started painting, culpability was striking me like a lightning bolt whenever a painting didn&#8217;t turn out the way I wanted.<br />
<a href="https://i1.wp.com/doodlewash.com/wp-content/uploads/2020/05/Portrait-Man-Watercolor-Painting.jpg?ssl=1" class="external" rel="nofollow" target="_blank"><img data-attachment-id="222955" data-permalink="https://doodlewash.com/remy-lach-watercolor-artist-insightful-truth-behind-watercolor/portrait-man-watercolor-painting/" data-orig-file="https://i1.wp.com/doodlewash.com/wp-content/uploads/2020/05/Portrait-Man-Watercolor-Painting.jpg?fit=1024%2C755&amp;ssl=1" data-orig-size="1024,755" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="" data-image-description="" data-medium-file="https://i1.wp.com/doodlewash.com/wp-content/uploads/2020/05/Portrait-Man-Watercolor-Painting.jpg?fit=300%2C221&amp;ssl=1" data-large-file="https://i1.wp.com/doodlewash.com/wp-content/uploads/2020/05/Portrait-Man-Watercolor-Painting.jpg?fit=1024%2C755&amp;ssl=1" class="alignnone wp-image-222955 size-full" src="https://i1.wp.com/doodlewash.com/wp-content/uploads/2020/05/Portrait-Man-Watercolor-Painting.jpg?resize=1024%2C755&#038;ssl=1" alt="Portrait Man Watercolor Painting" width="1024" height="755" srcset="https://i1.wp.com/doodlewash.com/wp-content/uploads/2020/05/Portrait-Man-Watercolor-Painting.jpg?w=1024&amp;ssl=1 1024w, https://i1.wp.com/doodlewash.com/wp-content/uploads/2020/05/Portrait-Man-Watercolor-Painting.jpg?resize=300%2C221&amp;ssl=1 300w, https://i1.wp.com/doodlewash.com/wp-content/uploads/2020/05/Portrait-Man-Watercolor-Painting.jpg?resize=200%2C147&amp;ssl=1 200w, https://i1.wp.com/doodlewash.com/wp-content/uploads/2020/05/Portrait-Man-Watercolor-Painting.jpg?resize=768%2C566&amp;ssl=1 768w, https://i1.wp.com/doodlewash.com/wp-content/uploads/2020/05/Portrait-Man-Watercolor-Painting.jpg?resize=672%2C495&amp;ssl=1 672w, https://i1.wp.com/doodlewash.com/wp-content/uploads/2020/05/Portrait-Man-Watercolor-Painting.jpg?resize=480%2C354&amp;ssl=1 480w, https://i1.wp.com/doodlewash.com/wp-content/uploads/2020/05/Portrait-Man-Watercolor-Painting.jpg?resize=750%2C553&amp;ssl=1 750w, https://i1.wp.com/doodlewash.com/wp-content/uploads/2020/05/Portrait-Man-Watercolor-Painting.jpg?resize=50%2C37&amp;ssl=1 50w, https://i1.wp.com/doodlewash.com/wp-content/uploads/2020/05/Portrait-Man-Watercolor-Painting.jpg?resize=100%2C74&amp;ssl=1 100w, https://i1.wp.com/doodlewash.com/wp-content/uploads/2020/05/Portrait-Man-Watercolor-Painting.jpg?resize=600%2C442&amp;ssl=1 600w" sizes="(max-width: 1024px) 100vw, 1024px" data-recalc-dims="1" /></a></p>
<p>But I now feel gratitude when my best friend, Frustration, knocks on my door. I now understand the happy truth behind watercolor: Frustration is what comes before fulfillment. And fulfillment leads to gratitude. And gratitude is closely linked to happiness.</p>
<p><a href="https://i2.wp.com/doodlewash.com/wp-content/uploads/2020/05/Aerial-View-Watercolor-Painting.jpg?ssl=1" class="external" rel="nofollow" target="_blank"><img data-attachment-id="222939" data-permalink="https://doodlewash.com/remy-lach-watercolor-artist-insightful-truth-behind-watercolor/aerial-view-watercolor-painting/" data-orig-file="https://i2.wp.com/doodlewash.com/wp-content/uploads/2020/05/Aerial-View-Watercolor-Painting.jpg?fit=1024%2C756&amp;ssl=1" data-orig-size="1024,756" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="" data-image-description="" data-medium-file="https://i2.wp.com/doodlewash.com/wp-content/uploads/2020/05/Aerial-View-Watercolor-Painting.jpg?fit=300%2C221&amp;ssl=1" data-large-file="https://i2.wp.com/doodlewash.com/wp-content/uploads/2020/05/Aerial-View-Watercolor-Painting.jpg?fit=1024%2C756&amp;ssl=1" class="alignnone wp-image-222939 size-full" src="https://i2.wp.com/doodlewash.com/wp-content/uploads/2020/05/Aerial-View-Watercolor-Painting.jpg?resize=1024%2C756&#038;ssl=1" alt="Aerial View Watercolor Painting" width="1024" height="756" srcset="https://i2.wp.com/doodlewash.com/wp-content/uploads/2020/05/Aerial-View-Watercolor-Painting.jpg?w=1024&amp;ssl=1 1024w, https://i2.wp.com/doodlewash.com/wp-content/uploads/2020/05/Aerial-View-Watercolor-Painting.jpg?resize=300%2C221&amp;ssl=1 300w, https://i2.wp.com/doodlewash.com/wp-content/uploads/2020/05/Aerial-View-Watercolor-Painting.jpg?resize=200%2C148&amp;ssl=1 200w, https://i2.wp.com/doodlewash.com/wp-content/uploads/2020/05/Aerial-View-Watercolor-Painting.jpg?resize=768%2C567&amp;ssl=1 768w, https://i2.wp.com/doodlewash.com/wp-content/uploads/2020/05/Aerial-View-Watercolor-Painting.jpg?resize=672%2C496&amp;ssl=1 672w, https://i2.wp.com/doodlewash.com/wp-content/uploads/2020/05/Aerial-View-Watercolor-Painting.jpg?resize=480%2C354&amp;ssl=1 480w, https://i2.wp.com/doodlewash.com/wp-content/uploads/2020/05/Aerial-View-Watercolor-Painting.jpg?resize=750%2C554&amp;ssl=1 750w, https://i2.wp.com/doodlewash.com/wp-content/uploads/2020/05/Aerial-View-Watercolor-Painting.jpg?resize=50%2C37&amp;ssl=1 50w, https://i2.wp.com/doodlewash.com/wp-content/uploads/2020/05/Aerial-View-Watercolor-Painting.jpg?resize=100%2C74&amp;ssl=1 100w, https://i2.wp.com/doodlewash.com/wp-content/uploads/2020/05/Aerial-View-Watercolor-Painting.jpg?resize=600%2C443&amp;ssl=1 600w" sizes="(max-width: 1024px) 100vw, 1024px" data-recalc-dims="1" /></a></p>
<p>So… Wanna be in? Yes? Nice!!! Welcome on board then. I hope you don’t care about my strong Frenchy accent (as you could have read it!) and I&#8217;m glad we met. If we get to know each other, I would suggest you to subscribe to <a href="https://www.youtube.com/channel/UC_Jd41ktibI_13EVzdJDR2g" target="_blank" rel="noopener noreferrer nofollow" class="external">my YouTube channel</a>. I share every week a time lapsed painting demonstration.</p>
<p><a href="https://i1.wp.com/doodlewash.com/wp-content/uploads/2020/05/Boat-On-Water-Watercolor-Painting-by-Remy-Lach.jpg?ssl=1" class="external" rel="nofollow" target="_blank"><img data-attachment-id="222944" data-permalink="https://doodlewash.com/remy-lach-watercolor-artist-insightful-truth-behind-watercolor/boat-on-water-watercolor-painting-by-remy-lach/" data-orig-file="https://i1.wp.com/doodlewash.com/wp-content/uploads/2020/05/Boat-On-Water-Watercolor-Painting-by-Remy-Lach.jpg?fit=1024%2C729&amp;ssl=1" data-orig-size="1024,729" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="" data-image-description="" data-medium-file="https://i1.wp.com/doodlewash.com/wp-content/uploads/2020/05/Boat-On-Water-Watercolor-Painting-by-Remy-Lach.jpg?fit=300%2C214&amp;ssl=1" data-large-file="https://i1.wp.com/doodlewash.com/wp-content/uploads/2020/05/Boat-On-Water-Watercolor-Painting-by-Remy-Lach.jpg?fit=1024%2C729&amp;ssl=1" class="alignnone wp-image-222944 size-full" src="https://i1.wp.com/doodlewash.com/wp-content/uploads/2020/05/Boat-On-Water-Watercolor-Painting-by-Remy-Lach.jpg?resize=1024%2C729&#038;ssl=1" alt="Boat On Water Watercolor Painting by Remy Lach" width="1024" height="729" srcset="https://i1.wp.com/doodlewash.com/wp-content/uploads/2020/05/Boat-On-Water-Watercolor-Painting-by-Remy-Lach.jpg?w=1024&amp;ssl=1 1024w, https://i1.wp.com/doodlewash.com/wp-content/uploads/2020/05/Boat-On-Water-Watercolor-Painting-by-Remy-Lach.jpg?resize=300%2C214&amp;ssl=1 300w, https://i1.wp.com/doodlewash.com/wp-content/uploads/2020/05/Boat-On-Water-Watercolor-Painting-by-Remy-Lach.jpg?resize=200%2C142&amp;ssl=1 200w, https://i1.wp.com/doodlewash.com/wp-content/uploads/2020/05/Boat-On-Water-Watercolor-Painting-by-Remy-Lach.jpg?resize=768%2C547&amp;ssl=1 768w, https://i1.wp.com/doodlewash.com/wp-content/uploads/2020/05/Boat-On-Water-Watercolor-Painting-by-Remy-Lach.jpg?resize=672%2C478&amp;ssl=1 672w, https://i1.wp.com/doodlewash.com/wp-content/uploads/2020/05/Boat-On-Water-Watercolor-Painting-by-Remy-Lach.jpg?resize=480%2C342&amp;ssl=1 480w, https://i1.wp.com/doodlewash.com/wp-content/uploads/2020/05/Boat-On-Water-Watercolor-Painting-by-Remy-Lach.jpg?resize=750%2C534&amp;ssl=1 750w, https://i1.wp.com/doodlewash.com/wp-content/uploads/2020/05/Boat-On-Water-Watercolor-Painting-by-Remy-Lach.jpg?resize=50%2C36&amp;ssl=1 50w, https://i1.wp.com/doodlewash.com/wp-content/uploads/2020/05/Boat-On-Water-Watercolor-Painting-by-Remy-Lach.jpg?resize=100%2C71&amp;ssl=1 100w, https://i1.wp.com/doodlewash.com/wp-content/uploads/2020/05/Boat-On-Water-Watercolor-Painting-by-Remy-Lach.jpg?resize=600%2C427&amp;ssl=1 600w" sizes="(max-width: 1024px) 100vw, 1024px" data-recalc-dims="1" /></a></p>
<p>Take a seat, have some rest and let’s start painting! I would like to thank Charlie for his incredible work. It takes so much courage and perseverance to inspire people with his daily post. Respect to the man! Peace, joy and long life to watercolor!</p>
<p><em><strong>Rémy Lach</strong></em><br />
<a href="https://www.youtube.com/channel/UC_Jd41ktibI_13EVzdJDR2g" target="_blank" rel="noopener noreferrer nofollow" class="external">YouTube</a><br />
<a href="https://remylach.com/" target="_blank" rel="noopener noreferrer nofollow" class="external">Website</a><br />
<a href="https://www.instagram.com/remylach/" target="_blank" rel="nofollow noopener noreferrer" class="external">Instagram</a></p>
                <div class="wp-post-author-wrap wp-post-author-shortcode left">
                    <h3 class="awpa-title"></h3>
                                        
        <div class="wp-post-author">

                <div class="awpa-img awpa-author-block round">
                    <a href="https://doodlewash.com/author/doodlewash/"><img alt='' src='//www.gravatar.com/avatar/220ec07c5b9df471f2501537570a802f?s=150&#038;r=g&#038;d=mm' srcset='//www.gravatar.com/avatar/220ec07c5b9df471f2501537570a802f?s=150&#038;r=g&#038;d=mm 2x' class='avatar avatar-150 photo' height='150' width='150' /></a>
                </div>
                <div class="wp-post-author-meta awpa-author-block">
                    <h4 class="awpa-display-name">
                        <a href="https://doodlewash.com/author/doodlewash/">Charlie O&#039;Shields</a>
                    </h4>

                    
                    
                                        <div class="wp-post-author-meta-bio">
                        <p>Creator of Doodlewash®, founder of <a href="https://doodlewash.com/world-watercolor-month-july/">World Watercolor Month (July)</a>, World Watercolor Group™, and host of the <a href="https://doodlewash.com/sketching-stuff-podcast/">Sketching Stuff Podcast</a>. Sharing daily watercolor illustrations and stories while proudly featuring talented artists from all over the world! If <i>you&#8217;d</i> like to be a guest artist on Doodlewash.com, <a href="https://doodlewash.com/contact/">contact me!</a></p>
                    </div>
                    <div class="wp-post-author-meta-more-posts">
                        <p class="awpa-more-posts">                        
                           <a href="https://doodlewash.com/author/doodlewash/" class="awpa-more-posts">See author&#039;s posts</a>
                        </p>
                    </div>
                                    </div>
        </div>

                                            </div>
                <span class="sl-wrapper"><a href="https://doodlewash.com/wp-login.php?redirect_to=https%3A%2F%2Fdoodlewash.com%2Fremy-lach-watercolor-artist-insightful-truth-behind-watercolor%2F" class="sl-button" title="Recommend this article"><span class="sl-icon"><i class="fa fa-heart"></i></span><span class="sl-count"><span class="recommend-title">Recommended</span><span class="count-num">2</span> recommendations</span></a></span><span class="category-container">Published in <span class="cat-links"><a href="https://doodlewash.com/featured-artists/" rel="category tag">Featured Artists</a></span></span><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-95177578-222934-5ebc79a33e4b3' data-src='https://widgets.wp.com/likes/#blog_id=95177578&amp;post_id=222934&amp;origin=doodlewash.com&amp;obj_id=95177578-222934-5ebc79a33e4b3' data-name='like-post-frame-95177578-222934-5ebc79a33e4b3'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div><div class='code-block code-block-1' style='margin: 8px 0; clear: both;'>
<div id="amzn-assoc-ad-c324f9d3-6003-453e-95fe-c14046235a24"></div><script async src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&adInstanceId=c324f9d3-6003-453e-95fe-c14046235a24"></script></div>
			
		
		
	</div><!--end article-content-->

</article><!--end article-->

	<section class="main-color container-wrap social-share-wrap">
    <div class="container">
        <div class="share-links">

            <div class="hr-title hr-long"><abbr>Share this</abbr></div>

            
                <span class="kleo-love">
                <a href="#" class="item-likes" id="item-likes-222934" title="Like this"><span class="item-likes-count">30</span> <span class="item-likes-postfix">likes</span></a>                </span>

            
            
                
                                    <span class="kleo-facebook">
                <a href="http://www.facebook.com/sharer.php?u=https://doodlewash.com/remy-lach-watercolor-artist-insightful-truth-behind-watercolor/" class="post_share_facebook"
                   onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=220,width=600');return false;">
                    <i class="icon-facebook"></i>
                </a>
            </span>
                
                                    <span class="kleo-twitter">
                <a href="https://twitter.com/share?url=https://doodlewash.com/remy-lach-watercolor-artist-insightful-truth-behind-watercolor/" class="post_share_twitter external"
                   onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=260,width=600');return false;" rel="nofollow" target="_blank">
                    <i class="icon-twitter"></i>
                </a>
            </span>
                
                
                                    <span class="kleo-pinterest">
                <a href="http://pinterest.com/pin/create/button/?url=https://doodlewash.com/remy-lach-watercolor-artist-insightful-truth-behind-watercolor/&media=https://doodlewash.com/wp-content/uploads/2020/05/Atmospheric-Watercolor-Painting-by-Remy-Lach.jpg&description=GUEST ARTIST: &#8220;The Insightful Truth Behind Watercolor&#8221; by Rémy Lach"
                   onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;">
                    <i class="icon-pinterest-circled"></i>
                </a>
            </span>
                
                
                
                

                                    <span class="kleo-mail">
                <a href="mailto:?subject=GUEST ARTIST: &#8220;The Insightful Truth Behind Watercolor&#8221; by Rémy Lach&body=https://doodlewash.com/remy-lach-watercolor-artist-insightful-truth-behind-watercolor/"
                   class="post_share_email">
                    <i class="icon-mail"></i>
                </a>
            </span>
                
            
        </div>
    </div>
</section>
	

<section class="container-wrap">
	<div class="container">
		<div class="related-wrap">
        
            <div class="hr-title hr-long"><abbr>Related Articles</abbr></div>
        
            <div class="kleo-carousel-container dot-carousel">
                <div class="kleo-carousel-items kleo-carousel-post" data-min-items="1" data-max-items="6">
                    <ul class="kleo-carousel">

                        
<li id="post-25951" class="post-item col-sm-4 post-25951 post type-post status-publish format-standard has-post-thumbnail hentry category-featured-artists tag-australia tag-doodlewash tag-travel tag-urban-sketchers tag-urban-sketching tag-watercolor tag-watercolor-sketching tag-watercolour-sketching">
    <article>

		<div class="post-image"><a href="https://doodlewash.com/guest-doodlewash-sketching-down-under/" class="element-wrap"><img width="480" height="270" src="https://i1.wp.com/doodlewash.com/wp-content/uploads/2016/05/secret-garden-view-of-bridge-copy-e1526507305207.jpeg?resize=480%2C270&amp;ssl=1" class="attachment-kleo-post-gallery size-kleo-post-gallery wp-post-image" alt="Doodlewash and watercolor urban sketch by Chris Haldane of Sydney Harbor bridge in Australia" srcset="https://i1.wp.com/doodlewash.com/wp-content/uploads/2016/05/secret-garden-view-of-bridge-copy-e1526507305207.jpeg?zoom=2&amp;resize=480%2C270&amp;ssl=1 960w, https://i1.wp.com/doodlewash.com/wp-content/uploads/2016/05/secret-garden-view-of-bridge-copy-e1526507305207.jpeg?zoom=3&amp;resize=480%2C270&amp;ssl=1 1440w" sizes="(max-width: 480px) 100vw, 480px" data-attachment-id="25964" data-permalink="https://doodlewash.com/guest-doodlewash-sketching-down-under/secret-garden-view-of-bridge-copy/" data-orig-file="https://i1.wp.com/doodlewash.com/wp-content/uploads/2016/05/secret-garden-view-of-bridge-copy-e1526507305207.jpeg?fit=1024%2C747&amp;ssl=1" data-orig-size="1024,747" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon MG6100 series Network&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1462912898&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Secret Garden view of bridge copy" data-image-description="" data-medium-file="https://i1.wp.com/doodlewash.com/wp-content/uploads/2016/05/secret-garden-view-of-bridge-copy-e1526507305207.jpeg?fit=300%2C219&amp;ssl=1" data-large-file="https://i1.wp.com/doodlewash.com/wp-content/uploads/2016/05/secret-garden-view-of-bridge-copy-e1526507305207.jpeg?fit=1024%2C747&amp;ssl=1" /><span class="hover-element"><i>+</i></span></a></div><!--end post-image-->
        <div class="entry-content">
            <h4 class="post-title entry-title"><a href="https://doodlewash.com/guest-doodlewash-sketching-down-under/">GUEST DOODLEWASH: Sketching Down Under</a></h4>

            <span class="post-meta hidden hide">
                <small><a href="https://doodlewash.com/guest-doodlewash-sketching-down-under/" rel="bookmark" class="post-time"><time class="entry-date" datetime="2016-05-23T09:20:36-05:00">May 23, 2016</time><time class="modify-date hide hidden updated" datetime="2016-08-28T12:20:36-05:00">August 28, 2016</time></a></small>, <small class="meta-comment-count"><a href="https://doodlewash.com/guest-doodlewash-sketching-down-under/#comments">58 <i class="icon-chat-1 hover-tip" data-original-title="This article has 58 comments" data-toggle="tooltip" data-placement="top"></i></a></small>            </span>

			                <hr>
                <div class="entry-summary">
					<p>My name is Chris Haldane and I&#8217;m from Sydney, Australia (follow me on Instagram, Flickr, and Facebook!) I’ve loved drawing since...</p>                </div><!-- .entry-summary -->
			        </div><!--end post-info-->

    </article>
</li>
<li id="post-54997" class="post-item col-sm-4 post-54997 post type-post status-publish format-standard has-post-thumbnail hentry category-featured-artists tag-worldwatercolorgroup tag-aquarelle tag-art tag-artist tag-blogging tag-doodlewash tag-painting tag-watercolor tag-watercolour">
    <article>

		<div class="post-image"><a href="https://doodlewash.com/flowing-colors/" class="element-wrap"><img width="480" height="270" src="https://i0.wp.com/doodlewash.com/wp-content/uploads/2016/11/image6.jpg?resize=480%2C270&amp;ssl=1" class="attachment-kleo-post-gallery size-kleo-post-gallery wp-post-image" alt="#WorldWatercolorGroup - Watercolor painting of cat by Jackie &quot;Watercolor Gypsy&quot; - #doodlewash" srcset="https://i0.wp.com/doodlewash.com/wp-content/uploads/2016/11/image6.jpg?zoom=2&amp;resize=480%2C270&amp;ssl=1 960w, https://i0.wp.com/doodlewash.com/wp-content/uploads/2016/11/image6.jpg?zoom=3&amp;resize=480%2C270&amp;ssl=1 1440w" sizes="(max-width: 480px) 100vw, 480px" data-attachment-id="55008" data-permalink="https://doodlewash.com/flowing-colors/image6/" data-orig-file="https://i0.wp.com/doodlewash.com/wp-content/uploads/2016/11/image6.jpg?fit=2036%2C1544&amp;ssl=1" data-orig-size="2036,1544" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 6s&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1455386481&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.15&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.033333333333333&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="image6" data-image-description="" data-medium-file="https://i0.wp.com/doodlewash.com/wp-content/uploads/2016/11/image6.jpg?fit=300%2C228&amp;ssl=1" data-large-file="https://i0.wp.com/doodlewash.com/wp-content/uploads/2016/11/image6.jpg?fit=1024%2C777&amp;ssl=1" /><span class="hover-element"><i>+</i></span></a></div><!--end post-image-->
        <div class="entry-content">
            <h4 class="post-title entry-title"><a href="https://doodlewash.com/flowing-colors/">GUEST DOODLEWASH: Flowing Colors</a></h4>

            <span class="post-meta hidden hide">
                <small><a href="https://doodlewash.com/flowing-colors/" rel="bookmark" class="post-time"><time class="entry-date" datetime="2016-11-28T10:03:27-06:00">November 28, 2016</time><time class="modify-date hide hidden updated" datetime="2018-02-05T09:42:22-06:00">February 5, 2018</time></a></small>, <small class="meta-comment-count"><a href="https://doodlewash.com/flowing-colors/#comments">16 <i class="icon-chat-1 hover-tip" data-original-title="This article has 16 comments" data-toggle="tooltip" data-placement="top"></i></a></small>            </span>

			                <hr>
                <div class="entry-summary">
					<p>Hello there, fellow doodlewashers! My name is Jackie “Watercolor Gypsy”. I am a 24 year old nursing student from...</p>                </div><!-- .entry-summary -->
			        </div><!--end post-info-->

    </article>
</li>
<li id="post-1466" class="post-item col-sm-4 post-1466 post type-post status-publish format-standard has-post-thumbnail hentry category-featured-artists tag-aquarelle tag-doodlewash tag-drawing tag-sketchbook tag-watercolor tag-watercolour-sketching">
    <article>

		<div class="post-image"><a href="https://doodlewash.com/guest-doodlewash-daily-sketchbook/" class="element-wrap"><img width="480" height="270" src="https://i1.wp.com/doodlewash.com/wp-content/uploads/2015/08/doodlewashes-by-emily-porter-e1526219562513.jpg?resize=480%2C270&amp;ssl=1" class="attachment-kleo-post-gallery size-kleo-post-gallery wp-post-image" alt="Doodlewashes by Emily Porter" srcset="https://i1.wp.com/doodlewash.com/wp-content/uploads/2015/08/doodlewashes-by-emily-porter-e1526219562513.jpg?zoom=2&amp;resize=480%2C270&amp;ssl=1 960w, https://i1.wp.com/doodlewash.com/wp-content/uploads/2015/08/doodlewashes-by-emily-porter-e1526219562513.jpg?zoom=3&amp;resize=480%2C270&amp;ssl=1 1440w" sizes="(max-width: 480px) 100vw, 480px" data-attachment-id="1455" data-permalink="https://doodlewash.com/doodlewashes-by-emily-porter/" data-orig-file="https://i1.wp.com/doodlewash.com/wp-content/uploads/2015/08/doodlewashes-by-emily-porter-e1526219562513.jpg?fit=1024%2C1024&amp;ssl=1" data-orig-size="1024,1024" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 6&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Doodlewashes by Emily Porter" data-image-description="" data-medium-file="https://i1.wp.com/doodlewash.com/wp-content/uploads/2015/08/doodlewashes-by-emily-porter-e1526219562513.jpg?fit=300%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/doodlewash.com/wp-content/uploads/2015/08/doodlewashes-by-emily-porter-e1526219562513.jpg?fit=1024%2C1024&amp;ssl=1" /><span class="hover-element"><i>+</i></span></a></div><!--end post-image-->
        <div class="entry-content">
            <h4 class="post-title entry-title"><a href="https://doodlewash.com/guest-doodlewash-daily-sketchbook/">GUEST DOODLEWASH: Daily Sketchbook</a></h4>

            <span class="post-meta hidden hide">
                <small><a href="https://doodlewash.com/guest-doodlewash-daily-sketchbook/" rel="bookmark" class="post-time"><time class="entry-date" datetime="2015-08-31T08:58:54-05:00">August 31, 2015</time><time class="modify-date hide hidden updated" datetime="2018-05-16T11:21:11-05:00">May 16, 2018</time></a></small>, <small class="meta-comment-count"><a href="https://doodlewash.com/guest-doodlewash-daily-sketchbook/#comments">21 <i class="icon-chat-1 hover-tip" data-original-title="This article has 21 comments" data-toggle="tooltip" data-placement="top"></i></a></small>            </span>

			                <hr>
                <div class="entry-summary">
					<p>These guest doodlewashes come to us from Emily Porter, an elementary school art teacher in Longmeadow, Massachusetts (follow her...</p>                </div><!-- .entry-summary -->
			        </div><!--end post-info-->

    </article>
</li>
<li id="post-2530" class="post-item col-sm-4 post-2530 post type-post status-publish format-standard has-post-thumbnail hentry category-featured-artists tag-animals tag-artist tag-cats tag-dogs tag-doodlewash tag-kittens tag-pet-portraits tag-pets tag-watercolor">
    <article>

		<div class="post-image"><a href="https://doodlewash.com/guest-doodlewash-painting-pets/" class="element-wrap"><img width="480" height="270" src="https://i0.wp.com/doodlewash.com/wp-content/uploads/2015/10/img_1300.jpg?resize=480%2C270&amp;ssl=1" class="attachment-kleo-post-gallery size-kleo-post-gallery wp-post-image" alt="" srcset="https://i0.wp.com/doodlewash.com/wp-content/uploads/2015/10/img_1300.jpg?zoom=2&amp;resize=480%2C270&amp;ssl=1 960w, https://i0.wp.com/doodlewash.com/wp-content/uploads/2015/10/img_1300.jpg?zoom=3&amp;resize=480%2C270&amp;ssl=1 1440w" sizes="(max-width: 480px) 100vw, 480px" data-attachment-id="2532" data-permalink="https://doodlewash.com/img_1300/" data-orig-file="https://i0.wp.com/doodlewash.com/wp-content/uploads/2015/10/img_1300.jpg?fit=1224%2C1224&amp;ssl=1" data-orig-size="1224,1224" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 6&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_1300" data-image-description="" data-medium-file="https://i0.wp.com/doodlewash.com/wp-content/uploads/2015/10/img_1300.jpg?fit=300%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/doodlewash.com/wp-content/uploads/2015/10/img_1300.jpg?fit=1024%2C1024&amp;ssl=1" /><span class="hover-element"><i>+</i></span></a></div><!--end post-image-->
        <div class="entry-content">
            <h4 class="post-title entry-title"><a href="https://doodlewash.com/guest-doodlewash-painting-pets/">GUEST DOODLEWASH: Painting Pets</a></h4>

            <span class="post-meta hidden hide">
                <small><a href="https://doodlewash.com/guest-doodlewash-painting-pets/" rel="bookmark" class="post-time"><time class="entry-date" datetime="2015-10-02T10:18:10-05:00">October 2, 2015</time><time class="modify-date hide hidden updated" datetime="2019-07-25T10:04:19-05:00">July 25, 2019</time></a></small>, <small class="meta-comment-count"><a href="https://doodlewash.com/guest-doodlewash-painting-pets/#comments">27 <i class="icon-chat-1 hover-tip" data-original-title="This article has 27 comments" data-toggle="tooltip" data-placement="top"></i></a></small>            </span>

			                <hr>
                <div class="entry-summary">
					<p>&nbsp; This awesome collection of doodlewashed dogs comes to us from Rachel in New Orleans, Louisiana (follow her on...</p>                </div><!-- .entry-summary -->
			        </div><!--end post-info-->

    </article>
</li>
<li id="post-2988" class="post-item col-sm-4 post-2988 post type-post status-publish format-standard has-post-thumbnail hentry category-featured-artists tag-animation tag-aquarelle tag-cartoons tag-comics tag-doodlewash tag-illustration tag-india tag-watercolor">
    <article>

		<div class="post-image"><a href="https://doodlewash.com/guest-doodlewash-undercurrents/" class="element-wrap"><img width="480" height="270" src="https://i0.wp.com/doodlewash.com/wp-content/uploads/2015/10/img_1444-e1526221932448.jpg?resize=480%2C270&amp;ssl=1" class="attachment-kleo-post-gallery size-kleo-post-gallery wp-post-image" alt="" srcset="https://i0.wp.com/doodlewash.com/wp-content/uploads/2015/10/img_1444-e1526221932448.jpg?zoom=2&amp;resize=480%2C270&amp;ssl=1 960w, https://i0.wp.com/doodlewash.com/wp-content/uploads/2015/10/img_1444-e1526221932448.jpg?zoom=3&amp;resize=480%2C270&amp;ssl=1 1440w" sizes="(max-width: 480px) 100vw, 480px" data-attachment-id="2987" data-permalink="https://doodlewash.com/img_1444/" data-orig-file="https://i0.wp.com/doodlewash.com/wp-content/uploads/2015/10/img_1444-e1526221932448.jpg?fit=1024%2C1024&amp;ssl=1" data-orig-size="1024,1024" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 6&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_1444" data-image-description="" data-medium-file="https://i0.wp.com/doodlewash.com/wp-content/uploads/2015/10/img_1444-e1526221932448.jpg?fit=300%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/doodlewash.com/wp-content/uploads/2015/10/img_1444-e1526221932448.jpg?fit=1024%2C1024&amp;ssl=1" /><span class="hover-element"><i>+</i></span></a></div><!--end post-image-->
        <div class="entry-content">
            <h4 class="post-title entry-title"><a href="https://doodlewash.com/guest-doodlewash-undercurrents/">GUEST DOODLEWASH: Undercurrents</a></h4>

            <span class="post-meta hidden hide">
                <small><a href="https://doodlewash.com/guest-doodlewash-undercurrents/" rel="bookmark" class="post-time"><time class="entry-date" datetime="2015-10-15T09:52:43-05:00">October 15, 2015</time><time class="modify-date hide hidden updated" datetime="2019-07-25T10:44:59-05:00">July 25, 2019</time></a></small>, <small class="meta-comment-count"><a href="https://doodlewash.com/guest-doodlewash-undercurrents/#comments">15 <i class="icon-chat-1 hover-tip" data-original-title="This article has 15 comments" data-toggle="tooltip" data-placement="top"></i></a></small>            </span>

			                <hr>
                <div class="entry-summary">
					<p>&nbsp; These unique doodlewashed cartoons come to us from Subash Sachidananda in Bengaluru, India (check out his blog here!). Subash says...</p>                </div><!-- .entry-summary -->
			        </div><!--end post-info-->

    </article>
</li>
<li id="post-2874" class="post-item col-sm-4 post-2874 post type-post status-publish format-standard has-post-thumbnail hentry category-featured-artists tag-aquarelle tag-artist tag-autumn tag-doodlewash tag-house-portrait tag-urban-sketchers tag-urban-sketching tag-watercolor">
    <article>

		<div class="post-image"><a href="https://doodlewash.com/guest-doodlewash-the-red-tree/" class="element-wrap"><img width="480" height="270" src="https://i1.wp.com/doodlewash.com/wp-content/uploads/2015/10/the_red_tree-e1526222066354.jpg?resize=480%2C270&amp;ssl=1" class="attachment-kleo-post-gallery size-kleo-post-gallery wp-post-image" alt="The Red Tree by Philippe Noguera" data-attachment-id="2877" data-permalink="https://doodlewash.com/guest-doodlewash-the-red-tree/the_red_tree/" data-orig-file="https://i1.wp.com/doodlewash.com/wp-content/uploads/2015/10/the_red_tree-e1526222066354.jpg?fit=1024%2C1029&amp;ssl=1" data-orig-size="1024,1029" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;XP-600&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="The Red Tree by Philippe Noguera" data-image-description="" data-medium-file="https://i1.wp.com/doodlewash.com/wp-content/uploads/2015/10/the_red_tree-e1526222066354.jpg?fit=300%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/doodlewash.com/wp-content/uploads/2015/10/the_red_tree-e1526222066354.jpg?fit=1019%2C1024&amp;ssl=1" /><span class="hover-element"><i>+</i></span></a></div><!--end post-image-->
        <div class="entry-content">
            <h4 class="post-title entry-title"><a href="https://doodlewash.com/guest-doodlewash-the-red-tree/">GUEST DOODLEWASH: The Red Tree</a></h4>

            <span class="post-meta hidden hide">
                <small><a href="https://doodlewash.com/guest-doodlewash-the-red-tree/" rel="bookmark" class="post-time"><time class="entry-date" datetime="2015-10-11T08:42:00-05:00">October 11, 2015</time><time class="modify-date hide hidden updated" datetime="2019-07-25T10:39:15-05:00">July 25, 2019</time></a></small>, <small class="meta-comment-count"><a href="https://doodlewash.com/guest-doodlewash-the-red-tree/#comments">39 <i class="icon-chat-1 hover-tip" data-original-title="This article has 39 comments" data-toggle="tooltip" data-placement="top"></i></a></small>            </span>

			                <hr>
                <div class="entry-summary">
					<p>&nbsp; Since it&#8217;s still Philippe&#8217;s birthday weekend, he gets to be the Guest Doodlewash for today with this lovely...</p>                </div><!-- .entry-summary -->
			        </div><!--end post-info-->

    </article>
</li>
<li id="post-151037" class="post-item col-sm-4 post-151037 post type-post status-publish format-standard has-post-thumbnail hentry category-featured-artists tag-worldwatercolorgroup tag-artist tag-asia tag-doodlewash tag-featured tag-inspiration tag-painting tag-taiwan tag-travel tag-watercolor tag-watercolour">
    <article>

		<div class="post-image"><a href="https://doodlewash.com/painting-emotion-chang-hong-bin/" class="element-wrap"><img width="480" height="270" src="https://i1.wp.com/doodlewash.com/wp-content/uploads/2018/08/Old-memory-38x26cm-watercolor-2018.jpg?resize=480%2C270&amp;ssl=1" class="attachment-kleo-post-gallery size-kleo-post-gallery wp-post-image" alt="Watercolor Painting by Chang Hong Bin - Doodlewash" srcset="https://i1.wp.com/doodlewash.com/wp-content/uploads/2018/08/Old-memory-38x26cm-watercolor-2018.jpg?resize=480%2C270&amp;ssl=1 480w, https://i1.wp.com/doodlewash.com/wp-content/uploads/2018/08/Old-memory-38x26cm-watercolor-2018.jpg?zoom=2&amp;resize=480%2C270&amp;ssl=1 960w" sizes="(max-width: 480px) 100vw, 480px" data-attachment-id="151044" data-permalink="https://doodlewash.com/painting-emotion-chang-hong-bin/old-memory-38x26cm-watercolor-2018-2/" data-orig-file="https://i1.wp.com/doodlewash.com/wp-content/uploads/2018/08/Old-memory-38x26cm-watercolor-2018.jpg?fit=1100%2C754&amp;ssl=1" data-orig-size="1100,754" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;COOLPIX A900&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1531125832&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;6.8&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.002&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="" data-image-description="" data-medium-file="https://i1.wp.com/doodlewash.com/wp-content/uploads/2018/08/Old-memory-38x26cm-watercolor-2018.jpg?fit=300%2C206&amp;ssl=1" data-large-file="https://i1.wp.com/doodlewash.com/wp-content/uploads/2018/08/Old-memory-38x26cm-watercolor-2018.jpg?fit=1024%2C702&amp;ssl=1" /><span class="hover-element"><i>+</i></span></a></div><!--end post-image-->
        <div class="entry-content">
            <h4 class="post-title entry-title"><a href="https://doodlewash.com/painting-emotion-chang-hong-bin/">GUEST ARTIST: &#8220;Painting With Emotion&#8221; by Chang Hong Bin</a></h4>

            <span class="post-meta hidden hide">
                <small><a href="https://doodlewash.com/painting-emotion-chang-hong-bin/" rel="bookmark" class="post-time"><time class="entry-date" datetime="2018-08-02T08:58:36-05:00">August 2, 2018</time><time class="modify-date hide hidden updated" datetime="2018-08-02T11:58:08-05:00">August 2, 2018</time></a></small>, <small class="meta-comment-count"><a href="https://doodlewash.com/painting-emotion-chang-hong-bin/#comments">35 <i class="icon-chat-1 hover-tip" data-original-title="This article has 35 comments" data-toggle="tooltip" data-placement="top"></i></a></small>            </span>

			                <hr>
                <div class="entry-summary">
					<p>My name is Chang Hong Bin. I was born in Taiwan. I am currently an art teacher. I am...</p>                </div><!-- .entry-summary -->
			        </div><!--end post-info-->

    </article>
</li>
<li id="post-1118" class="post-item col-sm-4 post-1118 post type-post status-publish format-standard has-post-thumbnail hentry category-featured-artists tag-aquarelle tag-doodlewash tag-watercolor tag-watercolour-sketching">
    <article>

		<div class="post-image"><a href="https://doodlewash.com/guest-doodlewash-abandoned-prairie/" class="element-wrap"><img width="480" height="270" src="https://i2.wp.com/doodlewash.com/wp-content/uploads/2015/08/lorna_doodlewashes-e1526179189945.jpg?resize=480%2C270&amp;ssl=1" class="attachment-kleo-post-gallery size-kleo-post-gallery wp-post-image" alt="Abandoned Prairie by Lorna Moore" data-attachment-id="1119" data-permalink="https://doodlewash.com/guest-doodlewash-abandoned-prairie/lorna_doodlewashes/" data-orig-file="https://i2.wp.com/doodlewash.com/wp-content/uploads/2015/08/lorna_doodlewashes-e1526179189945.jpg?fit=1024%2C1252&amp;ssl=1" data-orig-size="1024,1252" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Abandoned Prairie by Lorna Moore" data-image-description="" data-medium-file="https://i2.wp.com/doodlewash.com/wp-content/uploads/2015/08/lorna_doodlewashes-e1526179189945.jpg?fit=245%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/doodlewash.com/wp-content/uploads/2015/08/lorna_doodlewashes-e1526179189945.jpg?fit=838%2C1024&amp;ssl=1" /><span class="hover-element"><i>+</i></span></a></div><!--end post-image-->
        <div class="entry-content">
            <h4 class="post-title entry-title"><a href="https://doodlewash.com/guest-doodlewash-abandoned-prairie/">GUEST DOODLEWASH: Abandoned Prairie</a></h4>

            <span class="post-meta hidden hide">
                <small><a href="https://doodlewash.com/guest-doodlewash-abandoned-prairie/" rel="bookmark" class="post-time"><time class="entry-date" datetime="2015-08-20T11:33:07-05:00">August 20, 2015</time><time class="modify-date hide hidden updated" datetime="2018-05-12T21:40:20-05:00">May 12, 2018</time></a></small>, <small class="meta-comment-count"><a href="https://doodlewash.com/guest-doodlewash-abandoned-prairie/#comments">6 <i class="icon-chat-1 hover-tip" data-original-title="This article has 6 comments" data-toggle="tooltip" data-placement="top"></i></a></small>            </span>

			                <hr>
                <div class="entry-summary">
					<p>My best friend from art school, Lorna Moore, (wow&#8230; it&#8217;s been over 20 years ago now!), came over yesterday...</p>                </div><!-- .entry-summary -->
			        </div><!--end post-info-->

    </article>
</li>
                    </ul>
                </div>
                <div class="carousel-arrow">
                    <a class="carousel-prev" href="#"><i class="icon-angle-left"></i></a>
                    <a class="carousel-next" href="#"><i class="icon-angle-right"></i></a>
                </div>
                <div class="kleo-carousel-post-pager carousel-pager"></div>
            </div><!--end carousel-container-->
		</div>
	</div>
</section>


	
        <nav class="pagination-sticky member-navigation" role="navigation">
			<a href="https://doodlewash.com/bubblegum-dreams/" rel="prev"><span id="older-nav"><span class="outter-title"><span class="entry-title">Bubblegum Dreams</span></span></span></a><a href="https://doodlewash.com/memories-of-cereal/" rel="next"><span id="newer-nav"><span class="outter-title"><span class="entry-title">Memories Of Cereal</span></a>        </nav><!-- .navigation -->

		
	<!-- Begin Comments -->
	
	<section class="container-wrap">
		<div class="container">
			<div id="comments" class="comments-area">

				<div class="hr-title hr-long"><abbr>9 Comments</abbr></div>

				
									<div id="comments-list">

												<ol>
							        <li id="comment-94474" class="comment even thread-even depth-1 clearfix">
        <div class="comment-wrap clearfix">
            <div class="comment-avatar kleo-rounded">
				<img alt='' src='https://secure.gravatar.com/avatar/e32e9bf7ebfac0711fab1fc7ecc132de?s=100&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/e32e9bf7ebfac0711fab1fc7ecc132de?s=200&#038;d=mm&#038;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' />				            </div>
            <div class="comment-content">
                <div class="comment-meta">
					<span class="comment-author">Manish</span> <span class="comment-date">9 hours ago</span>                </div>
				                <div class="comment-body">
					<p>Hello Rémy</p>
<p>Thanks for walking us through your art journey. Your story is inspiring and other should learn lot about the entire learning process. Your paintings are beautiful, I liked the way you have painted sky in all your paintings.<br />
Learning painting with watercolor is full of excitements and frustrations but overall it is enriching experience. You said it right &#8220;It’s a never ending process and it makes you grow as an artist.&#8221;</p>
<p>Keep up the good work and all the best for your future art life&#8230;</p>
                </div>
                <div class="comment-meta-actions">
										<span class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='#comment-94474' data-commentid="94474" data-postid="222934" data-belowelement="comment-94474" data-respondelement="respond" aria-label='Reply to Manish'>Reply</a></span>                </div>
            </div>
        </div>
	</li><!-- #comment-## -->
        <li id="comment-94475" class="comment byuser comment-author-dan49 odd alt thread-odd thread-alt depth-1 clearfix">
        <div class="comment-wrap clearfix">
            <div class="comment-avatar kleo-rounded">
				<img alt='' src='https://graph.facebook.com/2855158181190107/picture?width=580&amp;height=580' srcset='https://graph.facebook.com/2855158181190107/picture?width=580&#038;height=580 2x' class='avatar avatar-100 photo' height='100' width='100' />				            </div>
            <div class="comment-content">
                <div class="comment-meta">
					<span class="comment-author"><a href='https://doodlewash.com/members/dan49/' rel='external nofollow ugc' class='url'>Danai Mongkolrat</a></span> <span class="comment-date">9 hours ago</span>                </div>
				                <div class="comment-body">
					<p>Wonderful painting!!</p>
                </div>
                <div class="comment-meta-actions">
										<span class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='#comment-94475' data-commentid="94475" data-postid="222934" data-belowelement="comment-94475" data-respondelement="respond" aria-label='Reply to Danai Mongkolrat'>Reply</a></span>                </div>
            </div>
        </div>
	</li><!-- #comment-## -->
        <li id="comment-94477" class="comment byuser comment-author-mary-roff even thread-even depth-1 clearfix">
        <div class="comment-wrap clearfix">
            <div class="comment-avatar kleo-rounded">
				<img alt='' src='https://doodlewash.com/wp-content/uploads/avatars/622/59d14c79d9d4c-bpfull.jpg' srcset='https://doodlewash.com/wp-content/uploads/avatars/622/59d14c79d9d4c-bpfull.jpg 2x' class='avatar avatar-100 photo' height='100' width='100' />				            </div>
            <div class="comment-content">
                <div class="comment-meta">
					<span class="comment-author"><a href='https://doodlewash.com/members/mary-roff/' rel='external nofollow ugc' class='url'>Mary Roff</a></span> <span class="comment-date">8 hours ago</span>                </div>
				                <div class="comment-body">
					<p>Wonderful paintings and excellent advice!</p>
                </div>
                <div class="comment-meta-actions">
										<span class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='#comment-94477' data-commentid="94477" data-postid="222934" data-belowelement="comment-94477" data-respondelement="respond" aria-label='Reply to Mary Roff'>Reply</a></span>                </div>
            </div>
        </div>
	</li><!-- #comment-## -->
        <li id="comment-94478" class="comment byuser comment-author-sandra-strait odd alt thread-odd thread-alt depth-1 clearfix">
        <div class="comment-wrap clearfix">
            <div class="comment-avatar kleo-rounded">
				<img alt='' src='https://doodlewash.com/wp-content/uploads/avatars/972/5cad58daa3886-bpfull.jpg' srcset='https://doodlewash.com/wp-content/uploads/avatars/972/5cad58daa3886-bpfull.jpg 2x' class='avatar avatar-100 photo' height='100' width='100' />				            </div>
            <div class="comment-content">
                <div class="comment-meta">
					<span class="comment-author"><a href='https://doodlewash.com/members/sandra-strait/' rel='external nofollow ugc' class='url'>Sandra Strait</a></span> <span class="comment-date">7 hours ago</span>                </div>
				                <div class="comment-body">
					<p>I like your practical and ordered approach to learning a rebellious medium like watercolor. You are a master of atmospheric color and light.  Thank you for sharing your artistic journey with us!</p>
                </div>
                <div class="comment-meta-actions">
										<span class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='#comment-94478' data-commentid="94478" data-postid="222934" data-belowelement="comment-94478" data-respondelement="respond" aria-label='Reply to Sandra Strait'>Reply</a></span>                </div>
            </div>
        </div>
	</li><!-- #comment-## -->
        <li id="comment-94479" class="comment even thread-even depth-1 clearfix">
        <div class="comment-wrap clearfix">
            <div class="comment-avatar kleo-rounded">
				<img alt='' src='https://secure.gravatar.com/avatar/bb5e2dbc7b337b64e6ac14af9d8acb3c?s=100&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/bb5e2dbc7b337b64e6ac14af9d8acb3c?s=200&#038;d=mm&#038;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' />				            </div>
            <div class="comment-content">
                <div class="comment-meta">
					<span class="comment-author"><a href='http://chantelkeona.wordpress.com' rel="external nofollow ugc" class="url external" target="_blank">Chantel Keona</a></span> <span class="comment-date">7 hours ago</span>                </div>
				                <div class="comment-body">
					<p>Beautiful!</p>
                </div>
                <div class="comment-meta-actions">
										<span class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='#comment-94479' data-commentid="94479" data-postid="222934" data-belowelement="comment-94479" data-respondelement="respond" aria-label='Reply to Chantel Keona'>Reply</a></span>                </div>
            </div>
        </div>
	</li><!-- #comment-## -->
        <li id="comment-94481" class="comment odd alt thread-odd thread-alt depth-1 clearfix">
        <div class="comment-wrap clearfix">
            <div class="comment-avatar kleo-rounded">
				<img alt='' src='https://secure.gravatar.com/avatar/60f278bc7ca35454a1508d053d134bc9?s=100&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/60f278bc7ca35454a1508d053d134bc9?s=200&#038;d=mm&#038;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' />				            </div>
            <div class="comment-content">
                <div class="comment-meta">
					<span class="comment-author">Robert Coleman</span> <span class="comment-date">5 hours ago</span>                </div>
				                <div class="comment-body">
					<p>Remy, thanks for recounting your journey to your present expression in watercolor. I really like the atmosphere you put into your work, love the skies!  All the best!</p>
                </div>
                <div class="comment-meta-actions">
										<span class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='#comment-94481' data-commentid="94481" data-postid="222934" data-belowelement="comment-94481" data-respondelement="respond" aria-label='Reply to Robert Coleman'>Reply</a></span>                </div>
            </div>
        </div>
	</li><!-- #comment-## -->
        <li id="comment-94482" class="comment byuser comment-author-susanm even thread-even depth-1 clearfix">
        <div class="comment-wrap clearfix">
            <div class="comment-avatar kleo-rounded">
				<img alt='' src='https://doodlewash.com/wp-content/uploads/avatars/9432/5dcd9850ec959-bpfull.jpg' srcset='https://doodlewash.com/wp-content/uploads/avatars/9432/5dcd9850ec959-bpfull.jpg 2x' class='avatar avatar-100 photo' height='100' width='100' />				            </div>
            <div class="comment-content">
                <div class="comment-meta">
					<span class="comment-author"><a href='https://doodlewash.com/members/susanm/' rel='external nofollow ugc' class='url'>Susan Masters</a></span> <span class="comment-date">4 hours ago</span>                </div>
				                <div class="comment-body">
					<p>Nice to meet you are Remy, thank you so much for such a wonderful inspiring article. Sharing your insights really reminds me that I am still working on step one and two but will get there! I find this group has helped me do that by challenge me to paint everyday, simple objects that force me to work on mastering those technical skills. Your work is fantastic and your words are informative and inspiring.</p>
                </div>
                <div class="comment-meta-actions">
										<span class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='#comment-94482' data-commentid="94482" data-postid="222934" data-belowelement="comment-94482" data-respondelement="respond" aria-label='Reply to Susan Masters'>Reply</a></span>                </div>
            </div>
        </div>
	</li><!-- #comment-## -->
        <li id="comment-94483" class="comment odd alt thread-odd thread-alt depth-1 clearfix">
        <div class="comment-wrap clearfix">
            <div class="comment-avatar kleo-rounded">
				<img alt='' src='https://secure.gravatar.com/avatar/19e851f8853165af38175ed9f82272d8?s=100&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/19e851f8853165af38175ed9f82272d8?s=200&#038;d=mm&#038;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' />				            </div>
            <div class="comment-content">
                <div class="comment-meta">
					<span class="comment-author"><a href='https://artistnaturalist.com/' rel="external nofollow ugc" class="url external" target="_blank">Mike Sherman</a></span> <span class="comment-date">4 hours ago</span>                </div>
				                <div class="comment-body">
					<p>I enjoyed your story-your washes are transcendent </p>
                </div>
                <div class="comment-meta-actions">
										<span class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='#comment-94483' data-commentid="94483" data-postid="222934" data-belowelement="comment-94483" data-respondelement="respond" aria-label='Reply to Mike Sherman'>Reply</a></span>                </div>
            </div>
        </div>
	</li><!-- #comment-## -->
        <li id="comment-94485" class="comment byuser comment-author-karen-fortier even thread-even depth-1 clearfix">
        <div class="comment-wrap clearfix">
            <div class="comment-avatar kleo-rounded">
				<img alt='' src='https://doodlewash.com/wp-content/uploads/avatars/7145/5d1d0485021d8-bpfull.jpg' srcset='https://doodlewash.com/wp-content/uploads/avatars/7145/5d1d0485021d8-bpfull.jpg 2x' class='avatar avatar-100 photo' height='100' width='100' />				            </div>
            <div class="comment-content">
                <div class="comment-meta">
					<span class="comment-author"><a href='https://doodlewash.com/members/karen-fortier/' rel='external nofollow ugc' class='url'>Karen Fortier</a></span> <span class="comment-date">3 hours ago</span>                </div>
				                <div class="comment-body">
					<p>Remy, your work is gorgeous and thank you for sharing your story with us!</p>
                </div>
                <div class="comment-meta-actions">
										<span class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='#comment-94485' data-commentid="94485" data-postid="222934" data-belowelement="comment-94485" data-respondelement="respond" aria-label='Reply to Karen Fortier'>Reply</a></span>                </div>
            </div>
        </div>
	</li><!-- #comment-## -->
						</ol>

						
						<div class="activity-timeline"></div>
					</div>

				
				            <div id="respond-wrap">
				
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave Me A Comment!					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/remy-lach-watercolor-artist-insightful-truth-behind-watercolor/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=95177578&#038;postid=222934&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Leave+Me+A+Comment%21&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=8.5&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=9fcd277f49d13dcb27b904c338fb94e1c2b0fcbc#parent=https%3A%2F%2Fdoodlewash.com%2Fremy-lach-watercolor-artist-insightful-truth-behind-watercolor%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		            </div>

		
			</div><!-- #comments -->
		</div>
	</section>

	<!-- End Comments -->



				
				</div><!--end wrap-content-->
			</div><!--end main-page-template-->
			
<div class="sidebar sidebar-main col-sm-3 sidebar-right">
	<div class="inner-content widgets-container">
		<div id="custom_html-4" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div align="center"><a class="btn btn-highlight btn-lg" href="https://doodlewash.com/newsletter-sign-up/">Get The Doodlewash® Newsletter!</a></div>
<hr/></div></div><div id="media_image-30" class="widget widget_media_image"><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://doodlewash.com/world-watercolor-month-july/"><img width="300" height="214" src="https://i1.wp.com/doodlewash.com/wp-content/uploads/2020/05/Save-the-date-banner-World-Watercolor-Month-2020.jpg?fit=300%2C214&amp;ssl=1" class="image wp-image-222598  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://i1.wp.com/doodlewash.com/wp-content/uploads/2020/05/Save-the-date-banner-World-Watercolor-Month-2020.jpg?w=470&amp;ssl=1 470w, https://i1.wp.com/doodlewash.com/wp-content/uploads/2020/05/Save-the-date-banner-World-Watercolor-Month-2020.jpg?resize=300%2C214&amp;ssl=1 300w, https://i1.wp.com/doodlewash.com/wp-content/uploads/2020/05/Save-the-date-banner-World-Watercolor-Month-2020.jpg?resize=200%2C143&amp;ssl=1 200w, https://i1.wp.com/doodlewash.com/wp-content/uploads/2020/05/Save-the-date-banner-World-Watercolor-Month-2020.jpg?resize=50%2C36&amp;ssl=1 50w, https://i1.wp.com/doodlewash.com/wp-content/uploads/2020/05/Save-the-date-banner-World-Watercolor-Month-2020.jpg?resize=100%2C71&amp;ssl=1 100w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="222598" data-permalink="https://doodlewash.com/save-the-date-banner-world-watercolor-month-2020/" data-orig-file="https://i1.wp.com/doodlewash.com/wp-content/uploads/2020/05/Save-the-date-banner-World-Watercolor-Month-2020.jpg?fit=470%2C335&amp;ssl=1" data-orig-size="470,335" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Save the date banner World Watercolor Month 2020" data-image-description="" data-medium-file="https://i1.wp.com/doodlewash.com/wp-content/uploads/2020/05/Save-the-date-banner-World-Watercolor-Month-2020.jpg?fit=300%2C214&amp;ssl=1" data-large-file="https://i1.wp.com/doodlewash.com/wp-content/uploads/2020/05/Save-the-date-banner-World-Watercolor-Month-2020.jpg?fit=470%2C335&amp;ssl=1" /></a></div><div id="media_image-11" class="widget widget_media_image"><h4 class="widget-title">#WorldWatercolorGroup Everywhere You Post Watercolor!</h4><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://doodlewash.com/world-watercolor-group-hosted-by-doodlewash/"><img width="401" height="247" src="https://i2.wp.com/doodlewash.com/wp-content/uploads/2016/08/world-watercolor-group-logo.jpg?fit=401%2C247&amp;ssl=1" class="image wp-image-39107  attachment-full size-full" alt="#WorldWatercolorGroup Logo" style="max-width: 100%; height: auto;" data-attachment-id="39107" data-permalink="https://doodlewash.com/guest-doodlewash-some-colourful-love/world-watercolor-group-logo/" data-orig-file="https://i2.wp.com/doodlewash.com/wp-content/uploads/2016/08/world-watercolor-group-logo.jpg?fit=401%2C247&amp;ssl=1" data-orig-size="401,247" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 6&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1436947419&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.15&quot;,&quot;iso&quot;:&quot;40&quot;,&quot;shutter_speed&quot;:&quot;0.0083333333333333&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="World Watercolor Group Logo" data-image-description="" data-medium-file="https://i2.wp.com/doodlewash.com/wp-content/uploads/2016/08/world-watercolor-group-logo.jpg?fit=300%2C185&amp;ssl=1" data-large-file="https://i2.wp.com/doodlewash.com/wp-content/uploads/2016/08/world-watercolor-group-logo.jpg?fit=401%2C247&amp;ssl=1" /></a></div><div id="media_image-28" class="widget widget_media_image"><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://amzn.to/2xAodaC" class="external" rel="nofollow" target="_blank"><img width="300" height="300" src="https://i2.wp.com/doodlewash.com/wp-content/uploads/2020/03/Sketching-Stuff-Activity-Book-Food-Promo-Square.jpg?fit=300%2C300&amp;ssl=1" class="image wp-image-220551  attachment-medium size-medium" alt="Sketching Stuff Activity Book Food Promo Square" style="max-width: 100%; height: auto;" srcset="https://i2.wp.com/doodlewash.com/wp-content/uploads/2020/03/Sketching-Stuff-Activity-Book-Food-Promo-Square.jpg?w=400&amp;ssl=1 400w, https://i2.wp.com/doodlewash.com/wp-content/uploads/2020/03/Sketching-Stuff-Activity-Book-Food-Promo-Square.jpg?resize=300%2C300&amp;ssl=1 300w, https://i2.wp.com/doodlewash.com/wp-content/uploads/2020/03/Sketching-Stuff-Activity-Book-Food-Promo-Square.jpg?resize=200%2C200&amp;ssl=1 200w, https://i2.wp.com/doodlewash.com/wp-content/uploads/2020/03/Sketching-Stuff-Activity-Book-Food-Promo-Square.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/doodlewash.com/wp-content/uploads/2020/03/Sketching-Stuff-Activity-Book-Food-Promo-Square.jpg?resize=50%2C50&amp;ssl=1 50w, https://i2.wp.com/doodlewash.com/wp-content/uploads/2020/03/Sketching-Stuff-Activity-Book-Food-Promo-Square.jpg?resize=100%2C100&amp;ssl=1 100w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="220551" data-permalink="https://doodlewash.com/sketching-stuff-activity-book-food-promo-square/" data-orig-file="https://i2.wp.com/doodlewash.com/wp-content/uploads/2020/03/Sketching-Stuff-Activity-Book-Food-Promo-Square.jpg?fit=400%2C400&amp;ssl=1" data-orig-size="400,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Sketching Stuff Activity Book Food Promo Square" data-image-description="" data-medium-file="https://i2.wp.com/doodlewash.com/wp-content/uploads/2020/03/Sketching-Stuff-Activity-Book-Food-Promo-Square.jpg?fit=300%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/doodlewash.com/wp-content/uploads/2020/03/Sketching-Stuff-Activity-Book-Food-Promo-Square.jpg?fit=400%2C400&amp;ssl=1" /></a></div><div id="media_image-22" class="widget widget_media_image"><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://doodlewash.com/community/"><img width="300" height="175" src="https://i2.wp.com/doodlewash.com/wp-content/uploads/2018/04/Doodlewash.dot_.Club-dark_blue.jpg?fit=300%2C175&amp;ssl=1" class="image wp-image-139518  attachment-medium size-medium" alt="Doodlewash Club Logo" style="max-width: 100%; height: auto;" srcset="https://i2.wp.com/doodlewash.com/wp-content/uploads/2018/04/Doodlewash.dot_.Club-dark_blue.jpg?w=500&amp;ssl=1 500w, https://i2.wp.com/doodlewash.com/wp-content/uploads/2018/04/Doodlewash.dot_.Club-dark_blue.jpg?resize=200%2C117&amp;ssl=1 200w, https://i2.wp.com/doodlewash.com/wp-content/uploads/2018/04/Doodlewash.dot_.Club-dark_blue.jpg?resize=300%2C175&amp;ssl=1 300w, https://i2.wp.com/doodlewash.com/wp-content/uploads/2018/04/Doodlewash.dot_.Club-dark_blue.jpg?resize=480%2C280&amp;ssl=1 480w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="139518" data-permalink="https://doodlewash.com/doodlewash-club-rewards/doodlewash-dot-club-dark_blue-2/" data-orig-file="https://i2.wp.com/doodlewash.com/wp-content/uploads/2018/04/Doodlewash.dot_.Club-dark_blue.jpg?fit=500%2C292&amp;ssl=1" data-orig-size="500,292" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Doodlewash.dot.Club dark_blue" data-image-description="" data-medium-file="https://i2.wp.com/doodlewash.com/wp-content/uploads/2018/04/Doodlewash.dot_.Club-dark_blue.jpg?fit=300%2C175&amp;ssl=1" data-large-file="https://i2.wp.com/doodlewash.com/wp-content/uploads/2018/04/Doodlewash.dot_.Club-dark_blue.jpg?fit=500%2C292&amp;ssl=1" /></a></div><div id="blog_subscription-6" class="widget widget_blog_subscription jetpack_subscription_widget"><h4 class="widget-title"></h4>
            <form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-6">
				                    <div id="subscribe-text"><p>Never Miss A Moment Of The Adventure! Enter your email address to get notifications of new blog posts by email.</p>
</div><p>Join 53,275 other subscribers</p>
                    <p id="subscribe-email">
                        <label id="jetpack-subscribe-label"
                               class="screen-reader-text"
                               for="subscribe-field-blog_subscription-6">
							Email Address                        </label>
                        <input type="email" name="email" required="required" class="required"
                               value=""
                               id="subscribe-field-blog_subscription-6"
                               placeholder="Email Address"/>
                    </p>

                    <p id="subscribe-submit">
                        <input type="hidden" name="action" value="subscribe"/>
                        <input type="hidden" name="source" value="https://doodlewash.com/remy-lach-watercolor-artist-insightful-truth-behind-watercolor/"/>
                        <input type="hidden" name="sub-type" value="widget"/>
                        <input type="hidden" name="redirect_fragment" value="blog_subscription-6"/>
						                        <button type="submit"
	                        		                    	                        name="jetpack_subscriptions_widget"
	                    >
	                        Get Posts Via Email!                        </button>
                    </p>
				            </form>
		
</div><div id="media_image-26" class="widget widget_media_image"><h4 class="widget-title">Sketching Stuff Podcast</h4><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://doodlewash.com/sketching-stuff-podcast/"><img width="300" height="300" src="https://i2.wp.com/doodlewash.com/wp-content/uploads/2018/08/Sketching-Stuff-Sidebar-Promo.jpg?fit=300%2C300&amp;ssl=1" class="image wp-image-151640  attachment-medium size-medium" alt="Sketching Stuff Podcast Promo Image" style="max-width: 100%; height: auto;" srcset="https://i2.wp.com/doodlewash.com/wp-content/uploads/2018/08/Sketching-Stuff-Sidebar-Promo.jpg?w=800&amp;ssl=1 800w, https://i2.wp.com/doodlewash.com/wp-content/uploads/2018/08/Sketching-Stuff-Sidebar-Promo.jpg?resize=200%2C200&amp;ssl=1 200w, https://i2.wp.com/doodlewash.com/wp-content/uploads/2018/08/Sketching-Stuff-Sidebar-Promo.jpg?resize=300%2C300&amp;ssl=1 300w, https://i2.wp.com/doodlewash.com/wp-content/uploads/2018/08/Sketching-Stuff-Sidebar-Promo.jpg?resize=768%2C768&amp;ssl=1 768w, https://i2.wp.com/doodlewash.com/wp-content/uploads/2018/08/Sketching-Stuff-Sidebar-Promo.jpg?resize=672%2C672&amp;ssl=1 672w, https://i2.wp.com/doodlewash.com/wp-content/uploads/2018/08/Sketching-Stuff-Sidebar-Promo.jpg?resize=480%2C480&amp;ssl=1 480w, https://i2.wp.com/doodlewash.com/wp-content/uploads/2018/08/Sketching-Stuff-Sidebar-Promo.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/doodlewash.com/wp-content/uploads/2018/08/Sketching-Stuff-Sidebar-Promo.jpg?resize=750%2C750&amp;ssl=1 750w, https://i2.wp.com/doodlewash.com/wp-content/uploads/2018/08/Sketching-Stuff-Sidebar-Promo.jpg?resize=600%2C600&amp;ssl=1 600w, https://i2.wp.com/doodlewash.com/wp-content/uploads/2018/08/Sketching-Stuff-Sidebar-Promo.jpg?resize=100%2C100&amp;ssl=1 100w, https://i2.wp.com/doodlewash.com/wp-content/uploads/2018/08/Sketching-Stuff-Sidebar-Promo.jpg?resize=50%2C50&amp;ssl=1 50w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="151640" data-permalink="https://doodlewash.com/sketching-stuff-sidebar-promo/" data-orig-file="https://i2.wp.com/doodlewash.com/wp-content/uploads/2018/08/Sketching-Stuff-Sidebar-Promo.jpg?fit=800%2C800&amp;ssl=1" data-orig-size="800,800" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Sketching Stuff Sidebar Promo" data-image-description="" data-medium-file="https://i2.wp.com/doodlewash.com/wp-content/uploads/2018/08/Sketching-Stuff-Sidebar-Promo.jpg?fit=300%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/doodlewash.com/wp-content/uploads/2018/08/Sketching-Stuff-Sidebar-Promo.jpg?fit=800%2C800&amp;ssl=1" /></a></div>		<div id="recent-podcast-episodes-3" class="widget widget_recent_entries widget_recent_episodes">		<h4 class="widget-title">Recent Podcast Episodes</h4>		<ul>
					<li>
				<a href="https://doodlewash.com/podcast/episode-49-creating-things-together/">Episode #49: Creating Things Together</a>
						</li>
					<li>
				<a href="https://doodlewash.com/podcast/episode-48-sketching-from-the-heart/">Episode #48: Sketching From The Heart</a>
						</li>
					<li>
				<a href="https://doodlewash.com/podcast/episode-47-sketching-simple-things/">Episode #47: Sketching Simple Things</a>
						</li>
					<li>
				<a href="https://doodlewash.com/podcast/episode-46-sketching-love-and-hope/">Episode #46: Sketching Love And Hope</a>
						</li>
					<li>
				<a href="https://doodlewash.com/podcast/episode-45-sketching-vintage-memories/">Episode #45: Sketching Vintage Memories</a>
						</li>
				</ul>
		</div><div id="tribe-events-adv-list-widget-8" class="widget tribe-events-adv-list-widget"><h4 class="widget-title">Upcoming Events</h4>
		<!-- Event  -->
		<div class="type-tribe_events post-221861 tribe-clearfix tribe-events-category-art-challenges tribe-events-organizer-97243 tribe-event-featured">
			
<div class="tribe-mini-calendar-event event--1 ">
			<div class="tribe-event-image">
			<a href="https://doodlewash.com/event/may-2020-art-challenge-color-fun/"><img width="672" height="358" src="https://i2.wp.com/doodlewash.com/wp-content/uploads/2020/04/May-2020-Color-Exploration-Drawing-Painting-Challenge.jpg?fit=672%2C358&amp;ssl=1" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="May 2020 Color Exploration Drawing Watercolor Painting Watercolour Challenge" srcset="https://i2.wp.com/doodlewash.com/wp-content/uploads/2020/04/May-2020-Color-Exploration-Drawing-Painting-Challenge.jpg?w=1024&amp;ssl=1 1024w, https://i2.wp.com/doodlewash.com/wp-content/uploads/2020/04/May-2020-Color-Exploration-Drawing-Painting-Challenge.jpg?resize=300%2C160&amp;ssl=1 300w, https://i2.wp.com/doodlewash.com/wp-content/uploads/2020/04/May-2020-Color-Exploration-Drawing-Painting-Challenge.jpg?resize=200%2C107&amp;ssl=1 200w, https://i2.wp.com/doodlewash.com/wp-content/uploads/2020/04/May-2020-Color-Exploration-Drawing-Painting-Challenge.jpg?resize=768%2C410&amp;ssl=1 768w, https://i2.wp.com/doodlewash.com/wp-content/uploads/2020/04/May-2020-Color-Exploration-Drawing-Painting-Challenge.jpg?resize=672%2C358&amp;ssl=1 672w, https://i2.wp.com/doodlewash.com/wp-content/uploads/2020/04/May-2020-Color-Exploration-Drawing-Painting-Challenge.jpg?resize=480%2C256&amp;ssl=1 480w, https://i2.wp.com/doodlewash.com/wp-content/uploads/2020/04/May-2020-Color-Exploration-Drawing-Painting-Challenge.jpg?resize=750%2C400&amp;ssl=1 750w, https://i2.wp.com/doodlewash.com/wp-content/uploads/2020/04/May-2020-Color-Exploration-Drawing-Painting-Challenge.jpg?resize=50%2C27&amp;ssl=1 50w, https://i2.wp.com/doodlewash.com/wp-content/uploads/2020/04/May-2020-Color-Exploration-Drawing-Painting-Challenge.jpg?resize=100%2C53&amp;ssl=1 100w, https://i2.wp.com/doodlewash.com/wp-content/uploads/2020/04/May-2020-Color-Exploration-Drawing-Painting-Challenge.jpg?resize=600%2C320&amp;ssl=1 600w" sizes="(max-width: 672px) 100vw, 672px" data-attachment-id="221853" data-permalink="https://doodlewash.com/may-2020-art-challenge-drawing-watercolor-painting-color-fun/may-2020-color-exploration-drawing-painting-challenge/" data-orig-file="https://i2.wp.com/doodlewash.com/wp-content/uploads/2020/04/May-2020-Color-Exploration-Drawing-Painting-Challenge.jpg?fit=1024%2C546&amp;ssl=1" data-orig-size="1024,546" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="May 2020 Color Exploration Drawing Painting Challenge" data-image-description="" data-medium-file="https://i2.wp.com/doodlewash.com/wp-content/uploads/2020/04/May-2020-Color-Exploration-Drawing-Painting-Challenge.jpg?fit=300%2C160&amp;ssl=1" data-large-file="https://i2.wp.com/doodlewash.com/wp-content/uploads/2020/04/May-2020-Color-Exploration-Drawing-Painting-Challenge.jpg?fit=1024%2C546&amp;ssl=1" /></a>		</div>
		
	<div class="list-date">
					<span class="list-dayname">
				Wed			</span>
		
		<span class="list-daynumber">13</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="https://doodlewash.com/event/may-2020-art-challenge-color-fun/" rel="bookmark">MAY 2020 ART CHALLENGE: Color Fun!</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">May 1</span> - <span class="tribe-event-date-end">May 31</span>			</div>

			
			<!-- // Price, Venue Name, Street, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
			
					</div>
	</div> <!-- .list-info -->
		</div>

		
	
		<!-- Event  -->
		<div class="type-tribe_events post-146291 tribe-clearfix tribe-events-category-art-challenges tribe-events-organizer-97243 tribe-event-featured">
			
<div class="tribe-mini-calendar-event event--1 ">
			<div class="tribe-event-image">
			<a href="https://doodlewash.com/event/world-watercolor-month/2020-07-01/"><img width="672" height="306" src="https://i0.wp.com/doodlewash.com/wp-content/uploads/2017/09/World_Watercolor_Month_July_Logo-cropped.jpg?fit=672%2C306&amp;ssl=1" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://i0.wp.com/doodlewash.com/wp-content/uploads/2017/09/World_Watercolor_Month_July_Logo-cropped.jpg?w=741&amp;ssl=1 741w, https://i0.wp.com/doodlewash.com/wp-content/uploads/2017/09/World_Watercolor_Month_July_Logo-cropped.jpg?resize=200%2C91&amp;ssl=1 200w, https://i0.wp.com/doodlewash.com/wp-content/uploads/2017/09/World_Watercolor_Month_July_Logo-cropped.jpg?resize=300%2C136&amp;ssl=1 300w, https://i0.wp.com/doodlewash.com/wp-content/uploads/2017/09/World_Watercolor_Month_July_Logo-cropped.jpg?resize=672%2C306&amp;ssl=1 672w, https://i0.wp.com/doodlewash.com/wp-content/uploads/2017/09/World_Watercolor_Month_July_Logo-cropped.jpg?resize=480%2C218&amp;ssl=1 480w, https://i0.wp.com/doodlewash.com/wp-content/uploads/2017/09/World_Watercolor_Month_July_Logo-cropped.jpg?resize=600%2C273&amp;ssl=1 600w" sizes="(max-width: 672px) 100vw, 672px" data-attachment-id="135442" data-permalink="https://doodlewash.com/event/world-watercolor-month/2018-07-01/world_watercolor_month_july_logo-cropped-2/" data-orig-file="https://i0.wp.com/doodlewash.com/wp-content/uploads/2017/09/World_Watercolor_Month_July_Logo-cropped.jpg?fit=741%2C337&amp;ssl=1" data-orig-size="741,337" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="World_Watercolor_Month_July_Logo cropped" data-image-description="" data-medium-file="https://i0.wp.com/doodlewash.com/wp-content/uploads/2017/09/World_Watercolor_Month_July_Logo-cropped.jpg?fit=300%2C136&amp;ssl=1" data-large-file="https://i0.wp.com/doodlewash.com/wp-content/uploads/2017/09/World_Watercolor_Month_July_Logo-cropped.jpg?fit=741%2C337&amp;ssl=1" /></a>		</div>
		
	<div class="list-date">
					<span class="list-dayname">
				Jul			</span>
		
		<span class="list-daynumber">01</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="https://doodlewash.com/event/world-watercolor-month/2020-07-01/" rel="bookmark">World Watercolor Month</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">July 1</span> - <span class="tribe-event-date-end">July 31</span>			</div>

			
			<!-- // Price, Venue Name, Street, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
			
					</div>
	</div> <!-- .list-info -->
		</div>

		
	
		<p class="tribe-events-widget-link">
		<a href="https://doodlewash.com/events/" rel="bookmark">
			View More&hellip;		</a>
	</p>
	
</div><script type="application/ld+json">
[{"@context":"http://schema.org","@type":"Event","name":"MAY 2020 ART CHALLENGE: Color Fun!","description":"&lt;p&gt;This month we have prompts supplied by Doodlewash community member Sandra Strait! These prompts are cleverly created to help us practice using all of the colors in our watercolor palettes, tin of colored pencils, or box of crayons! Join us for a month of sketching beautiful and colorful things in the world and together we can spread cheer and hope [&hellip;]&lt;/p&gt;\\n","image":"https://doodlewash.com/wp-content/uploads/2020/04/May-2020-Color-Exploration-Drawing-Painting-Challenge.jpg","url":"https://doodlewash.com/event/may-2020-art-challenge-color-fun/","startDate":"2020-05-01T00:00:00-05:00","endDate":"2020-05-31T23:59:59-05:00","organizer":{"@type":"Person","name":"Doodlewash\u00ae","description":"","image":"https://doodlewash.com/wp-content/uploads/2017/09/Doodlewash_header_Ello.jpg","url":"https://doodlewash.com/organizer/doodlewash/","telephone":"","email":"","sameAs":"http://doodlewash.com"},"performer":"Organization"},{"@context":"http://schema.org","@type":"Event","name":"World Watercolor Month","description":"&lt;p&gt;World Watercolor Month was founded by Charlie O\\'Shields, creator of Doodlewash\u00ae, in 2016. It\u2019s a month to\u00a0inspire people to paint with watercolor (watercolour, aquarelle) while raising awareness for the importance of art and creativity in the world. Take the ultimate challenge of 31 watercolors in 31 days, or simply post when you can! Anyone can join the celebration from master [&hellip;]&lt;/p&gt;\\n","image":"https://doodlewash.com/wp-content/uploads/2017/09/World_Watercolor_Month_July_Logo-cropped.jpg","url":"https://doodlewash.com/event/world-watercolor-month/2020-07-01/","startDate":"2020-07-01T00:00:00+10:00","endDate":"2020-07-31T23:59:59+10:00","organizer":{"@type":"Person","name":"Doodlewash\u00ae","description":"","image":"https://doodlewash.com/wp-content/uploads/2017/09/Doodlewash_header_Ello.jpg","url":"https://doodlewash.com/organizer/doodlewash/","telephone":"","email":"","sameAs":"http://doodlewash.com"},"performer":"Organization"}]
</script><div id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><h3><a href="https://doodlewash.com/events/community/add">&star; SUBMIT AN EVENT!</a></h3>
</div></div>		<div id="recent-posts-2" class="widget widget_recent_entries">		<h4 class="widget-title">Recent Posts</h4>		<ul>
											<li>
					<a href="https://doodlewash.com/memories-of-cereal/">Memories Of Cereal</a>
									</li>
											<li>
					<a href="https://doodlewash.com/remy-lach-watercolor-artist-insightful-truth-behind-watercolor/" aria-current="page">GUEST ARTIST: &#8220;The Insightful Truth Behind Watercolor&#8221; by Rémy Lach</a>
									</li>
											<li>
					<a href="https://doodlewash.com/bubblegum-dreams/">Bubblegum Dreams</a>
									</li>
											<li>
					<a href="https://doodlewash.com/fresh-fruit/">Fresh Fruit</a>
									</li>
											<li>
					<a href="https://doodlewash.com/the-glow-of-buttercups/">The Glow Of Buttercups</a>
									</li>
					</ul>
		</div><div id="categories-3" class="widget widget_categories"><h4 class="widget-title">CATEGORIES</h4><form action="https://doodlewash.com" method="get"><label class="screen-reader-text" for="cat">CATEGORIES</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="28308960">Art Supply Reviews</option>
	<option class="level-0" value="33219238">By Charlie</option>
	<option class="level-0" value="80882">Featured Artists</option>
	<option class="level-0" value="4179">Other Cool Stuff</option>
	<option class="level-0" value="572584455">Recommendations</option>
	<option class="level-0" value="572583388">Tutorials</option>
	<option class="level-0" value="572584208">World Watercolor Month</option>
</select>
</form>
<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

			</div><div id="archives-7" class="widget widget_archive"><h4 class="widget-title">ARCHIVES</h4>		<label class="screen-reader-text" for="archives-dropdown-7">ARCHIVES</label>
		<select id="archives-dropdown-7" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://doodlewash.com/2020/05/'> May 2020 </option>
	<option value='https://doodlewash.com/2020/04/'> April 2020 </option>
	<option value='https://doodlewash.com/2020/03/'> March 2020 </option>
	<option value='https://doodlewash.com/2020/02/'> February 2020 </option>
	<option value='https://doodlewash.com/2020/01/'> January 2020 </option>
	<option value='https://doodlewash.com/2019/12/'> December 2019 </option>
	<option value='https://doodlewash.com/2019/11/'> November 2019 </option>
	<option value='https://doodlewash.com/2019/10/'> October 2019 </option>
	<option value='https://doodlewash.com/2019/09/'> September 2019 </option>
	<option value='https://doodlewash.com/2019/08/'> August 2019 </option>
	<option value='https://doodlewash.com/2019/07/'> July 2019 </option>
	<option value='https://doodlewash.com/2019/06/'> June 2019 </option>
	<option value='https://doodlewash.com/2019/05/'> May 2019 </option>
	<option value='https://doodlewash.com/2019/04/'> April 2019 </option>
	<option value='https://doodlewash.com/2019/03/'> March 2019 </option>
	<option value='https://doodlewash.com/2019/02/'> February 2019 </option>
	<option value='https://doodlewash.com/2019/01/'> January 2019 </option>
	<option value='https://doodlewash.com/2018/12/'> December 2018 </option>
	<option value='https://doodlewash.com/2018/11/'> November 2018 </option>
	<option value='https://doodlewash.com/2018/10/'> October 2018 </option>
	<option value='https://doodlewash.com/2018/09/'> September 2018 </option>
	<option value='https://doodlewash.com/2018/08/'> August 2018 </option>
	<option value='https://doodlewash.com/2018/07/'> July 2018 </option>
	<option value='https://doodlewash.com/2018/06/'> June 2018 </option>
	<option value='https://doodlewash.com/2018/05/'> May 2018 </option>
	<option value='https://doodlewash.com/2018/04/'> April 2018 </option>
	<option value='https://doodlewash.com/2018/03/'> March 2018 </option>
	<option value='https://doodlewash.com/2018/02/'> February 2018 </option>
	<option value='https://doodlewash.com/2018/01/'> January 2018 </option>
	<option value='https://doodlewash.com/2017/12/'> December 2017 </option>
	<option value='https://doodlewash.com/2017/11/'> November 2017 </option>
	<option value='https://doodlewash.com/2017/10/'> October 2017 </option>
	<option value='https://doodlewash.com/2017/09/'> September 2017 </option>
	<option value='https://doodlewash.com/2017/08/'> August 2017 </option>
	<option value='https://doodlewash.com/2017/07/'> July 2017 </option>
	<option value='https://doodlewash.com/2017/06/'> June 2017 </option>
	<option value='https://doodlewash.com/2017/05/'> May 2017 </option>
	<option value='https://doodlewash.com/2017/04/'> April 2017 </option>
	<option value='https://doodlewash.com/2017/03/'> March 2017 </option>
	<option value='https://doodlewash.com/2017/02/'> February 2017 </option>
	<option value='https://doodlewash.com/2017/01/'> January 2017 </option>
	<option value='https://doodlewash.com/2016/12/'> December 2016 </option>
	<option value='https://doodlewash.com/2016/11/'> November 2016 </option>
	<option value='https://doodlewash.com/2016/10/'> October 2016 </option>
	<option value='https://doodlewash.com/2016/09/'> September 2016 </option>
	<option value='https://doodlewash.com/2016/08/'> August 2016 </option>
	<option value='https://doodlewash.com/2016/07/'> July 2016 </option>
	<option value='https://doodlewash.com/2016/06/'> June 2016 </option>
	<option value='https://doodlewash.com/2016/05/'> May 2016 </option>
	<option value='https://doodlewash.com/2016/04/'> April 2016 </option>
	<option value='https://doodlewash.com/2016/03/'> March 2016 </option>
	<option value='https://doodlewash.com/2016/02/'> February 2016 </option>
	<option value='https://doodlewash.com/2016/01/'> January 2016 </option>
	<option value='https://doodlewash.com/2015/12/'> December 2015 </option>
	<option value='https://doodlewash.com/2015/11/'> November 2015 </option>
	<option value='https://doodlewash.com/2015/10/'> October 2015 </option>
	<option value='https://doodlewash.com/2015/09/'> September 2015 </option>
	<option value='https://doodlewash.com/2015/08/'> August 2015 </option>
	<option value='https://doodlewash.com/2015/07/'> July 2015 </option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-7" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>

		</div><div id="media_image-14" class="widget widget_media_image"><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://doodlewash.com/free-reference-photos-for-artists/" target="_blank" rel="noopener noreferrer"><img width="500" height="280" src="https://i1.wp.com/doodlewash.com/wp-content/uploads/2017/04/freshly_curious_free_resource_photos_badge1.png?fit=500%2C280&amp;ssl=1" class="image wp-image-71361  attachment-full size-full" alt="Freshly Curious - Over 700 Free Reference Photos for Artists - Courtesy of Doodlewash.com" style="max-width: 100%; height: auto;" data-attachment-id="71361" data-permalink="https://doodlewash.com/portfolio/free-reference-photos-for-artists-nature/freshly_curious_free_resource_photos_badge/" data-orig-file="https://i1.wp.com/doodlewash.com/wp-content/uploads/2017/04/freshly_curious_free_resource_photos_badge1.png?fit=500%2C280&amp;ssl=1" data-orig-size="500,280" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="freshly_curious_free_resource_photos_badge" data-image-description="" data-medium-file="https://i1.wp.com/doodlewash.com/wp-content/uploads/2017/04/freshly_curious_free_resource_photos_badge1.png?fit=300%2C168&amp;ssl=1" data-large-file="https://i1.wp.com/doodlewash.com/wp-content/uploads/2017/04/freshly_curious_free_resource_photos_badge1.png?fit=500%2C280&amp;ssl=1" /></a></div><div id="media_image-15" class="widget widget_media_image"><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://discover.wordpress.com/?s=doodlewash" target="_blank" rel="noopener noreferrer nofollow" class="external"><img width="300" height="93" src="https://i1.wp.com/doodlewash.com/wp-content/uploads/2017/06/discover-badge-rectangle2x.png?fit=300%2C93&amp;ssl=1" class="image wp-image-81892  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://i1.wp.com/doodlewash.com/wp-content/uploads/2017/06/discover-badge-rectangle2x.png?w=400&amp;ssl=1 400w, https://i1.wp.com/doodlewash.com/wp-content/uploads/2017/06/discover-badge-rectangle2x.png?resize=200%2C62&amp;ssl=1 200w, https://i1.wp.com/doodlewash.com/wp-content/uploads/2017/06/discover-badge-rectangle2x.png?resize=300%2C93&amp;ssl=1 300w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="81892" data-permalink="https://doodlewash.com/discover-badge-rectangle2x/" data-orig-file="https://i1.wp.com/doodlewash.com/wp-content/uploads/2017/06/discover-badge-rectangle2x.png?fit=400%2C124&amp;ssl=1" data-orig-size="400,124" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="discover-badge-rectangle2x" data-image-description="" data-medium-file="https://i1.wp.com/doodlewash.com/wp-content/uploads/2017/06/discover-badge-rectangle2x.png?fit=300%2C93&amp;ssl=1" data-large-file="https://i1.wp.com/doodlewash.com/wp-content/uploads/2017/06/discover-badge-rectangle2x.png?fit=400%2C124&amp;ssl=1" /></a></div>	</div><!--end inner-content-->
</div><!--end sidebar-->
			</div><!--end .row-->		</div><!--end .container-->

</section>
<!--END MAIN SECTION-->

		</div><!-- #main -->

    
<div id="footer" class="footer-color border-top">
	<div class="container">
		<div class="template-page tpl-no">
			<div class="wrap-content">
				<div class="row">
					<div class="col-sm-3">
						<div id="footer-sidebar-1" class="footer-sidebar widget-area" role="complementary">
							<div id="media_image-29" class="widget widget_media_image"><h4 class="widget-title">Your Host</h4><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://doodlewash.com/about/"><img width="128" height="128" src="https://i2.wp.com/doodlewash.com/wp-content/uploads/2019/08/Charlie-Avatar.png?fit=128%2C128&amp;ssl=1" class="image wp-image-198667  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://i2.wp.com/doodlewash.com/wp-content/uploads/2019/08/Charlie-Avatar.png?w=128&amp;ssl=1 128w, https://i2.wp.com/doodlewash.com/wp-content/uploads/2019/08/Charlie-Avatar.png?resize=50%2C50&amp;ssl=1 50w, https://i2.wp.com/doodlewash.com/wp-content/uploads/2019/08/Charlie-Avatar.png?resize=100%2C100&amp;ssl=1 100w" sizes="(max-width: 128px) 100vw, 128px" data-attachment-id="198667" data-permalink="https://doodlewash.com/charlie-avatar/" data-orig-file="https://i2.wp.com/doodlewash.com/wp-content/uploads/2019/08/Charlie-Avatar.png?fit=128%2C128&amp;ssl=1" data-orig-size="128,128" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Charlie Avatar" data-image-description="" data-medium-file="https://i2.wp.com/doodlewash.com/wp-content/uploads/2019/08/Charlie-Avatar.png?fit=128%2C128&amp;ssl=1" data-large-file="https://i2.wp.com/doodlewash.com/wp-content/uploads/2019/08/Charlie-Avatar.png?fit=128%2C128&amp;ssl=1" /></a></div><div id="text-41" class="widget widget_text">			<div class="textwidget"><p>CHARLIE O&#8217;SHIELDS<br />
Creator of Doodlewash®, founder of <a href="https://doodlewash.com/world-watercolor-month-july/">World Watercolor Month™ (July)</a> and host of the <a href="https://doodlewash.com/sketching-stuff-podcast/">Sketching Stuff podcast</a>.</p>
</div>
		</div>						</div>
					</div>
					<div class="col-sm-3">
						<div id="footer-sidebar-2" class="footer-sidebar widget-area" role="complementary">
													</div>
					</div>
					<div class="col-sm-3">
						<div id="footer-sidebar-3" class="footer-sidebar widget-area" role="complementary">
							<div id="rss_links-10" class="widget widget_rss_links"><h4 class="widget-title">RSS Feed</h4><p><a target="_self" href="https://doodlewash.com/feed/" title="Subscribe to Posts"><img src="https://doodlewash.com/wp-content/plugins/jetpack/images/rss/orange-large.png" alt="RSS Feed" /></a>&nbsp;<a target="_self" href="https://doodlewash.com/feed/" title="Subscribe to Posts">RSS - Posts</a></p>
</div>	
						</div>
					</div>
					<div class="col-sm-3">
						<div id="footer-sidebar-4" class="footer-sidebar widget-area" role="complementary">
							<div id="text-29" class="widget widget_text"><h4 class="widget-title">© 2015-2020 Doodlewash</h4>			<div class="textwidget"><h6><em>Artwork uploaded by artists on this site are the copyrights of their respective owners. Do not use without the artist&#8217;s permission. </em>DOODLEWASH is a registered trademark of Storywize, LLC. All Rights Reserved.</h6>
</div>
		</div>						</div>
					</div>
				</div>
			</div>
		</div>
	</div>
</div><!-- #footer -->

	    <a class="kleo-go-top" href="#"><i class="icon-up-open-big"></i></a>
			
<!-- SOCKET SECTION
================================================ -->

<div id="socket" class="socket-color">
    <div class="container">
        <div class="template-page tpl-no col-xs-12 col-sm-12">
            <div class="wrap-content">

                <div class="row">
                    <div class="col-sm-12">
                        <div class="gap-10"></div>
                    </div><!--end widget-->

                    <div class="col-sm-12">
                        <p style="text-align: center;"><strong>©2015-2018 Doodlewash®  <a href="https://doodlewash.com/privacy-policy/">Privacy Policy</a> | <a href="https://doodlewash.com/terms-of-use/">Terms Of Use</a> | <a href="https://doodlewash.com/disclosure/">Disclosure </a></strong> Powered By Wordpress.com</p>                    </div>

                    <div class="col-sm-12">
                        <div class="gap-10"></div>
                    </div><!--end widget-->
                </div><!--end row-->

            </div><!--end wrap-content-->
        </div><!--end template-page-->
    </div><!--end container-->
</div><!--end footer--><div class="kleo-quick-contact-wrapper"><a class="kleo-quick-contact-link" href="#"><i class="icon-mail-alt"></i></a><div id="kleo-quick-contact"><h4 class="kleo-qc-title">CONTACT US</h4><p>Want to say hi and connect? Do you make lovely things with watercolor and want to be featured in the next Guest Artist post?! Great! Not sure, just feel the need to say something? Awesome! Just fill out the form below!</p><form class="kleo-contact-form" action="#" method="post" novalidate><input type="text" placeholder="Your Name" required id="contact_name" name="contact_name" class="form-control" value="" tabindex="276" /><input type="email" required placeholder="Your Email" id="contact_email" name="contact_email" class="form-control" value="" tabindex="277"  /><textarea placeholder="Type your message..." required id="contact_content" name="contact_content" class="form-control" tabindex="278"></textarea><input type="hidden" name="action" value="kleo_sendmail"><button tabindex="279" class="btn btn-default pull-right" type="submit">Send</button><div class="kleo-contact-loading">Sending <i class="icon-spinner icon-spin icon-large"></i></div><div class="kleo-contact-success"> </div></form><div class="bottom-arrow"></div></div></div><!--end kleo-quick-contact-wrapper-->
	</div><!-- #page -->

	<div class="offcanvas-sidebar side-color"><div class="wrap-canvas-menu"><div class="offcanvas-title"><a href="#" class="open-sidebar"></a></div><div class="offcanvas-before"><a href="https://doodlewash.com/community/"><img class="wp-image-96538 aligncenter" src="https://doodlewash.com/wp-content/uploads/2017/09/Doodlewash.dot_.Club-dark_blue-e1524664960119.png" alt="" width="140" height="82" /></a>

&nbsp;

<div class="kleo-search-wrap kleo-search-form search-style-default"><form role="search" method="get" class="searchform"  action="https://doodlewash.com/" data-context="members,groups,post,forum,product,portfolio">
		<div class="input-group">
			<input name="s" id="s" autocomplete="off" type="text" class="ajax_s form-control input-lg" value="" placeholder="Search Doodlewash..."><span class="input-group-btn"><input type="submit" value="Search" class="button searchsubmit"></span></div></form><span class="kleo-ajax-search-loading"><span class="kleo-loading-icon"></span></span><div class="kleo_ajax_results"></div></div></div><div class="widget_nav_menu"><ul id="menu-side-menu" class="offcanvas-menu"><li id="menu-item-194801" class="kleo-menu kleo-user_avatar-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-194801 dropdown mega-6-cols"><a title="My Account" href="#" class="js-activated">My Account <span class="caret"></span></a>
<ul role="menu" class="dropdown-menu sub-menu pull-left">
	<li id="menu-item-200440" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-200440"><a title="Bookmarks" href="https://doodlewash.com/bookmarks/">Bookmarks</a></li>
</ul>
</li>
<li id="menu-item-194800" class="kleo-show-login menu-item menu-item-type-custom menu-item-object-custom menu-item-194800"><a title="Log In" href="https://doodlewash.com/wp-login.php">Log In</a></li>
<li id="menu-item-93321" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-93321"><a title="📰  News Feed" href="https://doodlewash.com/activity/">📰  News Feed</a></li>
<li id="menu-item-93322" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-has-children menu-item-93322 dropdown mega-6-cols"><a title="📖 Main Blog" href="https://doodlewash.com/blog/" class="js-activated">📖 Main Blog <span class="caret"></span></a>
<ul role="menu" class="dropdown-menu sub-menu pull-left">
	<li id="menu-item-98860" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-98860 dropdown-submenu"><a title="About" href="https://doodlewash.com/about/">About <span class="caret"></span></a>
	<ul role="menu" class="dropdown-menu sub-menu">
		<li id="menu-item-105194" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-105194"><a title="About Doodlewash®" href="https://doodlewash.com/about/">About Doodlewash®</a></li>
		<li id="menu-item-98862" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-98862"><a title="Manifesto" href="https://doodlewash.com/manifesto/">Manifesto</a></li>
		<li id="menu-item-98861" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-98861"><a title="World Watercolor Group™" href="https://doodlewash.com/world-watercolor-group-hosted-by-doodlewash/">World Watercolor Group™</a></li>
		<li id="menu-item-98863" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-98863"><a title="Contact" href="https://doodlewash.com/contact/">Contact</a></li>
	</ul>
</li>
	<li id="menu-item-200180" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-200180"><a title="Sketching Stuff Podcast" href="https://doodlewash.com/sketching-stuff-podcast/">Sketching Stuff Podcast</a></li>
	<li id="menu-item-93326" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-93326 dropdown-submenu"><a title="Charlie&#039;s Doodlewashes" href="https://doodlewash.com/category/by-charlie/">Charlie&#8217;s Doodlewashes <span class="caret"></span></a>
	<ul role="menu" class="dropdown-menu sub-menu">
		<li id="menu-item-98858" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-98858"><a title="Doodlewash Adventures" href="https://doodlewash.com/project-type/doodlewash-adventures/">Doodlewash Adventures</a></li>
	</ul>
</li>
	<li id="menu-item-93356" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-93356"><a title="Art Supply Reviews" href="https://doodlewash.com/category/art-supply-reviews/">Art Supply Reviews</a></li>
	<li id="menu-item-132063" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-132063"><a title="Tutorials" href="https://doodlewash.com/category/tutorials/">Tutorials</a></li>
	<li id="menu-item-96560" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96560"><a title="Free Reference Photos" href="https://doodlewash.com/free-reference-photos-for-artists/">Free Reference Photos</a></li>
</ul>
</li>
<li id="menu-item-102877" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-102877 dropdown mega-5-cols"><a title="🌐  Community" href="https://doodlewash.com/community/" class="js-activated">🌐  Community <span class="caret"></span></a>
<ul role="menu" class="dropdown-menu sub-menu pull-left">
	<li id="menu-item-93302" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93302"><a title="🖌 Members&#039; Art Gallery" href="https://doodlewash.com/gallery/">🖌 Members&#8217; Art Gallery</a></li>
	<li id="menu-item-200055" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-200055"><a title="🏆 Monthly Leaderboard" href="https://doodlewash.com/do-points-leaderboard/">🏆 Monthly Leaderboard</a></li>
	<li id="menu-item-93318" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-93318 dropdown-submenu"><a title="💬  Art Forums" href="https://doodlewash.com/watercolor-painting-sketching-art-forums/">💬  Art Forums <span class="caret"></span></a>
	<ul role="menu" class="dropdown-menu sub-menu">
		<li id="menu-item-112448" class="menu-item menu-item-type-post_type menu-item-object-forum menu-item-112448"><a title="The Clubhouse" href="https://doodlewash.com/forums/forum/the-clubhouse/">The Clubhouse</a></li>
		<li id="menu-item-93298" class="menu-item menu-item-type-post_type menu-item-object-forum menu-item-93298"><a title="Art Supplies You Use" href="https://doodlewash.com/forums/forum/share-your-art-tools/">Art Supplies You Use</a></li>
		<li id="menu-item-93297" class="menu-item menu-item-type-post_type menu-item-object-forum menu-item-93297"><a title="Art Supply Reviews" href="https://doodlewash.com/forums/forum/art-supply-reviews/">Art Supply Reviews</a></li>
		<li id="menu-item-112450" class="menu-item menu-item-type-post_type menu-item-object-forum menu-item-112450"><a title="Art Supply Swap!" href="https://doodlewash.com/forums/forum/art-supply-swap/">Art Supply Swap!</a></li>
		<li id="menu-item-93296" class="menu-item menu-item-type-post_type menu-item-object-forum menu-item-93296"><a title="Selling Your Art" href="https://doodlewash.com/forums/forum/selling-your-art/">Selling Your Art</a></li>
		<li id="menu-item-112449" class="menu-item menu-item-type-post_type menu-item-object-forum menu-item-112449"><a title="Seeking Advice" href="https://doodlewash.com/forums/forum/seeking-advice/">Seeking Advice</a></li>
		<li id="menu-item-93301" class="menu-item menu-item-type-post_type menu-item-object-forum menu-item-93301"><a title="Watercolor Tips &#038; Tricks" href="https://doodlewash.com/forums/forum/watercolor-tips/">Watercolor Tips &#038; Tricks</a></li>
		<li id="menu-item-93299" class="menu-item menu-item-type-post_type menu-item-object-forum menu-item-93299"><a title="Watercolor Tutorials And Resources" href="https://doodlewash.com/forums/forum/watercolor-tutorials-and-resources/">Watercolor Tutorials And Resources</a></li>
	</ul>
</li>
	<li id="menu-item-93319" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-93319"><a title="👥  Groups" href="https://doodlewash.com/groups/">👥  Groups</a></li>
	<li id="menu-item-139837" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-139837"><a title="👤 Member Directory" href="https://doodlewash.com/members/">👤 Member Directory</a></li>
</ul>
</li>
<li id="menu-item-93325" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-93325 dropdown mega-4-cols"><a title="🏆 Featured Artists" href="https://doodlewash.com/category/featured-artists/" class="js-activated">🏆 Featured Artists <span class="caret"></span></a>
<ul role="menu" class="dropdown-menu sub-menu pull-left">
	<li id="menu-item-102881" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-102881"><a title="Featured Guest Artists" href="https://doodlewash.com/category/featured-artists/">Featured Guest Artists</a></li>
	<li id="menu-item-93324" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93324"><a title="Artists Map &amp; Directory" href="https://doodlewash.com/directory-of-watercolor-artists-working-in-watercolour/">Artists Map &#038; Directory</a></li>
	<li id="menu-item-93323" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93323"><a title="UK Watercolour Artists" href="https://doodlewash.com/cass-art-uk-watercolour-artist-showcase/">UK Watercolour Artists</a></li>
	<li id="menu-item-98859" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-98859"><a title="Be A Guest Artist!" href="https://doodlewash.com/be-a-guest-artist/">Be A Guest Artist!</a></li>
</ul>
</li>
<li id="menu-item-105195" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-105195 dropdown mega-3-cols"><a title="🎨 Art Challenges" href="https://doodlewash.com/watercolor-art-challenges/" class="js-activated">🎨 Art Challenges <span class="caret"></span></a>
<ul role="menu" class="dropdown-menu sub-menu pull-left">
	<li id="menu-item-221859" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-221859"><a title="MAY 2020 ART CHALLENGE: Color Fun!" href="https://doodlewash.com/may-2020-art-challenge-drawing-watercolor-painting-color-fun/">MAY 2020 ART CHALLENGE: Color Fun!</a></li>
	<li id="menu-item-96564" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-96564 dropdown-submenu"><a title="World Watercolor Month (July)" href="https://doodlewash.com/world-watercolor-month-july/">World Watercolor Month (July) <span class="caret"></span></a>
	<ul role="menu" class="dropdown-menu sub-menu">
		<li id="menu-item-197192" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197192"><a title="WORLD WATERCOLOR MONTH™ Gallery" href="https://doodlewash.com/world-watercolor-month-gallery/">WORLD WATERCOLOR MONTH™ Gallery</a></li>
	</ul>
</li>
	<li id="menu-item-197182" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197182"><a title="Previous Challenges Archive" href="https://doodlewash.com/watercolor-art-challenges/">Previous Challenges Archive</a></li>
</ul>
</li>
<li id="menu-item-97278" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-97278 dropdown mega-1-cols"><a title="📅 Events" href="http://doodlewash.com/events/" class="js-activated">📅 Events <span class="caret"></span></a>
<ul role="menu" class="dropdown-menu sub-menu pull-left">
	<li id="menu-item-97279" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-97279"><a title="Submit Your Event!" href="http://doodlewash.com/events/community">Submit Your Event!</a></li>
</ul>
</li>
<li id="menu-item-131144" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-131144 dropdown mega-4-cols"><a title="🛍 Shop" href="https://doodlewash.com/shop/" class="js-activated">🛍 Shop <span class="caret"></span></a>
<ul role="menu" class="dropdown-menu sub-menu pull-left">
	<li id="menu-item-135145" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-135145"><a title="Charlie&#039;s Shop" href="https://doodlewash.com/product-category/charlie-shop/">Charlie&#8217;s Shop</a></li>
	<li id="menu-item-134938" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-134938"><a title="Watercolor Boutique" href="https://doodlewash.com/product-category/watercolor-boutique/?orderby=date">Watercolor Boutique</a></li>
	<li id="menu-item-134939" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-134939"><a title="Doodlewash® Souvenir Shop" href="https://doodlewash.com/product-category/doodlewash-shop/">Doodlewash® Souvenir Shop</a></li>
	<li id="menu-item-134942" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-134942"><a title="Recommended Products" href="https://doodlewash.com/product-category/recommended-products/">Recommended Products</a></li>
</ul>
</li>
<li id="menu-item-93543" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93543"><a title="About Doodlewash.Club" href="https://doodlewash.com/community/">About Doodlewash.Club</a></li>
</ul></div><div class="offcanvas-after"></div></div></div>
	<!-- Analytics -->
	<meta name="google-site-verification" content="OniBipCr5jt6dZwjA1yJy2tLS2lv3-slboH6BfIKObA" />

	<!--  -->
		<style type="text/css">
			.ssp-wave wave wave {
				background: #00d4f7 !important;
			}
		</style>
				<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<!-- Jetpack Google Analytics -->
			<script type='text/javascript'>
				var _gaq = _gaq || [];
				_gaq.push(['_setAccount', 'UA-63334448-2']);
_gaq.push(['_trackPageview']);
				(function() {
					var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
					ga.src = ('https:' === document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
					var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
				})();
			</script>
<style>#menu-kleonavmenu .kleo-user_avatar-nav { display: none !important; }</style>        <script type="text/html" id="buddyboss-comment-media-tpl-add-photo">
            <div class="buddyboss-comment-media-add-photo">

                <!-- Fake add photo button will be clicked from js -->
                <button type="button" class="open-uploader-button buddyboss-comment-media-add-photo-button" style=""></button>
                <button type="button" id="browse-file-button" class="browse-file-button buddyboss-comment-media-add-photo-button" style="display:none;"></button>

                <div class="buddyboss-media-progress">
                    <div class="buddyboss-media-progress-value">0%</div>
                    <progress class="buddyboss-media-progress-bar" value="0" max="100"></progress>
                </div>
                <div class="buddyboss-comment-media-photo-uploader"></div>
            </div><!-- #buddyboss-media-add-photo -->
        </script>

        <script type="text/html" id="buddyboss-comment-media-tpl-preview">
            <div class="buddyboss-comment-media-preview">
                <div class="clearfix buddyboss-comment-media-preview-inner">

                </div>

                
                            </div><!-- #buddyboss-media-preview -->
        </script>

        
        			<script type="text/html" id="buddyboss-media-tpl-add-photo">
				<div id="buddyboss-media-add-photo">

					<!-- Fake add photo button will be clicked from js -->
                                                                                    <button type="button" class="buddyboss-activity-media-add-photo-button" id="buddyboss-media-open-uploader-button" style=""></button>
                                            <button type="button" class="browse-file-button buddyboss-activity-media-add-photo-button" style="display:none;"></button>
					<div class="buddyboss-media-progress">
						<div class="buddyboss-media-progress-value">0%</div>
						<progress class="buddyboss-media-progress-bar" value="0" max="100"></progress>
					</div>

					<div id="buddyboss-media-photo-uploader"></div>
				</div><!-- #buddyboss-media-add-photo -->
			</script>

			<script type="text/html" id="buddyboss-media-tpl-preview">
				<div id="buddyboss-media-preview">
					<div class="clearfix" id="buddyboss-media-preview-inner">

					</div>

					
					

				</div><!-- #buddyboss-media-preview -->
			</script>

			
			<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script>	<script type="text/javascript">
		var c = document.body.className;
		c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
		document.body.className = c;
	</script>
	<!-- Modal Login form -->
<div id="kleo-login-modal" class="kleo-form-modal main-color mfp-hide">
    <div class="row">
        <div class="col-sm-12 text-center">

			        <div class="kleo-fb-wrapper text-center">
            <a href="#" class="kleo-facebook-connect btn btn-default "><i class="icon-facebook"></i>
                &nbsp;Log in with Facebook</a>
        </div>
        <div class="gap-20"></div>
        <div class="hr-title hr-full"><abbr> or </abbr></div>
		
            <div class="kleo-pop-title-wrap main-color">
                <h3 class="kleo-pop-title">Log in with your credentials</h3>

				
                    <p>
                        <em>or</em>&nbsp;&nbsp;&nbsp;&nbsp;
                        <a href="https://doodlewash.com/register/" class="new-account">
							Create an account                        </a>
                    </p>

				            </div>


			            <form action="https://doodlewash.com/wp-login.php" name="login_form" method="post"
                  class="kleo-form-signin sq-login-form">
				<input type="hidden" id="sq-login-security" name="sq-login-security" value="1afd8f4559" /><input type="hidden" name="_wp_http_referer" value="/remy-lach-watercolor-artist-insightful-truth-behind-watercolor/" />                <input type="text" required name="log" class="form-control sq-username" value=""
                       placeholder="Username">
                <input type="password" required spellcheck="false" autocomplete="off" value="" name="pwd" class="sq-password form-control"
                       placeholder="Password">
                <div id="kleo-login-result"></div>
                <button class="btn btn-lg btn-default btn-block"
                        type="submit">Sign in</button>
                <label class="checkbox pull-left">
                    <input class="sq-rememberme" name="rememberme" type="checkbox"
                           value="forever"> Remember me                </label>
                <a href="#kleo-lostpass-modal"
                   class="kleo-show-lostpass kleo-other-action pull-right">Lost your password?</a>
                <span class="clearfix"></span>

                <div class="security-question-section"><div class="g-recaptcha" data-sitekey="6Ld5QSIUAAAAALcHdGMXy93QpmUOmmoRboX6RxJ4" data-theme="light" data-type="image"></div></div>				
            </form>

        </div>
    </div>
</div><!-- END Modal Login form -->


<!-- Modal Lost Password form -->
<div id="kleo-lostpass-modal" class="kleo-form-modal main-color mfp-hide">
    <div class="row">
        <div class="col-sm-12 text-center">
            <div class="kleo-pop-title-wrap alternate-color">
                <h3 class="kleo-pop-title">Forgot your details?</h3>
            </div>

			
            <form name="forgot_form" action="" method="post" class="sq-forgot-form kleo-form-signin">
				<input type="hidden" id="security-pass" name="security-pass" value="1afd8f4559" /><input type="hidden" name="_wp_http_referer" value="/remy-lach-watercolor-artist-insightful-truth-behind-watercolor/" />                <input type="text" required name="user_login" class="sq-forgot-email form-control"
                       placeholder="Username or Email">
                <div id="kleo-lost-result"></div>
                <button class="btn btn-lg btn-default btn-block"
                        type="submit">Reset Password</button>
                <a href="#kleo-login-modal"
                   class="kleo-show-login kleo-other-action pull-right">I remember my details</a>
                <span class="clearfix"></span>
            </form>

        </div>
    </div>
</div><!-- END Modal Lost Password form -->


    <!-- Modal Register form -->
    <div id="kleo-register-modal" class="kleo-form-modal main-color mfp-hide">
        <div class="row">
            <div class="col-md-12 text-center">

				        <div class="kleo-fb-wrapper text-center">
            <a href="#" class="kleo-facebook-connect btn btn-default "><i class="icon-facebook"></i>
                &nbsp;Log in with Facebook</a>
        </div>
        <div class="gap-20"></div>
        <div class="hr-title hr-full"><abbr> or </abbr></div>
		
                <div class="kleo-pop-title-wrap main-color">
                    <h3 class="kleo-pop-title">Create Account</h3>
                </div>

                <form id="register_form" class="kleo-form-register"
                      action="https://doodlewash.com/register/" name="signup_form" method="post">
                    <div class="row">
						                            <div class="col-sm-6">
                                <input type="text" id="reg-username" name="signup_username" class="form-control"
                                       required placeholder="Username">
                            </div>
                            <div class="col-sm-6">
                                <input type="text" id="full-name" name="field_1" class="form-control" required
                                       placeholder="Your full name">
                            </div>
                            <div class="clear"></div>
                            <div class="col-sm-12">
                                <input type="text" id="reg-email" name="signup_email" class="form-control" required
                                       placeholder="Your email">
                            </div>
                            <div class="clear"></div>
                            <div class="col-sm-6">
                                <input type="password" id="reg-password" name="signup_password" class="form-control"
                                       required placeholder="Desired password">
                            </div>
                            <div class="col-sm-6">
                                <input type="password" id="confirm_password" name="signup_password_confirm"
                                       class="form-control" required
                                       placeholder="Confirm password">
                            </div>
                            <input type="hidden" name="signup_profile_field_ids" id="signup_profile_field_ids"
                                   value="1"/>
							<input type="hidden" id="_wpnonce" name="_wpnonce" value="5c6f207a75" /><input type="hidden" name="_wp_http_referer" value="/remy-lach-watercolor-artist-insightful-truth-behind-watercolor/" />													                    </div>
                    <button class="btn btn-lg btn-default btn-block" name="signup_submit"
                            type="submit">Register</button>
                    <span class="clearfix"></span>
                </form>

            </div>
        </div>
    </div><!-- END Modal Register form -->
<script type="text/template" id="tmpl-variation-template">
	<div class="woocommerce-variation-description">{{{ data.variation.variation_description }}}</div>
	<div class="woocommerce-variation-price">{{{ data.variation.price_html }}}</div>
	<div class="woocommerce-variation-availability">{{{ data.variation.availability_html }}}</div>
</script>
<script type="text/template" id="tmpl-unavailable-variation-template">
	<p>Sorry, this product is unavailable. Please choose a different combination.</p>
</script>
<link rel='stylesheet' id='widget-calendar-pro-style-css'  href='https://doodlewash.com/wp-content/plugins/events-calendar-pro/src/resources/css/widget-theme.min.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.5/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/wavesurfer.js/1.4.0/wavesurfer.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.1/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gamipress_events = {"ajaxurl":"\/wp-admin\/admin-ajax.php","nonce":"3eb30c1d7e","user_id":"0","post_id":"222934","debug_mode":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://doodlewash.com/wp-content/plugins/gamipress/assets/js/gamipress-events.min.js'></script>
<script type='text/javascript' src='https://doodlewash.com/wp-content/plugins/seriously-simple-podcasting/assets/js/media.player.js'></script>
<script type='text/javascript' src='https://doodlewash.com/wp-content/plugins/seriously-simple-podcasting/assets/js/html5.player.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/4.1.0/assets/js/jquery-blockui/jquery.blockUI.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/4.1.0/assets/js/js-cookie/js.cookie.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/4.1.0/assets/js/frontend/woocommerce.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_b9892dc9733f1f7c202eb109feb3b79c","fragment_name":"wc_fragments_b9892dc9733f1f7c202eb109feb3b79c","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/4.1.0/assets/js/frontend/cart-fragments.min.js'></script>
<script type='text/javascript'>
		jQuery( 'body' ).bind( 'wc_fragments_refreshed', function() {
			var jetpackLazyImagesLoadEvent;
			try {
				jetpackLazyImagesLoadEvent = new Event( 'jetpack-lazy-images-load', {
					bubbles: true,
					cancelable: true
				} );
			} catch ( e ) {
				jetpackLazyImagesLoadEvent = document.createEvent( 'Event' )
				jetpackLazyImagesLoadEvent.initEvent( 'jetpack-lazy-images-load', true, true );
			}
			jQuery( 'body' ).get( 0 ).dispatchEvent( jetpackLazyImagesLoadEvent );
		} );
	
</script>
<script type='text/javascript' src='https://doodlewash.com/wp-content/plugins/buddyboss-inbox/assets/js/jquery.magnific-popup.min.js'></script>
<script type='text/javascript' src='https://doodlewash.com/wp-content/plugins/buddyboss-inbox/assets/js/tether.min.js'></script>
<script type='text/javascript' src='https://doodlewash.com/wp-content/plugins/buddyboss-inbox/assets/js/drop.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bbm_object = {"uploader":{"max_file_size":"26214400b","multiselect":false,"nonce":"1087c06719","flash_swf_url":"https:\/\/doodlewash.com\/wp-includes\/js\/plupload\/plupload.flash.swf","silverlight_xap_url":"https:\/\/doodlewash.com\/wp-includes\/js\/plupload\/plupload.silverlight.xap","filters":[{"title":"Allowed Files","extensions":"jpg, jpeg, jpe,gif,png,bmp,tif, tiff,ico,asf, asx,wmv,wmx,wm,avi,divx,flv,mov, qt,mpeg, mpg, mpe,mp4, m4v,ogv,webm,mkv,3gp,3g2,txt, asc, c, cc, h,csv,tsv,ics,rtx,css,htm, html,mp3, m4a, m4b,ra, ram,wav,ogg, oga,mid, midi,wma,wax,mka","max_file_size":"25mb"}]},"selectors":{"form_message":"#send_message_form","form_reply":"#send-reply"},"lang":{"upload_error":{"file_size":"Uploaded file must not be more than 25 MB","file_type":"Selected file not allowed to be uploaded. It must be one of the following: jpg, jpeg, jpe, gif, png, bmp, tif, tiff, ico, asf, asx, wmv, wmx, wm, avi, divx, flv, mov, qt, mpeg, mpg, mpe, mp4, m4v, ogv, webm, mkv, 3gp, 3g2, txt, asc, c, cc, h, csv, tsv, ics, rtx, css, htm, html, mp3, m4a, m4b, ra, ram, wav, ogg, oga, mid, midi, wma, wax, mka","generic":"Error! File could not be uploaded."},"remove":"Remove","uploading":"Uploading...","auto_draft_saving":"Saving as draft..."},"current_action":"","download_attach":"Download Attachment","attachment_feature":"on","draft_feature":"on","draft_autosave":"on","editor_feature":"on","draft_autosave_idle":"60000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://doodlewash.com/wp-content/plugins/buddyboss-inbox/assets/js/buddyboss-inbox.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var recommendPost = {"is_user_logged_in":"","ajaxurl":"https:\/\/doodlewash.com\/wp-admin\/admin-ajax.php","like":"Recommend this article","unlike":"Discourage recommendation"};
/* ]]> */
</script>
<script type='text/javascript' src='https://doodlewash.com/wp-content/plugins/buddypress-user-blog/assets/js/recommend-it.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.1/wp-includes/js/jquery/ui/core.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.1/wp-includes/js/jquery/ui/widget.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.1/wp-includes/js/jquery/ui/mouse.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.1/wp-includes/js/jquery/ui/sortable.min.js'></script>
<script type='text/javascript' src='https://doodlewash.com/wp-content/plugins/buddypress-user-blog/bower_components/blueimp-file-upload/js/jquery.iframe-transport.js'></script>
<script type='text/javascript' src='https://doodlewash.com/wp-content/plugins/buddypress-user-blog/bower_components/blueimp-file-upload/js/jquery.fileupload.js'></script>
<script type='text/javascript' src='https://doodlewash.com/wp-content/plugins/buddypress-user-blog/bower_components/handlebars/handlebars.runtime.min.js'></script>
<script type='text/javascript' src='https://doodlewash.com/wp-content/plugins/buddypress-user-blog/bower_components/medium-editor/dist/js/medium-editor.min.js'></script>
<script type='text/javascript' src='https://doodlewash.com/wp-content/plugins/buddypress-user-blog/bower_components/medium-editor-autolist/autolist.min.js'></script>
<script type='text/javascript' src='https://doodlewash.com/wp-content/plugins/buddypress-user-blog/bower_components/medium-editor-tables/js/medium-editor-tables.min.js'></script>
<script type='text/javascript' src='https://doodlewash.com/wp-content/plugins/buddypress-user-blog/bower_components/medium-editor-insert-plugin/dist/js/medium-editor-insert-plugin.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sap_loading_string = {"saving_string":"Saving...","saved_string":"Save","inreview_string":"In Review","draft_string":"Draft","review_string":"Your post has been submitted for review.","failed_string":"Failed","empty_title":"Post title cannot be empty","editor_title":"Title","empty_content":"Post content cannot be empty","content_placeholder":"Tell your story","video_placeholder":"Paste a YouTube, Vimeo, Facebook, Twitter or Instagram link and press Enter","incorrect_url_format":"Incorrect URL format specified","bold":"bold","italic":"italic","underline":"underline","anchor":"anchor","h2":"h2","h3":"h3","orderedlist":"orderedlist","unorderedlist":"unorderedlist","create_table":"create table","quote":"quote","justifyLeft":"left justify","justifyCenter":"center justify","justifyRight":"right justify","justifyFull":"full justify","add":"Add","remove":"Remove","min_words_alert":"The story should be of at least 0 words to get it Published otherwise it will be saved as Draft","max_words_alert":"The story should not be longer than 0 words to get it Published otherwise it will be save as Draft","exceed_max_files_per_batch":"You can upload a maximum of 20 photos in one","config":{"loading_image":"https:\/\/doodlewash.com\/wp-content\/plugins\/buddypress-user-blog\/\/assets\/images\/loading.gif","home_url":"https:\/\/doodlewash.com\/","post_autosave":"on","max_files_per_batch":"20","min_words":"","max_words":"","max_file_size":2146435072}};
/* ]]> */
</script>
<script type='text/javascript' src='https://doodlewash.com/wp-content/plugins/buddypress-user-blog/assets/js/bp-user-blog.js'></script>
<script type='text/javascript' src='https://doodlewash.com/wp-content/themes/kleo/assets/js/bootstrap.min.js'></script>
<script type='text/javascript' src='https://doodlewash.com/wp-content/themes/kleo/assets/js/plugins/waypoints.min.js'></script>
<script type='text/javascript' src='https://doodlewash.com/wp-content/themes/kleo/assets/js/plugins/carouFredSel/jquery.carouFredSel-6.2.0-packed.js'></script>
<script type='text/javascript' src='https://doodlewash.com/wp-content/themes/kleo/assets/js/plugins/carouFredSel/helper-plugins/jquery.touchSwipe.min.js'></script>
<script type='text/javascript' src='https://doodlewash.com/wp-content/themes/kleo/assets/js/plugins/jquery.isotope.min.js'></script>
<script type='text/javascript'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.1/wp-includes/js/mediaelement/mediaelement-and-player.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.1/wp-includes/js/mediaelement/mediaelement-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var kleoFramework = {"ajaxurl":"https:\/\/doodlewash.com\/wp-admin\/admin-ajax.php","themeUrl":"https:\/\/doodlewash.com\/wp-content\/themes\/kleo","loginUrl":"https:\/\/doodlewash.com\/wp-login.php","goTop":"1","ajaxSearch":"1","alreadyLiked":"You already like this","logo":"https:\/\/doodlewash.com\/wp-content\/uploads\/2018\/04\/Doodlewash_Site_Logo_Large6.jpg","retinaLogo":"","headerHeight":"60","headerHeightScrolled":"50","headerTwoRowHeight":"88","headerTwoRowHeightScrolled":"0","headerResizeOffset":"","loadingmessage":"<i class=\"icon icon-spin5 animate-spin\"><\/i> Sending info, please wait...","DisableMagnificGallery":"0","flexMenuEnabled":"0","errorOcurred":"Sorry, an error occurred","bpAjaxRefresh":"20000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://doodlewash.com/wp-content/themes/kleo/assets/js/app.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.5/_inc/build/widgets/eu-cookie-law/eu-cookie-law.min.js'></script>
<script type='text/javascript' src='https://doodlewash.com/wp-content/plugins/buddyboss-media/assets/js/jquery.tooltipster.min.js'></script>
<script type='text/javascript' src='https://doodlewash.com/wp-content/plugins/buddyboss-media/assets/vendor/fancybox/jquery.fancybox.pack.js'></script>
<script src='https://doodlewash.com/wp-content/plugins/the-events-calendar/common/src/resources/js/underscore-before.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.1/wp-includes/js/underscore.min.js'></script>
<script src='https://doodlewash.com/wp-content/plugins/the-events-calendar/common/src/resources/js/underscore-after.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.1/wp-includes/js/backbone.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpApiSettings = {"root":"https:\/\/doodlewash.com\/wp-json\/","nonce":"00dac0d38b","versionString":"wp\/v2\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.1/wp-includes/js/api-request.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.1/wp-includes/js/wp-api.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var BBOSS_MEDIA = {"photo_component_slug":"artwork","is_media_page":"false","is_photo_page":"false","media_upload_nonce":"8c1a9fb0cc","fetchingL10n":"Fetching..."};
var BuddyBoss_Media_Appstate = {"error_photo_is_uploading":"Picture upload currently in progress, please wait until completed.","error_uploading_photo":"File not supported. Supported file types: jpg, jpeg, gif, png, bmp & file size: 15mb","file_browse_title":"Upload a Picture","cancel":"Cancel","failed":"Failed","add_photo":"Add Artwork","user_add_photo":"Add artwork, ","photo_uploading":"Artwork is currently uploading, please wait!","sure_delete_photo":"Sure you want to delete this image?","exceed_max_files_per_batch":"You can upload a maximum of 10 pieces of art in one update","uploader_filesize":"15mb","uploader_filetypes":"jpg,jpeg,gif,png,bmp","uploader_runtimes":"html5,flash,silverlight,html4","uploader_multiselect":"1","uploader_max_files":"10","uploader_swf_url":"https:\/\/doodlewash.com\/wp-content\/plugins\/buddyboss-media\/assets\/vendor\/plupload2\/Moxie.swf","uploader_xap_url":"https:\/\/doodlewash.com\/wp-content\/plugins\/buddyboss-media\/assets\/vendor\/plupload2\/Moxie.xap","uploader_embed_panel":"1","uploader_temp_img":"https:\/\/doodlewash.com\/wp-content\/plugins\/buddyboss-media\/assets\/img\/placeholder-150x150.png","enable_tagging":"1","activity_header_selector":".activity-header"};
/* ]]> */
</script>
<script type='text/javascript' src='https://doodlewash.com/wp-content/plugins/buddyboss-media/assets/js/buddyboss-media.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var B_E_A_ = {"warn_activity_changes":"Are you sure you want to do this?\nThe activity changes you made will be lost.","loading_bar_url":"https:\/\/doodlewash.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif","button_text":{"edit":"Edit","save":"Save","cancel":"Cancel"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://doodlewash.com/wp-content/plugins/buddypress-edit-activity/assets/js/buddypress-edit-activity.min.js'></script>
<script type='text/javascript' src='https://doodlewash.com/wp-content/plugins/gamipress-leaderboards/assets/libs/DataTables/js/jquery.dataTables.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gamipress_leaderboards = {"ajaxurl":"\/wp-admin\/admin-ajax.php","language":{"decimal":"","emptyTable":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","infoEmpty":"Showing 0 to 0 of 0 entries","infoFiltered":"(filtered from _MAX_ total entries)","infoPostFix":"","thousands":",","lengthMenu":"Show _MENU_ entries","loadingRecords":"Loading...","processing":"Processing...","search":"Search:","zeroRecords":"No matching records found","paginate":{"first":"First","last":"Last","next":"Next","previous":"Previous"},"aria":{"sortAscending":": activate to sort column ascending","sortDescending":": activate to sort column descending"}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://doodlewash.com/wp-content/plugins/gamipress-leaderboards/assets/js/gamipress-leaderboards.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gamipress_restrict_content = {"ajaxurl":"\/wp-admin\/admin-ajax.php","nonce":"26cea4242d"};
/* ]]> */
</script>
<script type='text/javascript' src='https://doodlewash.com/wp-content/plugins/gamipress-restrict-content/assets/js/gamipress-restrict-content.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/doodlewash.com\/wp-admin\/admin-ajax.php","nonce":"59078f50f5","display_exif":"0","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/doodlewash.com\/wp-login.php?redirect_to=https%3A%2F%2Fdoodlewash.com%2Fremy-lach-watercolor-artist-insightful-truth-behind-watercolor%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.5/_inc/build/carousel/jetpack-carousel.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.1/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.1/wp-includes/js/wp-util.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_variation_params = {"wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_no_matching_variations_text":"Sorry, no products matched your selection. Please choose a different combination.","i18n_make_a_selection_text":"Please select some product options before adding this product to your cart.","i18n_unavailable_text":"Sorry, this product is unavailable. Please choose a different combination."};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/4.1.0/assets/js/frontend/add-to-cart-variation.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.5/_inc/build/tiled-gallery/tiled-gallery/tiled-gallery.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.5/_inc/build/postmessage.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.5/_inc/build/jquery.jetpack-resize.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.5/_inc/build/likes/queuehandler.min.js'></script>
<script async="async" type='text/javascript' src='https://doodlewash.com/wp-content/plugins/akismet/_inc/form.js'></script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=202020#ver=202020' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	        <script>
            // Additional JS functions here
            window.fbAsyncInit = function () {
                FB.init({
                    appId: '1410034245790619', // App ID
                    version: 'v3.0',
                    status: true, // check login status
                    cookie: true, // enable cookies to allow the server to access the session
                    xfbml: true  // parse XFBML
                    //oauth: true
                });

                // Additional init code here
                jQuery('body').trigger('sq_fb.init');

            };

            // Load the SDK asynchronously
            (function (d, s, id) {
                var js, fjs = d.getElementsByTagName(s)[0];
                if (d.getElementById(id)) return;
                js = d.createElement(s);
                js.id = id;
                js.src = "//connect.facebook.net/en_US/sdk.js";
                fjs.parentNode.insertBefore(js, fjs);
            }(document, 'script', 'facebook-jssdk'));

        </script>
        <script type="text/javascript">
            var fbAjaxUrl = 'https://doodlewash.com/wp-login.php';

            jQuery(document).ready(function () {

                jQuery('.kleo-facebook-connect').on('click', function () {

                    // fix iOS Chrome
                    if (navigator.userAgent.match('CriOS') ) {
                        window.open('https://www.facebook.com/dialog/oauth?client_id=1410034245790619' +
                        + '&redirect_uri=https://doodlewash.com/&scope=email&response_type=token', '', null);
                    } else {
                        FB.login(function (FB_response) {
                                if (FB_response.authResponse) {
                                    fb_intialize(FB_response, '');
                                }
                            },
                            {
                                scope: 'email',
                                auth_type: 'rerequest',
                                return_scopes: true
                            });
                    }
                });

                //if (navigator.userAgent.match('CriOS') || navigator.userAgent.match(/Android/i)) {
                jQuery("body").on("sq_fb.init", function () {
                    var accToken = jQuery.getUrlVar('#access_token');
                    if (accToken) {
                        var fbArr = {scopes: "email"};
                        fb_intialize(fbArr, accToken);
                    }
                });
                //}

            });

            function fb_intialize(FB_response, token) {
                FB.api('/me', 'GET', {
                        fields: 'id,email,name',
                        access_token: token
                    },
                    function (FB_userdata) {
                        jQuery.ajax({
                            type: 'POST',
                            url: fbAjaxUrl,
                            data: {"action": "fb_intialize", "FB_userdata": FB_userdata, "FB_response": FB_response},
                            success: function (user) {
                                if (user.error) {
                                    alert(user.error);
                                } else if (user.loggedin) {
                                    jQuery('#kleo-login-result').html(user.message);

                                    if (window.location.href.indexOf("wp-login.php") > -1) {
                                        window.location = user.url;
                                    } else if (user.redirectType == 'reload') {
                                        window.location.reload();
                                    } else {
                                        window.location = user.url;
                                    }

                                }
                            }
                        });
                    }
                );
            }

            jQuery.extend({
                getUrlVars: function () {
                    var vars = [], hash;
                    var hashes = window.location.href.slice(window.location.href.indexOf('?') + 1).split('&');
                    for (var i = 0; i < hashes.length; i++) {
                        hash = hashes[i].split('=');
                        vars.push(hash[0]);
                        vars[hash[0]] = hash[1];
                    }
                    return vars;
                },
                getUrlVar: function (name) {
                    return jQuery.getUrlVars()[name];
                }
            });
        </script>
		
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=95177578&postid=222934&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+Me+A+Comment%21&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=8.5&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=9fcd277f49d13dcb27b904c338fb94e1c2b0fcbc#parent=https%3A%2F%2Fdoodlewash.com%2Fremy-lach-watercolor-artist-insightful-truth-behind-watercolor%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=95177578&postid=222934&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+Me+A+Comment%21&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=8.5&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=9fcd277f49d13dcb27b904c338fb94e1c2b0fcbc#parent=https%3A%2F%2Fdoodlewash.com%2Fremy-lach-watercolor-artist-insightful-truth-behind-watercolor%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-202020.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.5',blog:'95177578',post:'222934',tz:'-5',srv:'doodlewash.com'} ]);
	_stq.push([ 'clickTrackerInit', '95177578', '222934' ]);
</script>

	</body>
</html>
