<!DOCTYPE html>
<!--[if lt IE 7]>
<html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US"><![endif]-->
<!--[if IE 7]>
<html class="no-js lt-ie9 lt-ie8" lang="en-US"><![endif]-->
<!--[if IE 8]>
<html class="no-js lt-ie9" lang="en-US"><![endif]-->
<!--[if IE 9]>
<html class="no-js lt-ie10" lang="en-US"><![endif]-->
<!--[if gt IE 9]><!-->
<html class="no-js" lang="en-US">
<!--<![endif]-->
<head>
	<meta http-equiv="X-UA-Compatible" content="IE=9; IE=8; IE=7; IE=EDGE"/>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1.0">
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://doodlewash.com/xmlrpc.php">

	<!-- Fav and touch icons -->
			<link rel="shortcut icon" href="https://doodlewash.com/wp-content/uploads/2017/05/doodlewash_site_icon32.png">
				<link rel="apple-touch-icon-precomposed" href="https://doodlewash.com/wp-content/uploads/2017/05/doodlewash_site_icon_57.png">
				<link rel="apple-touch-icon-precomposed" sizes="72x72" href="https://doodlewash.com/wp-content/uploads/2017/05/doodlewash_site_icon_72.png">
				<link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://doodlewash.com/wp-content/uploads/2017/05/doodlewash_site_icon_114.png">
				<link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://doodlewash.com/wp-content/uploads/2017/05/doodlewash_site_icon_144.png">
	
	<!-- HTML5 shim, for IE6-8 support of HTML5 elements -->
	<!--[if lt IE 9]>
	<script src="https://doodlewash.com/wp-content/themes/kleo/assets/js/html5shiv.js"></script>
	<![endif]-->

	<!--[if IE 7]>
	<link rel="stylesheet" href="https://doodlewash.com/wp-content/themes/kleo/assets/css/fontello-ie7.css">
	<![endif]-->

	<style>#frm_buddypress-edit-activity textarea { width: 100%; }</style><!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="OniBipCr5jt6dZwjA1yJy2tLS2lv3-slboH6BfIKObA" />
<script>window._wca = window._wca || [];</script>

	<!-- This site is optimized with the Yoast SEO plugin v15.3 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Doodlewash® ~ Sketching Stuff Three Book Preview</title>
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://doodlewash.com/sketching-stuff-three-book-preview/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Doodlewash® ~ Sketching Stuff Three Book Preview" />
	<meta property="og:description" content="Welcome! Sign Up To Receive A Free Sample of Three of My Books! Charlie O&#8217;Shields here! I&#8217;m thrilled to offer you a sneak peak inside my new Sketching Stuff Activity Book &#8211; Food, including a couple exclusive pages not found in the printed version! Just sign up below for the Doodlewash weekly newsletter and I&#8217;ll send you a link to [&hellip;]" />
	<meta property="og:url" content="https://doodlewash.com/sketching-stuff-three-book-preview/" />
	<meta property="og:site_name" content="Doodlewash®" />
	<meta property="article:publisher" content="https://www.facebook.com/doodlewash/" />
	<meta property="article:author" content="https://www.facebook.com/doodlewash" />
	<meta property="article:modified_time" content="2020-11-23T13:54:18+00:00" />
	<meta property="og:image" content="https://doodlewash.com/wp-content/uploads/2020/03/Sketching-Stuff-Activity-Book-Mockup-Food.png" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:creator" content="@https://twitter.com/doodlewash" />
	<meta name="twitter:site" content="@doodlewash" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Charlie O'Shields">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="1 minute">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://doodlewash.com/#organization","name":"Doodlewash\u00ae","url":"https://doodlewash.com/","sameAs":["https://www.facebook.com/doodlewash/","https://www.instagram.com/doodlewashed/","https://www.linkedin.com/company/doodlewash","https://www.youtube.com/doodlewash","https://www.pinterest.com/doodlewash/","https://twitter.com/doodlewash"],"logo":{"@type":"ImageObject","@id":"https://doodlewash.com/#logo","inLanguage":"en-US","url":"https://i1.wp.com/doodlewash.com/wp-content/uploads/2017/09/Doodlewash_Site_Logo_Large3.png?fit=894%2C269&ssl=1","width":894,"height":269,"caption":"Doodlewash\u00ae"},"image":{"@id":"https://doodlewash.com/#logo"}},{"@type":"WebSite","@id":"https://doodlewash.com/#website","url":"https://doodlewash.com/","name":"Doodlewash\u00ae","description":"Adventures in Watercolor Painting and Sketching, Watercolour Magazine, with Charlie O&#039;Shields","publisher":{"@id":"https://doodlewash.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://doodlewash.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://doodlewash.com/sketching-stuff-three-book-preview/#primaryimage","inLanguage":"en-US","url":"https://i0.wp.com/doodlewash.com/wp-content/uploads/2020/03/Sketching-Stuff-Activity-Book-Mockup-Food.png?fit=300%2C346&ssl=1","width":300,"height":346,"caption":"Sketching Stuff Activity Book Food Cover"},{"@type":"WebPage","@id":"https://doodlewash.com/sketching-stuff-three-book-preview/#webpage","url":"https://doodlewash.com/sketching-stuff-three-book-preview/","name":"Doodlewash\u00ae ~ Sketching Stuff Three Book Preview","isPartOf":{"@id":"https://doodlewash.com/#website"},"primaryImageOfPage":{"@id":"https://doodlewash.com/sketching-stuff-three-book-preview/#primaryimage"},"datePublished":"2020-11-23T13:48:06+00:00","dateModified":"2020-11-23T13:54:18+00:00","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://doodlewash.com/sketching-stuff-three-book-preview/"]}]}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//stats.wp.com' />
<link rel='dns-prefetch' href='//use.fontawesome.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="Doodlewash® &raquo; Feed" href="https://doodlewash.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Doodlewash® &raquo; Comments Feed" href="https://doodlewash.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Doodlewash® &raquo; iCal Feed" href="https://doodlewash.com/events/?ical=1" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/doodlewash.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='tribe-common-skeleton-style-css'  href='https://doodlewash.com/wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-tooltip-css'  href='https://doodlewash.com/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.5.3/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='bp-member-block-css'  href='https://doodlewash.com/wp-content/plugins/buddypress/bp-members/css/blocks/member.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='bp-group-block-css'  href='https://doodlewash.com/wp-content/plugins/buddypress/bp-groups/css/blocks/group.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-vendors-style-css'  href='https://c0.wp.com/p/woocommerce/4.7.0/packages/woocommerce-blocks/build/vendors-style.css' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-style-css'  href='https://c0.wp.com/p/woocommerce/4.7.0/packages/woocommerce-blocks/build/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='ssp-block-style-css'  href='https://doodlewash.com/wp-content/plugins/seriously-simple-podcasting/assets/css/block_style.css' type='text/css' media='all' />
<link rel='stylesheet' id='ssp-block-fonts-style-css'  href='https://doodlewash.com/wp-content/plugins/seriously-simple-podcasting/assets/css/icon_fonts.css' type='text/css' media='all' />
<link rel='stylesheet' id='ssp-block-gizmo-fonts-style-css'  href='https://doodlewash.com/wp-content/plugins/seriously-simple-podcasting/assets/fonts/Gizmo/gizmo.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpcom-text-widget-styles-css'  href='https://doodlewash.com/wp-content/mu-plugins/wpcomsh/vendor/automattic/text-media-widget-styles/css/widget-text.css' type='text/css' media='all' />
<link rel='stylesheet' id='kleo-bbpress-css'  href='https://doodlewash.com/wp-content/themes/kleo/bbpress/css/bbpress.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='bp-parent-css-css'  href='https://doodlewash.com/wp-content/themes/kleo/buddypress/css/buddypress.css' type='text/css' media='screen' />
<link rel='stylesheet' id='hm_bbpui-css'  href='https://doodlewash.com/wp-content/plugins/image-upload-for-bbpress/css/bbp-image-upload.css' type='text/css' media='all' />
<link rel='stylesheet' id='ssp-recent-episodes-css'  href='https://doodlewash.com/wp-content/plugins/seriously-simple-podcasting/assets/css/recent-episodes.css' type='text/css' media='all' />
<link rel='stylesheet' id='ssp-frontend-player-css'  href='https://doodlewash.com/wp-content/plugins/seriously-simple-podcasting/assets/css/player.css' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='wp-show-posts-css'  href='https://doodlewash.com/wp-content/plugins/wp-show-posts/css/wp-show-posts-min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-show-posts-pro-css'  href='https://doodlewash.com/wp-content/plugins/wp-show-posts-pro/css/wp-show-posts.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='awpa-wp-post-author-style-css'  href='https://doodlewash.com/wp-content/plugins/wp-post-author/assets/css/awpa-frontend-style.css' type='text/css' media='all' />
<link rel='stylesheet' id='bbp-default-css'  href='https://doodlewash.com/wp-content/themes/kleo/bbpress/css/bbpress.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='bsp-css'  href='https://doodlewash.com/wp-content/plugins/bbp-style-pack/css/bspstyle.css' type='text/css' media='screen' />
<link rel='stylesheet' id='dashicons-css'  href='https://c0.wp.com/c/5.5.3/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://use.fontawesome.com/releases/v5.0.13/css/all.css' type='text/css' media='all' />
<link rel='stylesheet' id='buddyboss-inbox-main-css'  href='https://doodlewash.com/wp-content/plugins/buddyboss-inbox/assets/css/buddyboss-inbox.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-popup-css'  href='https://doodlewash.com/wp-content/plugins/buddyboss-inbox/assets/css/magnific-popup.css' type='text/css' media='all' />
<link rel='stylesheet' id='bp-user-blog-medium-editor-css'  href='https://doodlewash.com/wp-content/plugins/buddypress-user-blog/bower_components/medium-editor/dist/css/medium-editor.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='bp-user-blog-medium-editor-theme-css'  href='https://doodlewash.com/wp-content/plugins/buddypress-user-blog/bower_components/medium-editor/dist/css/themes/default.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='bp-user-blog-medium-editor-insert-css'  href='https://doodlewash.com/wp-content/plugins/buddypress-user-blog/bower_components/medium-editor-insert-plugin/dist/css/medium-editor-insert-plugin.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='bp-user-blog-medium-editor-tables-css'  href='https://doodlewash.com/wp-content/plugins/buddypress-user-blog/bower_components/medium-editor-tables/css/medium-editor-tables.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='bp-user-blog-main-css'  href='https://doodlewash.com/wp-content/plugins/buddypress-user-blog/assets/css/bp-user-blog.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css'  href='https://c0.wp.com/c/5.5.3/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='kleo-google-fonts-css'  href='//fonts.googleapis.com/css?family=Roboto+Condensed%3A400%7COpen+Sans%3A400&#038;ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-calypso-bridge-masterbar-css'  href='https://doodlewash.com/wp-content/mu-plugins/wpcomsh/vendor/automattic/wc-calypso-bridge/store-on-wpcom/assets/css/masterbar.css' type='text/css' media='all' />
<link rel='stylesheet' id='buddyboss-media-main-css'  href='https://doodlewash.com/wp-content/plugins/buddyboss-media/assets/css/buddyboss-media.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='buddyboss-media-popup-ui-ps-css-css'  href='https://doodlewash.com/wp-content/plugins/buddyboss-media/assets/vendor/photoswipe/photoswipe.css' type='text/css' media='all' />
<link rel='stylesheet' id='buddyboss-media-popup-ui-default-css-css'  href='https://doodlewash.com/wp-content/plugins/buddyboss-media/assets/vendor/photoswipe/default-skin/default-skin.css' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-fancybox-css'  href='https://doodlewash.com/wp-content/plugins/buddyboss-media/assets/vendor/fancybox/jquery.fancybox.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='select2-css'  href='https://c0.wp.com/p/woocommerce/4.7.0/assets/css/select2.css' type='text/css' media='all' />
<link rel='stylesheet' id='wcv-icons-css'  href='https://doodlewash.com/wp-content/plugins/wc-vendors-pro/public/assets/css/wcv-icons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='kleo-combined-css'  href='https://doodlewash.com/wp-content/uploads/custom_styles/combined.css' type='text/css' media='all' />
<link rel='stylesheet' id='kleo-woocommerce-css'  href='https://doodlewash.com/wp-content/themes/kleo/woocommerce/assets/css/woocommerce.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='kleo-colors-css'  href='https://doodlewash.com/wp-content/uploads/custom_styles/dynamic.css' type='text/css' media='all' />
<link rel='stylesheet' id='kleo-fonts-css'  href='https://doodlewash.com/wp-content/themes/kleo/assets/font-all/css/fontello.css' type='text/css' media='all' />
<link rel='stylesheet' id='gamipress-leaderboards-css-css'  href='https://doodlewash.com/wp-content/plugins/gamipress-leaderboards/assets/css/gamipress-leaderboards.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='gamipress-restrict-content-css-css'  href='https://doodlewash.com/wp-content/plugins/gamipress-restrict-content/assets/css/gamipress-restrict-content.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='kleo-style-css'  href='https://doodlewash.com/wp-content/themes/kleo-child/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/9.1/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.5.3/wp-includes/js/jquery/jquery.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://doodlewash.com/wp-content/plugins/enable-jquery-migrate-helper/js/jquery-migrate-1.4.1-wp.js' id='jquery-migrate-js'></script>
<script type='text/javascript' id='bp-confirm-js-extra'>
/* <![CDATA[ */
var BP_Confirm = {"are_you_sure":"Are you sure?"};
/* ]]> */
</script>
<script type='text/javascript' src='https://doodlewash.com/wp-content/plugins/buddypress/bp-core/js/confirm.min.js' id='bp-confirm-js'></script>
<script type='text/javascript' src='https://doodlewash.com/wp-content/plugins/buddypress/bp-core/js/widget-members.min.js' id='bp-widget-members-js'></script>
<script type='text/javascript' src='https://doodlewash.com/wp-content/plugins/buddypress/bp-core/js/jquery-query.min.js' id='bp-jquery-query-js'></script>
<script type='text/javascript' src='https://doodlewash.com/wp-content/plugins/buddypress/bp-core/js/vendor/jquery-cookie.min.js' id='bp-jquery-cookie-js'></script>
<script type='text/javascript' src='https://doodlewash.com/wp-content/plugins/buddypress/bp-core/js/vendor/jquery-scroll-to.min.js' id='bp-jquery-scroll-to-js'></script>
<script type='text/javascript' id='bp-parent-js-js-extra'>
/* <![CDATA[ */
var BP_DTheme = {"accepted":"Accepted","close":"Close","comments":"comments","leave_group_confirm":"Are you sure you want to leave this group?","mark_as_fav":" ","my_favs":"My Favorites","rejected":"Rejected","remove_fav":" ","show_all":"Show all","show_all_comments":"Show all comments for this thread","show_x_comments":"Show all %d comments","unsaved_changes":"Your profile has unsaved changes. If you leave the page, the changes will be lost.","view":"View"};
/* ]]> */
</script>
<script type='text/javascript' src='https://doodlewash.com/wp-content/themes/kleo/buddypress/js/buddypress.js' id='bp-parent-js-js'></script>
<script type='text/javascript' src='https://doodlewash.com/wp-content/plugins/buddypress/bp-groups/js/widget-groups.min.js' id='groups_widget_groups_list-js-js'></script>
<script type='text/javascript' src='https://doodlewash.com/wp-content/plugins/image-upload-for-bbpress/js/bbp-image-upload.js' id='hm_bbpui-js'></script>
<script type='text/javascript' src='https://doodlewash.com/wp-content/plugins/wp-post-author/assets/js/awpa-frontend-scripts.js' id='awpa-custom-bg-scripts-js'></script>
<script type='text/javascript' src='https://doodlewash.com/wp-content/plugins/buddyboss-media/assets/vendor/plupload2/moxie.min.js' id='moxie-js'></script>
<script type='text/javascript' src='https://doodlewash.com/wp-content/plugins/buddyboss-media/assets/vendor/plupload2/plupload.min.js' id='plupload-js'></script>
<script async defer type='text/javascript' src='https://stats.wp.com/s-202048.js' id='woocommerce-analytics-js'></script>
<script type='text/javascript' src='https://doodlewash.com/wp-content/themes/kleo/assets/js/modernizr.custom.46504.js' id='modernizr-js'></script>
<script type='text/javascript' src='https://doodlewash.com/wp-content/plugins/buddyboss-media/assets/vendor/photoswipe/photoswipe.min.js' id='buddyboss-media-popup-js'></script>
<script type='text/javascript' src='https://doodlewash.com/wp-content/plugins/buddyboss-media/assets/vendor/photoswipe/photoswipe-ui-default.min.js' id='buddyboss-media-popup-ui-default-js'></script>
<link rel="https://api.w.org/" href="https://doodlewash.com/wp-json/" /><link rel="alternate" type="application/json" href="https://doodlewash.com/wp-json/wp/v2/pages/393274" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://doodlewash.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://doodlewash.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://doodlewash.com/?p=393274' />
<link rel="alternate" type="application/json+oembed" href="https://doodlewash.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdoodlewash.com%2Fsketching-stuff-three-book-preview%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://doodlewash.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdoodlewash.com%2Fsketching-stuff-three-book-preview%2F&#038;format=xml" />

	<script type="text/javascript">var ajaxurl = 'https://doodlewash.com/wp-admin/admin-ajax.php';</script>


<link rel="alternate" type="application/rss+xml" title="Podcast RSS feed" href="https://doodlewash.com/feed/podcast" />

<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://doodlewash.com"><link rel="https://theeventscalendar.com/" href="https://doodlewash.com/wp-json/tribe/events/v1/" /><style type='text/css'>img#wpstats{display:none}</style>    <script type="text/javascript">
        /*
		 prevent dom flickering for elements hidden with js
		 */
        "use strict";

        document.documentElement.className += ' js-active ';
        document.documentElement.className += 'ontouchstart' in document.documentElement ? ' kleo-mobile ' : ' kleo-desktop ';

        var prefix = ['-webkit-', '-o-', '-moz-', '-ms-', ""];
        for (var i in prefix) {
            if (prefix[i] + 'transform' in document.documentElement.style) document.documentElement.className += " kleo-transform ";
        }
    </script>
		<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	
 <style>
 #buddypress div.activity-comments form#frm_buddypress-edit-activity .ac-textarea {
 margin: 20px 10px 5px;
 }
 </style>
<style>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</style>
<link rel="icon" href="https://i2.wp.com/doodlewash.com/wp-content/uploads/2017/05/cropped-Facebook_App_Icon-512.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/doodlewash.com/wp-content/uploads/2017/05/cropped-Facebook_App_Icon-512.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i2.wp.com/doodlewash.com/wp-content/uploads/2017/05/cropped-Facebook_App_Icon-512.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/doodlewash.com/wp-content/uploads/2017/05/cropped-Facebook_App_Icon-512.png?fit=270%2C270&#038;ssl=1" />
<!-- Jetpack Google Analytics -->
			<script type='text/javascript'>
				var _gaq = _gaq || [];
				_gaq.push(['_setAccount', 'UA-63334448-2']);
_gaq.push(['_trackPageview']);
				(function() {
					var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
					ga.src = ('https:' === document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
					var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
				})();
			</script>
	
	<link rel="alternate" type="application/rss+xml" title="Doodlewash® | Site Wide Activity RSS Feed" href="https://doodlewash.com/activity/feed/" />

	
</head>


<body class="bp-legacy page-template page-template-page-templates page-template-full-width page-template-page-templatesfull-width-php page page-id-393274 wp-embed-responsive theme-kleo woocommerce-no-js tribe-no-js tribe-theme-parent-kleo tribe-theme-child-kleo-child kleo bb-inbox bp-user-blog offcanvas-left offcanvas-type-default kleo-navbar-fixed navbar-resize disable-all-animations buddyboss-media-has-photos-type no-js">


        <div id="fb-root"></div>
		
<!-- PAGE LAYOUT
================================================ -->
<!--Attributes-->
<div class="kleo-page">

	<!-- HEADER SECTION
	================================================ -->
	
<div id="header" class="header-color">

	<div class="navbar" role="navigation">

		
				<div class="kleo-main-header header-normal">
			<div class="container">
				<!-- Brand and toggle get grouped for better mobile display -->
				<div class="navbar-header">
					<div class="kleo-mobile-switch">

												<button type="button" class="navbar-toggle open-sidebar">
							<span class="sr-only">Toggle navigation</span>
							<span class="icon-bar"></span>
							<span class="icon-bar"></span>
							<span class="icon-bar"></span>
						</button>

					</div>

					<div class="kleo-mobile-icons">

						<a class="cart-contents mheader" href="https://doodlewash.com/cart/" title="View cart"><span class="cart-items"><i class="icon icon-basket-full-alt"></i> </span></a>
					</div>

					<strong class="logo">
						<a href="https://doodlewash.com">

							
								<img id="logo_img" title="Doodlewash®" src="https://doodlewash.com/wp-content/uploads/2018/04/Doodlewash_Site_Logo_Large6.jpg"
								     alt="Doodlewash®">

							
						</a>
					</strong>
				</div>

				

				
				<!-- Collect the nav links, forms, and other content for toggling -->
				<div class="primary-menu collapse navbar-collapse nav-collapse"><ul id="menu-doodlewash-navigation" class="nav navbar-nav"><li id="menu-item-78549" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-78549 dropdown mega-3-cols"><a title="Blog" href="https://doodlewash.com/blog/" class="js-activated">Blog <span class="caret"></span></a>
<ul role="menu" class="dropdown-menu sub-menu pull-left">
	<li id="menu-item-200179" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-200179"><a title="Sketching Stuff Podcast" href="https://doodlewash.com/sketching-stuff-podcast/">Sketching Stuff Podcast</a></li>
	<li id="menu-item-1921" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1921 dropdown-submenu"><a title="Charlie&#039;s Doodlewashes" href="https://doodlewash.com/by-charlie/">Charlie&#8217;s Doodlewashes <span class="caret"></span></a>
	<ul role="menu" class="dropdown-menu sub-menu">
		<li id="menu-item-78001" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-78001"><a title="Doodlewash Adventures" href="https://doodlewash.com/project-type/doodlewash-adventures/">Doodlewash Adventures</a></li>
	</ul>
</li>
	<li id="menu-item-102271" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-102271"><a title="Art Supply Reviews" href="https://doodlewash.com/category/art-supply-reviews/">Art Supply Reviews</a></li>
</ul>
</li>
<li id="menu-item-491" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-491 dropdown mega-4-cols"><a title="Artists" href="https://doodlewash.com/category/featured-artists/" class="js-activated">Artists <span class="caret"></span></a>
<ul role="menu" class="dropdown-menu sub-menu pull-left">
	<li id="menu-item-102269" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-102269"><a title="Featured Guest Artists" href="https://doodlewash.com/category/featured-artists/">Featured Guest Artists</a></li>
	<li id="menu-item-16701" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16701"><a title="Artist Map &amp; Directory" href="https://doodlewash.com/directory-of-watercolor-artists-working-in-watercolour/">Artist Map &#038; Directory</a></li>
	<li id="menu-item-78072" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-78072"><a title="Watercolour Artists In The UK" href="https://doodlewash.com/cass-art-uk-watercolour-artist-showcase/">Watercolour Artists In The UK</a></li>
	<li id="menu-item-1167" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1167"><a title="Be A Guest Artist!" href="https://doodlewash.com/be-a-guest-artist/">Be A Guest Artist!</a></li>
</ul>
</li>
<li id="menu-item-318978" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-318978 dropdown mega-3-cols"><a title="Art Challenges" href="https://doodlewash.com/watercolor-art-challenges/" class="js-activated">Art Challenges <span class="caret"></span></a>
<ul role="menu" class="dropdown-menu sub-menu pull-left">
	<li id="menu-item-375221" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-375221"><a title="NOVEMBER 2020 ART CHALLENGE: Beautiful Things!" href="https://doodlewash.com/november-2020-art-challenge-beautiful-things/">NOVEMBER 2020 ART CHALLENGE: Beautiful Things!</a></li>
	<li id="menu-item-230415" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-230415 dropdown-submenu"><a title="WORLD WATERCOLOR MONTH™ (JULY)" href="https://doodlewash.com/world-watercolor-month-july/">WORLD WATERCOLOR MONTH™ (JULY) <span class="caret"></span></a>
	<ul role="menu" class="dropdown-menu sub-menu">
		<li id="menu-item-197193" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197193"><a title="WORLD WATERCOLOR MONTH Gallery" href="https://doodlewash.com/world-watercolor-month-gallery/">WORLD WATERCOLOR MONTH Gallery</a></li>
		<li id="menu-item-239399" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-239399"><a title="Official WORLD WATERCOLOR MONTH Giveaways!" href="https://doodlewash.com/world-watercolor-month-july/official-world-watercolor-month-giveaways/">Official WORLD WATERCOLOR MONTH Giveaways!</a></li>
	</ul>
</li>
	<li id="menu-item-197183" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197183"><a title="Previous Challenges Archive" href="https://doodlewash.com/watercolor-art-challenges/">Previous Challenges Archive</a></li>
</ul>
</li>
<li id="menu-item-81859" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-81859 dropdown mega-8-cols"><a title="Community" href="https://doodlewash.com/community/" class="js-activated">Community <span class="caret"></span></a>
<ul role="menu" class="dropdown-menu sub-menu pull-left">
	<li id="menu-item-83742" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83742"><a title="? Getting Started Guide" href="https://doodlewash.com/community/getting-started/">? Getting Started Guide</a></li>
	<li id="menu-item-81876" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-81876"><a title="📰  News Feed" href="https://doodlewash.com/activity/">📰  News Feed</a></li>
	<li id="menu-item-81872" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-81872"><a title="🖌  Members&#039; Art Gallery" href="https://doodlewash.com/gallery/">🖌  Members&#8217; Art Gallery</a></li>
	<li id="menu-item-200056" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-200056"><a title="🏆 Monthly Leaderboard" href="https://doodlewash.com/do-points-leaderboard/">🏆 Monthly Leaderboard</a></li>
	<li id="menu-item-140190" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-140190"><a title="💬 Art Forums" href="https://doodlewash.com/watercolor-painting-sketching-art-forums/">💬 Art Forums</a></li>
	<li id="menu-item-81870" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-81870"><a title="👥  Groups" href="https://doodlewash.com/groups/">👥  Groups</a></li>
	<li id="menu-item-81883" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-81883"><a title="👤  Member Directory" href="https://doodlewash.com/members/">👤  Member Directory</a></li>
	<li id="menu-item-97317" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-97317 dropdown-submenu"><a title="📅 Events" href="http://doodlewash.com/events">📅 Events <span class="caret"></span></a>
	<ul role="menu" class="dropdown-menu sub-menu">
		<li id="menu-item-97320" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-97320"><a title="Submit Your Event!" href="http://doodlewash.com/events/community">Submit Your Event!</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-44970" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-44970 dropdown mega-5-cols"><a title="Resources" href="https://doodlewash.com/watercolor-tutorials-for-watercolour-sketching/" class="js-activated">Resources <span class="caret"></span></a>
<ul role="menu" class="dropdown-menu sub-menu pull-left">
	<li id="menu-item-15201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15201"><a title="Art Supply Reviews" href="https://doodlewash.com/art-supply-reviews/">Art Supply Reviews</a></li>
	<li id="menu-item-132062" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-132062"><a title="Art Tutorials" href="https://doodlewash.com/category/tutorials/">Art Tutorials</a></li>
	<li id="menu-item-224482" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-224482"><a title="Sketching Stuff Podcast" href="https://doodlewash.com/sketching-stuff-podcast/">Sketching Stuff Podcast</a></li>
	<li id="menu-item-92698" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-92698"><a title="Watercolor Sketching: Getting Started" href="https://doodlewash.com/watercolor-sketching-how-to-sketch-with-watercolour/">Watercolor Sketching: Getting Started</a></li>
	<li id="menu-item-78542" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-78542 dropdown-submenu"><a title="Free Reference Photos" href="https://doodlewash.com/free-reference-photos-for-artists/">Free Reference Photos <span class="caret"></span></a>
	<ul role="menu" class="dropdown-menu sub-menu">
		<li id="menu-item-79860" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79860"><a title="Over 700 Free Reference Photos For Artists &#038; Writers" href="https://doodlewash.com/free-reference-photos-for-artists/">Over 700 Free Reference Photos For Artists &#038; Writers</a></li>
		<li id="menu-item-78543" class="menu-item menu-item-type-post_type menu-item-object-jetpack-portfolio menu-item-78543"><a title="Natural Wonders" href="https://doodlewash.com/portfolio/free-reference-photos-for-artists-nature/">Natural Wonders</a></li>
		<li id="menu-item-78546" class="menu-item menu-item-type-post_type menu-item-object-jetpack-portfolio menu-item-78546"><a title="Animal Oddities" href="https://doodlewash.com/portfolio/free-reference-photos-for-artists-animals/">Animal Oddities</a></li>
		<li id="menu-item-78544" class="menu-item menu-item-type-post_type menu-item-object-jetpack-portfolio menu-item-78544"><a title="Human Curiosities" href="https://doodlewash.com/portfolio/free-reference-photos-for-artists-human-curiosities/">Human Curiosities</a></li>
		<li id="menu-item-78545" class="menu-item menu-item-type-post_type menu-item-object-jetpack-portfolio menu-item-78545"><a title="Mixed Marvels" href="https://doodlewash.com/portfolio/free-reference-photos-for-artists-mixed-bag/">Mixed Marvels</a></li>
		<li id="menu-item-78547" class="menu-item menu-item-type-post_type menu-item-object-jetpack-portfolio menu-item-78547"><a title="Strange Sightings" href="https://doodlewash.com/portfolio/free-reference-photos-for-artists-strange-sightings/">Strange Sightings</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-131143" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-131143 dropdown mega-4-cols"><a title="Shop" href="https://doodlewash.com/shop/" class="js-activated">Shop <span class="caret"></span></a>
<ul role="menu" class="dropdown-menu sub-menu pull-left">
	<li id="menu-item-135144" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-135144"><a title="Charlie&#039;s Shop" href="https://doodlewash.com/product-category/charlie-shop/">Charlie&#8217;s Shop</a></li>
	<li id="menu-item-134937" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-134937"><a title="Watercolor Boutique" href="https://doodlewash.com/product-category/watercolor-boutique/?orderby=date">Watercolor Boutique</a></li>
	<li id="menu-item-134940" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-134940"><a title="Doodlewash® Souvenir Shop" href="https://doodlewash.com/product-category/doodlewash-shop/">Doodlewash® Souvenir Shop</a></li>
	<li id="menu-item-134941" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-134941"><a title="Recommended Products" href="https://doodlewash.com/product-category/recommended-products/">Recommended Products</a></li>
</ul>
</li>
<li id="menu-item-113" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-113 dropdown mega-5-cols"><a title="About" href="https://doodlewash.com/about/" class="js-activated">About <span class="caret"></span></a>
<ul role="menu" class="dropdown-menu sub-menu pull-left">
	<li id="menu-item-105197" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-105197"><a title="About Doodlewash®" href="https://doodlewash.com/about/">About Doodlewash®</a></li>
	<li id="menu-item-205" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-205"><a title="Manifesto" href="https://doodlewash.com/manifesto/">Manifesto</a></li>
	<li id="menu-item-105198" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-105198"><a title="Doodlewash.Club – Community For Artists" href="https://doodlewash.com/community/">Doodlewash.Club – Community For Artists</a></li>
	<li id="menu-item-44414" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44414"><a title="World Watercolor Group™" href="https://doodlewash.com/world-watercolor-group-hosted-by-doodlewash/">World Watercolor Group™</a></li>
	<li id="menu-item-421" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-421"><a title="Contact" href="https://doodlewash.com/contact/">Contact</a></li>
</ul>
</li>
<li id="menu-item-194795" class="kleo-show-login menu-item menu-item-type-custom menu-item-object-custom menu-item-194795"><a title="Log In" href="https://doodlewash.com/wp-login.php">Log In</a></li>
<li id="menu-item-194797" class="kleo-menu kleo-user_avatar-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-194797 dropdown mega-6-cols"><a title="My Account" href="#" class="js-activated">My Account <span class="caret"></span></a>
<ul role="menu" class="dropdown-menu sub-menu pull-left">
	<li id="menu-item-200439" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-200439"><a title="Bookmarks" href="https://doodlewash.com/bookmarks/">Bookmarks</a></li>
</ul>
</li>
<li class="menu-item kleo-toggle-menu shop-drop"><a class="cart-contents js-activated" href="https://doodlewash.com/cart/" title="View cart"><span class="cart-items"><i class="icon icon-basket-full-alt"></i> </span> <span class="caret"></span></a><ul class="kleo-toggle-submenu"><li><div class="kleo-minicart"><div class="minicart-header">Your shopping bag is empty.</div><div class="minicart-buttons"><a class="btn btn-default kleo-go-shop" href="https://doodlewash.com/shop/"><span class="text">Go to the shop</span></a></div></div></li></ul></li><li id="nav-menu-item-search" class="menu-item kleo-search-nav">        <a class="search-trigger" href="#"><i class="icon icon-search"></i></a>
        <div class="kleo-search-wrap searchHidden" id="ajax_search_container">
            <form class="form-inline" id="ajax_searchform" action="https://doodlewash.com/"
                  data-context="members,post,page,product,podcast">
				<input type="hidden" name="post_type[]" value="post"><input type="hidden" name="post_type[]" value="page"><input type="hidden" name="post_type[]" value="product"><input type="hidden" name="post_type[]" value="podcast">                <input name="s" class="ajax_s form-control" autocomplete="off"
                       type="text"
                       value="" placeholder="Start typing to search..."
                       required>
                <span class="kleo-ajax-search-loading"><i class="icon-spin6 animate-spin"></i></span>

            </form>
            <div class="kleo_ajax_results"></div>
        </div>

		</li></ul></div>
				
				

			</div><!--end container-->
		</div>
	</div>

</div><!--end header-->

	<!-- MAIN SECTION
	================================================ -->
	<div id="main">





<section class="container-wrap main-color">
	<div id="main-container" class="container">
		<div class="row"> 
			<div class="template-page col-sm-12 tpl-no">
				<div class="wrap-content">
					
				


<!-- Begin Article -->
<article id="post-393274" class="clearfix post-393274 page type-page status-publish user-has-earned">

	
	<div class="article-content">

		<div class='code-block code-block-2' style='margin: 8px 0; clear: both;'>
<!-- Facebook Pixel Code -->
<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '1640464526062183');
  fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=1640464526062183&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->
</div>
<p><img data-attachment-id="180626" data-permalink="https://doodlewash.com/free-book-preview/sketching-stuff-activity-book-mockup/" data-orig-file="https://i0.wp.com/doodlewash.com/wp-content/uploads/2019/04/Sketching-Stuff-Activity-Book-Mockup.png?fit=600%2C692&amp;ssl=1" data-orig-size="600,692" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Sketching Stuff Activity Book Mockup" data-image-description="" data-medium-file="https://i0.wp.com/doodlewash.com/wp-content/uploads/2019/04/Sketching-Stuff-Activity-Book-Mockup.png?fit=260%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/doodlewash.com/wp-content/uploads/2019/04/Sketching-Stuff-Activity-Book-Mockup.png?fit=600%2C692&amp;ssl=1" loading="lazy" class="wp-image-180626 alignright" src="https://i0.wp.com/doodlewash.com/wp-content/uploads/2020/03/Sketching-Stuff-Activity-Book-Mockup-Food.png?resize=225%2C260&#038;ssl=1" alt="" width="225" height="260" data-recalc-dims="1" /></p>
<h1>Welcome! Sign Up To Receive A Free Sample of Three of My Books!</h1>
<p>Charlie O&#8217;Shields here! I&#8217;m thrilled to offer you a sneak peak inside my new Sketching Stuff Activity Book &#8211; Food, including a couple exclusive pages not found in the printed version! Just sign up below for the Doodlewash weekly newsletter and I&#8217;ll send you a link to download it! (You can opt out at any time, of course! But please don&#8217;t! It&#8217;s super fun here!) If you&#8217;ve already subscribed previously, go ahead and submit the form, and you&#8217;ll get your link to the free sample! (don&#8217;t worry, you&#8217;ll still only be subscribed once if you use the same email address!)</p>
<link rel="stylesheet"
      href="https://emailoctopus.com/bundles/emailoctopuslist/css/1.6/form.css"
>
<div class="emailoctopus-form-wrapper emailoctopus-form-unstyled null"
     style="font-family: Arial, &quot;Helvetica Neue&quot;, Helvetica, sans-serif; color: rgb(26, 26, 26);"
></p>
<h2 class="emailoctopus-heading">
    Subscribe to the Doodlewash Newsletter<br />
  </h2>
<p class="emailoctopus-success-message">
<p class="emailoctopus-error-message">
<form action="https://emailoctopus.com/lists/4896dd9c-2d8d-11eb-a3d0-06b4694bee2a/members/embedded/1.3s/add"
        method="post"
        data-message-success="Thanks for subscribing!"
        data-message-missing-email-address="Your email address is required."
        data-message-invalid-email-address="Your email address looks incorrect, please try again."
        data-message-bot-submission-error="This doesn't look like a human submission."
        data-message-consent-required="Please check the checkbox to indicate your consent."
        data-message-invalid-parameters-error="This form has missing or invalid fields."
        data-message-unknown-error="Sorry, an unknown error has occurred. Please try again later."
        class="emailoctopus-form"
        data-sitekey="6LdYsmsUAAAAAPXVTt-ovRsPIJ_IVhvYBBhGvRV6"
  ></p>
<div class="emailoctopus-form-row">
      <label for="field_1"><br />
        First name<br />
      </label><br />
      <input id="field_1"
             name="field_1"
             type="text"
             placeholder
      >
    </div>
<div class="emailoctopus-form-row">
      <label for="field_0"><br />
        Email address<br />
      </label><br />
      <input id="field_0"
             name="field_0"
             type="email"
             placeholder
             required="required"
      >
    </div>
<div class="emailoctopus-form-row-consent"><input type="checkbox" id="consent" name="consent"><label for="consent">&nbsp; I consent to receiving your weekly newsletter and special offers via email.</label>
    </div>
<div aria-hidden="true"
         class="emailoctopus-form-row-hp"
    ><br />
      <input type="text"
             name="hpc4b27b6e-eb38-11e9-be00-06b4694bee2a"
             tabindex="-1"
             autocomplete="nope"
      >
    </div>
<div class="emailoctopus-form-row-subscribe">
      <input type="hidden"
             name="successRedirectUrl"
             value="https://doodlewash.com/sketching-stuff-podcast/"
      ><br />
      <button type="submit" style="background-color: rgb(224, 224, 224); color: rgb(0, 0, 0); font-family: inherit;">Subscribe</button>
    </div>
</p></form>
</div>
<p><script src="https://emailoctopus.com/bundles/emailoctopuslist/js/1.6/form-recaptcha.js">
</script><br />
<script src="https://emailoctopus.com/bundles/emailoctopuslist/js/1.6/form-embed.js">
</script></p>
<div class='code-block code-block-1' style='margin: 8px 0; clear: both;'>
<div id="amzn-assoc-ad-c324f9d3-6003-453e-95fe-c14046235a24"></div><script async src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&adInstanceId=c324f9d3-6003-453e-95fe-c14046235a24"></script></div>
<!-- AI CONTENT END 2 -->
		
	</div><!--end article-content-->

</article>
<!-- End  Article -->


        <section class="main-color container-wrap social-share-wrap">
    <div class="container">
        <div class="share-links">

            <div class="hr-title hr-long"><abbr>Share this</abbr></div>

            
                <span class="kleo-love">
                <a href="#" class="item-likes" id="item-likes-393274" title="Like this"><span class="item-likes-count">0</span> <span class="item-likes-postfix">likes</span></a>                </span>

            
            
                
                                    <span class="kleo-facebook">
                <a href="http://www.facebook.com/sharer.php?u=https://doodlewash.com/sketching-stuff-three-book-preview/" class="post_share_facebook"
                   onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=220,width=600');return false;">
                    <i class="icon-facebook"></i>
                </a>
            </span>
                
                                    <span class="kleo-twitter">
                <a href="https://twitter.com/share?url=https://doodlewash.com/sketching-stuff-three-book-preview/" class="post_share_twitter external"
                   onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=260,width=600');return false;" rel="nofollow" target="_blank">
                    <i class="icon-twitter"></i>
                </a>
            </span>
                
                
                                    <span class="kleo-pinterest">
                <a href="http://pinterest.com/pin/create/button/?url=https://doodlewash.com/sketching-stuff-three-book-preview/&media=&description=Sketching Stuff Three Book Preview"
                   onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;">
                    <i class="icon-pinterest-circled"></i>
                </a>
            </span>
                
                
                
                

                                    <span class="kleo-mail">
                <a href="mailto:?subject=Sketching Stuff Three Book Preview&body=https://doodlewash.com/sketching-stuff-three-book-preview/"
                   class="post_share_email">
                    <i class="icon-mail"></i>
                </a>
            </span>
                
            
        </div>
    </div>
</section>
		
	        

				
				</div><!--end wrap-content-->
			</div><!--end main-page-template-->
						</div><!--end .row-->		</div><!--end .container-->

</section>
<!--END MAIN SECTION-->

		</div><!-- #main -->

    
<div id="footer" class="footer-color border-top">
	<div class="container">
		<div class="template-page tpl-no">
			<div class="wrap-content">
				<div class="row">
					<div class="col-sm-3">
						<div id="footer-sidebar-1" class="footer-sidebar widget-area" role="complementary">
							<div id="media_image-29" class="widget widget_media_image"><h4 class="widget-title">Your Host</h4><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://doodlewash.com/about/"><img width="128" height="128" src="https://i2.wp.com/doodlewash.com/wp-content/uploads/2019/08/Charlie-Avatar.png?fit=128%2C128&amp;ssl=1" class="image wp-image-198667  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://i2.wp.com/doodlewash.com/wp-content/uploads/2019/08/Charlie-Avatar.png?w=128&amp;ssl=1 128w, https://i2.wp.com/doodlewash.com/wp-content/uploads/2019/08/Charlie-Avatar.png?resize=50%2C50&amp;ssl=1 50w, https://i2.wp.com/doodlewash.com/wp-content/uploads/2019/08/Charlie-Avatar.png?resize=100%2C100&amp;ssl=1 100w" sizes="(max-width: 128px) 100vw, 128px" data-attachment-id="198667" data-permalink="https://doodlewash.com/charlie-avatar/" data-orig-file="https://i2.wp.com/doodlewash.com/wp-content/uploads/2019/08/Charlie-Avatar.png?fit=128%2C128&amp;ssl=1" data-orig-size="128,128" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Charlie Avatar" data-image-description="" data-medium-file="https://i2.wp.com/doodlewash.com/wp-content/uploads/2019/08/Charlie-Avatar.png?fit=128%2C128&amp;ssl=1" data-large-file="https://i2.wp.com/doodlewash.com/wp-content/uploads/2019/08/Charlie-Avatar.png?fit=128%2C128&amp;ssl=1" /></a></div><div id="text-41" class="widget widget_text">			<div class="textwidget"><p>CHARLIE O&#8217;SHIELDS<br />
Creator of Doodlewash®, founder of <a href="https://doodlewash.com/world-watercolor-month-july/">World Watercolor Month™ (July)</a> and host of the <a href="https://doodlewash.com/sketching-stuff-podcast/">Sketching Stuff podcast</a>.</p>
</div>
		</div>						</div>
					</div>
					<div class="col-sm-3">
						<div id="footer-sidebar-2" class="footer-sidebar widget-area" role="complementary">
													</div>
					</div>
					<div class="col-sm-3">
						<div id="footer-sidebar-3" class="footer-sidebar widget-area" role="complementary">
							<div id="rss_links-10" class="widget widget_rss_links"><h4 class="widget-title">RSS Feed</h4><p><a target="_self" href="https://doodlewash.com/feed/" title="Subscribe to Posts"><img src="https://doodlewash.com/wp-content/plugins/jetpack/images/rss/orange-large.png" alt="RSS Feed" /></a>&nbsp;<a target="_self" href="https://doodlewash.com/feed/" title="Subscribe to Posts">RSS - Posts</a></p>
</div>	
						</div>
					</div>
					<div class="col-sm-3">
						<div id="footer-sidebar-4" class="footer-sidebar widget-area" role="complementary">
							<div id="text-29" class="widget widget_text"><h4 class="widget-title">© 2015-2020 Doodlewash</h4>			<div class="textwidget"><h6><em>Artwork uploaded by artists on this site are the copyrights of their respective owners. Do not use without the artist&#8217;s permission. </em>DOODLEWASH is a registered trademark of Storywize, LLC. All Rights Reserved.</h6>
</div>
		</div>						</div>
					</div>
				</div>
			</div>
		</div>
	</div>
</div><!-- #footer -->

	    <a class="kleo-go-top" href="#"><i class="icon-up-open-big"></i></a>
			
<!-- SOCKET SECTION
================================================ -->

<div id="socket" class="socket-color">
    <div class="container">
        <div class="template-page tpl-no col-xs-12 col-sm-12">
            <div class="wrap-content">

                <div class="row">
                    <div class="col-sm-12">
                        <div class="gap-10"></div>
                    </div><!--end widget-->

                    <div class="col-sm-12">
                        <p style="text-align: center;"><strong>©2015-2018 Doodlewash®  <a href="https://doodlewash.com/privacy-policy/">Privacy Policy</a> | <a href="https://doodlewash.com/terms-of-use/">Terms Of Use</a> | <a href="https://doodlewash.com/disclosure/">Disclosure </a></strong> Powered By Wordpress.com</p>                    </div>

                    <div class="col-sm-12">
                        <div class="gap-10"></div>
                    </div><!--end widget-->
                </div><!--end row-->

            </div><!--end wrap-content-->
        </div><!--end template-page-->
    </div><!--end container-->
</div><!--end footer--><div class="kleo-quick-contact-wrapper"><a class="kleo-quick-contact-link" href="#"><i class="icon-mail-alt"></i></a><div id="kleo-quick-contact"><h4 class="kleo-qc-title">CONTACT US</h4><p>Want to say hi and connect? Do you make lovely things with watercolor and want to be featured in the next Guest Artist post?! Great! Not sure, just feel the need to say something? Awesome! Just fill out the form below!</p><form class="kleo-contact-form" action="#" method="post" novalidate><input type="text" placeholder="Your Name" required id="contact_name" name="contact_name" class="form-control" value="" tabindex="276" /><input type="email" required placeholder="Your Email" id="contact_email" name="contact_email" class="form-control" value="" tabindex="277"  /><textarea placeholder="Type your message..." required id="contact_content" name="contact_content" class="form-control" tabindex="278"></textarea><input type="hidden" name="action" value="kleo_sendmail"><button tabindex="279" class="btn btn-default pull-right" type="submit">Send</button><div class="kleo-contact-loading">Sending <i class="icon-spinner icon-spin icon-large"></i></div><div class="kleo-contact-success"> </div></form><div class="bottom-arrow"></div></div></div><!--end kleo-quick-contact-wrapper-->
	</div><!-- #page -->

	<div class="offcanvas-sidebar side-color"><div class="wrap-canvas-menu"><div class="offcanvas-title"><a href="#" class="open-sidebar"></a></div><div class="offcanvas-before"><a href="https://doodlewash.com/community/"><img class="wp-image-96538 aligncenter" src="https://doodlewash.com/wp-content/uploads/2017/09/Doodlewash.dot_.Club-dark_blue-e1524664960119.png" alt="" width="140" height="82" /></a>

&nbsp;

<div class="kleo-search-wrap kleo-search-form search-style-default"><form role="search" method="get" class="searchform"  action="https://doodlewash.com/" data-context="members,groups,post,forum,product,portfolio">
	    <input type="hidden" name="post_type[]" value="post"><input type="hidden" name="post_type[]" value="forum"><input type="hidden" name="post_type[]" value="product"><input type="hidden" name="post_type[]" value="portfolio">
		<div class="input-group">
			<input name="s" autocomplete="off" type="text" class="ajax_s form-control input-lg" value="" placeholder="Search Doodlewash..."><span class="input-group-btn"><input type="submit" value="Search" class="button searchsubmit"></span></div></form><span class="kleo-ajax-search-loading"><span class="kleo-loading-icon"></span></span><div class="kleo_ajax_results"></div></div></div><div class="widget_nav_menu"><ul id="menu-side-menu" class="offcanvas-menu"><li id="menu-item-194801" class="kleo-menu kleo-user_avatar-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-194801 dropdown mega-6-cols"><a title="My Account" href="#" class="js-activated">My Account <span class="caret"></span></a>
<ul role="menu" class="dropdown-menu sub-menu pull-left">
	<li id="menu-item-200440" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-200440"><a title="Bookmarks" href="https://doodlewash.com/bookmarks/">Bookmarks</a></li>
</ul>
</li>
<li id="menu-item-194800" class="kleo-show-login menu-item menu-item-type-custom menu-item-object-custom menu-item-194800"><a title="Log In" href="https://doodlewash.com/wp-login.php">Log In</a></li>
<li id="menu-item-93321" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-93321"><a title="📰  News Feed" href="https://doodlewash.com/activity/">📰  News Feed</a></li>
<li id="menu-item-93322" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-93322 dropdown mega-6-cols"><a title="📖 Main Blog" href="https://doodlewash.com/blog/" class="js-activated">📖 Main Blog <span class="caret"></span></a>
<ul role="menu" class="dropdown-menu sub-menu pull-left">
	<li id="menu-item-98860" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-98860 dropdown-submenu"><a title="About" href="https://doodlewash.com/about/">About <span class="caret"></span></a>
	<ul role="menu" class="dropdown-menu sub-menu">
		<li id="menu-item-105194" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-105194"><a title="About Doodlewash®" href="https://doodlewash.com/about/">About Doodlewash®</a></li>
		<li id="menu-item-98862" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-98862"><a title="Manifesto" href="https://doodlewash.com/manifesto/">Manifesto</a></li>
		<li id="menu-item-98861" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-98861"><a title="World Watercolor Group™" href="https://doodlewash.com/world-watercolor-group-hosted-by-doodlewash/">World Watercolor Group™</a></li>
		<li id="menu-item-98863" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-98863"><a title="Contact" href="https://doodlewash.com/contact/">Contact</a></li>
	</ul>
</li>
	<li id="menu-item-200180" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-200180"><a title="Sketching Stuff Podcast" href="https://doodlewash.com/sketching-stuff-podcast/">Sketching Stuff Podcast</a></li>
	<li id="menu-item-93326" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-93326 dropdown-submenu"><a title="Charlie&#039;s Doodlewashes" href="https://doodlewash.com/category/by-charlie/">Charlie&#8217;s Doodlewashes <span class="caret"></span></a>
	<ul role="menu" class="dropdown-menu sub-menu">
		<li id="menu-item-98858" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-98858"><a title="Doodlewash Adventures" href="https://doodlewash.com/project-type/doodlewash-adventures/">Doodlewash Adventures</a></li>
	</ul>
</li>
	<li id="menu-item-93356" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-93356"><a title="Art Supply Reviews" href="https://doodlewash.com/category/art-supply-reviews/">Art Supply Reviews</a></li>
	<li id="menu-item-132063" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-132063"><a title="Tutorials" href="https://doodlewash.com/category/tutorials/">Tutorials</a></li>
	<li id="menu-item-96560" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96560"><a title="Free Reference Photos" href="https://doodlewash.com/free-reference-photos-for-artists/">Free Reference Photos</a></li>
</ul>
</li>
<li id="menu-item-102877" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-102877 dropdown mega-5-cols"><a title="🌐  Community" href="https://doodlewash.com/community/" class="js-activated">🌐  Community <span class="caret"></span></a>
<ul role="menu" class="dropdown-menu sub-menu pull-left">
	<li id="menu-item-93302" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93302"><a title="🖌 Members&#039; Art Gallery" href="https://doodlewash.com/gallery/">🖌 Members&#8217; Art Gallery</a></li>
	<li id="menu-item-200055" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-200055"><a title="🏆 Monthly Leaderboard" href="https://doodlewash.com/do-points-leaderboard/">🏆 Monthly Leaderboard</a></li>
	<li id="menu-item-93318" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-93318 dropdown-submenu"><a title="💬  Art Forums" href="https://doodlewash.com/watercolor-painting-sketching-art-forums/">💬  Art Forums <span class="caret"></span></a>
	<ul role="menu" class="dropdown-menu sub-menu">
		<li id="menu-item-112448" class="menu-item menu-item-type-post_type menu-item-object-forum menu-item-112448"><a title="The Clubhouse" href="https://doodlewash.com/forums/forum/the-clubhouse/">The Clubhouse</a></li>
		<li id="menu-item-93298" class="menu-item menu-item-type-post_type menu-item-object-forum menu-item-93298"><a title="Art Supplies You Use" href="https://doodlewash.com/forums/forum/share-your-art-tools/">Art Supplies You Use</a></li>
		<li id="menu-item-93297" class="menu-item menu-item-type-post_type menu-item-object-forum menu-item-93297"><a title="Art Supply Reviews" href="https://doodlewash.com/forums/forum/art-supply-reviews/">Art Supply Reviews</a></li>
		<li id="menu-item-112450" class="menu-item menu-item-type-post_type menu-item-object-forum menu-item-112450"><a title="Art Supply Swap!" href="https://doodlewash.com/forums/forum/art-supply-swap/">Art Supply Swap!</a></li>
		<li id="menu-item-93296" class="menu-item menu-item-type-post_type menu-item-object-forum menu-item-93296"><a title="Selling Your Art" href="https://doodlewash.com/forums/forum/selling-your-art/">Selling Your Art</a></li>
		<li id="menu-item-112449" class="menu-item menu-item-type-post_type menu-item-object-forum menu-item-112449"><a title="Seeking Advice" href="https://doodlewash.com/forums/forum/seeking-advice/">Seeking Advice</a></li>
		<li id="menu-item-93301" class="menu-item menu-item-type-post_type menu-item-object-forum menu-item-93301"><a title="Watercolor Tips &#038; Tricks" href="https://doodlewash.com/forums/forum/watercolor-tips/">Watercolor Tips &#038; Tricks</a></li>
		<li id="menu-item-93299" class="menu-item menu-item-type-post_type menu-item-object-forum menu-item-93299"><a title="Watercolor Tutorials And Resources" href="https://doodlewash.com/forums/forum/watercolor-tutorials-and-resources/">Watercolor Tutorials And Resources</a></li>
	</ul>
</li>
	<li id="menu-item-93319" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-93319"><a title="👥  Groups" href="https://doodlewash.com/groups/">👥  Groups</a></li>
	<li id="menu-item-139837" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-139837"><a title="👤 Member Directory" href="https://doodlewash.com/members/">👤 Member Directory</a></li>
</ul>
</li>
<li id="menu-item-93325" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-93325 dropdown mega-4-cols"><a title="🏆 Featured Artists" href="https://doodlewash.com/category/featured-artists/" class="js-activated">🏆 Featured Artists <span class="caret"></span></a>
<ul role="menu" class="dropdown-menu sub-menu pull-left">
	<li id="menu-item-102881" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-102881"><a title="Featured Guest Artists" href="https://doodlewash.com/category/featured-artists/">Featured Guest Artists</a></li>
	<li id="menu-item-93324" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93324"><a title="Artists Map &amp; Directory" href="https://doodlewash.com/directory-of-watercolor-artists-working-in-watercolour/">Artists Map &#038; Directory</a></li>
	<li id="menu-item-93323" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93323"><a title="UK Watercolour Artists" href="https://doodlewash.com/cass-art-uk-watercolour-artist-showcase/">UK Watercolour Artists</a></li>
	<li id="menu-item-98859" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-98859"><a title="Be A Guest Artist!" href="https://doodlewash.com/be-a-guest-artist/">Be A Guest Artist!</a></li>
</ul>
</li>
<li id="menu-item-318980" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-318980 dropdown mega-3-cols"><a title="🎨 Art Challenges" href="https://doodlewash.com/watercolor-art-challenges/" class="js-activated">🎨 Art Challenges <span class="caret"></span></a>
<ul role="menu" class="dropdown-menu sub-menu pull-left">
	<li id="menu-item-375222" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-375222"><a title="NOVEMBER 2020 ART CHALLENGE: Beautiful Things!" href="https://doodlewash.com/november-2020-art-challenge-beautiful-things/">NOVEMBER 2020 ART CHALLENGE: Beautiful Things!</a></li>
	<li id="menu-item-230391" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-230391 dropdown-submenu"><a title="WORLD WATERCOLOR MONTH (JULY)" href="https://doodlewash.com/world-watercolor-month-july/">WORLD WATERCOLOR MONTH (JULY) <span class="caret"></span></a>
	<ul role="menu" class="dropdown-menu sub-menu">
		<li id="menu-item-197192" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197192"><a title="WORLD WATERCOLOR MONTH™ Gallery" href="https://doodlewash.com/world-watercolor-month-gallery/">WORLD WATERCOLOR MONTH™ Gallery</a></li>
		<li id="menu-item-239398" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-239398"><a title="Official World Watercolor Month Giveaways!" href="https://doodlewash.com/world-watercolor-month-july/official-world-watercolor-month-giveaways/">Official World Watercolor Month Giveaways!</a></li>
	</ul>
</li>
	<li id="menu-item-197182" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197182"><a title="Previous Challenges Archive" href="https://doodlewash.com/watercolor-art-challenges/">Previous Challenges Archive</a></li>
</ul>
</li>
<li id="menu-item-97278" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-97278 dropdown mega-1-cols"><a title="📅 Events" href="http://doodlewash.com/events/" class="js-activated">📅 Events <span class="caret"></span></a>
<ul role="menu" class="dropdown-menu sub-menu pull-left">
	<li id="menu-item-97279" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-97279"><a title="Submit Your Event!" href="http://doodlewash.com/events/community">Submit Your Event!</a></li>
</ul>
</li>
<li id="menu-item-131144" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-131144 dropdown mega-4-cols"><a title="🛍 Shop" href="https://doodlewash.com/shop/" class="js-activated">🛍 Shop <span class="caret"></span></a>
<ul role="menu" class="dropdown-menu sub-menu pull-left">
	<li id="menu-item-135145" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-135145"><a title="Charlie&#039;s Shop" href="https://doodlewash.com/product-category/charlie-shop/">Charlie&#8217;s Shop</a></li>
	<li id="menu-item-134938" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-134938"><a title="Watercolor Boutique" href="https://doodlewash.com/product-category/watercolor-boutique/?orderby=date">Watercolor Boutique</a></li>
	<li id="menu-item-134939" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-134939"><a title="Doodlewash® Souvenir Shop" href="https://doodlewash.com/product-category/doodlewash-shop/">Doodlewash® Souvenir Shop</a></li>
	<li id="menu-item-134942" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-134942"><a title="Recommended Products" href="https://doodlewash.com/product-category/recommended-products/">Recommended Products</a></li>
</ul>
</li>
<li id="menu-item-93543" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93543"><a title="About Doodlewash.Club" href="https://doodlewash.com/community/">About Doodlewash.Club</a></li>
</ul></div><div class="offcanvas-after"></div></div></div>
	<!-- Analytics -->
	<meta name="google-site-verification" content="OniBipCr5jt6dZwjA1yJy2tLS2lv3-slboH6BfIKObA" />

	<!--  -->
<script defer id='bilmur' data-provider='wordpress.com' data-service='atomic' src='https://s0.wp.com/wp-content/js/bilmur.min.js?m=202048'></script>
		<style type="text/css">
			.ssp-wave wave wave {
				background: #00d4f7 !important;
			}
		</style>
				<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		        <!-- Root element of PhotoSwipe. Must have class pswp. -->
        <div class="pswp" tabindex="-1" role="dialog" aria-hidden="true">

            <!-- Background of PhotoSwipe.
				 It's a separate element, as animating opacity is faster than rgba(). -->
            <div class="pswp__bg"></div>

            <!-- Slides wrapper with overflow:hidden. -->
            <div class="pswp__scroll-wrap">

                <!-- Container that holds slides. PhotoSwipe keeps only 3 slides in DOM to save memory. -->
                <!-- don't modify these 3 pswp__item elements, data is added later on. -->
                <div class="pswp__container">
                    <div class="pswp__item"></div>
                    <div class="pswp__item"></div>
                    <div class="pswp__item"></div>
                </div>

                <!-- Default (PhotoSwipeUI_Default) interface on top of sliding area. Can be changed. -->
                <div class="pswp__ui pswp__ui--hidden">

                    <div class="pswp__top-bar">

                        <!--  Controls are self-explanatory. Order can be changed. -->

                        <div class="pswp__counter"></div>

                        <button class="pswp__button pswp__button--close" title="Close (Esc)"></button>

                        <button class="pswp__button pswp__button--share" title="Share"></button>

                        <button class="pswp__button pswp__button--fs" title="Toggle fullscreen"></button>

                        <button class="pswp__button pswp__button--zoom" title="Zoom in/out"></button>

                        <button class="pswp__button pswp__button--favorite" title="Favorite"><div class="ps-toolbar-favorite"><div class="ps-toolbar-content"></div><div class="ps-favorite-count"></div></div></button>
                        <button class="pswp__button pswp__button--comment" title="Comment"><div class="ps-toolbar-comment"><div class="ps-toolbar-content"></div><div class="ps-comment-count"></div></div></button>
                        <button class="pswp__button pswp__button--delete" title="Delete">Delete</button>

                        <!-- Preloader demo https://codepen.io/dimsemenov/pen/yyBWoR -->
                        <!-- element will get class pswp__preloader--active when preloader is running -->
                        <div class="pswp__preloader">
                            <div class="pswp__preloader__icn">
                                <div class="pswp__preloader__cut">
                                    <div class="pswp__preloader__donut"></div>
                                </div>
                            </div>
                        </div>
                    </div>

                    <div class="pswp__share-modal pswp__share-modal--hidden pswp__single-tap">
                        <div class="pswp__share-tooltip"></div>
                    </div>

                    <button class="pswp__button pswp__button--arrow--left" title="Previous (arrow left)">
                    </button>

                    <button class="pswp__button pswp__button--arrow--right" title="Next (arrow right)">
                    </button>

                    <div class="pswp__caption">
                        <div class="pswp__caption__center"></div>
                    </div>

                </div>

            </div>

        </div>
        <style>#menu-kleonavmenu .kleo-user_avatar-nav { display: none !important; }</style>        <script type="text/html" id="buddyboss-comment-media-tpl-add-photo">
            <div class="buddyboss-comment-media-add-photo">

                <!-- Fake add photo button will be clicked from js -->
                <button class="open-uploader-button buddyboss-comment-media-add-photo-button" data-fancybox data-src="#buddyboss-comment-media-bulk-uploader-wrapper" style=""></button>
                <button type="button" id="browse-file-button" class="browse-file-button buddyboss-comment-media-add-photo-button" style="display:none;"></button>

                <div class="buddyboss-media-progress">
                    <div class="buddyboss-media-progress-value">0%</div>
                    <progress class="buddyboss-media-progress-bar" value="0" max="100"></progress>
                </div>
                <div class="buddyboss-comment-media-photo-uploader"></div>
            </div><!-- #buddyboss-media-add-photo -->
        </script>

        <script type="text/html" id="buddyboss-comment-media-tpl-preview">
            <div class="buddyboss-comment-media-preview">
                <div class="clearfix buddyboss-comment-media-preview-inner">

                </div>

                
                            </div><!-- #buddyboss-media-preview -->
        </script>

        
        			<script type="text/html" id="buddyboss-media-tpl-add-photo">
				<div id="buddyboss-media-add-photo">

					<!-- Fake add photo button will be clicked from js -->
                                                                                    <button class="buddyboss-activity-media-add-photo-button" id="buddyboss-media-open-uploader-button" data-fancybox data-src="#buddyboss-media-bulk-uploader-wrapper" href="javascript:;" style=""></button>
                                            <button type="button" class="browse-file-button buddyboss-activity-media-add-photo-button" style="display:none;"></button>
					<div class="buddyboss-media-progress">
						<div class="buddyboss-media-progress-value">0%</div>
						<progress class="buddyboss-media-progress-bar" value="0" max="100"></progress>
					</div>

					<div id="buddyboss-media-photo-uploader"></div>
				</div><!-- #buddyboss-media-add-photo -->
			</script>

			<script type="text/html" id="buddyboss-media-tpl-preview">
				<div id="buddyboss-media-preview">
					<div class="clearfix" id="buddyboss-media-preview-inner">

					</div>

					
					

				</div><!-- #buddyboss-media-preview -->
			</script>

			
			<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script>	<script type="text/javascript">
		(function () {
			var c = document.body.className;
			c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
			document.body.className = c;
		})()
	</script>
	<!-- Modal Login form -->
<div id="kleo-login-modal" class="kleo-form-modal main-color mfp-hide">
    <div class="row">
        <div class="col-sm-12 text-center">

			        <div class="kleo-fb-wrapper text-center">
            <a href="#" class="kleo-facebook-connect btn btn-default "><i class="icon-facebook"></i>
                &nbsp;Log in with Facebook</a>
        </div>
        <div class="gap-20"></div>
        <div class="hr-title hr-full"><abbr> or </abbr></div>
		
            <div class="kleo-pop-title-wrap main-color">
                <h3 class="kleo-pop-title">Log in with your credentials</h3>

				
                    <p>
                        <em>or</em>&nbsp;&nbsp;&nbsp;&nbsp;
                        <a href="https://doodlewash.com/register/" class="new-account">
							Create an account                        </a>
                    </p>

				            </div>


			            <form action="https://doodlewash.com/wp-login.php" name="login_form" method="post"
                  class="kleo-form-signin sq-login-form">
				<input type="hidden" id="sq-login-security" name="sq-login-security" value="f3402cc9ee" /><input type="hidden" name="_wp_http_referer" value="/sketching-stuff-three-book-preview/" />                <input type="text" required name="log" class="form-control sq-username" value=""
                       placeholder="Username">
                <input type="password" required spellcheck="false" autocomplete="off" value="" name="pwd" class="sq-password form-control"
                       placeholder="Password">
                <div id="kleo-login-result"></div>
                <button class="btn btn-lg btn-default btn-block"
                        type="submit">Sign in</button>
                <label class="checkbox pull-left">
                    <input class="sq-rememberme" name="rememberme" type="checkbox"
                           value="forever"> Remember me                </label>
                <a href="#kleo-lostpass-modal"
                   class="kleo-show-lostpass kleo-other-action pull-right">Lost your password?</a>
                <span class="clearfix"></span>

                <div class="security-question-section"><div class="g-recaptcha" data-sitekey="6Ld5QSIUAAAAALcHdGMXy93QpmUOmmoRboX6RxJ4" data-theme="light" data-type="image"></div></div>				
            </form>

        </div>
    </div>
</div><!-- END Modal Login form -->


<!-- Modal Lost Password form -->
<div id="kleo-lostpass-modal" class="kleo-form-modal main-color mfp-hide">
    <div class="row">
        <div class="col-sm-12 text-center">
            <div class="kleo-pop-title-wrap alternate-color">
                <h3 class="kleo-pop-title">Forgot your details?</h3>
            </div>

			
            <form name="forgot_form" action="" method="post" class="sq-forgot-form kleo-form-signin">
				<input type="hidden" id="security-pass" name="security-pass" value="f3402cc9ee" /><input type="hidden" name="_wp_http_referer" value="/sketching-stuff-three-book-preview/" />                <input type="text" required name="user_login" class="sq-forgot-email form-control"
                       placeholder="Username or Email">
                <div id="kleo-lost-result"></div>
                <button class="btn btn-lg btn-default btn-block"
                        type="submit">Reset Password</button>
                <a href="#kleo-login-modal"
                   class="kleo-show-login kleo-other-action pull-right">I remember my details</a>
                <span class="clearfix"></span>
            </form>

        </div>
    </div>
</div><!-- END Modal Lost Password form -->


    <!-- Modal Register form -->
    <div id="kleo-register-modal" class="kleo-form-modal main-color mfp-hide">
        <div class="row">
            <div class="col-md-12 text-center">

				        <div class="kleo-fb-wrapper text-center">
            <a href="#" class="kleo-facebook-connect btn btn-default "><i class="icon-facebook"></i>
                &nbsp;Log in with Facebook</a>
        </div>
        <div class="gap-20"></div>
        <div class="hr-title hr-full"><abbr> or </abbr></div>
		
                <div class="kleo-pop-title-wrap main-color">
                    <h3 class="kleo-pop-title">Create Account</h3>
                </div>

                <form id="register_form" class="kleo-form-register"
                      action="https://doodlewash.com/register/" name="signup_form" method="post">
                    <div class="row">
						                            <div class="col-sm-6">
                                <input type="text" id="reg-username" name="signup_username" class="form-control"
                                       required placeholder="Username">
                            </div>
                            <div class="col-sm-6">
                                <input type="text" id="full-name" name="field_1" class="form-control" required
                                       placeholder="Your full name">
                            </div>
                            <div class="clear"></div>
                            <div class="col-sm-12">
                                <input type="text" id="reg-email" name="signup_email" class="form-control" required
                                       placeholder="Your email">
                            </div>
                            <div class="clear"></div>
                            <div class="col-sm-6">
                                <input type="password" id="reg-password" name="signup_password" class="form-control"
                                       required placeholder="Desired password">
                            </div>
                            <div class="col-sm-6">
                                <input type="password" id="confirm_password" name="signup_password_confirm"
                                       class="form-control" required
                                       placeholder="Confirm password">
                            </div>
                            <input type="hidden" name="signup_profile_field_ids" id="signup_profile_field_ids"
                                   value="1"/>
							<input type="hidden" id="_wpnonce" name="_wpnonce" value="56026ee2aa" /><input type="hidden" name="_wp_http_referer" value="/sketching-stuff-three-book-preview/" />													                    </div>
                    <button class="btn btn-lg btn-default btn-block" name="signup_submit"
                            type="submit">Register</button>
                    <span class="clearfix"></span>
                </form>

            </div>
        </div>
    </div><!-- END Modal Register form -->
<script type="text/template" id="tmpl-variation-template">
	<div class="woocommerce-variation-description">{{{ data.variation.variation_description }}}</div>
	<div class="woocommerce-variation-price">{{{ data.variation.price_html }}}</div>
	<div class="woocommerce-variation-availability">{{{ data.variation.availability_html }}}</div>
</script>
<script type="text/template" id="tmpl-unavailable-variation-template">
	<p>Sorry, this product is unavailable. Please choose a different combination.</p>
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.1/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/wavesurfer.js/1.4.0/wavesurfer.js' id='ssp-block-wavesurfer-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.3/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' id='gamipress-events-js-js-extra'>
/* <![CDATA[ */
var gamipress_events = {"ajaxurl":"\/wp-admin\/admin-ajax.php","nonce":"20088acced","user_id":"0","post_id":"393274","server_date":"2020-11-23","debug_mode":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://doodlewash.com/wp-content/plugins/gamipress/assets/js/gamipress-events.min.js' id='gamipress-events-js-js'></script>
<script type='text/javascript' src='https://doodlewash.com/wp-content/plugins/seriously-simple-podcasting/assets/js/media.player.js' id='media-player-js'></script>
<script type='text/javascript' src='https://doodlewash.com/wp-content/plugins/seriously-simple-podcasting/assets/js/html5.player.js' id='html5-player-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/4.7.0/assets/js/jquery-blockui/jquery.blockUI.min.js' id='jquery-blockui-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/4.7.0/assets/js/js-cookie/js.cookie.min.js' id='js-cookie-js'></script>
<script type='text/javascript' id='woocommerce-js-extra'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/4.7.0/assets/js/frontend/woocommerce.min.js' id='woocommerce-js'></script>
<script type='text/javascript' id='wc-cart-fragments-js-extra'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_b9892dc9733f1f7c202eb109feb3b79c","fragment_name":"wc_fragments_b9892dc9733f1f7c202eb109feb3b79c","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/4.7.0/assets/js/frontend/cart-fragments.min.js' id='wc-cart-fragments-js'></script>
<script type='text/javascript' id='wc-cart-fragments-js-after'>
		jQuery( 'body' ).bind( 'wc_fragments_refreshed', function() {
			var jetpackLazyImagesLoadEvent;
			try {
				jetpackLazyImagesLoadEvent = new Event( 'jetpack-lazy-images-load', {
					bubbles: true,
					cancelable: true
				} );
			} catch ( e ) {
				jetpackLazyImagesLoadEvent = document.createEvent( 'Event' )
				jetpackLazyImagesLoadEvent.initEvent( 'jetpack-lazy-images-load', true, true );
			}
			jQuery( 'body' ).get( 0 ).dispatchEvent( jetpackLazyImagesLoadEvent );
		} );
	
</script>
<script type='text/javascript' src='https://doodlewash.com/wp-content/plugins/buddyboss-inbox/assets/js/jquery.magnific-popup.min.js' id='magnific-popup-js'></script>
<script type='text/javascript' src='https://doodlewash.com/wp-content/plugins/buddyboss-inbox/assets/js/tether.min.js' id='tether-js'></script>
<script type='text/javascript' src='https://doodlewash.com/wp-content/plugins/buddyboss-inbox/assets/js/drop.min.js' id='drop-js'></script>
<script type='text/javascript' id='bb-inbox-js-js-extra'>
/* <![CDATA[ */
var bbm_object = {"uploader":{"max_file_size":"26214400b","multiselect":false,"nonce":"9bfd6f8b38","flash_swf_url":"https:\/\/doodlewash.com\/wp-includes\/js\/plupload\/plupload.flash.swf","silverlight_xap_url":"https:\/\/doodlewash.com\/wp-includes\/js\/plupload\/plupload.silverlight.xap","filters":[{"title":"Allowed Files","extensions":"jpg, jpeg, jpe,gif,png,bmp,tif, tiff,ico,asf, asx,wmv,wmx,wm,avi,divx,flv,mov, qt,mpeg, mpg, mpe,mp4, m4v,ogv,webm,mkv,3gp,3g2,txt, asc, c, cc, h,csv,tsv,ics,rtx,css,htm, html,mp3, m4a, m4b,ra, ram,wav,ogg, oga,mid, midi,wma,wax,mka","max_file_size":"25mb"}]},"selectors":{"form_message":"#send_message_form","form_reply":"#send-reply"},"lang":{"upload_error":{"file_size":"Uploaded file must not be more than 25 MB","file_type":"Selected file not allowed to be uploaded. It must be one of the following: jpg, jpeg, jpe, gif, png, bmp, tif, tiff, ico, asf, asx, wmv, wmx, wm, avi, divx, flv, mov, qt, mpeg, mpg, mpe, mp4, m4v, ogv, webm, mkv, 3gp, 3g2, txt, asc, c, cc, h, csv, tsv, ics, rtx, css, htm, html, mp3, m4a, m4b, ra, ram, wav, ogg, oga, mid, midi, wma, wax, mka","generic":"Error! File could not be uploaded."},"remove":"Remove","uploading":"Uploading...","auto_draft_saving":"Saving as draft..."},"current_action":"","download_attach":"Download Attachment","attachment_feature":"on","draft_feature":"on","draft_autosave":"on","editor_feature":"on","draft_autosave_idle":"60000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://doodlewash.com/wp-content/plugins/buddyboss-inbox/assets/js/buddyboss-inbox.min.js' id='bb-inbox-js-js'></script>
<script type='text/javascript' id='sap-recommend-it-js-extra'>
/* <![CDATA[ */
var recommendPost = {"is_user_logged_in":"","ajaxurl":"https:\/\/doodlewash.com\/wp-admin\/admin-ajax.php","like":"Recommend this article","unlike":"Discourage recommendation"};
/* ]]> */
</script>
<script type='text/javascript' src='https://doodlewash.com/wp-content/plugins/buddypress-user-blog/assets/js/recommend-it.js' id='sap-recommend-it-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.3/wp-includes/js/jquery/ui/core.min.js' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.3/wp-includes/js/jquery/ui/widget.min.js' id='jquery-ui-widget-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.3/wp-includes/js/jquery/ui/mouse.min.js' id='jquery-ui-mouse-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.3/wp-includes/js/jquery/ui/sortable.min.js' id='jquery-ui-sortable-js'></script>
<script type='text/javascript' src='https://doodlewash.com/wp-content/plugins/buddypress-user-blog/bower_components/blueimp-file-upload/js/jquery.iframe-transport.js' id='buddyboss-bower-iframe-transport-js'></script>
<script type='text/javascript' src='https://doodlewash.com/wp-content/plugins/buddypress-user-blog/bower_components/blueimp-file-upload/js/jquery.fileupload.js' id='buddyboss-bower-fileupload-js'></script>
<script type='text/javascript' src='https://doodlewash.com/wp-content/plugins/buddypress-user-blog/bower_components/handlebars/handlebars.runtime.min.js' id='buddyboss-bower-handlebars-js'></script>
<script type='text/javascript' src='https://doodlewash.com/wp-content/plugins/buddypress-user-blog/bower_components/medium-editor/dist/js/medium-editor.min.js' id='buddyboss-bower-medium-editor-js'></script>
<script type='text/javascript' src='https://doodlewash.com/wp-content/plugins/buddypress-user-blog/bower_components/medium-editor-autolist/autolist.min.js' id='buddyboss-bower-medium-autolist-js'></script>
<script type='text/javascript' src='https://doodlewash.com/wp-content/plugins/buddypress-user-blog/bower_components/medium-editor-tables/js/medium-editor-tables.min.js' id='buddyboss-bower-medium-editor-tables-js'></script>
<script type='text/javascript' src='https://doodlewash.com/wp-content/plugins/buddypress-user-blog/bower_components/medium-editor-insert-plugin/dist/js/medium-editor-insert-plugin.min.js' id='buddyboss-bower-medium-editor-insert-js'></script>
<script type='text/javascript' id='bp-user-blog-main-js-extra'>
/* <![CDATA[ */
var sap_loading_string = {"saving_string":"Saving...","saved_string":"Save","inreview_string":"In Review","draft_string":"Draft","review_string":"Your post has been submitted for review.","failed_string":"Failed","empty_title":"Post title cannot be empty","editor_title":"Title","empty_content":"Post content cannot be empty","content_placeholder":"Tell your story","video_placeholder":"Paste a YouTube, Vimeo, Facebook, Twitter or Instagram link and press Enter","incorrect_url_format":"Incorrect URL format specified","bold":"bold","italic":"italic","underline":"underline","anchor":"anchor","h2":"h2","h3":"h3","orderedlist":"orderedlist","unorderedlist":"unorderedlist","create_table":"create table","quote":"quote","justifyLeft":"left justify","justifyCenter":"center justify","justifyRight":"right justify","justifyFull":"full justify","add":"Add","remove":"Remove","min_words_alert":"The story should be of at least 0 words to get it Published otherwise it will be saved as Draft","max_words_alert":"The story should not be longer than 0 words to get it Published otherwise it will be save as Draft","exceed_max_files_per_batch":"You can upload a maximum of 20 photos in one","config":{"loading_image":"https:\/\/doodlewash.com\/wp-content\/plugins\/buddypress-user-blog\/\/assets\/images\/loading.gif","home_url":"https:\/\/doodlewash.com\/","post_autosave":"on","max_files_per_batch":"20","min_words":"","max_words":"","max_file_size":2146435072}};
/* ]]> */
</script>
<script type='text/javascript' src='https://doodlewash.com/wp-content/plugins/buddypress-user-blog/assets/js/bp-user-blog.js' id='bp-user-blog-main-js'></script>
<script type='text/javascript' src='https://doodlewash.com/wp-content/themes/kleo/assets/js/bootstrap.min.js' id='bootstrap-js'></script>
<script type='text/javascript' src='https://doodlewash.com/wp-content/themes/kleo/assets/js/plugins/waypoints.min.js' id='waypoints-js'></script>
<script type='text/javascript' src='https://doodlewash.com/wp-content/themes/kleo/assets/js/plugins/carouFredSel/jquery.carouFredSel-6.2.0-packed.js' id='caroufredsel-js'></script>
<script type='text/javascript' src='https://doodlewash.com/wp-content/themes/kleo/assets/js/plugins/carouFredSel/helper-plugins/jquery.touchSwipe.min.js' id='jquery-touchswipe-js'></script>
<script type='text/javascript' src='https://doodlewash.com/wp-content/themes/kleo/assets/js/plugins/jquery.isotope.min.js' id='isotope-js'></script>
<script type='text/javascript' id='mediaelement-core-js-before'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.3/wp-includes/js/mediaelement/mediaelement-and-player.min.js' id='mediaelement-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.3/wp-includes/js/mediaelement/mediaelement-migrate.min.js' id='mediaelement-migrate-js'></script>
<script type='text/javascript' id='mediaelement-js-extra'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' id='app-js-extra'>
/* <![CDATA[ */
var kleoFramework = {"ajaxurl":"https:\/\/doodlewash.com\/wp-admin\/admin-ajax.php","themeUrl":"https:\/\/doodlewash.com\/wp-content\/themes\/kleo","loginUrl":"https:\/\/doodlewash.com\/wp-login.php","goTop":"1","ajaxSearch":"1","alreadyLiked":"You already like this","logo":"https:\/\/doodlewash.com\/wp-content\/uploads\/2018\/04\/Doodlewash_Site_Logo_Large6.jpg","retinaLogo":"","headerHeight":"60","headerHeightScrolled":"50","headerTwoRowHeight":"88","headerTwoRowHeightScrolled":"0","headerResizeOffset":"","loadingmessage":"<i class=\"icon icon-spin5 animate-spin\"><\/i> Sending info, please wait...","DisableMagnificGallery":"0","flexMenuEnabled":"0","errorOcurred":"Sorry, an error occurred","bpAjaxRefresh":"20000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://doodlewash.com/wp-content/themes/kleo/assets/js/app.min.js' id='app-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.1/_inc/build/widgets/eu-cookie-law/eu-cookie-law.min.js' id='eu-cookie-law-script-js'></script>
<script type='text/javascript' src='https://doodlewash.com/wp-content/plugins/buddyboss-media/assets/js/jquery.tooltipster.min.js' id='jquery-tooltipster-js'></script>
<script type='text/javascript' src='https://doodlewash.com/wp-content/plugins/buddyboss-media/assets/vendor/fancybox/jquery.fancybox.min.js' id='jquery-fancybox-js'></script>
<script src='https://doodlewash.com/wp-content/plugins/the-events-calendar/common/src/resources/js/underscore-before.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.3/wp-includes/js/underscore.min.js' id='underscore-js'></script>
<script src='https://doodlewash.com/wp-content/plugins/the-events-calendar/common/src/resources/js/underscore-after.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.3/wp-includes/js/backbone.min.js' id='backbone-js'></script>
<script type='text/javascript' id='wp-api-request-js-extra'>
/* <![CDATA[ */
var wpApiSettings = {"root":"https:\/\/doodlewash.com\/wp-json\/","nonce":"1fa4cdfb95","versionString":"wp\/v2\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.3/wp-includes/js/api-request.min.js' id='wp-api-request-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.3/wp-includes/js/wp-api.min.js' id='wp-api-js'></script>
<script type='text/javascript' id='buddyboss-media-main-js-extra'>
/* <![CDATA[ */
var BBOSS_MEDIA = {"photo_component_slug":"artwork","is_media_page":"false","is_photo_page":"false","media_upload_nonce":"61abf02fa2","fetchingL10n":"Fetching..."};
var BuddyBoss_Media_Appstate = {"error_photo_is_uploading":"Picture upload currently in progress, please wait until completed.","error_uploading_photo":"File not supported. Supported file types: jpg, jpeg, gif, png, bmp & file size: 15mb","file_browse_title":"Upload a Picture","cancel":"Cancel","failed":"Failed","add_photo":"Add Artwork","user_add_photo":"Add artwork, ","photo_uploading":"Artwork is currently uploading, please wait!","sure_delete_photo":"Sure you want to delete this image?","exceed_max_files_per_batch":"You can upload a maximum of 10 pieces of art in one update","uploader_filesize":"15mb","uploader_filetypes":"jpg,jpeg,gif,png,bmp","uploader_runtimes":"html5,flash,silverlight,html4","uploader_multiselect":"1","uploader_max_files":"10","uploader_swf_url":"https:\/\/doodlewash.com\/wp-content\/plugins\/buddyboss-media\/assets\/vendor\/plupload2\/Moxie.swf","uploader_xap_url":"https:\/\/doodlewash.com\/wp-content\/plugins\/buddyboss-media\/assets\/vendor\/plupload2\/Moxie.xap","uploader_embed_panel":"1","uploader_temp_img":"https:\/\/doodlewash.com\/wp-content\/plugins\/buddyboss-media\/assets\/img\/placeholder-150x150.png","enable_tagging":"1","activity_header_selector":".activity-header"};
/* ]]> */
</script>
<script type='text/javascript' src='https://doodlewash.com/wp-content/plugins/buddyboss-media/assets/js/buddyboss-media.min.js' id='buddyboss-media-main-js'></script>
<script type='text/javascript' id='buddyboss-edit-activity-js-extra'>
/* <![CDATA[ */
var B_E_A_ = {"warn_activity_changes":"Are you sure you want to do this?\nThe activity changes you made will be lost.","loading_bar_url":"https:\/\/doodlewash.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif","button_text":{"edit":"Edit","save":"Save","cancel":"Cancel"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://doodlewash.com/wp-content/plugins/buddypress-edit-activity/assets/js/buddypress-edit-activity.min.js' id='buddyboss-edit-activity-js'></script>
<script type='text/javascript' src='https://doodlewash.com/wp-content/plugins/gamipress-leaderboards/assets/libs/DataTables/js/jquery.dataTables.min.js' id='gamipress-leaderboards-datatables-js-js'></script>
<script type='text/javascript' id='gamipress-leaderboards-js-js-extra'>
/* <![CDATA[ */
var gamipress_leaderboards = {"ajaxurl":"\/wp-admin\/admin-ajax.php","language":{"decimal":"","emptyTable":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","infoEmpty":"Showing 0 to 0 of 0 entries","infoFiltered":"(filtered from _MAX_ total entries)","infoPostFix":"","thousands":",","lengthMenu":"Show _MENU_ entries","loadingRecords":"Loading...","processing":"Processing...","search":"Search:","zeroRecords":"No matching records found","paginate":{"first":"First","last":"Last","next":"Next","previous":"Previous"},"aria":{"sortAscending":": activate to sort column ascending","sortDescending":": activate to sort column descending"}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://doodlewash.com/wp-content/plugins/gamipress-leaderboards/assets/js/gamipress-leaderboards.min.js' id='gamipress-leaderboards-js-js'></script>
<script type='text/javascript' id='gamipress-restrict-content-js-js-extra'>
/* <![CDATA[ */
var gamipress_restrict_content = {"ajaxurl":"\/wp-admin\/admin-ajax.php","nonce":"ea87d67de6"};
/* ]]> */
</script>
<script type='text/javascript' src='https://doodlewash.com/wp-content/plugins/gamipress-restrict-content/assets/js/gamipress-restrict-content.min.js' id='gamipress-restrict-content-js-js'></script>
<script type='text/javascript' id='jetpack-carousel-js-extra'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/doodlewash.com\/wp-admin\/admin-ajax.php","nonce":"a8c9b696ac","display_exif":"0","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/doodlewash.com\/wp-login.php?redirect_to=https%3A%2F%2Fdoodlewash.com%2Fsketching-stuff-three-book-preview%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.1/_inc/build/carousel/jetpack-carousel.min.js' id='jetpack-carousel-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.3/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' id='wp-util-js-extra'>
/* <![CDATA[ */
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.3/wp-includes/js/wp-util.min.js' id='wp-util-js'></script>
<script type='text/javascript' id='wc-add-to-cart-variation-js-extra'>
/* <![CDATA[ */
var wc_add_to_cart_variation_params = {"wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_no_matching_variations_text":"Sorry, no products matched your selection. Please choose a different combination.","i18n_make_a_selection_text":"Please select some product options before adding this product to your cart.","i18n_unavailable_text":"Sorry, this product is unavailable. Please choose a different combination."};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/4.7.0/assets/js/frontend/add-to-cart-variation.min.js' id='wc-add-to-cart-variation-js'></script>
        <script>
            // Additional JS functions here
            window.fbAsyncInit = function () {
                FB.init({
                    appId: '1410034245790619', // App ID
                    version: 'v3.0',
                    status: true, // check login status
                    cookie: true, // enable cookies to allow the server to access the session
                    xfbml: true  // parse XFBML
                    //oauth: true
                });

                // Additional init code here
                jQuery('body').trigger('sq_fb.init');

            };

            // Load the SDK asynchronously
            (function (d, s, id) {
                var js, fjs = d.getElementsByTagName(s)[0];
                if (d.getElementById(id)) return;
                js = d.createElement(s);
                js.id = id;
                js.src = "//connect.facebook.net/en_US/sdk.js";
                fjs.parentNode.insertBefore(js, fjs);
            }(document, 'script', 'facebook-jssdk'));

        </script>
        <script type="text/javascript">
            var fbAjaxUrl = 'https://doodlewash.com/wp-login.php';

            jQuery(document).ready(function () {

                jQuery('.kleo-facebook-connect').on('click', function () {

                    // fix iOS Chrome
                    if (navigator.userAgent.match('CriOS') ) {
                        window.open('https://www.facebook.com/dialog/oauth?client_id=1410034245790619' +
                        + '&redirect_uri=https://doodlewash.com/&scope=email&response_type=token', '', null);
                    } else {
                        FB.login(function (FB_response) {
                                if (FB_response.authResponse) {
                                    fb_intialize(FB_response, '');
                                }
                            },
                            {
                                scope: 'email',
                                auth_type: 'rerequest',
                                return_scopes: true
                            });
                    }
                });

                //if (navigator.userAgent.match('CriOS') || navigator.userAgent.match(/Android/i)) {
                jQuery("body").on("sq_fb.init", function () {
                    var accToken = jQuery.getUrlVar('#access_token');
                    if (accToken) {
                        var fbArr = {scopes: "email"};
                        fb_intialize(fbArr, accToken);
                    }
                });
                //}

            });

            function fb_intialize(FB_response, token) {
                FB.api('/me', 'GET', {
                        fields: 'id,email,name',
                        access_token: token
                    },
                    function (FB_userdata) {
                        jQuery.ajax({
                            type: 'POST',
                            url: fbAjaxUrl,
                            data: {"action": "fb_intialize", "FB_userdata": FB_userdata, "FB_response": FB_response},
                            success: function (user) {
                                if (user.error) {
                                    alert(user.error);
                                } else if (user.loggedin) {
                                    jQuery('#kleo-login-result').html(user.message);

                                    if (window.location.href.indexOf("wp-login.php") > -1) {
                                        window.location = user.url;
                                    } else if (user.redirectType == 'reload') {
                                        window.location.reload();
                                    } else {
                                        window.location = user.url;
                                    }

                                }
                            }
                        });
                    }
                );
            }

            jQuery.extend({
                getUrlVars: function () {
                    var vars = [], hash;
                    var hashes = window.location.href.slice(window.location.href.indexOf('?') + 1).split('&');
                    for (var i = 0; i < hashes.length; i++) {
                        hash = hashes[i].split('=');
                        vars.push(hash[0]);
                        vars[hash[0]] = hash[1];
                    }
                    return vars;
                },
                getUrlVar: function (name) {
                    return jQuery.getUrlVars()[name];
                }
            });
        </script>
		<script type='text/javascript' src='https://stats.wp.com/e-202048.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.1',blog:'95177578',post:'393274',tz:'-6',srv:'doodlewash.com'} ]);
	_stq.push([ 'clickTrackerInit', '95177578', '393274' ]);
</script>

	</body>
</html>