<!DOCTYPE html>
<!--[if lt IE 7]>
<html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US"><![endif]-->
<!--[if IE 7]>
<html class="no-js lt-ie9 lt-ie8" lang="en-US"><![endif]-->
<!--[if IE 8]>
<html class="no-js lt-ie9" lang="en-US"><![endif]-->
<!--[if IE 9]>
<html class="no-js lt-ie10" lang="en-US"><![endif]-->
<!--[if gt IE 9]><!-->
<html class="no-js" lang="en-US">
<!--<![endif]-->
<head>
	<meta http-equiv="X-UA-Compatible" content="IE=9; IE=8; IE=7; IE=EDGE"/>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1.0">
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://doodlewash.com/xmlrpc.php">

	<!-- Fav and touch icons -->
			<link rel="shortcut icon" href="https://doodlewash.com/wp-content/uploads/2017/05/doodlewash_site_icon32.png">
				<link rel="apple-touch-icon-precomposed" href="https://doodlewash.com/wp-content/uploads/2017/05/doodlewash_site_icon_57.png">
				<link rel="apple-touch-icon-precomposed" sizes="72x72" href="https://doodlewash.com/wp-content/uploads/2017/05/doodlewash_site_icon_72.png">
				<link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://doodlewash.com/wp-content/uploads/2017/05/doodlewash_site_icon_114.png">
				<link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://doodlewash.com/wp-content/uploads/2017/05/doodlewash_site_icon_144.png">
	
	<!-- HTML5 shim, for IE6-8 support of HTML5 elements -->
	<!--[if lt IE 9]>
	<script src="https://doodlewash.com/wp-content/themes/kleo/assets/js/html5shiv.js"></script>
	<![endif]-->

	<!--[if IE 7]>
	<link rel="stylesheet" href="https://doodlewash.com/wp-content/themes/kleo/assets/css/fontello-ie7.css">
	<![endif]-->

	<style>#frm_buddypress-edit-activity textarea { width: 100%; }</style><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="OniBipCr5jt6dZwjA1yJy2tLS2lv3-slboH6BfIKObA" />
<meta name="facebook-domain-verification" content="x9gy0ydxtmoghnt19d0kcbq349wx62" />
<script>window._wca = window._wca || [];</script>

	<!-- This site is optimized with the Yoast SEO plugin v16.8 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>When We Create ~ Doodlewash®</title>
	<link rel="canonical" href="https://doodlewash.com/when-we-create/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="When We Create ~ Doodlewash®" />
	<meta property="og:description" content="Welcome to a brand new month and the start of our August Doodlewash Challenge! Our regular monthly challenges are open to all types of drawings (ink, colored pencils, crayons, etc.!) as well as watercolors and gouache. I hope that if you joined us for World Watercolor Month, that you&#8217;ll keep right on making lovely things with us all year long! [&hellip;]" />
	<meta property="og:url" content="https://doodlewash.com/when-we-create/" />
	<meta property="og:site_name" content="Doodlewash®" />
	<meta property="article:publisher" content="https://www.facebook.com/doodlewash/" />
	<meta property="article:author" content="https://www.facebook.com/doodlewash" />
	<meta property="article:published_time" content="2021-08-01T22:10:49+00:00" />
	<meta property="og:image" content="https://doodlewash.com/wp-content/uploads/2021/08/Cute-Baby-Elephant-Painting-Self-Portrait-Watercolor-Illustration.jpg" />
	<meta property="og:image:width" content="1024" />
	<meta property="og:image:height" content="696" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:creator" content="@https://twitter.com/doodlewash" />
	<meta name="twitter:site" content="@doodlewash" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Charlie O'Shields" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="3 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://doodlewash.com/#organization","name":"Doodlewash\u00ae","url":"https://doodlewash.com/","sameAs":["https://www.facebook.com/doodlewash/","https://www.instagram.com/doodlewashed/","https://www.linkedin.com/company/doodlewash","https://www.youtube.com/doodlewash","https://www.pinterest.com/doodlewash/","https://twitter.com/doodlewash"],"logo":{"@type":"ImageObject","@id":"https://doodlewash.com/#logo","inLanguage":"en-US","url":"https://i1.wp.com/doodlewash.com/wp-content/uploads/2017/09/Doodlewash_Site_Logo_Large3.png?fit=894%2C269&ssl=1","contentUrl":"https://i1.wp.com/doodlewash.com/wp-content/uploads/2017/09/Doodlewash_Site_Logo_Large3.png?fit=894%2C269&ssl=1","width":894,"height":269,"caption":"Doodlewash\u00ae"},"image":{"@id":"https://doodlewash.com/#logo"}},{"@type":"WebSite","@id":"https://doodlewash.com/#website","url":"https://doodlewash.com/","name":"Doodlewash\u00ae","description":"Adventures in Watercolor Painting and Sketching, Watercolour Magazine, with Charlie O&#039;Shields","publisher":{"@id":"https://doodlewash.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://doodlewash.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://doodlewash.com/when-we-create/#primaryimage","inLanguage":"en-US","url":"https://i0.wp.com/doodlewash.com/wp-content/uploads/2021/08/Cute-Baby-Elephant-Painting-Self-Portrait-Watercolor-Illustration.jpg?fit=1024%2C696&ssl=1","contentUrl":"https://i0.wp.com/doodlewash.com/wp-content/uploads/2021/08/Cute-Baby-Elephant-Painting-Self-Portrait-Watercolor-Illustration.jpg?fit=1024%2C696&ssl=1","width":1024,"height":696,"caption":"Cute Baby Elephant Painting Self Portrait Watercolor Illustration"},{"@type":"WebPage","@id":"https://doodlewash.com/when-we-create/#webpage","url":"https://doodlewash.com/when-we-create/","name":"When We Create ~ Doodlewash\u00ae","isPartOf":{"@id":"https://doodlewash.com/#website"},"primaryImageOfPage":{"@id":"https://doodlewash.com/when-we-create/#primaryimage"},"datePublished":"2021-08-01T22:10:49+00:00","dateModified":"2021-08-01T22:10:49+00:00","breadcrumb":{"@id":"https://doodlewash.com/when-we-create/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://doodlewash.com/when-we-create/"]}]},{"@type":"BreadcrumbList","@id":"https://doodlewash.com/when-we-create/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://doodlewash.com/"},{"@type":"ListItem","position":2,"name":"Blog","item":"https://doodlewash.com/blog/"},{"@type":"ListItem","position":3,"name":"When We Create"}]},{"@type":"Article","@id":"https://doodlewash.com/when-we-create/#article","isPartOf":{"@id":"https://doodlewash.com/when-we-create/#webpage"},"author":{"@id":"https://doodlewash.com/#/schema/person/f0a50789138ddd0a1e5772bd2b7d01f0"},"headline":"When We Create","datePublished":"2021-08-01T22:10:49+00:00","dateModified":"2021-08-01T22:10:49+00:00","mainEntityOfPage":{"@id":"https://doodlewash.com/when-we-create/#webpage"},"wordCount":579,"commentCount":7,"publisher":{"@id":"https://doodlewash.com/#organization"},"image":{"@id":"https://doodlewash.com/when-we-create/#primaryimage"},"thumbnailUrl":"https://i0.wp.com/doodlewash.com/wp-content/uploads/2021/08/Cute-Baby-Elephant-Painting-Self-Portrait-Watercolor-Illustration.jpg?fit=1024%2C696&ssl=1","keywords":["#doodlewashAugust2021","baby","baby animals","Children's Illustration","cute","doodlewash","drawing","elephant","illustration","illustrator","painting","plein air","sketching","Urban Sketchers","watercolor","watercolour"],"articleSection":["By Charlie"],"inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://doodlewash.com/when-we-create/#respond"]}]},{"@type":"Person","@id":"https://doodlewash.com/#/schema/person/f0a50789138ddd0a1e5772bd2b7d01f0","name":"Charlie O'Shields","image":{"@type":"ImageObject","@id":"https://doodlewash.com/#personlogo","inLanguage":"en-US","url":"//www.gravatar.com/avatar/220ec07c5b9df471f2501537570a802f?s=96&#038;r=g&#038;d=mm","contentUrl":"//www.gravatar.com/avatar/220ec07c5b9df471f2501537570a802f?s=96&#038;r=g&#038;d=mm","caption":"Charlie O'Shields"},"description":"Creator of Doodlewash, founder of World Watercolor Month (July), World Watercolor Group, and host of the Sketching Stuff Podcast. Sharing watercolor illustrations and stories while proudly featuring talented artists from all over the world!","sameAs":["https://www.facebook.com/doodlewash","https://www.instagram.com/doodlewashed/","https://www.linkedin.com/in/storywize/","https://www.pinterest.com/doodlewash/","https://twitter.com/https://twitter.com/doodlewash","https://doodlewash.tumblr.com/"],"url":"https://doodlewash.com/author/doodlewash/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//stats.wp.com' />
<link rel='dns-prefetch' href='//use.fontawesome.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Doodlewash® &raquo; Feed" href="https://doodlewash.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Doodlewash® &raquo; Comments Feed" href="https://doodlewash.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Doodlewash® &raquo; iCal Feed" href="https://doodlewash.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Doodlewash® &raquo; When We Create Comments Feed" href="https://doodlewash.com/when-we-create/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/doodlewash.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.8/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='bp-login-form-block-css'  href='https://doodlewash.com/wp-content/plugins/buddypress/bp-core/css/blocks/login-form.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='bp-member-block-css'  href='https://doodlewash.com/wp-content/plugins/buddypress/bp-members/css/blocks/member.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='bp-members-block-css'  href='https://doodlewash.com/wp-content/plugins/buddypress/bp-members/css/blocks/members.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='bp-dynamic-members-block-css'  href='https://doodlewash.com/wp-content/plugins/buddypress/bp-members/css/blocks/dynamic-members.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='bp-latest-activities-block-css'  href='https://doodlewash.com/wp-content/plugins/buddypress/bp-activity/css/blocks/latest-activities.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='bp-friends-block-css'  href='https://doodlewash.com/wp-content/plugins/buddypress/bp-friends/css/blocks/friends.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='bp-group-block-css'  href='https://doodlewash.com/wp-content/plugins/buddypress/bp-groups/css/blocks/group.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='bp-groups-block-css'  href='https://doodlewash.com/wp-content/plugins/buddypress/bp-groups/css/blocks/groups.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='bp-dynamic-groups-block-css'  href='https://doodlewash.com/wp-content/plugins/buddypress/bp-groups/css/blocks/dynamic-groups.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='bp-sitewide-notices-block-css'  href='https://doodlewash.com/wp-content/plugins/buddypress/bp-messages/css/blocks/sitewide-notices.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css'  href='https://c0.wp.com/c/5.8/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://c0.wp.com/c/5.8/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-vendors-style-css'  href='https://c0.wp.com/p/woocommerce/5.5.2/packages/woocommerce-blocks/build/vendors-style.css' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-style-css'  href='https://c0.wp.com/p/woocommerce/5.5.2/packages/woocommerce-blocks/build/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpcom-text-widget-styles-css'  href='https://doodlewash.com/wp-content/mu-plugins/wpcomsh/vendor/automattic/text-media-widget-styles/css/widget-text.css' type='text/css' media='all' />
<link rel='stylesheet' id='kleo-bbpress-css'  href='https://doodlewash.com/wp-content/themes/kleo/bbpress/css/bbpress.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='bp-parent-css-css'  href='https://doodlewash.com/wp-content/themes/kleo/buddypress/css/buddypress.css' type='text/css' media='screen' />
<link rel='stylesheet' id='hm_bbpui-css'  href='https://doodlewash.com/wp-content/plugins/image-upload-for-bbpress/css/bbp-image-upload.css' type='text/css' media='all' />
<link rel='stylesheet' id='ssp-recent-episodes-css'  href='https://doodlewash.com/wp-content/plugins/seriously-simple-podcasting/assets/css/recent-episodes.css' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='wpos-slick-style-css'  href='https://doodlewash.com/wp-content/plugins/wp-logo-showcase-responsive-slider-pro/assets/css/slick.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpos-animate-style-css'  href='https://doodlewash.com/wp-content/plugins/wp-logo-showcase-responsive-slider-pro/assets/css/animate.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpls-pro-public-style-css'  href='https://doodlewash.com/wp-content/plugins/wp-logo-showcase-responsive-slider-pro/assets/css/wpls-pro-public.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-show-posts-css'  href='https://doodlewash.com/wp-content/plugins/wp-show-posts/css/wp-show-posts-min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-show-posts-pro-css'  href='https://doodlewash.com/wp-content/plugins/wp-show-posts-pro/css/wp-show-posts.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='awpa-wp-post-author-style-css'  href='https://doodlewash.com/wp-content/plugins/wp-post-author/assets/css/awpa-frontend-style.css' type='text/css' media='all' />
<link rel='stylesheet' id='bbp-default-css'  href='https://doodlewash.com/wp-content/themes/kleo/bbpress/css/bbpress.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='bsp-css'  href='https://doodlewash.com/wp-content/plugins/bbp-style-pack/css/bspstyle.css' type='text/css' media='screen' />
<link rel='stylesheet' id='dashicons-css'  href='https://c0.wp.com/c/5.8/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='bp-user-blog-medium-editor-css'  href='https://doodlewash.com/wp-content/plugins/buddypress-user-blog/bower_components/medium-editor/dist/css/medium-editor.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='bp-user-blog-medium-editor-theme-css'  href='https://doodlewash.com/wp-content/plugins/buddypress-user-blog/bower_components/medium-editor/dist/css/themes/default.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='bp-user-blog-medium-editor-insert-css'  href='https://doodlewash.com/wp-content/plugins/buddypress-user-blog/bower_components/medium-editor-insert-plugin/dist/css/medium-editor-insert-plugin.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='bp-user-blog-medium-editor-tables-css'  href='https://doodlewash.com/wp-content/plugins/buddypress-user-blog/bower_components/medium-editor-tables/css/medium-editor-tables.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://use.fontawesome.com/releases/v5.0.13/css/all.css' type='text/css' media='all' />
<link rel='stylesheet' id='bp-user-blog-main-css'  href='https://doodlewash.com/wp-content/plugins/buddypress-user-blog/assets/css/bp-user-blog.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='kleo-google-fonts-css'  href='//fonts.googleapis.com/css?family=Roboto+Condensed%3A400%7COpen+Sans%3A400&#038;ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='wp-calypso-bridge-masterbar-css'  href='https://doodlewash.com/wp-content/mu-plugins/wpcomsh/vendor/automattic/wc-calypso-bridge/store-on-wpcom/assets/css/masterbar.css' type='text/css' media='all' />
<link rel='stylesheet' id='buddyboss-media-main-css'  href='https://doodlewash.com/wp-content/plugins/buddyboss-media/assets/css/buddyboss-media.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='buddyboss-media-popup-ui-ps-css-css'  href='https://doodlewash.com/wp-content/plugins/buddyboss-media/assets/vendor/photoswipe/photoswipe.css' type='text/css' media='all' />
<link rel='stylesheet' id='buddyboss-media-popup-ui-default-css-css'  href='https://doodlewash.com/wp-content/plugins/buddyboss-media/assets/vendor/photoswipe/default-skin/default-skin.css' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-fancybox-css'  href='https://doodlewash.com/wp-content/plugins/buddyboss-media/assets/vendor/fancybox/jquery.fancybox.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='select2-css'  href='https://c0.wp.com/p/woocommerce/5.5.2/assets/css/select2.css' type='text/css' media='all' />
<link rel='stylesheet' id='wcv-icons-css'  href='https://doodlewash.com/wp-content/plugins/wc-vendors-pro/public/assets/css/wcv-icons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='kleo-combined-css'  href='https://doodlewash.com/wp-content/uploads/custom_styles/combined.css' type='text/css' media='all' />
<link rel='stylesheet' id='kleo-woocommerce-css'  href='https://doodlewash.com/wp-content/themes/kleo/woocommerce/assets/css/woocommerce.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='kleo-colors-css'  href='https://doodlewash.com/wp-content/uploads/custom_styles/dynamic.css' type='text/css' media='all' />
<link rel='stylesheet' id='kleo-fonts-css'  href='https://doodlewash.com/wp-content/themes/kleo/assets/font-all/css/fontello.css' type='text/css' media='all' />
<link rel='stylesheet' id='gamipress-leaderboards-css-css'  href='https://doodlewash.com/wp-content/plugins/gamipress-leaderboards/assets/css/gamipress-leaderboards.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='kleo-style-css'  href='https://doodlewash.com/wp-content/themes/kleo-child/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/9.9.1/css/jetpack.css' type='text/css' media='all' />
<!--n2css--><script type='text/javascript' src='https://doodlewash.com/wp-content/plugins/enable-jquery-migrate-helper/js/jquery/jquery-1.12.4-wp.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://doodlewash.com/wp-content/plugins/enable-jquery-migrate-helper/js/jquery-migrate/jquery-migrate-1.4.1-wp.js' id='jquery-migrate-js'></script>
<script type='text/javascript' id='bp-confirm-js-extra'>
/* <![CDATA[ */
var BP_Confirm = {"are_you_sure":"Are you sure?"};
/* ]]> */
</script>
<script type='text/javascript' src='https://doodlewash.com/wp-content/plugins/buddypress/bp-core/js/confirm.min.js' id='bp-confirm-js'></script>
<script type='text/javascript' src='https://doodlewash.com/wp-content/plugins/buddypress/bp-core/js/widget-members.min.js' id='bp-widget-members-js'></script>
<script type='text/javascript' src='https://doodlewash.com/wp-content/plugins/buddypress/bp-core/js/jquery-query.min.js' id='bp-jquery-query-js'></script>
<script type='text/javascript' src='https://doodlewash.com/wp-content/plugins/buddypress/bp-core/js/vendor/jquery-cookie.min.js' id='bp-jquery-cookie-js'></script>
<script type='text/javascript' src='https://doodlewash.com/wp-content/plugins/buddypress/bp-core/js/vendor/jquery-scroll-to.min.js' id='bp-jquery-scroll-to-js'></script>
<script type='text/javascript' id='bp-parent-js-js-extra'>
/* <![CDATA[ */
var BP_DTheme = {"accepted":"Accepted","close":"Close","comments":"comments","leave_group_confirm":"Are you sure you want to leave this group?","mark_as_fav":"Favorite","my_favs":"My Favorites","rejected":"Rejected","remove_fav":"Remove Favorite","show_all":"Show all","show_all_comments":"Show all comments for this thread","show_x_comments":"Show all comments (%d)","unsaved_changes":"Your profile has unsaved changes. If you leave the page, the changes will be lost.","view":"View","store_filter_settings":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://doodlewash.com/wp-content/themes/kleo/buddypress/js/buddypress.js' id='bp-parent-js-js'></script>
<script type='text/javascript' src='https://doodlewash.com/wp-content/plugins/buddypress/bp-groups/js/widget-groups.min.js' id='groups_widget_groups_list-js-js'></script>
<script type='text/javascript' src='https://doodlewash.com/wp-content/plugins/image-upload-for-bbpress/js/bbp-image-upload.js' id='hm_bbpui-js'></script>
<script type='text/javascript' src='https://doodlewash.com/wp-content/plugins/wp-post-author/assets/js/awpa-frontend-scripts.js' id='awpa-custom-bg-scripts-js'></script>
<script defer type='text/javascript' src='https://stats.wp.com/s-202131.js' id='woocommerce-analytics-js'></script>
<script type='text/javascript' src='https://doodlewash.com/wp-content/themes/kleo/assets/js/modernizr.custom.46504.js' id='modernizr-js'></script>
<script type='text/javascript' src='https://doodlewash.com/wp-content/plugins/buddyboss-media/assets/vendor/photoswipe/photoswipe.min.js' id='buddyboss-media-popup-js'></script>
<script type='text/javascript' src='https://doodlewash.com/wp-content/plugins/buddyboss-media/assets/vendor/photoswipe/photoswipe-ui-default.min.js' id='buddyboss-media-popup-ui-default-js'></script>
<script type='text/javascript' src='https://doodlewash.com/wp-content/plugins/buddyboss-media/assets/vendor/plupload2/moxie.min.js' id='moxie-js'></script>
<script type='text/javascript' src='https://doodlewash.com/wp-content/plugins/buddyboss-media/assets/vendor/plupload2/plupload.min.js' id='plupload-js'></script>
<link rel="https://api.w.org/" href="https://doodlewash.com/wp-json/" /><link rel="alternate" type="application/json" href="https://doodlewash.com/wp-json/wp/v2/posts/574805" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://doodlewash.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://doodlewash.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://doodlewash.com/?p=574805' />
<link rel="alternate" type="application/json+oembed" href="https://doodlewash.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdoodlewash.com%2Fwhen-we-create%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://doodlewash.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdoodlewash.com%2Fwhen-we-create%2F&#038;format=xml" />

	<script type="text/javascript">var ajaxurl = 'https://doodlewash.com/wp-admin/admin-ajax.php';</script>


<link rel="alternate" type="application/rss+xml" title="Podcast RSS feed" href="https://doodlewash.com/feed/podcast" />

<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://doodlewash.com"><link rel="https://theeventscalendar.com/" href="https://doodlewash.com/wp-json/tribe/events/v1/" /><style type='text/css'>img#wpstats{display:none}</style>
		    <script type="text/javascript">
        /*
		 prevent dom flickering for elements hidden with js
		 */
        "use strict";

        document.documentElement.className += ' js-active ';
        document.documentElement.className += 'ontouchstart' in document.documentElement ? ' kleo-mobile ' : ' kleo-desktop ';

        var prefix = ['-webkit-', '-o-', '-moz-', '-ms-', ""];
        for (var i in prefix) {
            if (prefix[i] + 'transform' in document.documentElement.style) document.documentElement.className += " kleo-transform ";
            break;
        }
    </script>
		<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	
 <style>
 #buddypress div.activity-comments form#frm_buddypress-edit-activity .ac-textarea {
 margin: 20px 10px 5px;
 }
 </style>
<style>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</style>
<link rel="icon" href="https://i2.wp.com/doodlewash.com/wp-content/uploads/2017/05/cropped-Facebook_App_Icon-512.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/doodlewash.com/wp-content/uploads/2017/05/cropped-Facebook_App_Icon-512.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i2.wp.com/doodlewash.com/wp-content/uploads/2017/05/cropped-Facebook_App_Icon-512.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/doodlewash.com/wp-content/uploads/2017/05/cropped-Facebook_App_Icon-512.png?fit=270%2C270&#038;ssl=1" />
<!-- Jetpack Google Analytics -->
			<script type='text/javascript'>
				var _gaq = _gaq || [];
				_gaq.push(['_setAccount', 'UA-63334448-2']);
_gaq.push(['_trackPageview']);
				(function() {
					var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
					ga.src = ('https:' === document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
					var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
				})();
			</script>
			<!-- End Jetpack Google Analytics -->
	
	<link rel="alternate" type="application/rss+xml" title="Doodlewash® | Site Wide Activity RSS Feed" href="https://doodlewash.com/activity/feed/" />

	
</head>


<body class="bp-legacy post-template-default single single-post postid-574805 single-format-standard wp-embed-responsive theme-kleo woocommerce-no-js tribe-no-js bp-user-blog offcanvas-left offcanvas-type-default kleo-navbar-fixed navbar-resize disable-all-animations bp-rounded-avatar buddyboss-media-has-photos-type no-js">


        <div id="fb-root"></div>
		
<!-- PAGE LAYOUT
================================================ -->
<!--Attributes-->
<div class="kleo-page">

	<!-- HEADER SECTION
	================================================ -->
	
<div id="header" class="header-color">

	<div class="navbar" role="navigation">

		
				<div class="kleo-main-header header-normal">
			<div class="container">
				<!-- Brand and toggle get grouped for better mobile display -->
				<div class="navbar-header">
					<div class="kleo-mobile-switch">

												<button type="button" class="navbar-toggle open-sidebar">
							<span class="sr-only">Toggle navigation</span>
							<span class="icon-bar"></span>
							<span class="icon-bar"></span>
							<span class="icon-bar"></span>
						</button>

					</div>

					<div class="kleo-mobile-icons">

						<a class="cart-contents mheader" href="https://doodlewash.com/cart/" title="View cart"><span class="cart-items"><i class="icon icon-basket-full-alt"></i> </span></a>
					</div>

					<strong class="logo">
						<a href="https://doodlewash.com">

							
								<img id="logo_img" title="Doodlewash®" src="https://doodlewash.com/wp-content/uploads/2018/04/Doodlewash_Site_Logo_Large6.jpg"
								     alt="Doodlewash®">

							
						</a>
					</strong>
				</div>

				

				
				<!-- Collect the nav links, forms, and other content for toggling -->
				<div class="primary-menu collapse navbar-collapse nav-collapse"><ul id="menu-doodlewash-navigation" class="nav navbar-nav"><li id="menu-item-78549" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-has-children menu-item-78549 dropdown mega-3-cols"><a title="Blog" href="https://doodlewash.com/blog/" class="js-activated">Blog <span class="caret"></span></a>
<ul role="menu" class="dropdown-menu sub-menu pull-left">
	<li id="menu-item-200179" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-200179"><a title="Sketching Stuff Podcast" href="https://doodlewash.com/sketching-stuff-podcast/">Sketching Stuff Podcast</a></li>
	<li id="menu-item-1921" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-1921 dropdown-submenu"><a title="Charlie&#039;s Doodlewashes" href="https://doodlewash.com/by-charlie/">Charlie&#8217;s Doodlewashes <span class="caret"></span></a>
	<ul role="menu" class="dropdown-menu sub-menu">
		<li id="menu-item-78001" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-78001"><a title="Doodlewash Adventures" href="https://doodlewash.com/project-type/doodlewash-adventures/">Doodlewash Adventures</a></li>
	</ul>
</li>
	<li id="menu-item-102271" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-102271"><a title="Art Supply Reviews" href="https://doodlewash.com/category/art-supply-reviews/">Art Supply Reviews</a></li>
</ul>
</li>
<li id="menu-item-491" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-491 dropdown mega-4-cols"><a title="Artists" href="https://doodlewash.com/category/featured-artists/" class="js-activated">Artists <span class="caret"></span></a>
<ul role="menu" class="dropdown-menu sub-menu pull-left">
	<li id="menu-item-102269" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-102269"><a title="Featured Guest Artists" href="https://doodlewash.com/category/featured-artists/">Featured Guest Artists</a></li>
	<li id="menu-item-16701" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16701"><a title="Artist Map &amp; Directory" href="https://doodlewash.com/directory-of-watercolor-artists-working-in-watercolour/">Artist Map &#038; Directory</a></li>
	<li id="menu-item-78072" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-78072"><a title="Watercolour Artists In The UK" href="https://doodlewash.com/cass-art-uk-watercolour-artist-showcase/">Watercolour Artists In The UK</a></li>
	<li id="menu-item-1167" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1167"><a title="Be A Guest Artist!" href="https://doodlewash.com/be-a-guest-artist/">Be A Guest Artist!</a></li>
</ul>
</li>
<li id="menu-item-574676" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-574676 dropdown mega-3-cols"><a title="Art Challenges" href="https://doodlewash.com/watercolor-art-challenges/" class="js-activated">Art Challenges <span class="caret"></span></a>
<ul role="menu" class="dropdown-menu sub-menu pull-left">
	<li id="menu-item-570399" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-570399"><a title="AUGUST 2021 ART CHALLENGE: “Simple Beauty!”" href="https://doodlewash.com/august-2021-art-challenge-simple-beauty/">AUGUST 2021 ART CHALLENGE: “Simple Beauty!”</a></li>
	<li id="menu-item-501868" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-501868 dropdown-submenu"><a title="WORLD WATERCOLOR MONTH (JULY)" href="https://doodlewash.com/world-watercolor-month-july/">WORLD WATERCOLOR MONTH (JULY) <span class="caret"></span></a>
	<ul role="menu" class="dropdown-menu sub-menu">
		<li id="menu-item-507898" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-507898"><a title="WORLD WATERCOLOR MONTH Official International Giveaways!" href="https://doodlewash.com/world-watercolor-month-july/official-world-watercolor-month-giveaways/">WORLD WATERCOLOR MONTH Official International Giveaways!</a></li>
		<li id="menu-item-197193" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197193"><a title="WORLD WATERCOLOR MONTH Gallery" href="https://doodlewash.com/world-watercolor-month-gallery/">WORLD WATERCOLOR MONTH Gallery</a></li>
	</ul>
</li>
	<li id="menu-item-197183" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197183"><a title="Previous Challenges Archive" href="https://doodlewash.com/watercolor-art-challenges/">Previous Challenges Archive</a></li>
</ul>
</li>
<li id="menu-item-81859" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-81859 dropdown mega-8-cols"><a title="Community" href="https://doodlewash.com/community/" class="js-activated">Community <span class="caret"></span></a>
<ul role="menu" class="dropdown-menu sub-menu pull-left">
	<li id="menu-item-83742" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83742"><a title="? Getting Started Guide" href="https://doodlewash.com/community/getting-started/">? Getting Started Guide</a></li>
	<li id="menu-item-81876" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-81876"><a title="📰  News Feed" href="https://doodlewash.com/activity/">📰  News Feed</a></li>
	<li id="menu-item-81872" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-81872"><a title="🖌  Members&#039; Art Gallery" href="https://doodlewash.com/gallery/">🖌  Members&#8217; Art Gallery</a></li>
	<li id="menu-item-200056" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-200056"><a title="🏆 Monthly Leaderboard" href="https://doodlewash.com/do-points-leaderboard/">🏆 Monthly Leaderboard</a></li>
	<li id="menu-item-140190" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-140190"><a title="💬 Art Forums" href="https://doodlewash.com/watercolor-painting-sketching-art-forums/">💬 Art Forums</a></li>
	<li id="menu-item-81870" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-81870"><a title="👥  Groups" href="https://doodlewash.com/groups/">👥  Groups</a></li>
	<li id="menu-item-81883" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-81883"><a title="👤  Member Directory" href="https://doodlewash.com/members/">👤  Member Directory</a></li>
	<li id="menu-item-97317" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-97317"><a title="📅 Events" href="http://doodlewash.com/events">📅 Events</a></li>
</ul>
</li>
<li id="menu-item-44970" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-44970 dropdown mega-5-cols"><a title="Resources" href="https://doodlewash.com/watercolor-tutorials-for-watercolour-sketching/" class="js-activated">Resources <span class="caret"></span></a>
<ul role="menu" class="dropdown-menu sub-menu pull-left">
	<li id="menu-item-15201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15201"><a title="Art Supply Reviews" href="https://doodlewash.com/art-supply-reviews/">Art Supply Reviews</a></li>
	<li id="menu-item-132062" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-132062"><a title="Art Tutorials" href="https://doodlewash.com/category/tutorials/">Art Tutorials</a></li>
	<li id="menu-item-224482" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-224482"><a title="Sketching Stuff Podcast" href="https://doodlewash.com/sketching-stuff-podcast/">Sketching Stuff Podcast</a></li>
	<li id="menu-item-92698" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-92698"><a title="Watercolor Sketching: Getting Started" href="https://doodlewash.com/watercolor-sketching-how-to-sketch-with-watercolour/">Watercolor Sketching: Getting Started</a></li>
	<li id="menu-item-78542" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-78542 dropdown-submenu"><a title="Free Reference Photos" href="https://doodlewash.com/free-reference-photos-for-artists/">Free Reference Photos <span class="caret"></span></a>
	<ul role="menu" class="dropdown-menu sub-menu">
		<li id="menu-item-79860" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79860"><a title="Over 700 Free Reference Photos For Artists &#038; Writers" href="https://doodlewash.com/free-reference-photos-for-artists/">Over 700 Free Reference Photos For Artists &#038; Writers</a></li>
		<li id="menu-item-78543" class="menu-item menu-item-type-post_type menu-item-object-jetpack-portfolio menu-item-78543"><a title="Natural Wonders" href="https://doodlewash.com/portfolio/free-reference-photos-for-artists-nature/">Natural Wonders</a></li>
		<li id="menu-item-78546" class="menu-item menu-item-type-post_type menu-item-object-jetpack-portfolio menu-item-78546"><a title="Animal Oddities" href="https://doodlewash.com/portfolio/free-reference-photos-for-artists-animals/">Animal Oddities</a></li>
		<li id="menu-item-78544" class="menu-item menu-item-type-post_type menu-item-object-jetpack-portfolio menu-item-78544"><a title="Human Curiosities" href="https://doodlewash.com/portfolio/free-reference-photos-for-artists-human-curiosities/">Human Curiosities</a></li>
		<li id="menu-item-78545" class="menu-item menu-item-type-post_type menu-item-object-jetpack-portfolio menu-item-78545"><a title="Mixed Marvels" href="https://doodlewash.com/portfolio/free-reference-photos-for-artists-mixed-bag/">Mixed Marvels</a></li>
		<li id="menu-item-78547" class="menu-item menu-item-type-post_type menu-item-object-jetpack-portfolio menu-item-78547"><a title="Strange Sightings" href="https://doodlewash.com/portfolio/free-reference-photos-for-artists-strange-sightings/">Strange Sightings</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-131143" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-131143 dropdown mega-3-cols"><a title="Shop" href="https://doodlewash.com/shop/" class="js-activated">Shop <span class="caret"></span></a>
<ul role="menu" class="dropdown-menu sub-menu pull-left">
	<li id="menu-item-135144" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-135144"><a title="Charlie&#039;s Shop" href="https://doodlewash.com/product-category/charlie-shop/">Charlie&#8217;s Shop</a></li>
	<li id="menu-item-134940" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-134940"><a title="Doodlewash® Souvenir Shop" href="https://doodlewash.com/product-category/doodlewash-shop/">Doodlewash® Souvenir Shop</a></li>
	<li id="menu-item-134941" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-134941"><a title="Recommended Products" href="https://doodlewash.com/product-category/recommended-products/">Recommended Products</a></li>
</ul>
</li>
<li id="menu-item-113" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-113 dropdown mega-5-cols"><a title="About" href="https://doodlewash.com/about/" class="js-activated">About <span class="caret"></span></a>
<ul role="menu" class="dropdown-menu sub-menu pull-left">
	<li id="menu-item-105197" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-105197"><a title="About Doodlewash®" href="https://doodlewash.com/about/">About Doodlewash®</a></li>
	<li id="menu-item-205" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-205"><a title="Manifesto" href="https://doodlewash.com/manifesto/">Manifesto</a></li>
	<li id="menu-item-105198" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-105198"><a title="Doodlewash.Club – Community For Artists" href="https://doodlewash.com/community/">Doodlewash.Club – Community For Artists</a></li>
	<li id="menu-item-44414" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44414"><a title="World Watercolor Group™" href="https://doodlewash.com/world-watercolor-group-hosted-by-doodlewash/">World Watercolor Group™</a></li>
	<li id="menu-item-421" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-421"><a title="Contact" href="https://doodlewash.com/contact/">Contact</a></li>
</ul>
</li>
<li id="menu-item-194795" class="kleo-show-login menu-item menu-item-type-custom menu-item-object-custom menu-item-194795"><a title="Log In" href="https://doodlewash.com/wp-login.php">Log In</a></li>
<li id="menu-item-194797" class="kleo-menu kleo-user_avatar-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-194797 dropdown mega-6-cols"><a title="My Account" href="#" class="js-activated">My Account <span class="caret"></span></a>
<ul role="menu" class="dropdown-menu sub-menu pull-left">
	<li id="menu-item-200439" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-200439"><a title="Bookmarks" href="https://doodlewash.com/bookmarks/">Bookmarks</a></li>
</ul>
</li>
<li class="menu-item kleo-toggle-menu shop-drop"><a class="cart-contents js-activated" href="https://doodlewash.com/cart/" title="View cart"><span class="cart-items"><i class="icon icon-basket-full-alt"></i> </span> <span class="caret"></span></a><ul class="kleo-toggle-submenu"><li><div class="kleo-minicart"><div class="minicart-header">Your shopping bag is empty.</div><div class="minicart-buttons"><a class="btn btn-default kleo-go-shop" href="https://doodlewash.com/shop/"><span class="text">Go to the shop</span></a></div></div></li></ul></li><li id="nav-menu-item-search" class="menu-item kleo-search-nav">        <a class="search-trigger" href="#"><i class="icon icon-search"></i></a>
        <div class="kleo-search-wrap searchHidden" id="ajax_search_container">
            <form class="form-inline" id="ajax_searchform" action="https://doodlewash.com/"
                  data-context="members,post,page,product,podcast">
				<input type="hidden" name="post_type[]" value="post"><input type="hidden" name="post_type[]" value="page"><input type="hidden" name="post_type[]" value="product"><input type="hidden" name="post_type[]" value="podcast">                <input name="s" class="ajax_s form-control" autocomplete="off"
                       type="text"
                       value="" placeholder="Start typing to search..."
                       required>
                <span class="kleo-ajax-search-loading"><i class="icon-spin6 animate-spin"></i></span>

            </form>
            <div class="kleo_ajax_results"></div>
        </div>

		</li></ul></div>
				
				

			</div><!--end container-->
		</div>
	</div>

</div><!--end header-->

	<!-- MAIN SECTION
	================================================ -->
	<div id="main">





<section class="container-wrap main-color">
	<div id="main-container" class="container">
		<div class="row"> 
			<div class="template-page col-sm-9 tpl-right with-meta inline-meta">
				<div class="wrap-content">
					
				<div class="container"><h1 class="page-title">When We Create</h1></div>

	

<!-- Begin Article -->
<article id="post-574805" class="clearfix post-574805 post type-post status-publish format-standard has-post-thumbnail hentry category-by-charlie tag-doodlewashaugust2021 tag-baby tag-baby-animals tag-childrens-illustration tag-cute tag-doodlewash tag-drawing tag-elephant tag-illustration tag-illustrator tag-painting tag-plein-air tag-sketching tag-urban-sketchers tag-watercolor tag-watercolour user-has-earned">

	
	
					<div class="article-meta">
				<span class="post-meta">
				    <small><a href="https://doodlewash.com/when-we-create/" rel="bookmark" class="post-time"><time class="entry-date" datetime="2021-08-01T17:10:49-05:00">August 1, 2021</time><time class="modify-date hide hidden updated" datetime="2021-08-01T17:10:49-05:00">August 1, 2021</time></a></small>, <small class="meta-comment-count"><a href="https://doodlewash.com/when-we-create/#comments">7 <i class="icon-chat-1 hover-tip" data-original-title="This article has 7 comments" data-toggle="tooltip" data-placement="top"></i></a></small>				</span>
							</div><!--end article-meta-->

		
					<div class="article-media">
				<img width="1024" height="696" src="https://i0.wp.com/doodlewash.com/wp-content/uploads/2021/08/Cute-Baby-Elephant-Painting-Self-Portrait-Watercolor-Illustration.jpg?fit=1024%2C696&amp;ssl=1" class="attachment-kleo-full-width size-kleo-full-width wp-post-image" alt="Cute Baby Elephant Painting Self Portrait Watercolor Illustration" loading="lazy" srcset="https://i0.wp.com/doodlewash.com/wp-content/uploads/2021/08/Cute-Baby-Elephant-Painting-Self-Portrait-Watercolor-Illustration.jpg?w=1024&amp;ssl=1 1024w, https://i0.wp.com/doodlewash.com/wp-content/uploads/2021/08/Cute-Baby-Elephant-Painting-Self-Portrait-Watercolor-Illustration.jpg?resize=300%2C204&amp;ssl=1 300w, https://i0.wp.com/doodlewash.com/wp-content/uploads/2021/08/Cute-Baby-Elephant-Painting-Self-Portrait-Watercolor-Illustration.jpg?resize=200%2C136&amp;ssl=1 200w, https://i0.wp.com/doodlewash.com/wp-content/uploads/2021/08/Cute-Baby-Elephant-Painting-Self-Portrait-Watercolor-Illustration.jpg?resize=768%2C522&amp;ssl=1 768w, https://i0.wp.com/doodlewash.com/wp-content/uploads/2021/08/Cute-Baby-Elephant-Painting-Self-Portrait-Watercolor-Illustration.jpg?resize=672%2C457&amp;ssl=1 672w, https://i0.wp.com/doodlewash.com/wp-content/uploads/2021/08/Cute-Baby-Elephant-Painting-Self-Portrait-Watercolor-Illustration.jpg?resize=480%2C326&amp;ssl=1 480w, https://i0.wp.com/doodlewash.com/wp-content/uploads/2021/08/Cute-Baby-Elephant-Painting-Self-Portrait-Watercolor-Illustration.jpg?resize=750%2C510&amp;ssl=1 750w, https://i0.wp.com/doodlewash.com/wp-content/uploads/2021/08/Cute-Baby-Elephant-Painting-Self-Portrait-Watercolor-Illustration.jpg?resize=50%2C34&amp;ssl=1 50w, https://i0.wp.com/doodlewash.com/wp-content/uploads/2021/08/Cute-Baby-Elephant-Painting-Self-Portrait-Watercolor-Illustration.jpg?resize=100%2C68&amp;ssl=1 100w, https://i0.wp.com/doodlewash.com/wp-content/uploads/2021/08/Cute-Baby-Elephant-Painting-Self-Portrait-Watercolor-Illustration.jpg?resize=600%2C408&amp;ssl=1 600w" sizes="(max-width: 1024px) 100vw, 1024px" data-attachment-id="574807" data-permalink="https://doodlewash.com/when-we-create/cute-baby-elephant-painting-self-portrait-watercolor-illustration/" data-orig-file="https://i0.wp.com/doodlewash.com/wp-content/uploads/2021/08/Cute-Baby-Elephant-Painting-Self-Portrait-Watercolor-Illustration.jpg?fit=1024%2C696&amp;ssl=1" data-orig-size="1024,696" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Cute Baby Elephant Painting Self Portrait Watercolor Illustration" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/doodlewash.com/wp-content/uploads/2021/08/Cute-Baby-Elephant-Painting-Self-Portrait-Watercolor-Illustration.jpg?fit=300%2C204&amp;ssl=1" data-large-file="https://i0.wp.com/doodlewash.com/wp-content/uploads/2021/08/Cute-Baby-Elephant-Painting-Self-Portrait-Watercolor-Illustration.jpg?fit=1024%2C696&amp;ssl=1" />			</div><!--end article-media-->
		
		
	<div class="article-content">

		
		
			<div class='code-block code-block-2' style='margin: 8px 0; clear: both;'>
<!-- Facebook Pixel Code -->
<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '1640464526062183');
  fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=1640464526062183&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->
</div>
<p>Welcome to a brand new month and the start of our <a href="https://doodlewash.com/august-2021-art-challenge-simple-beauty/" target="_blank" rel="noopener">August Doodlewash Challenge</a>! Our regular monthly challenges are open to all types of drawings (ink, colored pencils, crayons, etc.!) as well as watercolors and gouache. I hope that if you joined us for <a href="https://doodlewash.com/world-watercolor-month-july/" target="_blank" rel="noopener">World Watercolor Month</a>, that you&#8217;ll keep right on making lovely things with us all year long! I&#8217;m going to be taking a break from daily posts once again to work on some projects I&#8217;m cooking up next, and popping in from time to time instead. I&#8217;ll be back at least once a week if not a little more. First prompt up this month is &#8220;Elephant&#8221; and I ended up with a little baby elephant painting a self-portrait en plein air. I wasn&#8217;t sure exactly what would appear for the painting when I made my quick little sketch, but that&#8217;s what happened. It&#8217;s fun to simply let my inner child play as I&#8217;m always intrigued by what will appear. And, I&#8217;m wishing all of you a fabulous month ahead filled with energizing creativity and beautiful drawings and paintings!<br />
<span id="more-574805"></span></p>
<p>I&#8217;m enjoying the final hours of the weekend, that once again passed by way too quickly. Indeed, it still seems like July was just a quick flash of fun and it&#8217;s already a new month. Today was overcast so Philippe and I got to go on a couple extra walks and it was really fun. All of our favorite critters made appearances, from the many bunnies, all named Peter, to both Chuck and Gladys the groundhog pair. There are actually so many bunnies in our neighborhood now that they seem more populous than even the squirrels, which is really saying something. And the little kid in me gets so giddy when I see them hopping around. I don&#8217;t know how I&#8217;d be able to stay inspired with my creative projects without that kid. Little Charlie gets me through every single creative block and always steers me back to hope and optimism.</p>
<p>It&#8217;s been a blast spending every day with you this past month, and I hope you&#8217;ve enjoyed my incessant rambling. Most of all, I hope you&#8217;ve been inspired to make something new each day and chase every single one of <em>your</em> creative dreams. Anything is possible, even the craziest things one can imagine. I&#8217;ve made many of my crazy dreams come true and I&#8217;m looking forward to making even more things happen in the future. I&#8217;ll have more to report when things take shape, but I&#8217;m excited for what&#8217;s coming next! For now, I&#8217;m going to go offline for a bit, while I keep playing daily in my sketchbook and coming up with new ideas. I&#8217;ve learned that a sketchbook is a fantastic companion and not a day goes by still that I don&#8217;t open it to make a little something. Sometimes it&#8217;s just a simple doodle, and yet it&#8217;s always somehow so much  more. There&#8217;s always something wonderful and magical that happens when we create.</p>
<h4 style="text-align: center;"><em><strong><a href="https://amzn.to/3wRdfXQ" target="_blank" rel="nofollow noopener noreferrer" class="external">Wanna Sketch Stuff With Me? Check Out My New Interactive Picture Book Series!</a></strong></em></h4>
<table style="border: none;">
<tbody>
<tr>
<td style="border: none;" colspan="2">
<h4>About the Doodlewash</h4>
<h6><a class="external" href="https://www.davincipaints.com/SearchResults.asp?Cat=125&amp;Click=4073" target="_blank" rel="nofollow noopener noreferrer">Da Vinci Paint Co.: </a> Quinacridone Red, Gold Ochre, Leaf Green, Opus (Vivid Pink), Terra Cotta, Cobalt Turquoise, Phthalo Blue, and Indigo. <a class="external" href="http://amzn.to/2tPTWxg" target="_blank" rel="nofollow noopener noreferrer">Lamy Al-Star Safari Fountain Pen</a> with <a class="external" href="https://amzn.to/2wiPuOJ" target="_blank" rel="nofollow noopener noreferrer">black ink</a> in an A5 <a class="external" href="https://amzn.to/2ylIb67" target="_blank" rel="nofollow noopener noreferrer">Hahnemühle Watercolour Book</a>. Want to purchase a print of this doodlewash?  <a href="https://doodlewash.com/contact/" target="_blank" rel="noopener noreferrer">Send me a note with a link to this post,</a> and I’ll add it <a href="https://doodlewash.com/product-category/charlie-shop/" target="_blank" rel="noopener noreferrer">to my shop</a>!</h6>
</td>
<td style="border: none;" colspan="1"><a href="https://i1.wp.com/doodlewash.com/wp-content/uploads/2021/08/Cute-Baby-Elephant-Painting-Self-Portrait-Watercolor-Illustration_IG.jpg?ssl=1" class="external" rel="nofollow" target="_blank"><img data-attachment-id="574806" data-permalink="https://doodlewash.com/when-we-create/cute-baby-elephant-painting-self-portrait-watercolor-illustration_ig/" data-orig-file="https://i1.wp.com/doodlewash.com/wp-content/uploads/2021/08/Cute-Baby-Elephant-Painting-Self-Portrait-Watercolor-Illustration_IG.jpg?fit=1024%2C896&amp;ssl=1" data-orig-size="1024,896" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Cute Baby Elephant Painting Self Portrait Watercolor Illustration_IG" data-image-description="" data-image-caption="" data-medium-file="https://i1.wp.com/doodlewash.com/wp-content/uploads/2021/08/Cute-Baby-Elephant-Painting-Self-Portrait-Watercolor-Illustration_IG.jpg?fit=300%2C263&amp;ssl=1" data-large-file="https://i1.wp.com/doodlewash.com/wp-content/uploads/2021/08/Cute-Baby-Elephant-Painting-Self-Portrait-Watercolor-Illustration_IG.jpg?fit=1024%2C896&amp;ssl=1" loading="lazy" class="alignnone size-full wp-image-574806" src="https://i1.wp.com/doodlewash.com/wp-content/uploads/2021/08/Cute-Baby-Elephant-Painting-Self-Portrait-Watercolor-Illustration_IG.jpg?resize=1024%2C896&#038;ssl=1" alt="Cute Baby Elephant Painting Self Portrait Watercolor Illustration Sketchbook Detail" width="1024" height="896" srcset="https://i1.wp.com/doodlewash.com/wp-content/uploads/2021/08/Cute-Baby-Elephant-Painting-Self-Portrait-Watercolor-Illustration_IG.jpg?w=1024&amp;ssl=1 1024w, https://i1.wp.com/doodlewash.com/wp-content/uploads/2021/08/Cute-Baby-Elephant-Painting-Self-Portrait-Watercolor-Illustration_IG.jpg?resize=300%2C263&amp;ssl=1 300w, https://i1.wp.com/doodlewash.com/wp-content/uploads/2021/08/Cute-Baby-Elephant-Painting-Self-Portrait-Watercolor-Illustration_IG.jpg?resize=200%2C175&amp;ssl=1 200w, https://i1.wp.com/doodlewash.com/wp-content/uploads/2021/08/Cute-Baby-Elephant-Painting-Self-Portrait-Watercolor-Illustration_IG.jpg?resize=768%2C672&amp;ssl=1 768w, https://i1.wp.com/doodlewash.com/wp-content/uploads/2021/08/Cute-Baby-Elephant-Painting-Self-Portrait-Watercolor-Illustration_IG.jpg?resize=672%2C588&amp;ssl=1 672w, https://i1.wp.com/doodlewash.com/wp-content/uploads/2021/08/Cute-Baby-Elephant-Painting-Self-Portrait-Watercolor-Illustration_IG.jpg?resize=480%2C420&amp;ssl=1 480w, https://i1.wp.com/doodlewash.com/wp-content/uploads/2021/08/Cute-Baby-Elephant-Painting-Self-Portrait-Watercolor-Illustration_IG.jpg?resize=750%2C656&amp;ssl=1 750w, https://i1.wp.com/doodlewash.com/wp-content/uploads/2021/08/Cute-Baby-Elephant-Painting-Self-Portrait-Watercolor-Illustration_IG.jpg?resize=50%2C44&amp;ssl=1 50w, https://i1.wp.com/doodlewash.com/wp-content/uploads/2021/08/Cute-Baby-Elephant-Painting-Self-Portrait-Watercolor-Illustration_IG.jpg?resize=100%2C88&amp;ssl=1 100w, https://i1.wp.com/doodlewash.com/wp-content/uploads/2021/08/Cute-Baby-Elephant-Painting-Self-Portrait-Watercolor-Illustration_IG.jpg?resize=600%2C525&amp;ssl=1 600w" sizes="(max-width: 1024px) 100vw, 1024px" data-recalc-dims="1" /></a></td>
</tr>
</tbody>
</table>
                <div class="wp-post-author-wrap wp-post-author-shortcode left">
                    <h3 class="awpa-title"></h3>
                                        
        <div class="wp-post-author">

            <div class="awpa-img awpa-author-block round">
                <a href="https://doodlewash.com/author/doodlewash/"><img alt='' src='//www.gravatar.com/avatar/220ec07c5b9df471f2501537570a802f?s=150&#038;r=g&#038;d=mm' srcset='//www.gravatar.com/avatar/220ec07c5b9df471f2501537570a802f?s=150&#038;r=g&#038;d=mm 2x' class='avatar avatar-150 photo' height='150' width='150' loading='lazy'/></a>
            </div>
            <div class="wp-post-author-meta awpa-author-block">
                <h4 class="awpa-display-name">
                    <a href="https://doodlewash.com/author/doodlewash/">Charlie O&#039;Shields</a>
                </h4>

                
                <div class="wp-post-author-meta-bio">
                    <p>Creator of Doodlewash, founder of World Watercolor Month (July), World Watercolor Group, and host of the Sketching Stuff Podcast. Sharing watercolor illustrations and stories while proudly featuring talented artists from all over the world!</p>
                </div>
                <div class="wp-post-author-meta-more-posts">
                    <p class="awpa-more-posts">
                        <a href="https://doodlewash.com/author/doodlewash/"
                           class="awpa-more-posts">See author&#039;s posts</a>
                    </p>
                </div>
                                    <ul class="awpa-contact-info">
                                                                                                                                                            </ul>
                            </div>
        </div>

                                            </div>
                <span class="sl-wrapper"><a href="https://doodlewash.com/wp-login.php?redirect_to=https%3A%2F%2Fdoodlewash.com%2Fwhen-we-create%2F" class="sl-button" title="Recommend this article"><span class="sl-icon"><i class="fa fa-heart"></i></span><span class="sl-count"><span class="recommend-title">Recommended</span><span class="count-num">3</span> recommendations</span></a></span><span class="category-container">Published in <span class="cat-links"><a href="https://doodlewash.com/by-charlie/" rel="category tag">By Charlie</a></span></span><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-95177578-574805-610781e506a15' data-src='https://widgets.wp.com/likes/#blog_id=95177578&amp;post_id=574805&amp;origin=doodlewash.com&amp;obj_id=95177578-574805-610781e506a15' data-name='like-post-frame-95177578-574805-610781e506a15'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div><div class='code-block code-block-1' style='margin: 8px 0; clear: both;'>
<div id="amzn-assoc-ad-c324f9d3-6003-453e-95fe-c14046235a24"></div><script async src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&adInstanceId=c324f9d3-6003-453e-95fe-c14046235a24"></script></div>
<!-- AI CONTENT END 2 -->
			
		
		
	</div><!--end article-content-->

</article><!--end article-->

	<section class="main-color container-wrap social-share-wrap">
    <div class="container">
        <div class="share-links">

            <div class="hr-title hr-long"><abbr>Share this</abbr></div>

            
                <span class="kleo-love">
                <a href="#" class="item-likes" id="item-likes-574805" title="Like this"><span class="item-likes-count">34</span> <span class="item-likes-postfix">likes</span></a>                </span>

            
            
                
                                    <span class="kleo-facebook">
                <a href="http://www.facebook.com/sharer.php?u=https://doodlewash.com/when-we-create/" class="post_share_facebook"
                   onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=220,width=600');return false;">
                    <i class="icon-facebook"></i>
                </a>
            </span>
                
                                    <span class="kleo-twitter">
                <a href="https://twitter.com/share?url=https://doodlewash.com/when-we-create/" class="post_share_twitter external"
                   onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=260,width=600');return false;" rel="nofollow" target="_blank">
                    <i class="icon-twitter"></i>
                </a>
            </span>
                
                
                                    <span class="kleo-pinterest">
                <a href="http://pinterest.com/pin/create/button/?url=https://doodlewash.com/when-we-create/&media=https://doodlewash.com/wp-content/uploads/2021/08/Cute-Baby-Elephant-Painting-Self-Portrait-Watercolor-Illustration.jpg&description=When We Create"
                   onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;">
                    <i class="icon-pinterest-circled"></i>
                </a>
            </span>
                
                
                
                

                                    <span class="kleo-mail">
                <a href="mailto:?subject=When We Create&body=https://doodlewash.com/when-we-create/"
                   class="post_share_email">
                    <i class="icon-mail"></i>
                </a>
            </span>
                
            
        </div>
    </div>
</section>
	

<section class="container-wrap">
	<div class="container">
		<div class="related-wrap">
        
            <div class="hr-title hr-long"><abbr>Related Articles</abbr></div>
        
            <div class="kleo-carousel-container dot-carousel">
                <div class="kleo-carousel-items kleo-carousel-post" data-min-items="1" data-max-items="6">
                    <ul class="kleo-carousel">

                        
<li id="post-156845" class="post-item col-sm-4 post-156845 post type-post status-publish format-standard has-post-thumbnail hentry category-by-charlie tag-doodlewashseptember2018 tag-worldwatercolorgroup tag-animals tag-doodlewash tag-endangered tag-illustration tag-panda tag-red-panda tag-red-panda-day tag-watercolor tag-watercolour tag-zoo">
    <article>

		<div class="post-image"><a href="https://doodlewash.com/international-red-panda-day/" class="element-wrap"><img width="480" height="270" src="https://i2.wp.com/doodlewash.com/wp-content/uploads/2018/09/Day-15-Red-Panda-Day-Watercolor-Painting-Illustration.jpg?resize=480%2C270&amp;ssl=1" class="attachment-kleo-post-gallery size-kleo-post-gallery wp-post-image" alt="Day 15 - Red Panda Day Watercolor Painting Illustration - Doodlewash" loading="lazy" srcset="https://i2.wp.com/doodlewash.com/wp-content/uploads/2018/09/Day-15-Red-Panda-Day-Watercolor-Painting-Illustration.jpg?resize=480%2C270&amp;ssl=1 480w, https://i2.wp.com/doodlewash.com/wp-content/uploads/2018/09/Day-15-Red-Panda-Day-Watercolor-Painting-Illustration.jpg?zoom=2&amp;resize=480%2C270&amp;ssl=1 960w" sizes="(max-width: 480px) 100vw, 480px" data-attachment-id="156847" data-permalink="https://doodlewash.com/international-red-panda-day/day-15-red-panda-day-watercolor-painting-illustration/" data-orig-file="https://i2.wp.com/doodlewash.com/wp-content/uploads/2018/09/Day-15-Red-Panda-Day-Watercolor-Painting-Illustration.jpg?fit=1024%2C738&amp;ssl=1" data-orig-size="1024,738" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Day 15 &#8211; Red Panda Day Watercolor Painting Illustration" data-image-description="" data-image-caption="&lt;p&gt;Painted Using Only My “Vintage” Trio&lt;/p&gt;
" data-medium-file="https://i2.wp.com/doodlewash.com/wp-content/uploads/2018/09/Day-15-Red-Panda-Day-Watercolor-Painting-Illustration.jpg?fit=300%2C216&amp;ssl=1" data-large-file="https://i2.wp.com/doodlewash.com/wp-content/uploads/2018/09/Day-15-Red-Panda-Day-Watercolor-Painting-Illustration.jpg?fit=1024%2C738&amp;ssl=1" /><span class="hover-element"><i>+</i></span></a></div><!--end post-image-->
        <div class="entry-content">
            <h4 class="post-title entry-title"><a href="https://doodlewash.com/international-red-panda-day/">International Red Panda Day</a></h4>

            <span class="post-meta hidden hide">
                <small><a href="https://doodlewash.com/international-red-panda-day/" rel="bookmark" class="post-time"><time class="entry-date" datetime="2018-09-15T17:24:10-05:00">September 15, 2018</time><time class="modify-date hide hidden updated" datetime="2018-09-15T17:24:10-05:00">September 15, 2018</time></a></small>, <small class="meta-comment-count"><a href="https://doodlewash.com/international-red-panda-day/#comments">18 <i class="icon-chat-1 hover-tip" data-original-title="This article has 18 comments" data-toggle="tooltip" data-placement="top"></i></a></small>            </span>

			                <hr>
                <div class="entry-summary">
					<p>Today is International Red Panda Day, which is meant to raise awareness of this wonderful creature and help with...</p>                </div><!-- .entry-summary -->
			        </div><!--end post-info-->

    </article>
</li>
<li id="post-150099" class="post-item col-sm-4 post-150099 post type-post status-publish format-standard has-post-thumbnail hentry category-by-charlie tag-worldwatercolormonth tag-childhood tag-doodlewash tag-illustration tag-rainy-days tag-sketching tag-water tag-watercolor tag-watercolour">
    <article>

		<div class="post-image"><a href="https://doodlewash.com/day-26-worldwatercolormonth-splashing-around/" class="element-wrap"><img width="480" height="270" src="https://i2.wp.com/doodlewash.com/wp-content/uploads/2018/07/Day-26-World-Watercolor-Month-Splashing-Around-Kid-Rain-Boots.jpg?resize=480%2C270&amp;ssl=1" class="attachment-kleo-post-gallery size-kleo-post-gallery wp-post-image" alt="Day 26 - World Watercolor Month Splashing Around Kid Rain Boots - Doodlewash" loading="lazy" srcset="https://i2.wp.com/doodlewash.com/wp-content/uploads/2018/07/Day-26-World-Watercolor-Month-Splashing-Around-Kid-Rain-Boots.jpg?resize=480%2C270&amp;ssl=1 480w, https://i2.wp.com/doodlewash.com/wp-content/uploads/2018/07/Day-26-World-Watercolor-Month-Splashing-Around-Kid-Rain-Boots.jpg?zoom=2&amp;resize=480%2C270&amp;ssl=1 960w" sizes="(max-width: 480px) 100vw, 480px" data-attachment-id="150111" data-permalink="https://doodlewash.com/day-26-worldwatercolormonth-splashing-around/day-26-world-watercolor-month-splashing-around-kid-rain-boots/" data-orig-file="https://i2.wp.com/doodlewash.com/wp-content/uploads/2018/07/Day-26-World-Watercolor-Month-Splashing-Around-Kid-Rain-Boots.jpg?fit=1200%2C806&amp;ssl=1" data-orig-size="1200,806" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Day 26 &#8211; World Watercolor Month Splashing Around Kid Rain Boots" data-image-description="" data-image-caption="" data-medium-file="https://i2.wp.com/doodlewash.com/wp-content/uploads/2018/07/Day-26-World-Watercolor-Month-Splashing-Around-Kid-Rain-Boots.jpg?fit=300%2C202&amp;ssl=1" data-large-file="https://i2.wp.com/doodlewash.com/wp-content/uploads/2018/07/Day-26-World-Watercolor-Month-Splashing-Around-Kid-Rain-Boots.jpg?fit=1024%2C688&amp;ssl=1" /><span class="hover-element"><i>+</i></span></a></div><!--end post-image-->
        <div class="entry-content">
            <h4 class="post-title entry-title"><a href="https://doodlewash.com/day-26-worldwatercolormonth-splashing-around/">Day 26 &#8211; #WorldWatercolorMonth &#8211; Splashing Around</a></h4>

            <span class="post-meta hidden hide">
                <small><a href="https://doodlewash.com/day-26-worldwatercolormonth-splashing-around/" rel="bookmark" class="post-time"><time class="entry-date" datetime="2018-07-26T20:20:38-05:00">July 26, 2018</time><time class="modify-date hide hidden updated" datetime="2018-07-26T20:21:30-05:00">July 26, 2018</time></a></small>, <small class="meta-comment-count"><a href="https://doodlewash.com/day-26-worldwatercolormonth-splashing-around/#comments">44 <i class="icon-chat-1 hover-tip" data-original-title="This article has 44 comments" data-toggle="tooltip" data-placement="top"></i></a></small>            </span>

			                <hr>
                <div class="entry-summary">
					<p>When I was little, donning a pair of boots and running outside to start splashing around, our prompt today,...</p>                </div><!-- .entry-summary -->
			        </div><!--end post-info-->

    </article>
</li>
<li id="post-143411" class="post-item col-sm-4 post-143411 post type-post status-publish format-standard has-post-thumbnail hentry category-by-charlie tag-worldwatercolorgroup tag-childhood tag-doodlewash tag-illustration tag-inspiration tag-life tag-parks tag-sketching tag-watercolor tag-watercolour">
    <article>

		<div class="post-image"><a href="https://doodlewash.com/the-joy-of-going-nowhere/" class="element-wrap"><img width="480" height="270" src="https://i2.wp.com/doodlewash.com/wp-content/uploads/2018/06/Day-6-The-Joy-Of-Going-Nowhere-Kids-Spring-Ride_.jpg?resize=480%2C270&amp;ssl=1" class="attachment-kleo-post-gallery size-kleo-post-gallery wp-post-image" alt="Day 6 - The Joy Of Going Nowhere Kids Spring Ride - #doodlewashJune2018 Doodlewash" loading="lazy" srcset="https://i2.wp.com/doodlewash.com/wp-content/uploads/2018/06/Day-6-The-Joy-Of-Going-Nowhere-Kids-Spring-Ride_.jpg?resize=480%2C270&amp;ssl=1 480w, https://i2.wp.com/doodlewash.com/wp-content/uploads/2018/06/Day-6-The-Joy-Of-Going-Nowhere-Kids-Spring-Ride_.jpg?zoom=2&amp;resize=480%2C270&amp;ssl=1 960w" sizes="(max-width: 480px) 100vw, 480px" data-attachment-id="143417" data-permalink="https://doodlewash.com/the-joy-of-going-nowhere/day-6-the-joy-of-going-nowhere-kids-spring-ride_/" data-orig-file="https://i2.wp.com/doodlewash.com/wp-content/uploads/2018/06/Day-6-The-Joy-Of-Going-Nowhere-Kids-Spring-Ride_.jpg?fit=1024%2C715&amp;ssl=1" data-orig-size="1024,715" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Day 6 &#8211; The Joy Of Going Nowhere Kids Spring Ride_" data-image-description="" data-image-caption="" data-medium-file="https://i2.wp.com/doodlewash.com/wp-content/uploads/2018/06/Day-6-The-Joy-Of-Going-Nowhere-Kids-Spring-Ride_.jpg?fit=300%2C209&amp;ssl=1" data-large-file="https://i2.wp.com/doodlewash.com/wp-content/uploads/2018/06/Day-6-The-Joy-Of-Going-Nowhere-Kids-Spring-Ride_.jpg?fit=1024%2C715&amp;ssl=1" /><span class="hover-element"><i>+</i></span></a></div><!--end post-image-->
        <div class="entry-content">
            <h4 class="post-title entry-title"><a href="https://doodlewash.com/the-joy-of-going-nowhere/">The Joy Of Going Nowhere</a></h4>

            <span class="post-meta hidden hide">
                <small><a href="https://doodlewash.com/the-joy-of-going-nowhere/" rel="bookmark" class="post-time"><time class="entry-date" datetime="2018-06-06T18:58:39-05:00">June 6, 2018</time><time class="modify-date hide hidden updated" datetime="2018-06-06T18:58:39-05:00">June 6, 2018</time></a></small>, <small class="meta-comment-count"><a href="https://doodlewash.com/the-joy-of-going-nowhere/#comments">30 <i class="icon-chat-1 hover-tip" data-original-title="This article has 30 comments" data-toggle="tooltip" data-placement="top"></i></a></small>            </span>

			                <hr>
                <div class="entry-summary">
					<p>When I was a little kid, going to parks, our art challenge prompt today, was a total joy! Though...</p>                </div><!-- .entry-summary -->
			        </div><!--end post-info-->

    </article>
</li>
<li id="post-145947" class="post-item col-sm-4 post-145947 post type-post status-publish format-standard has-post-thumbnail hentry category-by-charlie tag-doodlewashjune2018 tag-worldwatercolormonth tag-art-challenge tag-doodlewash tag-glass tag-illustration tag-watercolor tag-watercolour tag-wine">
    <article>

		<div class="post-image"><a href="https://doodlewash.com/31-day-watercolor-celebration/" class="element-wrap"><img width="480" height="270" src="https://i1.wp.com/doodlewash.com/wp-content/uploads/2018/06/Day-30-Champagne-Bottle-Watercolor-Celebrate.jpg?resize=480%2C270&amp;ssl=1" class="attachment-kleo-post-gallery size-kleo-post-gallery wp-post-image" alt="Day 30 - Champagne Bottle Watercolor Celebrate - #doodlewashJune2018 Doodlewash" loading="lazy" srcset="https://i1.wp.com/doodlewash.com/wp-content/uploads/2018/06/Day-30-Champagne-Bottle-Watercolor-Celebrate.jpg?resize=480%2C270&amp;ssl=1 480w, https://i1.wp.com/doodlewash.com/wp-content/uploads/2018/06/Day-30-Champagne-Bottle-Watercolor-Celebrate.jpg?zoom=2&amp;resize=480%2C270&amp;ssl=1 960w" sizes="(max-width: 480px) 100vw, 480px" data-attachment-id="145949" data-permalink="https://doodlewash.com/31-day-watercolor-celebration/day-30-champagne-bottle-watercolor-celebrate/" data-orig-file="https://i1.wp.com/doodlewash.com/wp-content/uploads/2018/06/Day-30-Champagne-Bottle-Watercolor-Celebrate.jpg?fit=1024%2C639&amp;ssl=1" data-orig-size="1024,639" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Day 30 &#8211; Champagne Bottle Watercolor Celebrate" data-image-description="" data-image-caption="" data-medium-file="https://i1.wp.com/doodlewash.com/wp-content/uploads/2018/06/Day-30-Champagne-Bottle-Watercolor-Celebrate.jpg?fit=300%2C187&amp;ssl=1" data-large-file="https://i1.wp.com/doodlewash.com/wp-content/uploads/2018/06/Day-30-Champagne-Bottle-Watercolor-Celebrate.jpg?fit=1024%2C639&amp;ssl=1" /><span class="hover-element"><i>+</i></span></a></div><!--end post-image-->
        <div class="entry-content">
            <h4 class="post-title entry-title"><a href="https://doodlewash.com/31-day-watercolor-celebration/">A 31 Day Watercolor Celebration Begins!</a></h4>

            <span class="post-meta hidden hide">
                <small><a href="https://doodlewash.com/31-day-watercolor-celebration/" rel="bookmark" class="post-time"><time class="entry-date" datetime="2018-06-30T20:38:47-05:00">June 30, 2018</time><time class="modify-date hide hidden updated" datetime="2018-06-30T20:38:47-05:00">June 30, 2018</time></a></small>, <small class="meta-comment-count"><a href="https://doodlewash.com/31-day-watercolor-celebration/#comments">34 <i class="icon-chat-1 hover-tip" data-original-title="This article has 34 comments" data-toggle="tooltip" data-placement="top"></i></a></small>            </span>

			                <hr>
                <div class="entry-summary">
					<p>And so, our June challenge comes to a close as our annual 31 day watercolor celebration begins in July!...</p>                </div><!-- .entry-summary -->
			        </div><!--end post-info-->

    </article>
</li>
<li id="post-170350" class="post-item col-sm-4 post-170350 post type-post status-publish format-standard has-post-thumbnail hentry category-by-charlie tag-doodlewashjanuary2019 tag-worldwatercolorgroup tag-architecture tag-doodlewash tag-illustration tag-illustrator tag-moulin-rouge tag-paris tag-urban-sketchers tag-watercolor tag-watercolour">
    <article>

		<div class="post-image"><a href="https://doodlewash.com/paris-is-my-playground/" class="element-wrap"><img width="480" height="270" src="https://i0.wp.com/doodlewash.com/wp-content/uploads/2019/01/Day-18-Moulin-Rouge-Watercolor-Sketch.jpg?resize=480%2C270&amp;ssl=1" class="attachment-kleo-post-gallery size-kleo-post-gallery wp-post-image" alt="Day 18 - Moulin Rouge Watercolor Sketch - Doodlewash" loading="lazy" srcset="https://i0.wp.com/doodlewash.com/wp-content/uploads/2019/01/Day-18-Moulin-Rouge-Watercolor-Sketch.jpg?resize=480%2C270&amp;ssl=1 480w, https://i0.wp.com/doodlewash.com/wp-content/uploads/2019/01/Day-18-Moulin-Rouge-Watercolor-Sketch.jpg?zoom=2&amp;resize=480%2C270&amp;ssl=1 960w" sizes="(max-width: 480px) 100vw, 480px" data-attachment-id="170352" data-permalink="https://doodlewash.com/paris-is-my-playground/day-18-moulin-rouge-watercolor-sketch/" data-orig-file="https://i0.wp.com/doodlewash.com/wp-content/uploads/2019/01/Day-18-Moulin-Rouge-Watercolor-Sketch.jpg?fit=1024%2C739&amp;ssl=1" data-orig-size="1024,739" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Day 18 &#8211; Moulin Rouge Watercolor Sketch" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/doodlewash.com/wp-content/uploads/2019/01/Day-18-Moulin-Rouge-Watercolor-Sketch.jpg?fit=300%2C217&amp;ssl=1" data-large-file="https://i0.wp.com/doodlewash.com/wp-content/uploads/2019/01/Day-18-Moulin-Rouge-Watercolor-Sketch.jpg?fit=1024%2C739&amp;ssl=1" /><span class="hover-element"><i>+</i></span></a></div><!--end post-image-->
        <div class="entry-content">
            <h4 class="post-title entry-title"><a href="https://doodlewash.com/paris-is-my-playground/">Paris Is My Playground</a></h4>

            <span class="post-meta hidden hide">
                <small><a href="https://doodlewash.com/paris-is-my-playground/" rel="bookmark" class="post-time"><time class="entry-date" datetime="2019-01-18T17:40:26-06:00">January 18, 2019</time><time class="modify-date hide hidden updated" datetime="2019-01-18T17:40:26-06:00">January 18, 2019</time></a></small>, <small class="meta-comment-count"><a href="https://doodlewash.com/paris-is-my-playground/#comments">34 <i class="icon-chat-1 hover-tip" data-original-title="This article has 34 comments" data-toggle="tooltip" data-placement="top"></i></a></small>            </span>

			                <hr>
                <div class="entry-summary">
					<p>Today, I didn&#8217;t feeling like sketching a child&#8217;s playground for our prompt, and then it occurred to that Paris...</p>                </div><!-- .entry-summary -->
			        </div><!--end post-info-->

    </article>
</li>
<li id="post-71125" class="post-item col-sm-4 post-71125 post type-post status-publish format-standard has-post-thumbnail hentry category-by-charlie tag-worldwatercolorgroup tag-doodlewash tag-food-illustration tag-illustration tag-mixed-drinks tag-vacation tag-watercolor tag-watercolour tag-watercolour-sketching">
    <article>

		<div class="post-image"><a href="https://doodlewash.com/dreaming-of-the-sun/" class="element-wrap"><img width="480" height="270" src="https://i2.wp.com/doodlewash.com/wp-content/uploads/2017/04/day-3-dreaming-of-the-sun-tropical-frozen-drink-with-umbrella3.jpg?resize=480%2C270&amp;ssl=1" class="attachment-kleo-post-gallery size-kleo-post-gallery wp-post-image" alt="Day 3 - #WorldWatercolorGroup - Dreaming of the Sun - Tropical Frozen Drink with Umbrella - #doodlewash" loading="lazy" srcset="https://i2.wp.com/doodlewash.com/wp-content/uploads/2017/04/day-3-dreaming-of-the-sun-tropical-frozen-drink-with-umbrella3.jpg?zoom=2&amp;resize=480%2C270&amp;ssl=1 960w, https://i2.wp.com/doodlewash.com/wp-content/uploads/2017/04/day-3-dreaming-of-the-sun-tropical-frozen-drink-with-umbrella3.jpg?zoom=3&amp;resize=480%2C270&amp;ssl=1 1440w" sizes="(max-width: 480px) 100vw, 480px" data-attachment-id="71252" data-permalink="https://doodlewash.com/dreaming-of-the-sun/day-3-dreaming-of-the-sun-tropical-frozen-drink-with-umbrella/" data-orig-file="https://i2.wp.com/doodlewash.com/wp-content/uploads/2017/04/day-3-dreaming-of-the-sun-tropical-frozen-drink-with-umbrella3.jpg?fit=1860%2C2035&amp;ssl=1" data-orig-size="1860,2035" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;XP-600&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Day 3 &#8211; Dreaming of the Sun Tropical Frozen Drink With Umbrella" data-image-description="" data-image-caption="" data-medium-file="https://i2.wp.com/doodlewash.com/wp-content/uploads/2017/04/day-3-dreaming-of-the-sun-tropical-frozen-drink-with-umbrella3.jpg?fit=274%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/doodlewash.com/wp-content/uploads/2017/04/day-3-dreaming-of-the-sun-tropical-frozen-drink-with-umbrella3.jpg?fit=936%2C1024&amp;ssl=1" /><span class="hover-element"><i>+</i></span></a></div><!--end post-image-->
        <div class="entry-content">
            <h4 class="post-title entry-title"><a href="https://doodlewash.com/dreaming-of-the-sun/">Dreaming Of The Sun</a></h4>

            <span class="post-meta hidden hide">
                <small><a href="https://doodlewash.com/dreaming-of-the-sun/" rel="bookmark" class="post-time"><time class="entry-date" datetime="2017-04-03T18:02:42-05:00">April 3, 2017</time><time class="modify-date hide hidden updated" datetime="2017-04-08T10:25:49-05:00">April 8, 2017</time></a></small>, <small class="meta-comment-count"><a href="https://doodlewash.com/dreaming-of-the-sun/#comments">9 <i class="icon-chat-1 hover-tip" data-original-title="This article has 9 comments" data-toggle="tooltip" data-placement="top"></i></a></small>            </span>

			                <hr>
                <div class="entry-summary">
					<p>Since it hasn&#8217;t stopped raining here for several days now, the only &#8220;umbrella&#8221; for today&#8217;s prompt that didn&#8217;t make me...</p>                </div><!-- .entry-summary -->
			        </div><!--end post-info-->

    </article>
</li>
<li id="post-125766" class="post-item col-sm-4 post-125766 post type-post status-publish format-standard has-post-thumbnail hentry category-by-charlie tag-worldwatercolorgroup tag-autumn tag-doodlewash tag-fall tag-featured tag-leaves tag-painting tag-sketching tag-watercolor tag-watercolour tag-watercolour-sketching">
    <article>

		<div class="post-image"><a href="https://doodlewash.com/a-little-leaf/" class="element-wrap"><img width="480" height="270" src="https://i0.wp.com/doodlewash.com/wp-content/uploads/2017/11/Day-24-Autumn-Leaf-Changing-Weather.jpg?resize=480%2C270&amp;ssl=1" class="attachment-kleo-post-gallery size-kleo-post-gallery wp-post-image" alt="#WorldWatercolorGroup - Day 24 - Autumn Leaf Changing Weather - Doodlewash" loading="lazy" srcset="https://i0.wp.com/doodlewash.com/wp-content/uploads/2017/11/Day-24-Autumn-Leaf-Changing-Weather.jpg?resize=480%2C270&amp;ssl=1 480w, https://i0.wp.com/doodlewash.com/wp-content/uploads/2017/11/Day-24-Autumn-Leaf-Changing-Weather.jpg?zoom=2&amp;resize=480%2C270&amp;ssl=1 960w" sizes="(max-width: 480px) 100vw, 480px" data-attachment-id="125775" data-permalink="https://doodlewash.com/a-little-leaf/day-24-autumn-leaf-changing-weather/" data-orig-file="https://i0.wp.com/doodlewash.com/wp-content/uploads/2017/11/Day-24-Autumn-Leaf-Changing-Weather.jpg?fit=1200%2C785&amp;ssl=1" data-orig-size="1200,785" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Day 24 &#8211; Autumn Leaf Changing Weather" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/doodlewash.com/wp-content/uploads/2017/11/Day-24-Autumn-Leaf-Changing-Weather.jpg?fit=300%2C196&amp;ssl=1" data-large-file="https://i0.wp.com/doodlewash.com/wp-content/uploads/2017/11/Day-24-Autumn-Leaf-Changing-Weather.jpg?fit=1024%2C670&amp;ssl=1" /><span class="hover-element"><i>+</i></span></a></div><!--end post-image-->
        <div class="entry-content">
            <h4 class="post-title entry-title"><a href="https://doodlewash.com/a-little-leaf/">A Little Leaf</a></h4>

            <span class="post-meta hidden hide">
                <small><a href="https://doodlewash.com/a-little-leaf/" rel="bookmark" class="post-time"><time class="entry-date" datetime="2017-11-24T20:13:36-06:00">November 24, 2017</time><time class="modify-date hide hidden updated" datetime="2017-11-24T20:13:36-06:00">November 24, 2017</time></a></small>, <small class="meta-comment-count"><a href="https://doodlewash.com/a-little-leaf/#comments">27 <i class="icon-chat-1 hover-tip" data-original-title="This article has 27 comments" data-toggle="tooltip" data-placement="top"></i></a></small>            </span>

			                <hr>
                <div class="entry-summary">
					<p>Tonight was one of those evenings where I looked at the clock and thought, wow, it&#8217;s that late already?!...</p>                </div><!-- .entry-summary -->
			        </div><!--end post-info-->

    </article>
</li>
<li id="post-54782" class="post-item col-sm-4 post-54782 post type-post status-publish format-standard has-post-thumbnail hentry category-by-charlie tag-worldwatercolorgroup tag-aquarelle tag-doodlewash tag-drawing tag-food tag-food-illustration tag-illustration tag-nutcrackers tag-nuts tag-watercolor tag-watercolor-sketching tag-watercolour">
    <article>

		<div class="post-image"><a href="https://doodlewash.com/mixed-nuts/" class="element-wrap"><img width="480" height="270" src="https://i2.wp.com/doodlewash.com/wp-content/uploads/2016/11/day-23-mixed-nuts-holiday2.jpg?resize=480%2C270&amp;ssl=1" class="attachment-kleo-post-gallery size-kleo-post-gallery wp-post-image" alt="Day 23 - #WorldWatercolorGroup Mixed Nuts watercolor holiday nut mix" loading="lazy" srcset="https://i2.wp.com/doodlewash.com/wp-content/uploads/2016/11/day-23-mixed-nuts-holiday2.jpg?zoom=2&amp;resize=480%2C270&amp;ssl=1 960w, https://i2.wp.com/doodlewash.com/wp-content/uploads/2016/11/day-23-mixed-nuts-holiday2.jpg?zoom=3&amp;resize=480%2C270&amp;ssl=1 1440w" sizes="(max-width: 480px) 100vw, 480px" data-attachment-id="54785" data-permalink="https://doodlewash.com/mixed-nuts/day-23-mixed-nuts-holiday/" data-orig-file="https://i2.wp.com/doodlewash.com/wp-content/uploads/2016/11/day-23-mixed-nuts-holiday2.jpg?fit=1647%2C1630&amp;ssl=1" data-orig-size="1647,1630" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 6&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1479945315&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.15&quot;,&quot;iso&quot;:&quot;64&quot;,&quot;shutter_speed&quot;:&quot;0.03030303030303&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="day-23-mixed-nuts-holiday" data-image-description="" data-image-caption="" data-medium-file="https://i2.wp.com/doodlewash.com/wp-content/uploads/2016/11/day-23-mixed-nuts-holiday2.jpg?fit=300%2C297&amp;ssl=1" data-large-file="https://i2.wp.com/doodlewash.com/wp-content/uploads/2016/11/day-23-mixed-nuts-holiday2.jpg?fit=1024%2C1013&amp;ssl=1" /><span class="hover-element"><i>+</i></span></a></div><!--end post-image-->
        <div class="entry-content">
            <h4 class="post-title entry-title"><a href="https://doodlewash.com/mixed-nuts/">Mixed Nuts</a></h4>

            <span class="post-meta hidden hide">
                <small><a href="https://doodlewash.com/mixed-nuts/" rel="bookmark" class="post-time"><time class="entry-date" datetime="2016-11-23T17:27:40-06:00">November 23, 2016</time><time class="modify-date hide hidden updated" datetime="2016-11-23T17:27:40-06:00">November 23, 2016</time></a></small>, <small class="meta-comment-count"><a href="https://doodlewash.com/mixed-nuts/#comments">27 <i class="icon-chat-1 hover-tip" data-original-title="This article has 27 comments" data-toggle="tooltip" data-placement="top"></i></a></small>            </span>

			                <hr>
                <div class="entry-summary">
					<p>Today we have some mixed nuts for today&#8217;s prompt. Though now, having painted them, I&#8217;m really not sure what...</p>                </div><!-- .entry-summary -->
			        </div><!--end post-info-->

    </article>
</li>
                    </ul>
                </div>
                <div class="carousel-arrow">
                    <a class="carousel-prev" href="#"><i class="icon-angle-left"></i></a>
                    <a class="carousel-next" href="#"><i class="icon-angle-right"></i></a>
                </div>
                <div class="kleo-carousel-post-pager carousel-pager"></div>
            </div><!--end carousel-container-->
		</div>
	</div>
</section>


	
        <nav class="pagination-sticky member-navigation" role="navigation">
			<a href="https://doodlewash.com/with-all-my-heart/" rel="prev"><span id="older-nav"><span class="outter-title"><span class="entry-title">With All My Heart</span></span></span></a>        </nav><!-- .navigation -->

		
	<!-- Begin Comments -->
	
	<section class="container-wrap">
		<div class="container">
			<div id="comments" class="comments-area">

				<div class="hr-title hr-long"><abbr>7 Comments</abbr></div>

				
									<div id="comments-list">

												<ol>
							        <li id="comment-108092" class="comment even thread-even depth-1 clearfix">
        <div class="comment-wrap clearfix">
            <div class="comment-avatar kleo-rounded">
				<img alt='' src='https://secure.gravatar.com/avatar/2e0377720677abb2c00cbee85ac15aea?s=100&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/2e0377720677abb2c00cbee85ac15aea?s=200&#038;d=mm&#038;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' loading='lazy'/>				            </div>
            <div class="comment-content">
                <div class="comment-meta">
					<span class="comment-author"><a href='http://thewritingspiritblog.wordpress.com' rel="external nofollow ugc" class="url external" target="_blank">writerleenda</a></span> <span class="comment-date">6 hours ago</span>                </div>
				                <div class="comment-body">
					<p>God bless you and your little family  Charlie. Have lots of fun!!!!</p>
                </div>
                <div class="comment-meta-actions">
										<span class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='#comment-108092' data-commentid="108092" data-postid="574805" data-belowelement="comment-108092" data-respondelement="respond" data-replyto="Reply to writerleenda" aria-label='Reply to writerleenda'>Reply</a></span>                </div>
            </div>
        </div>
	</li><!-- #comment-## -->
        <li id="comment-108093" class="comment byuser comment-author-sandra-strait odd alt thread-odd thread-alt depth-1 clearfix">
        <div class="comment-wrap clearfix">
            <div class="comment-avatar kleo-rounded">
				<img alt='' src='https://doodlewash.com/wp-content/uploads/avatars/972/5cad58daa3886-bpfull.jpg' srcset='https://doodlewash.com/wp-content/uploads/avatars/972/5cad58daa3886-bpfull.jpg 2x' class='avatar avatar-100 photo' height='100' width='100' loading='lazy'/>				            </div>
            <div class="comment-content">
                <div class="comment-meta">
					<span class="comment-author"><a href='https://doodlewash.com/members/sandra-strait/' rel='external nofollow ugc' class='url'>Sandra Strait</a></span> <span class="comment-date">6 hours ago</span>                </div>
				                <div class="comment-body">
					<p>I hope your new project takes shape and gets off to a fabulous start this month! Have a great week, Charlie!</p>
                </div>
                <div class="comment-meta-actions">
										<span class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='#comment-108093' data-commentid="108093" data-postid="574805" data-belowelement="comment-108093" data-respondelement="respond" data-replyto="Reply to Sandra Strait" aria-label='Reply to Sandra Strait'>Reply</a></span>                </div>
            </div>
        </div>
	</li><!-- #comment-## -->
        <li id="comment-108094" class="comment even thread-even depth-1 clearfix">
        <div class="comment-wrap clearfix">
            <div class="comment-avatar kleo-rounded">
				<img alt='' src='https://secure.gravatar.com/avatar/d6d218cce134e3fe1a38b101ecf66528?s=100&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/d6d218cce134e3fe1a38b101ecf66528?s=200&#038;d=mm&#038;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' loading='lazy'/>				            </div>
            <div class="comment-content">
                <div class="comment-meta">
					<span class="comment-author">Marisela Delgado</span> <span class="comment-date">5 hours ago</span>                </div>
				                <div class="comment-body">
					<p>Ready for lift off&#8230;.. go rock it, Charlie! We&#8217;ll be cheering from the sidelines! 💜 We&#8217;re all excited for you! 🎉🎉🎉🎉 Yay, Charlie! 😀  Now, go be awesome!</p>
                </div>
                <div class="comment-meta-actions">
										<span class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='#comment-108094' data-commentid="108094" data-postid="574805" data-belowelement="comment-108094" data-respondelement="respond" data-replyto="Reply to Marisela Delgado" aria-label='Reply to Marisela Delgado'>Reply</a></span>                </div>
            </div>
        </div>
	</li><!-- #comment-## -->
        <li id="comment-108096" class="comment byuser comment-author-mary-roff odd alt thread-odd thread-alt depth-1 clearfix">
        <div class="comment-wrap clearfix">
            <div class="comment-avatar kleo-rounded">
				<img alt='' src='https://doodlewash.com/wp-content/uploads/avatars/622/5ed41f6f0b19e-bpfull.jpg' srcset='https://doodlewash.com/wp-content/uploads/avatars/622/5ed41f6f0b19e-bpfull.jpg 2x' class='avatar avatar-100 photo' height='100' width='100' loading='lazy'/>				            </div>
            <div class="comment-content">
                <div class="comment-meta">
					<span class="comment-author"><a href='https://doodlewash.com/members/mary-roff/' rel='external nofollow ugc' class='url'>Mary Roff</a></span> <span class="comment-date">4 hours ago</span>                </div>
				                <div class="comment-body">
					<p>Have fun with the new project, Charlie!!!!</p>
                </div>
                <div class="comment-meta-actions">
										<span class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='#comment-108096' data-commentid="108096" data-postid="574805" data-belowelement="comment-108096" data-respondelement="respond" data-replyto="Reply to Mary Roff" aria-label='Reply to Mary Roff'>Reply</a></span>                </div>
            </div>
        </div>
	</li><!-- #comment-## -->
        <li id="comment-108097" class="comment even thread-even depth-1 clearfix">
        <div class="comment-wrap clearfix">
            <div class="comment-avatar kleo-rounded">
				<img alt='' src='https://secure.gravatar.com/avatar/e0667d691563baef6c5c8bcb294df0e4?s=100&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/e0667d691563baef6c5c8bcb294df0e4?s=200&#038;d=mm&#038;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' loading='lazy'/>				            </div>
            <div class="comment-content">
                <div class="comment-meta">
					<span class="comment-author">Ron Porter</span> <span class="comment-date">4 hours ago</span>                </div>
				                <div class="comment-body">
					<p>Enjoyed all the post and paintings.</p>
                </div>
                <div class="comment-meta-actions">
										<span class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='#comment-108097' data-commentid="108097" data-postid="574805" data-belowelement="comment-108097" data-respondelement="respond" data-replyto="Reply to Ron Porter" aria-label='Reply to Ron Porter'>Reply</a></span>                </div>
            </div>
        </div>
	</li><!-- #comment-## -->
        <li id="comment-108098" class="comment byuser comment-author-zoie odd alt thread-odd thread-alt depth-1 clearfix">
        <div class="comment-wrap clearfix">
            <div class="comment-avatar kleo-rounded">
				<img alt='' src='//www.gravatar.com/avatar/6a114e46e363508f3305954fb30b5a37?s=100&#038;r=g&#038;d=mm' srcset='//www.gravatar.com/avatar/6a114e46e363508f3305954fb30b5a37?s=100&#038;r=g&#038;d=mm 2x' class='avatar avatar-100 photo' height='100' width='100' loading='lazy'/>				            </div>
            <div class="comment-content">
                <div class="comment-meta">
					<span class="comment-author"><a href='https://doodlewash.com/members/zoie/' rel='external nofollow ugc' class='url'>Zoie McIntyre</a></span> <span class="comment-date">1 hour ago</span>                </div>
				                <div class="comment-body">
					<p>I LOVE your incessant rambling and I will miss it as you cut back a little.  Love the little elephant 🙂</p>
                </div>
                <div class="comment-meta-actions">
										<span class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='#comment-108098' data-commentid="108098" data-postid="574805" data-belowelement="comment-108098" data-respondelement="respond" data-replyto="Reply to Zoie McIntyre" aria-label='Reply to Zoie McIntyre'>Reply</a></span>                </div>
            </div>
        </div>
	</li><!-- #comment-## -->
        <li id="comment-108100" class="comment byuser comment-author-gazleton even thread-even depth-1 clearfix">
        <div class="comment-wrap clearfix">
            <div class="comment-avatar kleo-rounded">
				<img alt='' src='https://doodlewash.com/wp-content/uploads/avatars/8726/5fad4a28f13aa-bpfull.jpg' srcset='https://doodlewash.com/wp-content/uploads/avatars/8726/5fad4a28f13aa-bpfull.jpg 2x' class='avatar avatar-100 photo' height='100' width='100' loading='lazy'/>				            </div>
            <div class="comment-content">
                <div class="comment-meta">
					<span class="comment-author"><a href='https://doodlewash.com/members/gazleton/' rel='external nofollow ugc' class='url'>Gary Middleton</a></span> <span class="comment-date">28 mins ago</span>                </div>
				                <div class="comment-body">
					<p>Great doodle Charlie. I&#8217;m still not brave enough to go out and paint en plein air. </p>
                </div>
                <div class="comment-meta-actions">
										<span class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='#comment-108100' data-commentid="108100" data-postid="574805" data-belowelement="comment-108100" data-respondelement="respond" data-replyto="Reply to Gary Middleton" aria-label='Reply to Gary Middleton'>Reply</a></span>                </div>
            </div>
        </div>
	</li><!-- #comment-## -->
						</ol>

						
						<div class="activity-timeline"></div>
					</div>

				
				            <div id="respond-wrap">
				
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave Me A Comment!					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/when-we-create/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe
					title="Comment Form"
					src="https://jetpack.wordpress.com/jetpack-comment/?blogid=95177578&#038;postid=574805&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Leave+Me+A+Comment%21&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=9.9.1&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=452efb6f8658edd9e465c003cc9fa13a8e553423#parent=https%3A%2F%2Fdoodlewash.com%2Fwhen-we-create%2F"
											name="jetpack_remote_comment"
						style="width:100%; height: 430px; border:0;"
										class="jetpack_remote_comment"
					id="jetpack_remote_comment"
					sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"
				>
									</iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		            </div>

		
			</div><!-- #comments -->
		</div>
	</section>

	<!-- End Comments -->



				
				</div><!--end wrap-content-->
			</div><!--end main-page-template-->
			
<div class="sidebar sidebar-main col-sm-3 sidebar-right">
	<div class="inner-content widgets-container">
		<div id="custom_html-4" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div align="center"><a class="btn btn-highlight btn-lg" href="https://doodlewash.com/newsletter-sign-up/">Get The Doodlewash® Newsletter!</a></div>
<hr/></div></div><div id="media_image-30" class="widget widget_media_image"><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://amzn.to/3zbWGYr" class="external" rel="nofollow" target="_blank"><img width="300" height="300" src="https://i0.wp.com/doodlewash.com/wp-content/uploads/2021/06/Draw-Upon-A-Time-2-Books-Mouse-Dog-Promo.jpg?fit=300%2C300&amp;ssl=1" class="image wp-image-495825  attachment-full size-full" alt="Draw Upon A Time 2 Books Mouse Dog Promo" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://i0.wp.com/doodlewash.com/wp-content/uploads/2021/06/Draw-Upon-A-Time-2-Books-Mouse-Dog-Promo.jpg?w=300&amp;ssl=1 300w, https://i0.wp.com/doodlewash.com/wp-content/uploads/2021/06/Draw-Upon-A-Time-2-Books-Mouse-Dog-Promo.jpg?resize=200%2C200&amp;ssl=1 200w, https://i0.wp.com/doodlewash.com/wp-content/uploads/2021/06/Draw-Upon-A-Time-2-Books-Mouse-Dog-Promo.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/doodlewash.com/wp-content/uploads/2021/06/Draw-Upon-A-Time-2-Books-Mouse-Dog-Promo.jpg?resize=50%2C50&amp;ssl=1 50w, https://i0.wp.com/doodlewash.com/wp-content/uploads/2021/06/Draw-Upon-A-Time-2-Books-Mouse-Dog-Promo.jpg?resize=100%2C100&amp;ssl=1 100w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="495825" data-permalink="https://doodlewash.com/draw-upon-a-time-2-books-mouse-dog-promo/" data-orig-file="https://i0.wp.com/doodlewash.com/wp-content/uploads/2021/06/Draw-Upon-A-Time-2-Books-Mouse-Dog-Promo.jpg?fit=300%2C300&amp;ssl=1" data-orig-size="300,300" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Draw Upon A Time 2 Books Mouse Dog Promo" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/doodlewash.com/wp-content/uploads/2021/06/Draw-Upon-A-Time-2-Books-Mouse-Dog-Promo.jpg?fit=300%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/doodlewash.com/wp-content/uploads/2021/06/Draw-Upon-A-Time-2-Books-Mouse-Dog-Promo.jpg?fit=300%2C300&amp;ssl=1" /></a></div><div id="media_image-28" class="widget widget_media_image"><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://amzn.to/3v7bzZ1" class="external" rel="nofollow" target="_blank"><img width="300" height="300" src="https://i2.wp.com/doodlewash.com/wp-content/uploads/2021/04/Square-Promo-2-Books.jpg?fit=300%2C300&amp;ssl=1" class="image wp-image-480935  attachment-medium size-medium" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://i2.wp.com/doodlewash.com/wp-content/uploads/2021/04/Square-Promo-2-Books.jpg?w=450&amp;ssl=1 450w, https://i2.wp.com/doodlewash.com/wp-content/uploads/2021/04/Square-Promo-2-Books.jpg?resize=300%2C300&amp;ssl=1 300w, https://i2.wp.com/doodlewash.com/wp-content/uploads/2021/04/Square-Promo-2-Books.jpg?resize=200%2C200&amp;ssl=1 200w, https://i2.wp.com/doodlewash.com/wp-content/uploads/2021/04/Square-Promo-2-Books.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/doodlewash.com/wp-content/uploads/2021/04/Square-Promo-2-Books.jpg?resize=50%2C50&amp;ssl=1 50w, https://i2.wp.com/doodlewash.com/wp-content/uploads/2021/04/Square-Promo-2-Books.jpg?resize=100%2C100&amp;ssl=1 100w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="480935" data-permalink="https://doodlewash.com/square-promo-2-books/" data-orig-file="https://i2.wp.com/doodlewash.com/wp-content/uploads/2021/04/Square-Promo-2-Books.jpg?fit=450%2C450&amp;ssl=1" data-orig-size="450,450" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Square Promo 2 Books" data-image-description="" data-image-caption="" data-medium-file="https://i2.wp.com/doodlewash.com/wp-content/uploads/2021/04/Square-Promo-2-Books.jpg?fit=300%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/doodlewash.com/wp-content/uploads/2021/04/Square-Promo-2-Books.jpg?fit=450%2C450&amp;ssl=1" /></a></div><div id="media_image-22" class="widget widget_media_image"><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://doodlewash.com/community/"><img width="300" height="175" src="https://i2.wp.com/doodlewash.com/wp-content/uploads/2018/04/Doodlewash.dot_.Club-dark_blue.jpg?fit=300%2C175&amp;ssl=1" class="image wp-image-139518  attachment-medium size-medium" alt="Doodlewash Club Logo" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://i2.wp.com/doodlewash.com/wp-content/uploads/2018/04/Doodlewash.dot_.Club-dark_blue.jpg?w=500&amp;ssl=1 500w, https://i2.wp.com/doodlewash.com/wp-content/uploads/2018/04/Doodlewash.dot_.Club-dark_blue.jpg?resize=200%2C117&amp;ssl=1 200w, https://i2.wp.com/doodlewash.com/wp-content/uploads/2018/04/Doodlewash.dot_.Club-dark_blue.jpg?resize=300%2C175&amp;ssl=1 300w, https://i2.wp.com/doodlewash.com/wp-content/uploads/2018/04/Doodlewash.dot_.Club-dark_blue.jpg?resize=480%2C280&amp;ssl=1 480w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="139518" data-permalink="https://doodlewash.com/?attachment_id=139518" data-orig-file="https://i2.wp.com/doodlewash.com/wp-content/uploads/2018/04/Doodlewash.dot_.Club-dark_blue.jpg?fit=500%2C292&amp;ssl=1" data-orig-size="500,292" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Doodlewash.dot.Club dark_blue" data-image-description="" data-image-caption="" data-medium-file="https://i2.wp.com/doodlewash.com/wp-content/uploads/2018/04/Doodlewash.dot_.Club-dark_blue.jpg?fit=300%2C175&amp;ssl=1" data-large-file="https://i2.wp.com/doodlewash.com/wp-content/uploads/2018/04/Doodlewash.dot_.Club-dark_blue.jpg?fit=500%2C292&amp;ssl=1" /></a></div><div id="blog_subscription-6" class="widget widget_blog_subscription jetpack_subscription_widget"><h4 class="widget-title"></h4>
            <form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-6">
				                    <div id="subscribe-text"><p>Never Miss A Moment Of The Adventure! Enter your email address to get notifications of new blog posts by email.</p>
</div>					<div class="jetpack-subscribe-count">
						<p>
						Join 64,955 other subscribers						</p>
					</div>
					                    <p id="subscribe-email">
                        <label id="jetpack-subscribe-label"
                               class="screen-reader-text"
                               for="subscribe-field-blog_subscription-6">
							Email Address                        </label>
                        <input type="email" name="email" required="required"
                        			                                                value=""
                            id="subscribe-field-blog_subscription-6"
                            placeholder="Email Address"
                        />
                    </p>

					<p id="subscribe-submit"
											>
                        <input type="hidden" name="action" value="subscribe"/>
                        <input type="hidden" name="source" value="https://doodlewash.com/when-we-create/"/>
                        <input type="hidden" name="sub-type" value="widget"/>
                        <input type="hidden" name="redirect_fragment" value="blog_subscription-6"/>
						                        <button type="submit"
	                        		                    	                        name="jetpack_subscriptions_widget"
	                    >
	                        Get Posts Via Email!                        </button>
                    </p>
				            </form>
		
</div><div id="media_image-26" class="widget widget_media_image"><h4 class="widget-title">Sketching Stuff Podcast</h4><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://doodlewash.com/sketching-stuff-podcast/"><img width="300" height="300" src="https://i2.wp.com/doodlewash.com/wp-content/uploads/2018/08/Sketching-Stuff-Sidebar-Promo.jpg?fit=300%2C300&amp;ssl=1" class="image wp-image-151640  attachment-medium size-medium" alt="Sketching Stuff Podcast Promo Image" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://i2.wp.com/doodlewash.com/wp-content/uploads/2018/08/Sketching-Stuff-Sidebar-Promo.jpg?w=800&amp;ssl=1 800w, https://i2.wp.com/doodlewash.com/wp-content/uploads/2018/08/Sketching-Stuff-Sidebar-Promo.jpg?resize=200%2C200&amp;ssl=1 200w, https://i2.wp.com/doodlewash.com/wp-content/uploads/2018/08/Sketching-Stuff-Sidebar-Promo.jpg?resize=300%2C300&amp;ssl=1 300w, https://i2.wp.com/doodlewash.com/wp-content/uploads/2018/08/Sketching-Stuff-Sidebar-Promo.jpg?resize=768%2C768&amp;ssl=1 768w, https://i2.wp.com/doodlewash.com/wp-content/uploads/2018/08/Sketching-Stuff-Sidebar-Promo.jpg?resize=672%2C672&amp;ssl=1 672w, https://i2.wp.com/doodlewash.com/wp-content/uploads/2018/08/Sketching-Stuff-Sidebar-Promo.jpg?resize=480%2C480&amp;ssl=1 480w, https://i2.wp.com/doodlewash.com/wp-content/uploads/2018/08/Sketching-Stuff-Sidebar-Promo.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/doodlewash.com/wp-content/uploads/2018/08/Sketching-Stuff-Sidebar-Promo.jpg?resize=750%2C750&amp;ssl=1 750w, https://i2.wp.com/doodlewash.com/wp-content/uploads/2018/08/Sketching-Stuff-Sidebar-Promo.jpg?resize=600%2C600&amp;ssl=1 600w, https://i2.wp.com/doodlewash.com/wp-content/uploads/2018/08/Sketching-Stuff-Sidebar-Promo.jpg?resize=100%2C100&amp;ssl=1 100w, https://i2.wp.com/doodlewash.com/wp-content/uploads/2018/08/Sketching-Stuff-Sidebar-Promo.jpg?resize=50%2C50&amp;ssl=1 50w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="151640" data-permalink="https://doodlewash.com/sketching-stuff-sidebar-promo/" data-orig-file="https://i2.wp.com/doodlewash.com/wp-content/uploads/2018/08/Sketching-Stuff-Sidebar-Promo.jpg?fit=800%2C800&amp;ssl=1" data-orig-size="800,800" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Sketching Stuff Sidebar Promo" data-image-description="" data-image-caption="" data-medium-file="https://i2.wp.com/doodlewash.com/wp-content/uploads/2018/08/Sketching-Stuff-Sidebar-Promo.jpg?fit=300%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/doodlewash.com/wp-content/uploads/2018/08/Sketching-Stuff-Sidebar-Promo.jpg?fit=800%2C800&amp;ssl=1" /></a></div>
		<div id="recent-posts-2" class="widget widget_recent_entries">
		<h4 class="widget-title">Recent Posts</h4>
		<ul>
											<li>
					<a href="https://doodlewash.com/when-we-create/" aria-current="page">When We Create</a>
									</li>
											<li>
					<a href="https://doodlewash.com/with-all-my-heart/">With All My Heart</a>
									</li>
											<li>
					<a href="https://doodlewash.com/ayna-paisley-artist-about-gouache-watercolor-paper-and-experimenting/">GUEST ARTIST: “About Gouache, Watercolor, Paper, and Experimenting” by Ayna Paisley</a>
									</li>
											<li>
					<a href="https://doodlewash.com/when-were-together/">When We&#8217;re Together</a>
									</li>
											<li>
					<a href="https://doodlewash.com/jumping-for-joy/">Jumping For Joy</a>
									</li>
					</ul>

		</div><div id="categories-3" class="widget widget_categories"><h4 class="widget-title">CATEGORIES</h4><form action="https://doodlewash.com" method="get"><label class="screen-reader-text" for="cat">CATEGORIES</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="28308960">Art Supply Reviews</option>
	<option class="level-0" value="33219238">By Charlie</option>
	<option class="level-0" value="80882">Featured Artists</option>
	<option class="level-0" value="4179">Other Cool Stuff</option>
	<option class="level-0" value="572584455">Recommendations</option>
	<option class="level-0" value="572583388">Tutorials</option>
	<option class="level-0" value="572584208">World Watercolor Month</option>
</select>
</form>
<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

			</div><div id="archives-7" class="widget widget_archive"><h4 class="widget-title">ARCHIVES</h4>		<label class="screen-reader-text" for="archives-dropdown-7">ARCHIVES</label>
		<select id="archives-dropdown-7" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://doodlewash.com/2021/08/'> August 2021 </option>
	<option value='https://doodlewash.com/2021/07/'> July 2021 </option>
	<option value='https://doodlewash.com/2021/06/'> June 2021 </option>
	<option value='https://doodlewash.com/2021/05/'> May 2021 </option>
	<option value='https://doodlewash.com/2021/04/'> April 2021 </option>
	<option value='https://doodlewash.com/2021/03/'> March 2021 </option>
	<option value='https://doodlewash.com/2021/02/'> February 2021 </option>
	<option value='https://doodlewash.com/2021/01/'> January 2021 </option>
	<option value='https://doodlewash.com/2020/12/'> December 2020 </option>
	<option value='https://doodlewash.com/2020/11/'> November 2020 </option>
	<option value='https://doodlewash.com/2020/10/'> October 2020 </option>
	<option value='https://doodlewash.com/2020/09/'> September 2020 </option>
	<option value='https://doodlewash.com/2020/08/'> August 2020 </option>
	<option value='https://doodlewash.com/2020/07/'> July 2020 </option>
	<option value='https://doodlewash.com/2020/06/'> June 2020 </option>
	<option value='https://doodlewash.com/2020/05/'> May 2020 </option>
	<option value='https://doodlewash.com/2020/04/'> April 2020 </option>
	<option value='https://doodlewash.com/2020/03/'> March 2020 </option>
	<option value='https://doodlewash.com/2020/02/'> February 2020 </option>
	<option value='https://doodlewash.com/2020/01/'> January 2020 </option>
	<option value='https://doodlewash.com/2019/12/'> December 2019 </option>
	<option value='https://doodlewash.com/2019/11/'> November 2019 </option>
	<option value='https://doodlewash.com/2019/10/'> October 2019 </option>
	<option value='https://doodlewash.com/2019/09/'> September 2019 </option>
	<option value='https://doodlewash.com/2019/08/'> August 2019 </option>
	<option value='https://doodlewash.com/2019/07/'> July 2019 </option>
	<option value='https://doodlewash.com/2019/06/'> June 2019 </option>
	<option value='https://doodlewash.com/2019/05/'> May 2019 </option>
	<option value='https://doodlewash.com/2019/04/'> April 2019 </option>
	<option value='https://doodlewash.com/2019/03/'> March 2019 </option>
	<option value='https://doodlewash.com/2019/02/'> February 2019 </option>
	<option value='https://doodlewash.com/2019/01/'> January 2019 </option>
	<option value='https://doodlewash.com/2018/12/'> December 2018 </option>
	<option value='https://doodlewash.com/2018/11/'> November 2018 </option>
	<option value='https://doodlewash.com/2018/10/'> October 2018 </option>
	<option value='https://doodlewash.com/2018/09/'> September 2018 </option>
	<option value='https://doodlewash.com/2018/08/'> August 2018 </option>
	<option value='https://doodlewash.com/2018/07/'> July 2018 </option>
	<option value='https://doodlewash.com/2018/06/'> June 2018 </option>
	<option value='https://doodlewash.com/2018/05/'> May 2018 </option>
	<option value='https://doodlewash.com/2018/04/'> April 2018 </option>
	<option value='https://doodlewash.com/2018/03/'> March 2018 </option>
	<option value='https://doodlewash.com/2018/02/'> February 2018 </option>
	<option value='https://doodlewash.com/2018/01/'> January 2018 </option>
	<option value='https://doodlewash.com/2017/12/'> December 2017 </option>
	<option value='https://doodlewash.com/2017/11/'> November 2017 </option>
	<option value='https://doodlewash.com/2017/10/'> October 2017 </option>
	<option value='https://doodlewash.com/2017/09/'> September 2017 </option>
	<option value='https://doodlewash.com/2017/08/'> August 2017 </option>
	<option value='https://doodlewash.com/2017/07/'> July 2017 </option>
	<option value='https://doodlewash.com/2017/06/'> June 2017 </option>
	<option value='https://doodlewash.com/2017/05/'> May 2017 </option>
	<option value='https://doodlewash.com/2017/04/'> April 2017 </option>
	<option value='https://doodlewash.com/2017/03/'> March 2017 </option>
	<option value='https://doodlewash.com/2017/02/'> February 2017 </option>
	<option value='https://doodlewash.com/2017/01/'> January 2017 </option>
	<option value='https://doodlewash.com/2016/12/'> December 2016 </option>
	<option value='https://doodlewash.com/2016/11/'> November 2016 </option>
	<option value='https://doodlewash.com/2016/10/'> October 2016 </option>
	<option value='https://doodlewash.com/2016/09/'> September 2016 </option>
	<option value='https://doodlewash.com/2016/08/'> August 2016 </option>
	<option value='https://doodlewash.com/2016/07/'> July 2016 </option>
	<option value='https://doodlewash.com/2016/06/'> June 2016 </option>
	<option value='https://doodlewash.com/2016/05/'> May 2016 </option>
	<option value='https://doodlewash.com/2016/04/'> April 2016 </option>
	<option value='https://doodlewash.com/2016/03/'> March 2016 </option>
	<option value='https://doodlewash.com/2016/02/'> February 2016 </option>
	<option value='https://doodlewash.com/2016/01/'> January 2016 </option>
	<option value='https://doodlewash.com/2015/12/'> December 2015 </option>
	<option value='https://doodlewash.com/2015/11/'> November 2015 </option>
	<option value='https://doodlewash.com/2015/10/'> October 2015 </option>
	<option value='https://doodlewash.com/2015/09/'> September 2015 </option>
	<option value='https://doodlewash.com/2015/08/'> August 2015 </option>
	<option value='https://doodlewash.com/2015/07/'> July 2015 </option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-7" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
			</div><div id="media_image-14" class="widget widget_media_image"><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://doodlewash.com/free-reference-photos-for-artists/" target="_blank" rel="noopener"><img width="500" height="280" src="https://i1.wp.com/doodlewash.com/wp-content/uploads/2017/04/freshly_curious_free_resource_photos_badge1.png?fit=500%2C280&amp;ssl=1" class="image wp-image-71361  attachment-full size-full" alt="Freshly Curious - Over 700 Free Reference Photos for Artists - Courtesy of Doodlewash.com" loading="lazy" style="max-width: 100%; height: auto;" data-attachment-id="71361" data-permalink="https://doodlewash.com/portfolio/free-reference-photos-for-artists-nature/freshly_curious_free_resource_photos_badge/" data-orig-file="https://i1.wp.com/doodlewash.com/wp-content/uploads/2017/04/freshly_curious_free_resource_photos_badge1.png?fit=500%2C280&amp;ssl=1" data-orig-size="500,280" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="freshly_curious_free_resource_photos_badge" data-image-description="" data-image-caption="" data-medium-file="https://i1.wp.com/doodlewash.com/wp-content/uploads/2017/04/freshly_curious_free_resource_photos_badge1.png?fit=300%2C168&amp;ssl=1" data-large-file="https://i1.wp.com/doodlewash.com/wp-content/uploads/2017/04/freshly_curious_free_resource_photos_badge1.png?fit=500%2C280&amp;ssl=1" /></a></div><div id="media_image-15" class="widget widget_media_image"><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://discover.wordpress.com/?s=doodlewash" target="_blank" rel="noopener nofollow" class="external"><img width="300" height="93" src="https://i1.wp.com/doodlewash.com/wp-content/uploads/2017/06/discover-badge-rectangle2x.png?fit=300%2C93&amp;ssl=1" class="image wp-image-81892  attachment-medium size-medium" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://i1.wp.com/doodlewash.com/wp-content/uploads/2017/06/discover-badge-rectangle2x.png?w=400&amp;ssl=1 400w, https://i1.wp.com/doodlewash.com/wp-content/uploads/2017/06/discover-badge-rectangle2x.png?resize=200%2C62&amp;ssl=1 200w, https://i1.wp.com/doodlewash.com/wp-content/uploads/2017/06/discover-badge-rectangle2x.png?resize=300%2C93&amp;ssl=1 300w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="81892" data-permalink="https://doodlewash.com/discover-badge-rectangle2x/" data-orig-file="https://i1.wp.com/doodlewash.com/wp-content/uploads/2017/06/discover-badge-rectangle2x.png?fit=400%2C124&amp;ssl=1" data-orig-size="400,124" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="discover-badge-rectangle2x" data-image-description="" data-image-caption="" data-medium-file="https://i1.wp.com/doodlewash.com/wp-content/uploads/2017/06/discover-badge-rectangle2x.png?fit=300%2C93&amp;ssl=1" data-large-file="https://i1.wp.com/doodlewash.com/wp-content/uploads/2017/06/discover-badge-rectangle2x.png?fit=400%2C124&amp;ssl=1" /></a></div><div id="tribe-events-list-widget-2" class="widget tribe-events-list-widget"><h4 class="widget-title">Upcoming Events</h4>
	<ol class="tribe-list-widget">
					<li class="tribe-events-list-widget-events type-tribe_events post-570407 tribe-clearfix tribe-events-category-art-challenges tribe-events-organizer-97243 tribe-event-featured">
									<div class="tribe-event-image">
						<a href="https://doodlewash.com/event/august-2021-art-challenge-simple-beauty/"><img width="672" height="358" src="https://i2.wp.com/doodlewash.com/wp-content/uploads/2021/07/August-2021-Doodlewash-Drawing-Painting-Challenge.jpg?fit=672%2C358&amp;ssl=1" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="August 2021 Doodlewash Drawing Painting Challenge" loading="lazy" srcset="https://i2.wp.com/doodlewash.com/wp-content/uploads/2021/07/August-2021-Doodlewash-Drawing-Painting-Challenge.jpg?w=1024&amp;ssl=1 1024w, https://i2.wp.com/doodlewash.com/wp-content/uploads/2021/07/August-2021-Doodlewash-Drawing-Painting-Challenge.jpg?resize=300%2C160&amp;ssl=1 300w, https://i2.wp.com/doodlewash.com/wp-content/uploads/2021/07/August-2021-Doodlewash-Drawing-Painting-Challenge.jpg?resize=200%2C107&amp;ssl=1 200w, https://i2.wp.com/doodlewash.com/wp-content/uploads/2021/07/August-2021-Doodlewash-Drawing-Painting-Challenge.jpg?resize=768%2C410&amp;ssl=1 768w, https://i2.wp.com/doodlewash.com/wp-content/uploads/2021/07/August-2021-Doodlewash-Drawing-Painting-Challenge.jpg?resize=672%2C358&amp;ssl=1 672w, https://i2.wp.com/doodlewash.com/wp-content/uploads/2021/07/August-2021-Doodlewash-Drawing-Painting-Challenge.jpg?resize=480%2C256&amp;ssl=1 480w, https://i2.wp.com/doodlewash.com/wp-content/uploads/2021/07/August-2021-Doodlewash-Drawing-Painting-Challenge.jpg?resize=750%2C400&amp;ssl=1 750w, https://i2.wp.com/doodlewash.com/wp-content/uploads/2021/07/August-2021-Doodlewash-Drawing-Painting-Challenge.jpg?resize=50%2C27&amp;ssl=1 50w, https://i2.wp.com/doodlewash.com/wp-content/uploads/2021/07/August-2021-Doodlewash-Drawing-Painting-Challenge.jpg?resize=100%2C53&amp;ssl=1 100w, https://i2.wp.com/doodlewash.com/wp-content/uploads/2021/07/August-2021-Doodlewash-Drawing-Painting-Challenge.jpg?resize=600%2C320&amp;ssl=1 600w" sizes="(max-width: 672px) 100vw, 672px" data-attachment-id="570293" data-permalink="https://doodlewash.com/august-2021-art-challenge-simple-beauty/august-2021-doodlewash-drawing-painting-challenge/" data-orig-file="https://i2.wp.com/doodlewash.com/wp-content/uploads/2021/07/August-2021-Doodlewash-Drawing-Painting-Challenge.jpg?fit=1024%2C546&amp;ssl=1" data-orig-size="1024,546" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="August 2021 Doodlewash Drawing Painting Challenge" data-image-description="" data-image-caption="" data-medium-file="https://i2.wp.com/doodlewash.com/wp-content/uploads/2021/07/August-2021-Doodlewash-Drawing-Painting-Challenge.jpg?fit=300%2C160&amp;ssl=1" data-large-file="https://i2.wp.com/doodlewash.com/wp-content/uploads/2021/07/August-2021-Doodlewash-Drawing-Painting-Challenge.jpg?fit=1024%2C546&amp;ssl=1" /></a>					</div>
					
								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://doodlewash.com/event/august-2021-art-challenge-simple-beauty/" rel="bookmark">AUGUST 2021 ART CHALLENGE: “Simple Beauty!”</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">August 1</span> - <span class="tribe-event-date-end">August 31</span>				</div>

							</li>
			</ol><!-- .tribe-list-widget -->

	<p class="tribe-events-widget-link">
		<a href="https://doodlewash.com/events/" rel="bookmark">View All Events</a>
	</p>

</div><script type="application/ld+json">
[{"@context":"http://schema.org","@type":"Event","name":"AUGUST 2021 ART CHALLENGE: \u201cSimple Beauty!\u201d","description":"&lt;p&gt;For August 2021, let\u2019s have some fun as we create drawings and watercolor paintings celebrating the simple beauty of the world around us! This Doodlewash art challenge is open to anyone who wants to participate with just watercolor painting, just drawing (ink, colored pencils, crayons, etc.!), or a lovely mix of both!* Simply add the hashtag\u00a0#doodlewashAugust2021\u00a0when you post on all [&hellip;]&lt;/p&gt;\\n","image":"https://doodlewash.com/wp-content/uploads/2021/07/August-2021-Doodlewash-Drawing-Painting-Challenge.jpg","url":"https://doodlewash.com/event/august-2021-art-challenge-simple-beauty/","startDate":"2021-08-01T00:00:00-05:00","endDate":"2021-08-31T23:59:59-05:00","organizer":{"@type":"Person","name":"Doodlewash\u00ae","description":"","image":"https://doodlewash.com/wp-content/uploads/2017/09/Doodlewash_header_Ello.jpg","url":"","telephone":"","email":"","sameAs":"http://doodlewash.com"},"performer":"Organization"}]
</script>	</div><!--end inner-content-->
</div><!--end sidebar-->
			</div><!--end .row-->		</div><!--end .container-->

</section>
<!--END MAIN SECTION-->

		</div><!-- #main -->

    
<div id="footer" class="footer-color border-top">
	<div class="container">
		<div class="template-page tpl-no">
			<div class="wrap-content">
				<div class="row">
					<div class="col-sm-3">
						<div id="footer-sidebar-1" class="footer-sidebar widget-area" role="complementary">
							<div id="media_image-29" class="widget widget_media_image"><h4 class="widget-title">Your Host</h4><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://doodlewash.com/about/"><img width="128" height="128" src="https://i2.wp.com/doodlewash.com/wp-content/uploads/2019/08/Charlie-Avatar.png?fit=128%2C128&amp;ssl=1" class="image wp-image-198667  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://i2.wp.com/doodlewash.com/wp-content/uploads/2019/08/Charlie-Avatar.png?w=128&amp;ssl=1 128w, https://i2.wp.com/doodlewash.com/wp-content/uploads/2019/08/Charlie-Avatar.png?resize=50%2C50&amp;ssl=1 50w, https://i2.wp.com/doodlewash.com/wp-content/uploads/2019/08/Charlie-Avatar.png?resize=100%2C100&amp;ssl=1 100w" sizes="(max-width: 128px) 100vw, 128px" data-attachment-id="198667" data-permalink="https://doodlewash.com/charlie-avatar/" data-orig-file="https://i2.wp.com/doodlewash.com/wp-content/uploads/2019/08/Charlie-Avatar.png?fit=128%2C128&amp;ssl=1" data-orig-size="128,128" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Charlie Avatar" data-image-description="" data-image-caption="" data-medium-file="https://i2.wp.com/doodlewash.com/wp-content/uploads/2019/08/Charlie-Avatar.png?fit=128%2C128&amp;ssl=1" data-large-file="https://i2.wp.com/doodlewash.com/wp-content/uploads/2019/08/Charlie-Avatar.png?fit=128%2C128&amp;ssl=1" /></a></div><div id="text-41" class="widget widget_text">			<div class="textwidget"><p>CHARLIE O&#8217;SHIELDS<br />
Creator of Doodlewash®, founder of <a href="https://doodlewash.com/world-watercolor-month-july/">World Watercolor Month™ (July)</a> and host of the <a href="https://doodlewash.com/sketching-stuff-podcast/">Sketching Stuff podcast</a>.</p>
</div>
		</div>						</div>
					</div>
					<div class="col-sm-3">
						<div id="footer-sidebar-2" class="footer-sidebar widget-area" role="complementary">
													</div>
					</div>
					<div class="col-sm-3">
						<div id="footer-sidebar-3" class="footer-sidebar widget-area" role="complementary">
							<div id="rss_links-10" class="widget widget_rss_links"><h4 class="widget-title">RSS Feed</h4><p><a target="_self" href="https://doodlewash.com/feed/" title="Subscribe to Posts"><img src="https://doodlewash.com/wp-content/plugins/jetpack/images/rss/orange-large.png" alt="RSS Feed" /></a>&nbsp;<a target="_self" href="https://doodlewash.com/feed/" title="Subscribe to Posts">RSS - Posts</a></p>
</div>	
						</div>
					</div>
					<div class="col-sm-3">
						<div id="footer-sidebar-4" class="footer-sidebar widget-area" role="complementary">
							<div id="text-29" class="widget widget_text"><h4 class="widget-title">© 2015-2020 Doodlewash</h4>			<div class="textwidget"><h6><em>Artwork uploaded by artists on this site are the copyrights of their respective owners. Do not use without the artist&#8217;s permission. </em>DOODLEWASH is a registered trademark of Storywize, LLC. All Rights Reserved.</h6>
</div>
		</div>						</div>
					</div>
				</div>
			</div>
		</div>
	</div>
</div><!-- #footer -->

	    <a class="kleo-go-top" href="#"><i class="icon-up-open-big"></i></a>
			
<!-- SOCKET SECTION
================================================ -->

<div id="socket" class="socket-color">
    <div class="container">
        <div class="template-page tpl-no col-xs-12 col-sm-12">
            <div class="wrap-content">

                <div class="row">
                    <div class="col-sm-12">
                        <div class="gap-10"></div>
                    </div><!--end widget-->

                    <div class="col-sm-12">
                        <p style="text-align: center;"><strong>©2015-2018 Doodlewash®  <a href="https://doodlewash.com/privacy-policy/">Privacy Policy</a> | <a href="https://doodlewash.com/terms-of-use/">Terms Of Use</a> | <a href="https://doodlewash.com/disclosure/">Disclosure </a></strong> Powered By Wordpress.com</p>                    </div>

                    <div class="col-sm-12">
                        <div class="gap-10"></div>
                    </div><!--end widget-->
                </div><!--end row-->

            </div><!--end wrap-content-->
        </div><!--end template-page-->
    </div><!--end container-->
</div><!--end footer--><div class="kleo-quick-contact-wrapper"><a class="kleo-quick-contact-link" href="#"><i class="icon-mail-alt"></i></a><div id="kleo-quick-contact"><h4 class="kleo-qc-title">CONTACT US</h4><p>Want to say hi and connect? Do you make lovely things with watercolor and want to be featured in the next Guest Artist post?! Great! Not sure, just feel the need to say something? Awesome! Just fill out the form below!</p><form class="kleo-contact-form" action="#" method="post" novalidate><input type="text" placeholder="Your Name" required id="contact_name" name="contact_name" class="form-control" value="" tabindex="276" /><input type="email" required placeholder="Your Email" id="contact_email" name="contact_email" class="form-control" value="" tabindex="277"  /><textarea placeholder="Type your message..." required id="contact_content" name="contact_content" class="form-control" tabindex="278"></textarea><input type="hidden" name="action" value="kleo_sendmail"><button tabindex="279" class="btn btn-default pull-right" type="submit">Send</button><div class="kleo-contact-loading">Sending <i class="icon-spinner icon-spin icon-large"></i></div><div class="kleo-contact-success"> </div></form><div class="bottom-arrow"></div></div></div><!--end kleo-quick-contact-wrapper-->
	</div><!-- #page -->

	<div class="offcanvas-sidebar side-color"><div class="wrap-canvas-menu"><div class="offcanvas-title"><a href="#" class="open-sidebar"></a></div><div class="offcanvas-before"><a href="https://doodlewash.com/community/"><img class="wp-image-96538 aligncenter" src="https://doodlewash.com/wp-content/uploads/2017/09/Doodlewash.dot_.Club-dark_blue-e1524664960119.png" alt="" width="140" height="82" /></a>

&nbsp;

<div class="kleo-search-wrap kleo-search-form search-style-default"><form role="search" method="get" class="searchform"  action="https://doodlewash.com/" data-context="members,groups,post,forum,product,portfolio">
	    <input type="hidden" name="post_type[]" value="post"><input type="hidden" name="post_type[]" value="forum"><input type="hidden" name="post_type[]" value="product"><input type="hidden" name="post_type[]" value="portfolio">
		<div class="input-group">
			<input name="s" autocomplete="off" type="text" class="ajax_s form-control input-lg" value="" placeholder="Search Doodlewash..."><span class="input-group-btn"><input type="submit" value="Search" class="button searchsubmit"></span></div></form><span class="kleo-ajax-search-loading"><span class="kleo-loading-icon"></span></span><div class="kleo_ajax_results"></div></div></div><div class="widget_nav_menu"><ul id="menu-side-menu" class="offcanvas-menu"><li id="menu-item-194801" class="kleo-menu kleo-user_avatar-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-194801 dropdown mega-6-cols"><a title="My Account" href="#" class="js-activated">My Account <span class="caret"></span></a>
<ul role="menu" class="dropdown-menu sub-menu pull-left">
	<li id="menu-item-200440" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-200440"><a title="Bookmarks" href="https://doodlewash.com/bookmarks/">Bookmarks</a></li>
</ul>
</li>
<li id="menu-item-194800" class="kleo-show-login menu-item menu-item-type-custom menu-item-object-custom menu-item-194800"><a title="Log In" href="https://doodlewash.com/wp-login.php">Log In</a></li>
<li id="menu-item-93321" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-93321"><a title="📰  News Feed" href="https://doodlewash.com/activity/">📰  News Feed</a></li>
<li id="menu-item-574675" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-574675 dropdown mega-3-cols"><a title="🖌 Art Challenges" href="https://doodlewash.com/watercolor-art-challenges/" class="js-activated">🖌 Art Challenges <span class="caret"></span></a>
<ul role="menu" class="dropdown-menu sub-menu pull-left">
	<li id="menu-item-570404" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-570404"><a title="AUGUST 2021 ART CHALLENGE: “Simple Beauty!”" href="https://doodlewash.com/august-2021-art-challenge-simple-beauty/">AUGUST 2021 ART CHALLENGE: “Simple Beauty!”</a></li>
	<li id="menu-item-501869" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-501869 dropdown-submenu"><a title="WORLD WATERCOLOR MONTH (July)" href="https://doodlewash.com/world-watercolor-month-july/">WORLD WATERCOLOR MONTH (July) <span class="caret"></span></a>
	<ul role="menu" class="dropdown-menu sub-menu">
		<li id="menu-item-507893" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-507893"><a title="Official WWM 2021 INTERNATIONAL GIVEAWAYS!" href="https://doodlewash.com/world-watercolor-month-july/official-world-watercolor-month-giveaways/">Official WWM 2021 INTERNATIONAL GIVEAWAYS!</a></li>
		<li id="menu-item-197192" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197192"><a title="WORLD WATERCOLOR MONTH™ Gallery" href="https://doodlewash.com/world-watercolor-month-gallery/">WORLD WATERCOLOR MONTH™ Gallery</a></li>
	</ul>
</li>
	<li id="menu-item-197182" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197182"><a title="Previous Challenges Archive" href="https://doodlewash.com/watercolor-art-challenges/">Previous Challenges Archive</a></li>
</ul>
</li>
<li id="menu-item-93322" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-has-children menu-item-93322 dropdown mega-6-cols"><a title="📖 Main Blog" href="https://doodlewash.com/blog/" class="js-activated">📖 Main Blog <span class="caret"></span></a>
<ul role="menu" class="dropdown-menu sub-menu pull-left">
	<li id="menu-item-98860" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-98860 dropdown-submenu"><a title="About" href="https://doodlewash.com/about/">About <span class="caret"></span></a>
	<ul role="menu" class="dropdown-menu sub-menu">
		<li id="menu-item-105194" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-105194"><a title="About Doodlewash®" href="https://doodlewash.com/about/">About Doodlewash®</a></li>
		<li id="menu-item-98862" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-98862"><a title="Manifesto" href="https://doodlewash.com/manifesto/">Manifesto</a></li>
		<li id="menu-item-98861" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-98861"><a title="World Watercolor Group™" href="https://doodlewash.com/world-watercolor-group-hosted-by-doodlewash/">World Watercolor Group™</a></li>
		<li id="menu-item-98863" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-98863"><a title="Contact" href="https://doodlewash.com/contact/">Contact</a></li>
	</ul>
</li>
	<li id="menu-item-200180" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-200180"><a title="Sketching Stuff Podcast" href="https://doodlewash.com/sketching-stuff-podcast/">Sketching Stuff Podcast</a></li>
	<li id="menu-item-93326" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-93326 dropdown-submenu"><a title="Charlie&#039;s Doodlewashes" href="https://doodlewash.com/category/by-charlie/">Charlie&#8217;s Doodlewashes <span class="caret"></span></a>
	<ul role="menu" class="dropdown-menu sub-menu">
		<li id="menu-item-98858" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-98858"><a title="Doodlewash Adventures" href="https://doodlewash.com/project-type/doodlewash-adventures/">Doodlewash Adventures</a></li>
	</ul>
</li>
	<li id="menu-item-93356" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-93356"><a title="Art Supply Reviews" href="https://doodlewash.com/category/art-supply-reviews/">Art Supply Reviews</a></li>
	<li id="menu-item-132063" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-132063"><a title="Tutorials" href="https://doodlewash.com/category/tutorials/">Tutorials</a></li>
	<li id="menu-item-96560" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96560"><a title="Free Reference Photos" href="https://doodlewash.com/free-reference-photos-for-artists/">Free Reference Photos</a></li>
</ul>
</li>
<li id="menu-item-102877" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-102877 dropdown mega-5-cols"><a title="🌐  Community" href="https://doodlewash.com/community/" class="js-activated">🌐  Community <span class="caret"></span></a>
<ul role="menu" class="dropdown-menu sub-menu pull-left">
	<li id="menu-item-93302" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93302"><a title="🖌 Members&#039; Art Gallery" href="https://doodlewash.com/gallery/">🖌 Members&#8217; Art Gallery</a></li>
	<li id="menu-item-200055" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-200055"><a title="🏆 Monthly Leaderboard" href="https://doodlewash.com/do-points-leaderboard/">🏆 Monthly Leaderboard</a></li>
	<li id="menu-item-93318" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-93318 dropdown-submenu"><a title="💬  Art Forums" href="https://doodlewash.com/watercolor-painting-sketching-art-forums/">💬  Art Forums <span class="caret"></span></a>
	<ul role="menu" class="dropdown-menu sub-menu">
		<li id="menu-item-112448" class="menu-item menu-item-type-post_type menu-item-object-forum menu-item-112448"><a title="The Clubhouse" href="https://doodlewash.com/forums/forum/the-clubhouse/">The Clubhouse</a></li>
		<li id="menu-item-93298" class="menu-item menu-item-type-post_type menu-item-object-forum menu-item-93298"><a title="Art Supplies You Use" href="https://doodlewash.com/forums/forum/share-your-art-tools/">Art Supplies You Use</a></li>
		<li id="menu-item-93297" class="menu-item menu-item-type-post_type menu-item-object-forum menu-item-93297"><a title="Art Supply Reviews" href="https://doodlewash.com/forums/forum/art-supply-reviews/">Art Supply Reviews</a></li>
		<li id="menu-item-112450" class="menu-item menu-item-type-post_type menu-item-object-forum menu-item-112450"><a title="Art Supply Swap!" href="https://doodlewash.com/forums/forum/art-supply-swap/">Art Supply Swap!</a></li>
		<li id="menu-item-93296" class="menu-item menu-item-type-post_type menu-item-object-forum menu-item-93296"><a title="Selling Your Art" href="https://doodlewash.com/forums/forum/selling-your-art/">Selling Your Art</a></li>
		<li id="menu-item-112449" class="menu-item menu-item-type-post_type menu-item-object-forum menu-item-112449"><a title="Seeking Advice" href="https://doodlewash.com/forums/forum/seeking-advice/">Seeking Advice</a></li>
		<li id="menu-item-93301" class="menu-item menu-item-type-post_type menu-item-object-forum menu-item-93301"><a title="Watercolor Tips &#038; Tricks" href="https://doodlewash.com/forums/forum/watercolor-tips/">Watercolor Tips &#038; Tricks</a></li>
		<li id="menu-item-93299" class="menu-item menu-item-type-post_type menu-item-object-forum menu-item-93299"><a title="Watercolor Tutorials And Resources" href="https://doodlewash.com/forums/forum/watercolor-tutorials-and-resources/">Watercolor Tutorials And Resources</a></li>
	</ul>
</li>
	<li id="menu-item-93319" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-93319"><a title="👥  Groups" href="https://doodlewash.com/groups/">👥  Groups</a></li>
	<li id="menu-item-139837" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-139837"><a title="👤 Member Directory" href="https://doodlewash.com/members/">👤 Member Directory</a></li>
</ul>
</li>
<li id="menu-item-93325" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-93325 dropdown mega-4-cols"><a title="🏆 Featured Artists" href="https://doodlewash.com/category/featured-artists/" class="js-activated">🏆 Featured Artists <span class="caret"></span></a>
<ul role="menu" class="dropdown-menu sub-menu pull-left">
	<li id="menu-item-102881" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-102881"><a title="Featured Guest Artists" href="https://doodlewash.com/category/featured-artists/">Featured Guest Artists</a></li>
	<li id="menu-item-93324" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93324"><a title="Artists Map &amp; Directory" href="https://doodlewash.com/directory-of-watercolor-artists-working-in-watercolour/">Artists Map &#038; Directory</a></li>
	<li id="menu-item-93323" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93323"><a title="UK Watercolour Artists" href="https://doodlewash.com/cass-art-uk-watercolour-artist-showcase/">UK Watercolour Artists</a></li>
	<li id="menu-item-98859" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-98859"><a title="Be A Guest Artist!" href="https://doodlewash.com/be-a-guest-artist/">Be A Guest Artist!</a></li>
</ul>
</li>
<li id="menu-item-97278" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-97278 dropdown mega-1-cols"><a title="📅 Events" href="http://doodlewash.com/events/" class="js-activated">📅 Events <span class="caret"></span></a>
<ul role="menu" class="dropdown-menu sub-menu pull-left">
	<li id="menu-item-97279" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-97279"><a title="Submit Your Event!" href="http://doodlewash.com/events/community">Submit Your Event!</a></li>
</ul>
</li>
<li id="menu-item-131144" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-131144 dropdown mega-4-cols"><a title="🛍 Shop" href="https://doodlewash.com/shop/" class="js-activated">🛍 Shop <span class="caret"></span></a>
<ul role="menu" class="dropdown-menu sub-menu pull-left">
	<li id="menu-item-135145" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-135145"><a title="Charlie&#039;s Shop" href="https://doodlewash.com/product-category/charlie-shop/">Charlie&#8217;s Shop</a></li>
	<li id="menu-item-134938" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-134938"><a title="Watercolor Boutique" href="https://doodlewash.com/product-category/watercolor-boutique/?orderby=date">Watercolor Boutique</a></li>
	<li id="menu-item-134939" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-134939"><a title="Doodlewash® Souvenir Shop" href="https://doodlewash.com/product-category/doodlewash-shop/">Doodlewash® Souvenir Shop</a></li>
	<li id="menu-item-134942" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-134942"><a title="Recommended Products" href="https://doodlewash.com/product-category/recommended-products/">Recommended Products</a></li>
</ul>
</li>
<li id="menu-item-93543" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93543"><a title="About Doodlewash.Club" href="https://doodlewash.com/community/">About Doodlewash.Club</a></li>
</ul></div><div class="offcanvas-after"></div></div></div>
	<!-- Analytics -->
	<meta name="google-site-verification" content="OniBipCr5jt6dZwjA1yJy2tLS2lv3-slboH6BfIKObA" />

	<!--  -->
<script defer id='bilmur' data-provider='wordpress.com' data-service='atomic' src='https://s0.wp.com/wp-content/js/bilmur.min.js?m=202131'></script>
		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		        <!-- Root element of PhotoSwipe. Must have class pswp. -->
        <div class="pswp" tabindex="-1" role="dialog" aria-hidden="true">

            <!-- Background of PhotoSwipe.
				 It's a separate element, as animating opacity is faster than rgba(). -->
            <div class="pswp__bg"></div>

            <!-- Slides wrapper with overflow:hidden. -->
            <div class="pswp__scroll-wrap">

                <!-- Container that holds slides. PhotoSwipe keeps only 3 slides in DOM to save memory. -->
                <!-- don't modify these 3 pswp__item elements, data is added later on. -->
                <div class="pswp__container">
                    <div class="pswp__item"></div>
                    <div class="pswp__item"></div>
                    <div class="pswp__item"></div>
                </div>

                <!-- Default (PhotoSwipeUI_Default) interface on top of sliding area. Can be changed. -->
                <div class="pswp__ui pswp__ui--hidden">

                    <div class="pswp__top-bar">

                        <!--  Controls are self-explanatory. Order can be changed. -->

                        <div class="pswp__counter"></div>

                        <button class="pswp__button pswp__button--close" title="Close (Esc)"></button>

                        <button class="pswp__button pswp__button--share" title="Share"></button>

                        <button class="pswp__button pswp__button--fs" title="Toggle fullscreen"></button>

                        <button class="pswp__button pswp__button--zoom" title="Zoom in/out"></button>

                        <button class="pswp__button pswp__button--favorite" title="Favorite"><div class="ps-toolbar-favorite"><div class="ps-toolbar-content"></div><div class="ps-favorite-count"></div></div></button>
                        <button class="pswp__button pswp__button--comment" title="Comment"><div class="ps-toolbar-comment"><div class="ps-toolbar-content"></div><div class="ps-comment-count"></div></div></button>
                        <button class="pswp__button pswp__button--delete" title="Delete">Delete</button>

                        <!-- Preloader demo https://codepen.io/dimsemenov/pen/yyBWoR -->
                        <!-- element will get class pswp__preloader--active when preloader is running -->
                        <div class="pswp__preloader">
                            <div class="pswp__preloader__icn">
                                <div class="pswp__preloader__cut">
                                    <div class="pswp__preloader__donut"></div>
                                </div>
                            </div>
                        </div>
                    </div>

                    <div class="pswp__share-modal pswp__share-modal--hidden pswp__single-tap">
                        <div class="pswp__share-tooltip"></div>
                    </div>

                    <button class="pswp__button pswp__button--arrow--left" title="Previous (arrow left)">
                    </button>

                    <button class="pswp__button pswp__button--arrow--right" title="Next (arrow right)">
                    </button>

                    <div class="pswp__caption">
                        <div class="pswp__caption__center"></div>
                    </div>

                </div>

            </div>

        </div>
        <style>#menu-kleonavmenu .kleo-user_avatar-nav { display: none !important; }</style>        <script type="text/html" id="buddyboss-comment-media-tpl-add-photo">
            <div class="buddyboss-comment-media-add-photo">

                <!-- Fake add photo button will be clicked from js -->
                <button class="open-uploader-button buddyboss-comment-media-add-photo-button" data-fancybox data-src="#buddyboss-comment-media-bulk-uploader-wrapper" style=""></button>
                <button type="button" id="browse-file-button" class="browse-file-button buddyboss-comment-media-add-photo-button" style="display:none;"></button>

                <div class="buddyboss-media-progress">
                    <div class="buddyboss-media-progress-value">0%</div>
                    <progress class="buddyboss-media-progress-bar" value="0" max="100"></progress>
                </div>
                <div class="buddyboss-comment-media-photo-uploader"></div>
            </div><!-- #buddyboss-media-add-photo -->
        </script>

        <script type="text/html" id="buddyboss-comment-media-tpl-preview">
            <div class="buddyboss-comment-media-preview">
                <div class="clearfix buddyboss-comment-media-preview-inner">

                </div>

                
                            </div><!-- #buddyboss-media-preview -->
        </script>

        
        			<script type="text/html" id="buddyboss-media-tpl-add-photo">
				<div id="buddyboss-media-add-photo">

					<!-- Fake add photo button will be clicked from js -->
                                                                                    <button class="buddyboss-activity-media-add-photo-button" id="buddyboss-media-open-uploader-button" data-fancybox data-src="#buddyboss-media-bulk-uploader-wrapper" href="javascript:;" style=""></button>
                                            <button type="button" class="browse-file-button buddyboss-activity-media-add-photo-button" style="display:none;"></button>
					<div class="buddyboss-media-progress">
						<div class="buddyboss-media-progress-value">0%</div>
						<progress class="buddyboss-media-progress-bar" value="0" max="100"></progress>
					</div>

					<div id="buddyboss-media-photo-uploader"></div>
				</div><!-- #buddyboss-media-add-photo -->
			</script>

			<script type="text/html" id="buddyboss-media-tpl-preview">
				<div id="buddyboss-media-preview">
					<div class="clearfix" id="buddyboss-media-preview-inner">

					</div>

					
					

				</div><!-- #buddyboss-media-preview -->
			</script>

			
			<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script>		<div id="jp-carousel-loading-overlay">
			<div id="jp-carousel-loading-wrapper">
				<span id="jp-carousel-library-loading">&nbsp;</span>
			</div>
		</div>
		<div class="jp-carousel-overlay" style="display: none;">

		<div class="jp-carousel-container">
			<!-- The Carousel Swiper -->
			<div
				class="jp-carousel-wrap swiper-container jp-carousel-swiper-container jp-carousel-transitions"
				itemscope
				itemtype="https://schema.org/ImageGallery">
				<div class="jp-carousel swiper-wrapper"></div>
				<div class="jp-swiper-button-prev swiper-button-prev">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskPrev" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="9" height="12">
							<path d="M16.2072 16.59L11.6496 12L16.2072 7.41L14.8041 6L8.8335 12L14.8041 18L16.2072 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskPrev)">
							<rect x="0.579102" width="23.8823" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
				<div class="jp-swiper-button-next swiper-button-next">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskNext" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="8" height="12">
							<path d="M8.59814 16.59L13.1557 12L8.59814 7.41L10.0012 6L15.9718 12L10.0012 18L8.59814 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskNext)">
							<rect x="0.34375" width="23.8822" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
			</div>
			<!-- The main close buton -->
			<div class="jp-carousel-close-hint">
				<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
					<mask id="maskClose" mask-type="alpha" maskUnits="userSpaceOnUse" x="5" y="5" width="15" height="14">
						<path d="M19.3166 6.41L17.9135 5L12.3509 10.59L6.78834 5L5.38525 6.41L10.9478 12L5.38525 17.59L6.78834 19L12.3509 13.41L17.9135 19L19.3166 17.59L13.754 12L19.3166 6.41Z" fill="white"/>
					</mask>
					<g mask="url(#maskClose)">
						<rect x="0.409668" width="23.8823" height="24" fill="#FFFFFF"/>
					</g>
				</svg>
			</div>
			<!-- Image info, comments and meta -->
			<div class="jp-carousel-info">
				<div class="jp-carousel-info-footer">
					<div class="jp-carousel-pagination-container">
						<div class="jp-swiper-pagination swiper-pagination"></div>
						<div class="jp-carousel-pagination"></div>
					</div>
					<div class="jp-carousel-photo-title-container">
						<h2 class="jp-carousel-photo-caption"></h2>
					</div>
					<div class="jp-carousel-photo-icons-container">
																		<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-comments" aria-label="Toggle photo comments visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskComments" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M4.3271 2H20.2486C21.3432 2 22.2388 2.9 22.2388 4V16C22.2388 17.1 21.3432 18 20.2486 18H6.31729L2.33691 22V4C2.33691 2.9 3.2325 2 4.3271 2ZM6.31729 16H20.2486V4H4.3271V18L6.31729 16Z" fill="white"/>
									</mask>
									<g mask="url(#maskComments)">
										<rect x="0.34668" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>

								<span class="jp-carousel-has-comments-indicator" aria-label="This image has comments."></span>
							</span>
						</a>
											</div>
				</div>
				<div class="jp-carousel-info-extra">
					<div class="jp-carousel-info-content-wrapper">
						<div class="jp-carousel-photo-title-container">
							<h2 class="jp-carousel-photo-title"></h2>
						</div>
						<div class="jp-carousel-comments-wrapper">
															<div id="jp-carousel-comments-loading">
									<span>Loading Comments...</span>
								</div>
								<div class="jp-carousel-comments"></div>
								<div id="jp-carousel-comment-form-container">
									<span id="jp-carousel-comment-form-spinner">&nbsp;</span>
									<div id="jp-carousel-comment-post-results"></div>
																														<form id="jp-carousel-comment-form">
												<label for="jp-carousel-comment-form-comment-field" class="screen-reader-text">Write a Comment...</label>
												<textarea
													name="comment"
													class="jp-carousel-comment-form-field jp-carousel-comment-form-textarea"
													id="jp-carousel-comment-form-comment-field"
													placeholder="Write a Comment..."
												></textarea>
												<div id="jp-carousel-comment-form-submit-and-info-wrapper">
													<div id="jp-carousel-comment-form-commenting-as">
																													<fieldset>
																<label for="jp-carousel-comment-form-email-field">Email (Required)</label>
																<input type="text" name="email" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-email-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-author-field">Name (Required)</label>
																<input type="text" name="author" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-author-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-url-field">Website</label>
																<input type="text" name="url" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-url-field" />
															</fieldset>
																											</div>
													<input
														type="submit"
														name="submit"
														class="jp-carousel-comment-form-button"
														id="jp-carousel-comment-form-button-submit"
														value="Post Comment" />
												</div>
											</form>
																											</div>
													</div>
						<div class="jp-carousel-image-meta">
							<div class="jp-carousel-title-and-caption">
								<div class="jp-carousel-photo-info">
									<h3 class="jp-carousel-caption" itemprop="caption description"></h3>
								</div>

								<div class="jp-carousel-photo-description"></div>
							</div>
							<ul class="jp-carousel-image-exif" style="display: none;"></ul>
							<a class="jp-carousel-image-download" target="_blank" style="display: none;">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="mask0" mask-type="alpha" maskUnits="userSpaceOnUse" x="3" y="3" width="19" height="18">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M5.84615 5V19H19.7775V12H21.7677V19C21.7677 20.1 20.8721 21 19.7775 21H5.84615C4.74159 21 3.85596 20.1 3.85596 19V5C3.85596 3.9 4.74159 3 5.84615 3H12.8118V5H5.84615ZM14.802 5V3H21.7677V10H19.7775V6.41L9.99569 16.24L8.59261 14.83L18.3744 5H14.802Z" fill="white"/>
									</mask>
									<g mask="url(#mask0)">
										<rect x="0.870605" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
								<span class="jp-carousel-download-text"></span>
							</a>
							<div class="jp-carousel-image-map" style="display: none;"></div>
						</div>
					</div>
				</div>
			</div>
		</div>

		</div>
			<script type="text/javascript">
		(function () {
			var c = document.body.className;
			c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
			document.body.className = c;
		})();
	</script>
	<!-- Modal Login form -->
<div id="kleo-login-modal" class="kleo-form-modal main-color mfp-hide">
    <div class="row">
        <div class="col-sm-12 text-center">

			        <div class="kleo-fb-wrapper text-center">
            <a href="#" class="kleo-facebook-connect btn btn-default "><i class="icon-facebook"></i>
                &nbsp;Log in with Facebook</a>
        </div>
        <div class="gap-20"></div>
        <div class="hr-title hr-full"><abbr> or </abbr></div>
		
            <div class="kleo-pop-title-wrap main-color">
                <h3 class="kleo-pop-title">Log in with your credentials</h3>

				
                    <p>
                        <em>or</em>&nbsp;&nbsp;&nbsp;&nbsp;
                        <a href="https://doodlewash.com/register/" class="new-account">
							Create an account                        </a>
                    </p>

				            </div>


			            <form action="https://doodlewash.com/wp-login.php" name="login_form" method="post"
                  class="kleo-form-signin sq-login-form">
				<input type="hidden" id="sq-login-security" name="sq-login-security" value="0a3d408925" /><input type="hidden" name="_wp_http_referer" value="/when-we-create/" />                <input type="text" required name="log" class="form-control sq-username" value=""
                       placeholder="Username">
                <input type="password" required spellcheck="false" autocomplete="off" value="" name="pwd" class="sq-password form-control"
                       placeholder="Password">
                <div id="kleo-login-result"></div>
                <button class="btn btn-lg btn-default btn-block"
                        type="submit">Sign in</button>
                <label class="checkbox pull-left">
                    <input class="sq-rememberme" name="rememberme" type="checkbox"
                           value="forever"> Remember me                </label>
                <a href="#kleo-lostpass-modal"
                   class="kleo-show-lostpass kleo-other-action pull-right">Lost your password?</a>
                <span class="clearfix"></span>

                <div class="security-question-section"><div class="g-recaptcha" data-sitekey="6Ld5QSIUAAAAALcHdGMXy93QpmUOmmoRboX6RxJ4" data-theme="light" data-type="image"></div></div>				
            </form>

        </div>
    </div>
</div><!-- END Modal Login form -->


<!-- Modal Lost Password form -->
<div id="kleo-lostpass-modal" class="kleo-form-modal main-color mfp-hide">
    <div class="row">
        <div class="col-sm-12 text-center">
            <div class="kleo-pop-title-wrap alternate-color">
                <h3 class="kleo-pop-title">Forgot your details?</h3>
            </div>

			
            <form name="forgot_form" action="" method="post" class="sq-forgot-form kleo-form-signin">
				<input type="hidden" id="security-pass" name="security-pass" value="0a3d408925" /><input type="hidden" name="_wp_http_referer" value="/when-we-create/" />                <input type="text" required name="user_login" class="sq-forgot-email form-control"
                       placeholder="Username or Email">
                <div id="kleo-lost-result"></div>
                <button class="btn btn-lg btn-default btn-block"
                        type="submit">Reset Password</button>
                <a href="#kleo-login-modal"
                   class="kleo-show-login kleo-other-action pull-right">I remember my details</a>
                <span class="clearfix"></span>
            </form>

        </div>
    </div>
</div><!-- END Modal Lost Password form -->


    <!-- Modal Register form -->
    <div id="kleo-register-modal" class="kleo-form-modal main-color mfp-hide">
        <div class="row">
            <div class="col-md-12 text-center">

				        <div class="kleo-fb-wrapper text-center">
            <a href="#" class="kleo-facebook-connect btn btn-default "><i class="icon-facebook"></i>
                &nbsp;Log in with Facebook</a>
        </div>
        <div class="gap-20"></div>
        <div class="hr-title hr-full"><abbr> or </abbr></div>
		
                <div class="kleo-pop-title-wrap main-color">
                    <h3 class="kleo-pop-title">Create Account</h3>
                </div>

                <form id="register_form" class="kleo-form-register"
                      action="https://doodlewash.com/register/" name="signup_form" method="post">
                    <div class="row">
						                            <div class="col-sm-6">
                                <input type="text" id="reg-username" name="signup_username" class="form-control"
                                       required placeholder="Username">
                            </div>
                            <div class="col-sm-6">
                                <input type="text" id="full-name" name="field_1" class="form-control" required
                                       placeholder="Your full name">
                            </div>
                            <div class="clear"></div>
                            <div class="col-sm-12">
                                <input type="text" id="reg-email" name="signup_email" class="form-control" required
                                       placeholder="Your email">
                            </div>
                            <div class="clear"></div>
                            <div class="col-sm-6">
                                <input type="password" id="reg-password" name="signup_password" class="form-control"
                                       required placeholder="Desired password">
                            </div>
                            <div class="col-sm-6">
                                <input type="password" id="confirm_password" name="signup_password_confirm"
                                       class="form-control" required
                                       placeholder="Confirm password">
                            </div>
                            <input type="hidden" name="signup_profile_field_ids" id="signup_profile_field_ids"
                                   value="1"/>
							<input type="hidden" id="_wpnonce" name="_wpnonce" value="3c20c9c809" /><input type="hidden" name="_wp_http_referer" value="/when-we-create/" />													                    </div>
                    <button class="btn btn-lg btn-default btn-block" name="signup_submit"
                            type="submit">Register</button>
                    <span class="clearfix"></span>
                </form>

            </div>
        </div>
    </div><!-- END Modal Register form -->
<script type="text/template" id="tmpl-variation-template">
	<div class="woocommerce-variation-description">{{{ data.variation.variation_description }}}</div>
	<div class="woocommerce-variation-price">{{{ data.variation.price_html }}}</div>
	<div class="woocommerce-variation-availability">{{{ data.variation.availability_html }}}</div>
</script>
<script type="text/template" id="tmpl-unavailable-variation-template">
	<p>Sorry, this product is unavailable. Please choose a different combination.</p>
</script>
<link rel='stylesheet' id='tribe-events-custom-jquery-styles-css'  href='https://doodlewash.com/wp-content/plugins/the-events-calendar/vendor/jquery/smoothness/jquery-ui-1.8.23.custom.css' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-bootstrap-datepicker-css-css'  href='https://doodlewash.com/wp-content/plugins/the-events-calendar/vendor/bootstrap-datepicker/css/bootstrap-datepicker.standalone.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-style-css'  href='https://doodlewash.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-theme.min.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.9.1/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' id='gamipress-events-js-js-extra'>
/* <![CDATA[ */
var gamipress_events = {"ajaxurl":"\/wp-admin\/admin-ajax.php","nonce":"3ae84ad396","user_id":"0","post_id":"574805","server_date":"2021-08-02","debug_mode":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://doodlewash.com/wp-content/plugins/gamipress/assets/js/gamipress-events.min.js' id='gamipress-events-js-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/5.5.2/assets/js/jquery-blockui/jquery.blockUI.min.js' id='jquery-blockui-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/5.5.2/assets/js/js-cookie/js.cookie.min.js' id='js-cookie-js'></script>
<script type='text/javascript' id='woocommerce-js-extra'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/5.5.2/assets/js/frontend/woocommerce.min.js' id='woocommerce-js'></script>
<script type='text/javascript' id='wc-cart-fragments-js-extra'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_b9892dc9733f1f7c202eb109feb3b79c","fragment_name":"wc_fragments_b9892dc9733f1f7c202eb109feb3b79c","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/5.5.2/assets/js/frontend/cart-fragments.min.js' id='wc-cart-fragments-js'></script>
<script type='text/javascript' id='wc-cart-fragments-js-after'>
		jQuery( 'body' ).bind( 'wc_fragments_refreshed', function() {
			var jetpackLazyImagesLoadEvent;
			try {
				jetpackLazyImagesLoadEvent = new Event( 'jetpack-lazy-images-load', {
					bubbles: true,
					cancelable: true
				} );
			} catch ( e ) {
				jetpackLazyImagesLoadEvent = document.createEvent( 'Event' )
				jetpackLazyImagesLoadEvent.initEvent( 'jetpack-lazy-images-load', true, true );
			}
			jQuery( 'body' ).get( 0 ).dispatchEvent( jetpackLazyImagesLoadEvent );
		} );
		
</script>
<script type='text/javascript' id='sap-recommend-it-js-extra'>
/* <![CDATA[ */
var recommendPost = {"is_user_logged_in":"","ajaxurl":"https:\/\/doodlewash.com\/wp-admin\/admin-ajax.php","like":"Recommend this article","unlike":"Discourage recommendation"};
/* ]]> */
</script>
<script type='text/javascript' src='https://doodlewash.com/wp-content/plugins/buddypress-user-blog/assets/js/recommend-it.js' id='sap-recommend-it-js'></script>
<script type='text/javascript' src='https://doodlewash.com/wp-content/plugins/enable-jquery-migrate-helper/js/jquery-ui/core.min.js' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://doodlewash.com/wp-content/plugins/enable-jquery-migrate-helper/js/jquery-ui/widget.min.js' id='jquery-ui-widget-js'></script>
<script type='text/javascript' src='https://doodlewash.com/wp-content/plugins/enable-jquery-migrate-helper/js/jquery-ui/mouse.min.js' id='jquery-ui-mouse-js'></script>
<script type='text/javascript' src='https://doodlewash.com/wp-content/plugins/enable-jquery-migrate-helper/js/jquery-ui/sortable.min.js' id='jquery-ui-sortable-js'></script>
<script type='text/javascript' src='https://doodlewash.com/wp-content/plugins/buddypress-user-blog/bower_components/blueimp-file-upload/js/jquery.iframe-transport.js' id='buddyboss-bower-iframe-transport-js'></script>
<script type='text/javascript' src='https://doodlewash.com/wp-content/plugins/buddypress-user-blog/bower_components/blueimp-file-upload/js/jquery.fileupload.js' id='buddyboss-bower-fileupload-js'></script>
<script type='text/javascript' src='https://doodlewash.com/wp-content/plugins/buddypress-user-blog/bower_components/handlebars/handlebars.runtime.min.js' id='buddyboss-bower-handlebars-js'></script>
<script type='text/javascript' src='https://doodlewash.com/wp-content/plugins/buddypress-user-blog/bower_components/medium-editor/dist/js/medium-editor.min.js' id='buddyboss-bower-medium-editor-js'></script>
<script type='text/javascript' src='https://doodlewash.com/wp-content/plugins/buddypress-user-blog/bower_components/medium-editor-autolist/autolist.min.js' id='buddyboss-bower-medium-autolist-js'></script>
<script type='text/javascript' src='https://doodlewash.com/wp-content/plugins/buddypress-user-blog/bower_components/medium-editor-tables/js/medium-editor-tables.min.js' id='buddyboss-bower-medium-editor-tables-js'></script>
<script type='text/javascript' src='https://doodlewash.com/wp-content/plugins/buddypress-user-blog/bower_components/medium-editor-insert-plugin/dist/js/medium-editor-insert-plugin.min.js' id='buddyboss-bower-medium-editor-insert-js'></script>
<script type='text/javascript' id='bp-user-blog-main-js-extra'>
/* <![CDATA[ */
var sap_loading_string = {"saving_string":"Saving...","saved_string":"Save","inreview_string":"In Review","draft_string":"Draft","review_string":"Your post has been submitted for review.","failed_string":"Failed","empty_title":"Post title cannot be empty","editor_title":"Title","empty_content":"Post content cannot be empty","content_placeholder":"Tell your story","video_placeholder":"Paste a YouTube, Vimeo, Facebook, Twitter or Instagram link and press Enter","incorrect_url_format":"Incorrect URL format specified","bold":"bold","italic":"italic","underline":"underline","anchor":"anchor","h2":"h2","h3":"h3","orderedlist":"orderedlist","unorderedlist":"unorderedlist","create_table":"create table","quote":"quote","justifyLeft":"left justify","justifyCenter":"center justify","justifyRight":"right justify","justifyFull":"full justify","add":"Add","remove":"Remove","min_words_alert":"The story should be of at least 0 words to get it Published otherwise it will be saved as Draft","max_words_alert":"The story should not be longer than 0 words to get it Published otherwise it will be save as Draft","exceed_max_files_per_batch":"You can upload a maximum of 20 photos in one","config":{"loading_image":"https:\/\/doodlewash.com\/wp-content\/plugins\/buddypress-user-blog\/\/assets\/images\/loading.gif","home_url":"https:\/\/doodlewash.com\/","post_autosave":"on","max_files_per_batch":"20","min_words":"","max_words":"","max_file_size":2146435072}};
/* ]]> */
</script>
<script type='text/javascript' src='https://doodlewash.com/wp-content/plugins/buddypress-user-blog/assets/js/bp-user-blog.js' id='bp-user-blog-main-js'></script>
<script type='text/javascript' src='https://doodlewash.com/wp-content/themes/kleo/assets/js/bootstrap.min.js' id='bootstrap-js'></script>
<script type='text/javascript' src='https://doodlewash.com/wp-content/themes/kleo/assets/js/plugins/waypoints.min.js' id='waypoints-js'></script>
<script type='text/javascript' src='https://doodlewash.com/wp-content/themes/kleo/assets/js/plugins/magnific-popup/magnific.min.js' id='magnific-popup-js'></script>
<script type='text/javascript' src='https://doodlewash.com/wp-content/themes/kleo/assets/js/plugins/carouFredSel/jquery.carouFredSel-6.2.0-packed.js' id='caroufredsel-js'></script>
<script type='text/javascript' src='https://doodlewash.com/wp-content/themes/kleo/assets/js/plugins/carouFredSel/helper-plugins/jquery.touchSwipe.min.js' id='jquery-touchswipe-js'></script>
<script type='text/javascript' src='https://doodlewash.com/wp-content/themes/kleo/assets/js/plugins/jquery.isotope.min.js' id='isotope-js'></script>
<script type='text/javascript' id='mediaelement-core-js-before'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8/wp-includes/js/mediaelement/mediaelement-and-player.min.js' id='mediaelement-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8/wp-includes/js/mediaelement/mediaelement-migrate.min.js' id='mediaelement-migrate-js'></script>
<script type='text/javascript' id='mediaelement-js-extra'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' id='app-js-extra'>
/* <![CDATA[ */
var kleoFramework = {"ajaxurl":"https:\/\/doodlewash.com\/wp-admin\/admin-ajax.php","themeUrl":"https:\/\/doodlewash.com\/wp-content\/themes\/kleo","loginUrl":"https:\/\/doodlewash.com\/wp-login.php","goTop":"1","ajaxSearch":"1","alreadyLiked":"You already like this","logo":"https:\/\/doodlewash.com\/wp-content\/uploads\/2018\/04\/Doodlewash_Site_Logo_Large6.jpg","retinaLogo":"","headerHeight":"55","headerHeightScrolled":"50","headerTwoRowHeight":"88","headerTwoRowHeightScrolled":"0","headerResizeOffset":"","loadingmessage":"<i class=\"icon icon-spin5 animate-spin\"><\/i> Sending info, please wait...","DisableMagnificGallery":"0","flexMenuEnabled":"0","errorOcurred":"Sorry, an error occurred","bpAjaxRefresh":"20000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://doodlewash.com/wp-content/themes/kleo/assets/js/app.min.js' id='app-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.9.1/_inc/build/widgets/eu-cookie-law/eu-cookie-law.min.js' id='eu-cookie-law-script-js'></script>
<script type='text/javascript' src='https://doodlewash.com/wp-content/plugins/buddyboss-media/assets/js/jquery.tooltipster.min.js' id='jquery-tooltipster-js'></script>
<script type='text/javascript' src='https://doodlewash.com/wp-content/plugins/buddyboss-media/assets/vendor/fancybox/jquery.fancybox.min.js' id='jquery-fancybox-js'></script>
<script src='https://doodlewash.com/wp-content/plugins/the-events-calendar/common/src/resources/js/underscore-before.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8/wp-includes/js/underscore.min.js' id='underscore-js'></script>
<script src='https://doodlewash.com/wp-content/plugins/the-events-calendar/common/src/resources/js/underscore-after.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8/wp-includes/js/backbone.min.js' id='backbone-js'></script>
<script type='text/javascript' id='wp-api-request-js-extra'>
/* <![CDATA[ */
var wpApiSettings = {"root":"https:\/\/doodlewash.com\/wp-json\/","nonce":"71b02f3902","versionString":"wp\/v2\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8/wp-includes/js/api-request.min.js' id='wp-api-request-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8/wp-includes/js/wp-api.min.js' id='wp-api-js'></script>
<script type='text/javascript' id='buddyboss-media-main-js-extra'>
/* <![CDATA[ */
var BBOSS_MEDIA = {"photo_component_slug":"artwork","is_media_page":"false","is_photo_page":"false","media_upload_nonce":"7c54607ece","fetchingL10n":"Fetching..."};
var BuddyBoss_Media_Appstate = {"error_photo_is_uploading":"Picture upload currently in progress, please wait until completed.","error_uploading_photo":"File not supported. Supported file types: jpg, jpeg, gif, png, bmp & file size: 15mb","file_browse_title":"Upload a Picture","cancel":"Cancel","failed":"Failed","add_photo":"Add Artwork","user_add_photo":"Add artwork, ","photo_uploading":"Artwork is currently uploading, please wait!","sure_delete_photo":"Sure you want to delete this image?","exceed_max_files_per_batch":"You can upload a maximum of 10 pieces of art in one update","uploader_filesize":"15mb","uploader_filetypes":"jpg,jpeg,gif,png,bmp","uploader_runtimes":"html5,flash,silverlight,html4","uploader_multiselect":"1","uploader_max_files":"10","uploader_swf_url":"https:\/\/doodlewash.com\/wp-content\/plugins\/buddyboss-media\/assets\/vendor\/plupload2\/Moxie.swf","uploader_xap_url":"https:\/\/doodlewash.com\/wp-content\/plugins\/buddyboss-media\/assets\/vendor\/plupload2\/Moxie.xap","uploader_embed_panel":"1","uploader_temp_img":"https:\/\/doodlewash.com\/wp-content\/plugins\/buddyboss-media\/assets\/img\/placeholder-150x150.png","enable_tagging":"1","activity_header_selector":".activity-header"};
/* ]]> */
</script>
<script type='text/javascript' src='https://doodlewash.com/wp-content/plugins/buddyboss-media/assets/js/buddyboss-media.min.js' id='buddyboss-media-main-js'></script>
<script type='text/javascript' id='buddyboss-edit-activity-js-extra'>
/* <![CDATA[ */
var B_E_A_ = {"warn_activity_changes":"Are you sure you want to do this?\nThe activity changes you made will be lost.","loading_bar_url":"https:\/\/doodlewash.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif","button_text":{"edit":"Edit","save":"Save","cancel":"Cancel"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://doodlewash.com/wp-content/plugins/buddypress-edit-activity/assets/js/buddypress-edit-activity.min.js' id='buddyboss-edit-activity-js'></script>
<script type='text/javascript' src='https://doodlewash.com/wp-content/plugins/gamipress-leaderboards/assets/libs/DataTables/js/jquery.dataTables.min.js' id='gamipress-leaderboards-datatables-js-js'></script>
<script type='text/javascript' id='gamipress-leaderboards-js-js-extra'>
/* <![CDATA[ */
var gamipress_leaderboards = {"ajaxurl":"\/wp-admin\/admin-ajax.php","disable_datatables":"","language":{"decimal":"","emptyTable":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","infoEmpty":"Showing 0 to 0 of 0 entries","infoFiltered":"(filtered from _MAX_ total entries)","infoPostFix":"","thousands":",","lengthMenu":"Show _MENU_ entries","loadingRecords":"Loading...","processing":"Processing...","search":"Search:","zeroRecords":"No matching records found","paginate":{"first":"First","last":"Last","next":"Next","previous":"Previous"},"aria":{"sortAscending":": activate to sort column ascending","sortDescending":": activate to sort column descending"}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://doodlewash.com/wp-content/plugins/gamipress-leaderboards/assets/js/gamipress-leaderboards.min.js' id='gamipress-leaderboards-js-js'></script>
<script type='text/javascript' id='jetpack-carousel-js-extra'>
/* <![CDATA[ */
var jetpackSwiperLibraryPath = {"url":"https:\/\/doodlewash.com\/wp-content\/plugins\/jetpack\/_inc\/build\/carousel\/swiper-bundle.min.js"};
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/doodlewash.com\/wp-admin\/admin-ajax.php","nonce":"c495e5f184","display_exif":"0","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/doodlewash.com\/wp-login.php?redirect_to=https%3A%2F%2Fdoodlewash.com%2Fwhen-we-create%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"]};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.9.1/_inc/build/carousel/jetpack-carousel.min.js' id='jetpack-carousel-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' id='wp-util-js-extra'>
/* <![CDATA[ */
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8/wp-includes/js/wp-util.min.js' id='wp-util-js'></script>
<script type='text/javascript' id='wc-add-to-cart-variation-js-extra'>
/* <![CDATA[ */
var wc_add_to_cart_variation_params = {"wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_no_matching_variations_text":"Sorry, no products matched your selection. Please choose a different combination.","i18n_make_a_selection_text":"Please select some product options before adding this product to your cart.","i18n_unavailable_text":"Sorry, this product is unavailable. Please choose a different combination."};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/5.5.2/assets/js/frontend/add-to-cart-variation.min.js' id='wc-add-to-cart-variation-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.9.1/_inc/build/postmessage.min.js' id='postmessage-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.9.1/_inc/build/jquery.jetpack-resize.min.js' id='jetpack_resize-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.9.1/_inc/build/likes/queuehandler.min.js' id='jetpack_likes_queuehandler-js'></script>
<script defer type='text/javascript' src='https://doodlewash.com/wp-content/plugins/akismet/_inc/form.js' id='akismet-form-js'></script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=202131#ver=202131' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	        <script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js"></script>
        <script>
            // Additional JS functions here
            window.fbAsyncInit = function () {
                FB.init({
                    appId: '1410034245790619', // App ID
                    version: 'v9.0',
                    status: true, // check login status
                    cookie: true, // enable cookies to allow the server to access the session
                    xfbml: true  // parse XFBML
                });

                // Additional init code here
                jQuery('body').trigger('sq_fb.init');

            };
        </script>

        <script type="text/javascript">
            var fbAjaxUrl = 'https://doodlewash.com/wp-login.php';

            jQuery(document).ready(function () {

                jQuery('.kleo-facebook-connect').on('click', function () {

                    // fix iOS Chrome
                    if (navigator.userAgent.match('CriOS') ) {
                        window.open('https://www.facebook.com/dialog/oauth?client_id=1410034245790619' +
                        + '&redirect_uri=https://doodlewash.com/&scope=email&response_type=token', '', null);
                    } else {
                        FB.login(function (FB_response) {
                                if (FB_response.authResponse) {
                                    fb_intialize(FB_response, '');
                                }
                            },
                            {
                                scope: 'email',
                                auth_type: 'rerequest',
                                return_scopes: true
                            });
                    }
                });

                //if (navigator.userAgent.match('CriOS') || navigator.userAgent.match(/Android/i)) {
                jQuery("body").on("sq_fb.init", function () {
                    var accToken = jQuery.getUrlVar('#access_token');
                    if (accToken) {
                        var fbArr = {scopes: "email"};
                        fb_intialize(fbArr, accToken);
                    }
                });
                //}

            });

            function fb_intialize(FB_response, token) {
                FB.api('/me', 'GET', {
                        fields: 'id,email,name',
                        access_token: token
                    },
                    function (FB_userdata) {
                        jQuery.ajax({
                            type: 'POST',
                            url: fbAjaxUrl,
                            data: {"action": "fb_intialize", "FB_userdata": FB_userdata, "FB_response": FB_response},
                            success: function (user) {
                                if (user.error) {
                                    alert(user.error);
                                } else if (user.loggedin) {
                                    jQuery('#kleo-login-result').html(user.message);

                                    if (window.location.href.indexOf("wp-login.php") > -1) {
                                        window.location = user.url;
                                    } else if (user.redirectType == 'reload') {
                                        window.location.reload();
                                    } else {
                                        window.location = user.url;
                                    }

                                }
                            }
                        });
                    }
                );
            }

            jQuery.extend({
                getUrlVars: function () {
                    var vars = [], hash;
                    var hashes = window.location.href.slice(window.location.href.indexOf('?') + 1).split('&');
                    for (var i = 0; i < hashes.length; i++) {
                        hash = hashes[i].split('=');
                        vars.push(hash[0]);
                        vars[hash[0]] = hash[1];
                    }
                    return vars;
                },
                getUrlVar: function (name) {
                    return jQuery.getUrlVars()[name];
                }
            });
        </script>
		
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=95177578&postid=574805&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+Me+A+Comment%21&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=9.9.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=452efb6f8658edd9e465c003cc9fa13a8e553423#parent=https%3A%2F%2Fdoodlewash.com%2Fwhen-we-create%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=95177578&postid=574805&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+Me+A+Comment%21&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=9.9.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=452efb6f8658edd9e465c003cc9fa13a8e553423#parent=https%3A%2F%2Fdoodlewash.com%2Fwhen-we-create%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script src='https://stats.wp.com/e-202131.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.9.1',blog:'95177578',post:'574805',tz:'-5',srv:'doodlewash.com'} ]);
	_stq.push([ 'clickTrackerInit', '95177578', '574805' ]);
</script>

	</body>
</html>
